Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 18-04-2021
Algemeen

De stichting

Recente berichten

NS 5500 / HSM 700 spoor 0 / 1 door FritsT
09 mei 2021, 23:58:21
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door Aford
09 mei 2021, 23:51:04
Roco sik toplicht en detaillering door Roy van Dijk
09 mei 2021, 23:15:15
Station Amsterdam Weesperpoort 1940-1975 door Modellbahnwagen
09 mei 2021, 23:10:52
Falkenheim door 44
09 mei 2021, 23:08:38
BMB 00-modulebaan, Algemeen. door St00mboy
09 mei 2021, 23:00:51
Bahnstrecke 5867 door Wim Vink
09 mei 2021, 22:55:14
Blokken en melders voor een Bahnbetriebswerk. door Glacierxprs
09 mei 2021, 22:54:23
BNLS-Werkspoor - Bouw 3900 van DJH/Modelloco met tips voor beginners door Ivo tB
09 mei 2021, 22:51:00
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
09 mei 2021, 22:48:25
Nieuwe leddriver in de maak, input nodig. door bask185
09 mei 2021, 22:25:36
Mooi weer om buiten te spelen door St00mboy
09 mei 2021, 22:14:58
Frans loodsje et cetera door Falkenberg
09 mei 2021, 22:14:23
Artitec: Plan E, serie 2020, materieelbespreking door Duikeend
09 mei 2021, 22:06:33
Mijn eerste H0-modeltreinbaan in aanbouw door 1200blauw
09 mei 2021, 22:03:58
Rondom Quebec door arnout
09 mei 2021, 22:03:36
Toon hier je (model)TRAM foto's. door damngrazy
09 mei 2021, 21:41:24
Ofwel DR5000 defect, ofwel 2x DR5033 defect. door Klaas Zondervan
09 mei 2021, 21:35:22
Keuze digitaal door Pascal77
09 mei 2021, 21:28:43
Project Roco Plan T -> Plan Vliegtuig door NL-modelspoor
09 mei 2021, 21:23:29
Mijn zolder in schaal 1:10 met Spoor Z & N door d.vanaalst
09 mei 2021, 21:15:18
Sankt Georgen. door william_2
09 mei 2021, 21:14:25
Bouw van modelbaan Soestbeek door Jeroenproj
09 mei 2021, 21:13:06
West-Brabant wil maatregelen tegen mogelijke toename treinen met giftige stoffen door Thom
09 mei 2021, 21:01:06
Onlangs gespot - gefotografeerd, de foto's door Luc2000
09 mei 2021, 20:53:33
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
09 mei 2021, 20:26:16
Een secundair lijntje in de Puy de Dome en de (Haute) Loire anno 1968 door BartvD
09 mei 2021, 20:01:55
Roco 70250 BR 23 (nieuw 2021) door Daan de leeuw
09 mei 2021, 19:35:49
Foto's verkleinen voor uploaden op forum door Dick55
09 mei 2021, 19:07:02
Toon hier je nieuwe (model-) spooraanwinst(en)... door Gouda
09 mei 2021, 19:04:32
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 3957 keer)

Dirk

  • Offline Offline
  • Berichten: 676
Re: S88 alleen signaal als de loc rijdt
« Reactie #30 Gepost op: 23 mei 2020, 18:37:23 »
@ Remunj
Ja, dat citaat was bedoeld voor Klaas.
Maar het werkt, het enige wat ik heb gevonden is in de 3-weg wissel was het puntstuk op een verkeerde servoswitch gestoken, maar of dat verschil maakt?? En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur. En ter info; ik lees wel de manuals van mijn spullen;
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Bert_Apd

  • Offline Offline
  • Berichten: 1656
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #31 Gepost op: 23 mei 2020, 22:32:47 »
@Dirk,

... Anyway, het werkt dus nu kan ik weer verder. ...

Begrijp ik daaruit dat het probleem is opgelost, de detectie werkt nu weer?

Groeten,
Bert

Dirk

  • Offline Offline
  • Berichten: 676
Re: S88 alleen signaal als de loc rijdt
« Reactie #32 Gepost op: 24 mei 2020, 09:19:09 »
Ja, alles werkt zoals het hoort.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20898
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #33 Gepost op: 24 mei 2020, 09:23:12 »
Zomaar vanzelf goed gekomen? Of heb je iets veranderd?

Bert_Apd

  • Offline Offline
  • Berichten: 1656
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #34 Gepost op: 24 mei 2020, 09:59:20 »
Ja, alles werkt zoals het hoort.

Zou inderdaad leuk zijn om te weten wat de oorzaak was, dan leren wij er ook nog wat van...

Dirk

  • Offline Offline
  • Berichten: 676
Re: S88 alleen signaal als de loc rijdt
« Reactie #35 Gepost op: 25 mei 2020, 08:51:00 »
Tja, het is nu het verhaal van dode mussen en hanen die te vroeg gekraaid hebben. Ik was al blij, maar toen ik het schaduwstation wilde checken waren er toch weer problemen. Maar wel het probleem van de melding die verdwijnt is wel verdwenen. En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20898
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #36 Gepost op: 25 mei 2020, 09:06:13 »
Je teksten zijn een beetje cryptisch. Maar als ik het goed begrijp zaten de draden van de booster verkeerdom en dat was de oorzaak van het probleem.

Dirk

  • Offline Offline
  • Berichten: 676
Re: S88 alleen signaal als de loc rijdt
« Reactie #37 Gepost op: 25 mei 2020, 12:23:57 »
Ja, lijkt mij wat onwaarschijnlijk, maar dat is het enige. Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom, maar wie ben ik, nooit elektronica geleerd.  Blijkbaar heeft dcc een phase, maar als dat zo belangrijk is zouden de makers van hardware toch een kleur geven aan de aansluitingen. Maar dat probleem is van de baan. Nu eens zoeken waarom sommige blokken niet meer gescheiden zijn, ik vrdenk de warmte in combinatie met flexen.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20898
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #38 Gepost op: 25 mei 2020, 12:30:50 »
Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom,
DCC is inderdaad wisselspanning, maar die heeft ook een plus en min, of beter gezegd, die wisselt tussen plus en min. En als je er twee combineert, dan moeten ze dat gelijktijdig doen. Als de ene plus is en de andere min, dan krijg je alsnog kortsluiting.
Volgens mij zijn de handleidingen bij boosters daar toch wel duidelijk in.

Remunj

  • Offline Offline
  • Berichten: 6937
Re: S88 alleen signaal als de loc rijdt
« Reactie #39 Gepost op: 25 mei 2020, 13:10:31 »
En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.
Dat je niet meer mag citeren heeft niemand gezegd  :angel:
Je mag wel citeren op een gedeelte van een post.
Maar jij drukte vaak op citeer i.p.v. reageer als je gelijk op een voorgaande post reageerde. En dat is nutteloos. En de server kan dat heus wel aan.

Dus in dit geval mag je best wel iets citeren  ;D

Ik vermoedt dat je verwijst naar deze post van je
En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur.
Daaruit is niet geheel duidelijk of je dat na onze adviezen gecheckt en veranderd hebt of dat het al zo zat.

En ja, het maakt wel degelijk uit of de signalen in fase zijn of niet zoals je inmiddels gemerkt hebt.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 676
Re: S88 alleen signaal als de loc rijdt
« Reactie #40 Gepost op: 25 mei 2020, 16:24:06 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20898
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #41 Gepost op: 25 mei 2020, 16:31:39 »
Dirk, je hebt het over een pagina uit een manual, maar welke manual? Sorry dat ik het moet zeggen, maar je geeft steeds maar halve informatie.

Ben

  • Offline Offline
  • Berichten: 4120
Re: S88 alleen signaal als de loc rijdt
« Reactie #42 Gepost op: 25 mei 2020, 16:38:29 »
Hoi Klaas,

Hij heeft een 5000 staat in zijn handtekening.

Hoi Dirk,

Wat jij zoekt staat op pagina 64, aansluitvoorbeelden. Daarmee is het helder wat betreft de kleurtjes denk ik.



Verder verdraait de DR5033 booster de fase automatisch om, zie de handleiding.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20898
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #43 Gepost op: 25 mei 2020, 17:03:10 »
Hij heeft een 5000 staat in zijn handtekening.
Ja, maar daar staat niet welke booster. En de vraag is: gaat het over de centrale of over de booster?

Ben

  • Offline Offline
  • Berichten: 4120
Re: S88 alleen signaal als de loc rijdt
« Reactie #44 Gepost op: 25 mei 2020, 17:11:47 »
Je hebt gelijk, ik stop met voor een ander denken. ;D

Dirk moet het maar uitleggen, sowieso is het allemaal een beetje wazig. Evengoed kan het probleem voortkomen uit een verkeerde polarisatie van zijn 3-weg wissel. Zijn van die stiekeme kortsluitinkjes die niet altijd opgemerkt worden door een booster of centrale.