Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

Raadplaatje door Falkenberg
Vandaag om 15:17:50
Länderbahn en Reichsbahn locomotieven. door puntenglijder
Vandaag om 15:17:38
Wat is er gebeurd met het "toon hier je nieuwe (model)spoor aanwinsten" draadje? door Tjalling
Vandaag om 15:09:23
Beneluxforum Kalender 2021 door MOVisser
Vandaag om 14:51:37
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 14:48:23
Rondom Charlois door jowi
Vandaag om 14:03:40
DAF YA-616 Takeldoos 1e levering door Hans Reints
Vandaag om 13:18:57
BMB 00-modelbaan, ideeën voor een module door mdjr78
Vandaag om 13:16:50
Bruggen-IG: de Hef in N schaal... door janw
Vandaag om 13:14:31
Nieuwe Noorse baan : Nordlandsbanen: Hell Stasjon - Polarsirkelen door Ronald Halma
Vandaag om 13:08:21
Verdunnen verf op nitro basis door Bahn-AG
Vandaag om 12:42:07
Nieuw n-spoor baantje...De Albula door Ronaldp
Vandaag om 12:14:21
Bouw "Bahnhofsvorfeld" door Karst Drenth
Vandaag om 12:02:19
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 11:43:41
VERPLAATST: auto's merk Busch Wiking Herpa door Reinout van Rees
Vandaag om 11:03:35
PIKO Fabriek #61149 door NS1220
Vandaag om 10:58:43
Amsterdam Weesperpoort als nieuw station door Martijn de Kuiper
Vandaag om 10:48:27
3D/RM: Politie figuren in 1:87 door NS1220
Vandaag om 10:45:34
Seinen en wissel koppelen in DR4018 door Bert_Apd
Vandaag om 10:38:14
MARDEC, de Multifunctionele ARduino dcc DECoder. door erikkral
Vandaag om 10:28:51
Van Swarzach naar Swarzburg door Rondje_HO
Vandaag om 10:25:12
Projekt 083-338 door mwdb
Vandaag om 10:18:37
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 10:14:55
20 toen door Teun
Vandaag om 09:33:18
RTM in 0m door Marc tramt
Vandaag om 08:58:39
Busch 5968 belgische overweg (en wellicht NS-AKI?) een schop geven door Norway13
Vandaag om 08:54:26
Heen, En en Weer: de tram. door Huup
Vandaag om 08:32:20
Deining in Dönsdorf door Eric B
Vandaag om 06:36:57
Onze 3d printer door coldforged
Vandaag om 00:49:52
Hoe en waarmee kun je polystyreen van Evergreen verven? door Modellbahnwagen
24 november 2020, 23:36:08
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 3223 keer)

Remunj

  • Offline Offline
  • Berichten: 6736
Re: S88 alleen signaal als de loc rijdt
« Reactie #45 Gepost op: 25 mei 2020, 17:16:41 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.
Dirk, er worden wel degelijk kleuren gebruikt zoals  Ben laat zien. En ook opdruk komt veel voor. In de DCC wereld wordt veelal de Lenz codering. Denk aan CDE voor booster aansluitingen en J en K voor de rail aansluitingen. Je wordt dus op je wenken bediend.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #46 Gepost op: 26 mei 2020, 09:25:14 »
Sorry voor de ontsporing,
Digikeijs DR5000 => Centrale
Digikeijs DR5033=> Booster
Geen 3weg wissel problemen
Geen bezetmeldings problemen
Manual pagina 8 =>https://drive.google.com/file/d/10zEFDE68Hx8av3pLoj2o8-_Zhhd7ymnb/view (andere manual als die je laat zien of andere pagina)
@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.

Nu nog enkele aansluitingen maken in schaduwstation.
Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.

Dirk

2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19923
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #47 Gepost op: 26 mei 2020, 09:39:52 »
Ik snap nog steeds geen bal van wat je bedoelt. Op pagina 8 van de manual (van 5033) staat een plaatje hoe je het spanningsverschil over de scheiding meet. Dat komt niet overeen met je beschrijving van links en rechts.
In andere plaatjes in de manual zie ik ook nergens tegenstrijdigheden. Dus wat bedoel je nou precies? Geef in plaats van een paginanummer liever een paragraafnummer, dat levert minder misverstanden op.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3873
Re: S88 alleen signaal als de loc rijdt
« Reactie #48 Gepost op: 26 mei 2020, 09:47:14 »

@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.


Je hebt gelijk Dirk, het valt me nu pas op. Die derde booster is er denk ik eentje voor Engeland.




Klaas Zondervan

  • Offline Offline
  • Berichten: 19923
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #49 Gepost op: 26 mei 2020, 09:55:48 »
Kan iemand me duidelijk maken over welk plaatje het gaat? Op pagina 8 zie ik helemaal geen derde booster, zelfs geen tweede. En op andere plaatsen in de manual zie ik ook geen booster die afwijkend is aangesloten. Dus rara, waar gaat het eigenlijk over?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3873
Re: S88 alleen signaal als de loc rijdt
« Reactie #50 Gepost op: 26 mei 2020, 10:43:14 »
Mijn plaatje Klaas, daarop staat een tekenfoutje bij de 3e booster. Het komt uit het manual van de 5000. De link van Dirk gaat over de booster 5033. En het is al klaar, de problemen van Dirk zijn opgelost.

Gr, Ben.


Klaas Zondervan

  • Offline Offline
  • Berichten: 19923
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #51 Gepost op: 26 mei 2020, 10:46:39 »
Kijk, en daar ontstaat nou steeds de verwarring. Dirk geeft een link naar de manual van de 5033 en noemt pagina 8.
Maar in werkelijkheid gaat het dus over een plaatje uit de manual van de 5000, pagina 64. Kan je toch snappen dat het niet meer te volgen is?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3873
Re: S88 alleen signaal als de loc rijdt
« Reactie #52 Gepost op: 26 mei 2020, 10:59:11 »
Ik volg het prima hoor. Zowel in de handleiding van de centrale als ook in de handleiding van de booster staan aansluitvoorbeelden.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19923
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #53 Gepost op: 26 mei 2020, 11:09:22 »
Ja Ben dat weet ik ook wel. Maar die staan niet in de manual van de 5033 op pagina 8. Dat is mijn verwarring, er wordt verwezen naar het ene, terwijl iets anders wordt bedoeld.
Als iemand nou nog niet snapt waarom ik het niet snap kunnen we er beter mee stoppen.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3873
Re: S88 alleen signaal als de loc rijdt
« Reactie #54 Gepost op: 26 mei 2020, 11:40:50 »
Oké Klaas.

Remunj

  • Offline Offline
  • Berichten: 6736
Re: S88 alleen signaal als de loc rijdt
« Reactie #55 Gepost op: 26 mei 2020, 12:55:12 »
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.
Dat klopt, dat zijn gewoon standaard aansluitklemmen.
Maar in de aansluitvoorbeelden staan toch echt duidelijke kleuren. Kwestie van die goed bekijken.
En hopen dat de fabrikant dan geen foutje gemaakt heeft in zijn tekening  ;D

Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.
Controverse valt wel mee. Maar je bent vaak onduidelijk in je probleem omschrijving of verwijzingen naar documenten.
Voordat je op verzenden klikt gewoon rustig je bericht(en) nog een keer doorlezen of ze duidelijk en volledig zijn.  :angel: ;)
Dan roepen je vragen meer antwoorden dan vragen op  8)
Gr.
Eric

Paul_V

  • Offline Offline
  • Berichten: 39
Re: S88 alleen signaal als de loc rijdt
« Reactie #56 Gepost op: 26 mei 2020, 15:01:22 »
En er staat geen foutje in de handleiding. Tenminste niet in dat plaatje. De 5033 beschikt over automatische fasedraaiing, dus de andere aansluitmethode van de derde booster is om aan te geven dat het niet uitmaakt welke rail je op welke klem aansluit.

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #57 Gepost op: 27 mei 2020, 09:30:35 »
@Paul_V,
thnx

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Ben

  • Offline Offline
  • Berichten: 3873
Re: S88 alleen signaal als de loc rijdt
« Reactie #58 Gepost op: 27 mei 2020, 09:51:57 »

En er staat geen foutje in de handleiding.


Ik snap je verhaal, de automatische faseverdraaiing meldde ik overigens eerder al. Maar het plaatje is inconsequent: als de redenering is dat het niet uitmaakt zou dat expliciet vermeld moeten zijn. Immers de faseverdraaiing kan ook uitgezet zijn in de settings van de 5033.

Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19923
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #59 Gepost op: 27 mei 2020, 10:00:50 »
Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.
Ik deel die mening. Ik vind zelfs dat de optie van automatische fasedraaiing er helemaal niet in moet zitten. Gewoon goed aansluiten, punt.

Dit maakt het mysterie overigens alleen maar groter. Als het ding automatisch de fase omkeert, hoe kan het dan dat het probleem van Dirk over was toen hij de draden had gewisseld?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.