Doel:€250.00
Donaties:€105.00

Per saldo:€-145.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 26-10-2020
Algemeen

De stichting

Recente berichten

RhB Ge6/6I Messingbouwverslag door Ivo tB
Vandaag om 17:16:19
REE 2020, nieuws van de fabrikant. door Rondje_HO
Vandaag om 17:03:36
Voor achterkant ? door Reinier Z.
Vandaag om 17:02:38
Nürnberg 2021 door Pauldg
Vandaag om 16:58:03
VERPLAATST: Je hebt nog een ton of wat op de plank liggen... door Reinout van Rees
Vandaag om 16:56:32
Nieuw n-spoor baantje...De Albula door Ronaldp
Vandaag om 16:48:27
Je hebt nog een ton of wat op de plank liggen... door Martin Welberg
Vandaag om 16:47:21
MRDirect aansturen door JMRI door Gerard te Nuyl
Vandaag om 16:27:00
Nieuwe baan in schaal nul: station Kloosterp door Pauldg
Vandaag om 16:19:30
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 15:52:53
Rocrail gebruikersgroep door AlbertG
Vandaag om 15:34:13
Een Inglenook rangeerpuzzel in h0 door VAM65
Vandaag om 15:28:58
To sound of niet to sound door rjr
Vandaag om 15:24:06
Falkensteiner bockerl door Krokodil68
Vandaag om 15:21:20
Nieuwe datum "Rijswijk", 24-26 sept. ‘21, valt samen met Smalspoormodelbouwdagen door Peter Soonius
Vandaag om 15:08:16
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 14:47:54
Gezocht catalogusnummer Fleischmann bananen wagon H0 door MartOnTheWeb
Vandaag om 14:28:52
[BNLS-actie] Tolhuisje in 0, H0 en N door spoor0
Vandaag om 14:04:37
Lofzang op een Fleischmann BR 01 door zuylen
Vandaag om 13:59:01
Toon hier je nieuwe (model-) spooraanwinst(en)... door Jeronimos
Vandaag om 13:56:30
Huizen gezocht voor modelbaan, niet berg-omgeving. door Jeronimos
Vandaag om 13:21:33
Roco 2020, nieuws van de fabrikant door Martijn de Kuiper
Vandaag om 13:17:08
Een opklabare treintafel voor iemand anders door NS264
Vandaag om 13:05:55
MAX zoekt de beste modeltreinbouwer van Nederland door dh3201
Vandaag om 12:45:13
De Hef in N schaal... door Looney Tunes
Vandaag om 12:33:56
Projekt 083-338 door 44
Vandaag om 12:16:53
De bouw van een modulebaan met Nederlands Landschap door Klaas Zondervan
Vandaag om 12:09:34
Baanbouw Bosje77 door NS264
Vandaag om 12:06:28
Roßnitz door mass am see
Vandaag om 10:50:53
Alle CV waardes in 1x uitlezen DR5000? door Ronaldp
Vandaag om 10:12:45
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 3119 keer)

Remunj

  • Offline Offline
  • Berichten: 6706
Re: S88 alleen signaal als de loc rijdt
« Reactie #45 Gepost op: 25 mei 2020, 17:16:41 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.
Dirk, er worden wel degelijk kleuren gebruikt zoals  Ben laat zien. En ook opdruk komt veel voor. In de DCC wereld wordt veelal de Lenz codering. Denk aan CDE voor booster aansluitingen en J en K voor de rail aansluitingen. Je wordt dus op je wenken bediend.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #46 Gepost op: 26 mei 2020, 09:25:14 »
Sorry voor de ontsporing,
Digikeijs DR5000 => Centrale
Digikeijs DR5033=> Booster
Geen 3weg wissel problemen
Geen bezetmeldings problemen
Manual pagina 8 =>https://drive.google.com/file/d/10zEFDE68Hx8av3pLoj2o8-_Zhhd7ymnb/view (andere manual als die je laat zien of andere pagina)
@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.

Nu nog enkele aansluitingen maken in schaduwstation.
Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.

Dirk

2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #47 Gepost op: 26 mei 2020, 09:39:52 »
Ik snap nog steeds geen bal van wat je bedoelt. Op pagina 8 van de manual (van 5033) staat een plaatje hoe je het spanningsverschil over de scheiding meet. Dat komt niet overeen met je beschrijving van links en rechts.
In andere plaatjes in de manual zie ik ook nergens tegenstrijdigheden. Dus wat bedoel je nou precies? Geef in plaats van een paginanummer liever een paragraafnummer, dat levert minder misverstanden op.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3833
Re: S88 alleen signaal als de loc rijdt
« Reactie #48 Gepost op: 26 mei 2020, 09:47:14 »

@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.


Je hebt gelijk Dirk, het valt me nu pas op. Die derde booster is er denk ik eentje voor Engeland.




Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #49 Gepost op: 26 mei 2020, 09:55:48 »
Kan iemand me duidelijk maken over welk plaatje het gaat? Op pagina 8 zie ik helemaal geen derde booster, zelfs geen tweede. En op andere plaatsen in de manual zie ik ook geen booster die afwijkend is aangesloten. Dus rara, waar gaat het eigenlijk over?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3833
Re: S88 alleen signaal als de loc rijdt
« Reactie #50 Gepost op: 26 mei 2020, 10:43:14 »
Mijn plaatje Klaas, daarop staat een tekenfoutje bij de 3e booster. Het komt uit het manual van de 5000. De link van Dirk gaat over de booster 5033. En het is al klaar, de problemen van Dirk zijn opgelost.

Gr, Ben.


Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #51 Gepost op: 26 mei 2020, 10:46:39 »
Kijk, en daar ontstaat nou steeds de verwarring. Dirk geeft een link naar de manual van de 5033 en noemt pagina 8.
Maar in werkelijkheid gaat het dus over een plaatje uit de manual van de 5000, pagina 64. Kan je toch snappen dat het niet meer te volgen is?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3833
Re: S88 alleen signaal als de loc rijdt
« Reactie #52 Gepost op: 26 mei 2020, 10:59:11 »
Ik volg het prima hoor. Zowel in de handleiding van de centrale als ook in de handleiding van de booster staan aansluitvoorbeelden.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #53 Gepost op: 26 mei 2020, 11:09:22 »
Ja Ben dat weet ik ook wel. Maar die staan niet in de manual van de 5033 op pagina 8. Dat is mijn verwarring, er wordt verwezen naar het ene, terwijl iets anders wordt bedoeld.
Als iemand nou nog niet snapt waarom ik het niet snap kunnen we er beter mee stoppen.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Ben

  • Offline Offline
  • Berichten: 3833
Re: S88 alleen signaal als de loc rijdt
« Reactie #54 Gepost op: 26 mei 2020, 11:40:50 »
Oké Klaas.

Remunj

  • Offline Offline
  • Berichten: 6706
Re: S88 alleen signaal als de loc rijdt
« Reactie #55 Gepost op: 26 mei 2020, 12:55:12 »
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.
Dat klopt, dat zijn gewoon standaard aansluitklemmen.
Maar in de aansluitvoorbeelden staan toch echt duidelijke kleuren. Kwestie van die goed bekijken.
En hopen dat de fabrikant dan geen foutje gemaakt heeft in zijn tekening  ;D

Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.
Controverse valt wel mee. Maar je bent vaak onduidelijk in je probleem omschrijving of verwijzingen naar documenten.
Voordat je op verzenden klikt gewoon rustig je bericht(en) nog een keer doorlezen of ze duidelijk en volledig zijn.  :angel: ;)
Dan roepen je vragen meer antwoorden dan vragen op  8)
Gr.
Eric

Paul_V

  • Offline Offline
  • Berichten: 39
Re: S88 alleen signaal als de loc rijdt
« Reactie #56 Gepost op: 26 mei 2020, 15:01:22 »
En er staat geen foutje in de handleiding. Tenminste niet in dat plaatje. De 5033 beschikt over automatische fasedraaiing, dus de andere aansluitmethode van de derde booster is om aan te geven dat het niet uitmaakt welke rail je op welke klem aansluit.

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #57 Gepost op: 27 mei 2020, 09:30:35 »
@Paul_V,
thnx

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Ben

  • Offline Offline
  • Berichten: 3833
Re: S88 alleen signaal als de loc rijdt
« Reactie #58 Gepost op: 27 mei 2020, 09:51:57 »

En er staat geen foutje in de handleiding.


Ik snap je verhaal, de automatische faseverdraaiing meldde ik overigens eerder al. Maar het plaatje is inconsequent: als de redenering is dat het niet uitmaakt zou dat expliciet vermeld moeten zijn. Immers de faseverdraaiing kan ook uitgezet zijn in de settings van de 5033.

Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #59 Gepost op: 27 mei 2020, 10:00:50 »
Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.
Ik deel die mening. Ik vind zelfs dat de optie van automatische fasedraaiing er helemaal niet in moet zitten. Gewoon goed aansluiten, punt.

Dit maakt het mysterie overigens alleen maar groter. Als het ding automatisch de fase omkeert, hoe kan het dan dat het probleem van Dirk over was toen hij de draden had gewisseld?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.