Doel:€250.00
Donaties:€177.50

Per saldo:€-72.50

Steun ons nu!

Laatst bijgewerkt
op 16-06-2021
Algemeen

De stichting

Recente berichten

Toon hier je nieuwe (model-) spooraanwinst(en)... door FritsT
Vandaag om 20:35:46
Oriënt Express in Nederland vandaag door Menno
Vandaag om 20:33:02
Länderbahn en Reichsbahn locomotieven. door puntenglijder
Vandaag om 20:30:24
Piko NS 2000, aankondiging 2021 door VAM65
Vandaag om 20:26:19
Dönsdorfer Bauberichte door Basilicum
Vandaag om 20:25:38
Mijn eerste H0-modeltreinbaan in aanbouw door Vroeger
Vandaag om 20:18:29
Van China naar Tilburg door Falkenberg
Vandaag om 19:46:24
De bouw van mijn modelbaan in Thailand door AndrevdG
Vandaag om 19:31:45
Alt Wutachbahn - Sau-Schwänzle-bahn Weizen - Zollhaus - Blumberg door Eric v C
Vandaag om 19:30:54
Baan in Los Angeles door Wim Vink
Vandaag om 19:22:02
Frans loodsje et cetera door Scratchbuilt
Vandaag om 19:09:43
Het Spoorwegmuseum breidt uit met 1501, 1 juni 2021 door ex-DR V100
Vandaag om 18:57:01
SGM; de laatste loodjes. Fotodraadje. door Sven
Vandaag om 18:47:05
19 Toen door ArjanB
Vandaag om 18:38:08
Onlangs gespot - gefotografeerd, de foto's door mcnjasper
Vandaag om 18:25:28
Storing programmeerspoor DR5000 door Bert_Apd
Vandaag om 18:14:42
Artitec plan U, materieelbespreking door Huup
Vandaag om 18:05:40
Oneindige Overslag 0e RC door EricZmS
Vandaag om 17:34:03
Harzwald Hafen Bahn door Wim Vink
Vandaag om 16:46:25
Roßnitz door mass am see
Vandaag om 16:40:24
De fabriek - Spoor 0 door tijgernootje
Vandaag om 16:21:02
N-rijder in spe. 2,80 mtr x 60 cm. door nkob
Vandaag om 16:17:07
Almrose koppelingen, waar verkrijgbaar? door Hendrik Jan
Vandaag om 16:14:19
Raadplaatje door GerardvV
Vandaag om 16:04:10
Heen, En en Weer door Huup
Vandaag om 15:44:26
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 15:38:07
Modelbouw voor gevorderden door Johan Schalken
Vandaag om 15:24:02
Depot + vervolg Vlieringen-2 door Hans Reints
Vandaag om 15:09:11
Baanbouw Frycio; eindelijk ruimte door Frycio82
Vandaag om 14:48:30
Nieuw boek over TBC stoomtram (Tiel-Buren-Culemborg) door Deetrein
Vandaag om 14:27:43
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 4143 keer)

Remunj

  • Offline Offline
  • Berichten: 6967
Re: S88 alleen signaal als de loc rijdt
« Reactie #45 Gepost op: 25 mei 2020, 17:16:41 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.
Dirk, er worden wel degelijk kleuren gebruikt zoals  Ben laat zien. En ook opdruk komt veel voor. In de DCC wereld wordt veelal de Lenz codering. Denk aan CDE voor booster aansluitingen en J en K voor de rail aansluitingen. Je wordt dus op je wenken bediend.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #46 Gepost op: 26 mei 2020, 09:25:14 »
Sorry voor de ontsporing,
Digikeijs DR5000 => Centrale
Digikeijs DR5033=> Booster
Geen 3weg wissel problemen
Geen bezetmeldings problemen
Manual pagina 8 =>https://drive.google.com/file/d/10zEFDE68Hx8av3pLoj2o8-_Zhhd7ymnb/view (andere manual als die je laat zien of andere pagina)
@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.

Nu nog enkele aansluitingen maken in schaduwstation.
Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.

Dirk

2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21075
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #47 Gepost op: 26 mei 2020, 09:39:52 »
Ik snap nog steeds geen bal van wat je bedoelt. Op pagina 8 van de manual (van 5033) staat een plaatje hoe je het spanningsverschil over de scheiding meet. Dat komt niet overeen met je beschrijving van links en rechts.
In andere plaatjes in de manual zie ik ook nergens tegenstrijdigheden. Dus wat bedoel je nou precies? Geef in plaats van een paginanummer liever een paragraafnummer, dat levert minder misverstanden op.

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #48 Gepost op: 26 mei 2020, 09:47:14 »

@BEN, Wel kleuren, maar op 2 zit rood links en op de derde zit rood rechts.


Je hebt gelijk Dirk, het valt me nu pas op. Die derde booster is er denk ik eentje voor Engeland.




Klaas Zondervan

  • Offline Offline
  • Berichten: 21075
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #49 Gepost op: 26 mei 2020, 09:55:48 »
Kan iemand me duidelijk maken over welk plaatje het gaat? Op pagina 8 zie ik helemaal geen derde booster, zelfs geen tweede. En op andere plaatsen in de manual zie ik ook geen booster die afwijkend is aangesloten. Dus rara, waar gaat het eigenlijk over?

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #50 Gepost op: 26 mei 2020, 10:43:14 »
Mijn plaatje Klaas, daarop staat een tekenfoutje bij de 3e booster. Het komt uit het manual van de 5000. De link van Dirk gaat over de booster 5033. En het is al klaar, de problemen van Dirk zijn opgelost.

Gr, Ben.


Klaas Zondervan

  • Offline Offline
  • Berichten: 21075
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #51 Gepost op: 26 mei 2020, 10:46:39 »
Kijk, en daar ontstaat nou steeds de verwarring. Dirk geeft een link naar de manual van de 5033 en noemt pagina 8.
Maar in werkelijkheid gaat het dus over een plaatje uit de manual van de 5000, pagina 64. Kan je toch snappen dat het niet meer te volgen is?

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #52 Gepost op: 26 mei 2020, 10:59:11 »
Ik volg het prima hoor. Zowel in de handleiding van de centrale als ook in de handleiding van de booster staan aansluitvoorbeelden.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21075
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #53 Gepost op: 26 mei 2020, 11:09:22 »
Ja Ben dat weet ik ook wel. Maar die staan niet in de manual van de 5033 op pagina 8. Dat is mijn verwarring, er wordt verwezen naar het ene, terwijl iets anders wordt bedoeld.
Als iemand nou nog niet snapt waarom ik het niet snap kunnen we er beter mee stoppen.

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #54 Gepost op: 26 mei 2020, 11:40:50 »
Oké Klaas.

Remunj

  • Offline Offline
  • Berichten: 6967
Re: S88 alleen signaal als de loc rijdt
« Reactie #55 Gepost op: 26 mei 2020, 12:55:12 »
@Remunj Aansluitingen zijn bij centrale en booster groen zonder merkteken.
Dat klopt, dat zijn gewoon standaard aansluitklemmen.
Maar in de aansluitvoorbeelden staan toch echt duidelijke kleuren. Kwestie van die goed bekijken.
En hopen dat de fabrikant dan geen foutje gemaakt heeft in zijn tekening  ;D

Namiddag in de tuin zitten kijken hoe het gras groeit en me afvragen waarom ik toch altijd ongewild controverse oproep.
Controverse valt wel mee. Maar je bent vaak onduidelijk in je probleem omschrijving of verwijzingen naar documenten.
Voordat je op verzenden klikt gewoon rustig je bericht(en) nog een keer doorlezen of ze duidelijk en volledig zijn.  :angel: ;)
Dan roepen je vragen meer antwoorden dan vragen op  8)
Gr.
Eric

Paul_V

  • Offline Offline
  • Berichten: 39
Re: S88 alleen signaal als de loc rijdt
« Reactie #56 Gepost op: 26 mei 2020, 15:01:22 »
En er staat geen foutje in de handleiding. Tenminste niet in dat plaatje. De 5033 beschikt over automatische fasedraaiing, dus de andere aansluitmethode van de derde booster is om aan te geven dat het niet uitmaakt welke rail je op welke klem aansluit.

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #57 Gepost op: 27 mei 2020, 09:30:35 »
@Paul_V,
thnx

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #58 Gepost op: 27 mei 2020, 09:51:57 »

En er staat geen foutje in de handleiding.


Ik snap je verhaal, de automatische faseverdraaiing meldde ik overigens eerder al. Maar het plaatje is inconsequent: als de redenering is dat het niet uitmaakt zou dat expliciet vermeld moeten zijn. Immers de faseverdraaiing kan ook uitgezet zijn in de settings van de 5033.

Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21075
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #59 Gepost op: 27 mei 2020, 10:00:50 »
Ik vind dat eenduidig bedraden van een spoorbaantje een serieuze bezigheid is en dat je consequent moet zijn. Maar dat is slechts een mening.
Ik deel die mening. Ik vind zelfs dat de optie van automatische fasedraaiing er helemaal niet in moet zitten. Gewoon goed aansluiten, punt.

Dit maakt het mysterie overigens alleen maar groter. Als het ding automatisch de fase omkeert, hoe kan het dan dat het probleem van Dirk over was toen hij de draden had gewisseld?