Doel:€250.00
Donaties:€177.50

Per saldo:€-72.50

Steun ons nu!

Laatst bijgewerkt
op 16-06-2021
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Hans Grasmaijer
Vandaag om 05:18:25
De bouw van mijn modelbaan in Thailand door Thai-Bundesbahn
Vandaag om 04:57:37
Het Spoorwegmuseum breidt uit met 1501, 1 juni 2021 door Chris Westerduin
Vandaag om 02:53:48
Herbeginner zoekt baanplan voor 2,44m x 1,22m door SBBcargo
Vandaag om 00:41:54
Harzwald Hafen Bahn door T.Spat
Vandaag om 00:04:59
Openen REE Modeles rijtuig door T.Spat
Vandaag om 00:02:52
Van China naar Tilburg door NS1220
Vandaag om 00:01:14
Oriënt Express in Nederland, 22 juni 2021 door mDDM
24 juni 2021, 23:58:21
SGM; de laatste loodjes. Fotodraadje. door R v/d Hoven
24 juni 2021, 23:54:58
Plux22, kun je ESU door Piko-decoder vervangen? door M@rk
24 juni 2021, 23:33:50
Santa Maria 2.0 (H0m, 2,85 x 1,75m, Rhätische Bahn) door Ronald Halma
24 juni 2021, 23:30:35
Rijstappen, wat betekent dat nu eigenlijk? door Ronald Halma
24 juni 2021, 23:28:59
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door damngrazy
24 juni 2021, 23:23:37
Je koopt een oud boek.... door Cc72000
24 juni 2021, 22:55:12
Raadplaatje door GerardvV
24 juni 2021, 22:52:33
Dienstregeling van 15 mei 1929 - internationale treinen naar het buitenland door Cc72000
24 juni 2021, 22:52:32
Toon hier je eigengemaakte (model)spoorvideo's door Hans Grasmaijer
24 juni 2021, 22:48:08
"Southern Pacific's Coos Bay Branchline in H0", een nieuwe thuisbaan. door Ronald Halma
24 juni 2021, 22:31:15
Baanplan K.L.ooit door Ruud-64
24 juni 2021, 22:21:27
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
24 juni 2021, 22:19:23
Artitec Mat '54, materieelbespreking. door Spoor010
24 juni 2021, 22:11:07
Toon hier je nieuwe (model-) spooraanwinst(en)... door Ruud-64
24 juni 2021, 22:08:49
Baanbouw Frycio; eindelijk ruimte door Frycio82
24 juni 2021, 21:48:47
Welke kleminrichting voor reparatie en modificatie loks en wagons is handig? door ivanzon
24 juni 2021, 21:39:36
Fleischmann 4230 van 2 rail naar 3 rail ombouwen door Klaas Zondervan
24 juni 2021, 21:20:17
Onlangs gespot - gefotografeerd, de foto's door Floris
24 juni 2021, 21:14:32
Piko NS 2000, aankondiging 2021 door henk
24 juni 2021, 20:27:38
Nederdam, H0 1970 - 1990 door Pascal77
24 juni 2021, 20:21:11
NS 5500 / HSM 700 spoor 0 / 1 door daempfer
24 juni 2021, 19:49:04
Nieuw boek over TBC stoomtram (Tiel-Buren-Culemborg) door Martin Hornis
24 juni 2021, 19:47:02
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 4153 keer)

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #30 Gepost op: 23 mei 2020, 18:37:23 »
@ Remunj
Ja, dat citaat was bedoeld voor Klaas.
Maar het werkt, het enige wat ik heb gevonden is in de 3-weg wissel was het puntstuk op een verkeerde servoswitch gestoken, maar of dat verschil maakt?? En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur. En ter info; ik lees wel de manuals van mijn spullen;
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Bert_Apd

  • Offline Offline
  • Berichten: 1661
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #31 Gepost op: 23 mei 2020, 22:32:47 »
@Dirk,

... Anyway, het werkt dus nu kan ik weer verder. ...

Begrijp ik daaruit dat het probleem is opgelost, de detectie werkt nu weer?

Groeten,
Bert

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #32 Gepost op: 24 mei 2020, 09:19:09 »
Ja, alles werkt zoals het hoort.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21078
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #33 Gepost op: 24 mei 2020, 09:23:12 »
Zomaar vanzelf goed gekomen? Of heb je iets veranderd?

Bert_Apd

  • Offline Offline
  • Berichten: 1661
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #34 Gepost op: 24 mei 2020, 09:59:20 »
Ja, alles werkt zoals het hoort.

Zou inderdaad leuk zijn om te weten wat de oorzaak was, dan leren wij er ook nog wat van...

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #35 Gepost op: 25 mei 2020, 08:51:00 »
Tja, het is nu het verhaal van dode mussen en hanen die te vroeg gekraaid hebben. Ik was al blij, maar toen ik het schaduwstation wilde checken waren er toch weer problemen. Maar wel het probleem van de melding die verdwijnt is wel verdwenen. En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21078
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #36 Gepost op: 25 mei 2020, 09:06:13 »
Je teksten zijn een beetje cryptisch. Maar als ik het goed begrijp zaten de draden van de booster verkeerdom en dat was de oorzaak van het probleem.

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #37 Gepost op: 25 mei 2020, 12:23:57 »
Ja, lijkt mij wat onwaarschijnlijk, maar dat is het enige. Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom, maar wie ben ik, nooit elektronica geleerd.  Blijkbaar heeft dcc een phase, maar als dat zo belangrijk is zouden de makers van hardware toch een kleur geven aan de aansluitingen. Maar dat probleem is van de baan. Nu eens zoeken waarom sommige blokken niet meer gescheiden zijn, ik vrdenk de warmte in combinatie met flexen.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21078
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #38 Gepost op: 25 mei 2020, 12:30:50 »
Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom,
DCC is inderdaad wisselspanning, maar die heeft ook een plus en min, of beter gezegd, die wisselt tussen plus en min. En als je er twee combineert, dan moeten ze dat gelijktijdig doen. Als de ene plus is en de andere min, dan krijg je alsnog kortsluiting.
Volgens mij zijn de handleidingen bij boosters daar toch wel duidelijk in.

Remunj

  • Offline Offline
  • Berichten: 6968
Re: S88 alleen signaal als de loc rijdt
« Reactie #39 Gepost op: 25 mei 2020, 13:10:31 »
En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.
Dat je niet meer mag citeren heeft niemand gezegd  :angel:
Je mag wel citeren op een gedeelte van een post.
Maar jij drukte vaak op citeer i.p.v. reageer als je gelijk op een voorgaande post reageerde. En dat is nutteloos. En de server kan dat heus wel aan.

Dus in dit geval mag je best wel iets citeren  ;D

Ik vermoedt dat je verwijst naar deze post van je
En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur.
Daaruit is niet geheel duidelijk of je dat na onze adviezen gecheckt en veranderd hebt of dat het al zo zat.

En ja, het maakt wel degelijk uit of de signalen in fase zijn of niet zoals je inmiddels gemerkt hebt.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 679
Re: S88 alleen signaal als de loc rijdt
« Reactie #40 Gepost op: 25 mei 2020, 16:24:06 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21078
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #41 Gepost op: 25 mei 2020, 16:31:39 »
Dirk, je hebt het over een pagina uit een manual, maar welke manual? Sorry dat ik het moet zeggen, maar je geeft steeds maar halve informatie.

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #42 Gepost op: 25 mei 2020, 16:38:29 »
Hoi Klaas,

Hij heeft een 5000 staat in zijn handtekening.

Hoi Dirk,

Wat jij zoekt staat op pagina 64, aansluitvoorbeelden. Daarmee is het helder wat betreft de kleurtjes denk ik.



Verder verdraait de DR5033 booster de fase automatisch om, zie de handleiding.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 21078
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #43 Gepost op: 25 mei 2020, 17:03:10 »
Hij heeft een 5000 staat in zijn handtekening.
Ja, maar daar staat niet welke booster. En de vraag is: gaat het over de centrale of over de booster?

Ben

  • Offline Offline
  • Berichten: 4153
Re: S88 alleen signaal als de loc rijdt
« Reactie #44 Gepost op: 25 mei 2020, 17:11:47 »
Je hebt gelijk, ik stop met voor een ander denken. ;D

Dirk moet het maar uitleggen, sowieso is het allemaal een beetje wazig. Evengoed kan het probleem voortkomen uit een verkeerde polarisatie van zijn 3-weg wissel. Zijn van die stiekeme kortsluitinkjes die niet altijd opgemerkt worden door een booster of centrale.