Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 18-04-2021
Algemeen

De stichting

Recente berichten

Beslissingen hoe aan digitaal te beginnen ... door dirk_de_coninck
Vandaag om 00:21:54
De bouw van mijn modelbaan in Thailand door Debvd
Vandaag om 00:02:44
MODELSPOOR 2021 by MTD - Revanche op een verloren jaar door Frans Peeters
Vandaag om 00:00:27
Probeersel in schaal 0, als dat maar wat wordt! door roadster36
06 mei 2021, 23:55:45
Spooraccessoires in diverse schalen, 3D-geprint. door roadster36
06 mei 2021, 23:51:47
Gezocht: leverancier custom afwrijfdecals? door Sven
06 mei 2021, 23:38:22
Lokpilot 5 voor Artitec 1300 instellen door Peter J K
06 mei 2021, 23:25:48
Opschrift verwijderen, hoe? door Aford
06 mei 2021, 23:03:04
Onverklaarbare (spook)meldingen, Loconet en S88 door spock
06 mei 2021, 22:42:53
BMB 00-modelbaan, ideeën voor een module door St00mboy
06 mei 2021, 22:42:52
Bouw "Bahnhofsvorfeld" door 44
06 mei 2021, 22:32:04
Een gezellig bakkie hippelen door Tjalling
06 mei 2021, 22:18:11
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
06 mei 2021, 22:12:35
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Petertrein81
06 mei 2021, 21:47:02
Lais decoder aangeschaft als proef door zuylen
06 mei 2021, 21:13:52
Raccordement Hamerveld NL, tp. IV-V, HO door spoorijzer
06 mei 2021, 21:06:48
Lenz handregelaar LH90 nieuw. Silver decoders herkennen functies niet. door knar46
06 mei 2021, 21:04:03
Werkend diorama: een steenfabriek in 0e door spoorijzer
06 mei 2021, 21:02:47
6 mei: deel 1 Spoorwegen TV op ONS, thema Apekop door Arjan6511
06 mei 2021, 20:42:05
Baanbouw Frycio; eindelijk ruimte door Frycio82
06 mei 2021, 20:30:43
(model) Defilé feestdagen door ApeldoRom
06 mei 2021, 20:20:16
Ostmühle, rangeerbaan in spoor 0 door jaco1988
06 mei 2021, 19:59:17
Mijn eerste H0-modeltreinbaan in aanbouw door Benrail
06 mei 2021, 19:53:53
PWM, kun je pulsen afvlakken? door NS1220
06 mei 2021, 19:42:46
Numansbaan, TT, 310x125 door tonp7
06 mei 2021, 19:33:02
NS 6100 van GM&S door Met een sik
06 mei 2021, 19:25:04
Toon hier je (model)TRAM foto's. door hrp
06 mei 2021, 19:22:51
Oneindige Overslag 0e RC door EricZmS
06 mei 2021, 18:39:04
DK50018 - Nieuwe Digikeijs wisseldecoder te programmeren via Bluetooth App door Bert_Apd
06 mei 2021, 18:37:51
SNCB/NMBS Serie 1 - bijpassende rijtuigen door Falcon10
06 mei 2021, 18:27:38
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 3945 keer)

Dirk

  • Offline Offline
  • Berichten: 661
Re: S88 alleen signaal als de loc rijdt
« Reactie #30 Gepost op: 23 mei 2020, 18:37:23 »
@ Remunj
Ja, dat citaat was bedoeld voor Klaas.
Maar het werkt, het enige wat ik heb gevonden is in de 3-weg wissel was het puntstuk op een verkeerde servoswitch gestoken, maar of dat verschil maakt?? En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur. En ter info; ik lees wel de manuals van mijn spullen;
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Bert_Apd

  • Offline Offline
  • Berichten: 1654
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #31 Gepost op: 23 mei 2020, 22:32:47 »
@Dirk,

... Anyway, het werkt dus nu kan ik weer verder. ...

Begrijp ik daaruit dat het probleem is opgelost, de detectie werkt nu weer?

Groeten,
Bert

Dirk

  • Offline Offline
  • Berichten: 661
Re: S88 alleen signaal als de loc rijdt
« Reactie #32 Gepost op: 24 mei 2020, 09:19:09 »
Ja, alles werkt zoals het hoort.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20879
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #33 Gepost op: 24 mei 2020, 09:23:12 »
Zomaar vanzelf goed gekomen? Of heb je iets veranderd?

Bert_Apd

  • Offline Offline
  • Berichten: 1654
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #34 Gepost op: 24 mei 2020, 09:59:20 »
Ja, alles werkt zoals het hoort.

Zou inderdaad leuk zijn om te weten wat de oorzaak was, dan leren wij er ook nog wat van...

Dirk

  • Offline Offline
  • Berichten: 661
Re: S88 alleen signaal als de loc rijdt
« Reactie #35 Gepost op: 25 mei 2020, 08:51:00 »
Tja, het is nu het verhaal van dode mussen en hanen die te vroeg gekraaid hebben. Ik was al blij, maar toen ik het schaduwstation wilde checken waren er toch weer problemen. Maar wel het probleem van de melding die verdwijnt is wel verdwenen. En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20879
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #36 Gepost op: 25 mei 2020, 09:06:13 »
Je teksten zijn een beetje cryptisch. Maar als ik het goed begrijp zaten de draden van de booster verkeerdom en dat was de oorzaak van het probleem.

Dirk

  • Offline Offline
  • Berichten: 661
Re: S88 alleen signaal als de loc rijdt
« Reactie #37 Gepost op: 25 mei 2020, 12:23:57 »
Ja, lijkt mij wat onwaarschijnlijk, maar dat is het enige. Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom, maar wie ben ik, nooit elektronica geleerd.  Blijkbaar heeft dcc een phase, maar als dat zo belangrijk is zouden de makers van hardware toch een kleur geven aan de aansluitingen. Maar dat probleem is van de baan. Nu eens zoeken waarom sommige blokken niet meer gescheiden zijn, ik vrdenk de warmte in combinatie met flexen.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20879
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #38 Gepost op: 25 mei 2020, 12:30:50 »
Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom,
DCC is inderdaad wisselspanning, maar die heeft ook een plus en min, of beter gezegd, die wisselt tussen plus en min. En als je er twee combineert, dan moeten ze dat gelijktijdig doen. Als de ene plus is en de andere min, dan krijg je alsnog kortsluiting.
Volgens mij zijn de handleidingen bij boosters daar toch wel duidelijk in.

Remunj

  • Offline Offline
  • Berichten: 6936
Re: S88 alleen signaal als de loc rijdt
« Reactie #39 Gepost op: 25 mei 2020, 13:10:31 »
En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.
Dat je niet meer mag citeren heeft niemand gezegd  :angel:
Je mag wel citeren op een gedeelte van een post.
Maar jij drukte vaak op citeer i.p.v. reageer als je gelijk op een voorgaande post reageerde. En dat is nutteloos. En de server kan dat heus wel aan.

Dus in dit geval mag je best wel iets citeren  ;D

Ik vermoedt dat je verwijst naar deze post van je
En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur.
Daaruit is niet geheel duidelijk of je dat na onze adviezen gecheckt en veranderd hebt of dat het al zo zat.

En ja, het maakt wel degelijk uit of de signalen in fase zijn of niet zoals je inmiddels gemerkt hebt.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 661
Re: S88 alleen signaal als de loc rijdt
« Reactie #40 Gepost op: 25 mei 2020, 16:24:06 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20879
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #41 Gepost op: 25 mei 2020, 16:31:39 »
Dirk, je hebt het over een pagina uit een manual, maar welke manual? Sorry dat ik het moet zeggen, maar je geeft steeds maar halve informatie.

Ben

  • Offline Offline
  • Berichten: 4116
Re: S88 alleen signaal als de loc rijdt
« Reactie #42 Gepost op: 25 mei 2020, 16:38:29 »
Hoi Klaas,

Hij heeft een 5000 staat in zijn handtekening.

Hoi Dirk,

Wat jij zoekt staat op pagina 64, aansluitvoorbeelden. Daarmee is het helder wat betreft de kleurtjes denk ik.



Verder verdraait de DR5033 booster de fase automatisch om, zie de handleiding.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20879
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #43 Gepost op: 25 mei 2020, 17:03:10 »
Hij heeft een 5000 staat in zijn handtekening.
Ja, maar daar staat niet welke booster. En de vraag is: gaat het over de centrale of over de booster?

Ben

  • Offline Offline
  • Berichten: 4116
Re: S88 alleen signaal als de loc rijdt
« Reactie #44 Gepost op: 25 mei 2020, 17:11:47 »
Je hebt gelijk, ik stop met voor een ander denken. ;D

Dirk moet het maar uitleggen, sowieso is het allemaal een beetje wazig. Evengoed kan het probleem voortkomen uit een verkeerde polarisatie van zijn 3-weg wissel. Zijn van die stiekeme kortsluitinkjes die niet altijd opgemerkt worden door een booster of centrale.