Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 01:56:25
BMB 00-modulebaan, Beveiliging door Marcel112
Vandaag om 01:05:47
Baanplan fabriek met spooraansluiting en kade H0 door Reeks77
Vandaag om 00:44:29
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door mdjr78
Vandaag om 00:00:25
BNLS-Werkspoor - Bouw 3900 van DJH/Modelloco met tips voor beginners door Gerke
31 mei 2020, 23:52:27
Projekt 083-338 door 44
31 mei 2020, 23:52:17
NS Modelbaan Amersveld 1999 - heden door Ruben90
31 mei 2020, 23:35:50
FCS, bestaat een Automatisch stop systeem? door GeKatreinen
31 mei 2020, 23:27:35
Separate centrales voor rijden en wissels: hoe terugmelding te regelen? door FHJ Seller
31 mei 2020, 23:03:01
WeKra bouwt The Kraken. Een H0 attractie! door moonlicht
31 mei 2020, 23:00:43
Hoe groen was de groene E-loc 1000-? door Peter Kleton
31 mei 2020, 22:57:25
Molendaal, h0-baan, Nederlands tintje, Periode III-heden. 2,6x1,4m door Juroen
31 mei 2020, 22:41:17
DR5000 Problemen met Hoge locomotiefadressen door John18
31 mei 2020, 22:35:12
Mislukte DJH/ModelLoco projecten gezocht door NS8714
31 mei 2020, 22:21:56
LS Models World MW1802, Parijs - Amsterdam, enkele vragen door mDDM
31 mei 2020, 21:56:57
VERPLAATST: ESU 194, rijdt deze door Fleischmann Profi 6120 bochten? door Bert van Gelder
31 mei 2020, 21:53:29
Onlangs gespot - gefotografeerd, de foto's door V200-G2000
31 mei 2020, 21:50:45
Even voorstellen: nieuwe baan: Ernum, Marklin H0 analoog 2.70x2.90 U vorm x 2 door MOVisser
31 mei 2020, 21:42:07
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door MOVisser
31 mei 2020, 21:38:38
Rijtuigen op De Meer door mDDM
31 mei 2020, 21:38:12
Bahnstrecke 5867 door Frank 123
31 mei 2020, 21:38:06
Autotransporter autoslaaptrein D141 begin jaren ‘60... door mDDM
31 mei 2020, 21:03:47
Fleischmann Profi-rails, productie wordt gestaakt! door 44
31 mei 2020, 20:44:45
MB-module: "Charleroi Route de Mons" door NS264
31 mei 2020, 20:36:37
Toon hier je nieuwe (model-) spooraanwinst(en)... door bigboynl
31 mei 2020, 20:27:18
's-Heer Heinkenspolder door Reinier Z.
31 mei 2020, 20:15:27
Trafo na laten kijken? door Patrick Smout
31 mei 2020, 19:55:36
Doornvliet door cor_b
31 mei 2020, 19:20:15
Mooi weer om buiten te spelen door sncf231e
31 mei 2020, 19:09:35
Wasbenzine/residu door Overet
31 mei 2020, 19:07:54
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 2287 keer)

Dirk

  • Offline Offline
  • Berichten: 622
Re: S88 alleen signaal als de loc rijdt
« Reactie #30 Gepost op: 23 mei 2020, 18:37:23 »
@ Remunj
Ja, dat citaat was bedoeld voor Klaas.
Maar het werkt, het enige wat ik heb gevonden is in de 3-weg wissel was het puntstuk op een verkeerde servoswitch gestoken, maar of dat verschil maakt?? En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur. En ter info; ik lees wel de manuals van mijn spullen;
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Bert_Apd

  • Offline Offline
  • Berichten: 1494
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #31 Gepost op: 23 mei 2020, 22:32:47 »
@Dirk,

... Anyway, het werkt dus nu kan ik weer verder. ...

Begrijp ik daaruit dat het probleem is opgelost, de detectie werkt nu weer?

Groeten,
Bert

Dirk

  • Offline Offline
  • Berichten: 622
Re: S88 alleen signaal als de loc rijdt
« Reactie #32 Gepost op: 24 mei 2020, 09:19:09 »
Ja, alles werkt zoals het hoort.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18920
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #33 Gepost op: 24 mei 2020, 09:23:12 »
Zomaar vanzelf goed gekomen? Of heb je iets veranderd?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Bert_Apd

  • Offline Offline
  • Berichten: 1494
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #34 Gepost op: 24 mei 2020, 09:59:20 »
Ja, alles werkt zoals het hoort.

Zou inderdaad leuk zijn om te weten wat de oorzaak was, dan leren wij er ook nog wat van...

Dirk

  • Offline Offline
  • Berichten: 622
Re: S88 alleen signaal als de loc rijdt
« Reactie #35 Gepost op: 25 mei 2020, 08:51:00 »
Tja, het is nu het verhaal van dode mussen en hanen die te vroeg gekraaid hebben. Ik was al blij, maar toen ik het schaduwstation wilde checken waren er toch weer problemen. Maar wel het probleem van de melding die verdwijnt is wel verdwenen. En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18920
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #36 Gepost op: 25 mei 2020, 09:06:13 »
Je teksten zijn een beetje cryptisch. Maar als ik het goed begrijp zaten de draden van de booster verkeerdom en dat was de oorzaak van het probleem.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Dirk

  • Offline Offline
  • Berichten: 622
Re: S88 alleen signaal als de loc rijdt
« Reactie #37 Gepost op: 25 mei 2020, 12:23:57 »
Ja, lijkt mij wat onwaarschijnlijk, maar dat is het enige. Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom, maar wie ben ik, nooit elektronica geleerd.  Blijkbaar heeft dcc een phase, maar als dat zo belangrijk is zouden de makers van hardware toch een kleur geven aan de aansluitingen. Maar dat probleem is van de baan. Nu eens zoeken waarom sommige blokken niet meer gescheiden zijn, ik vrdenk de warmte in combinatie met flexen.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18920
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #38 Gepost op: 25 mei 2020, 12:30:50 »
Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom,
DCC is inderdaad wisselspanning, maar die heeft ook een plus en min, of beter gezegd, die wisselt tussen plus en min. En als je er twee combineert, dan moeten ze dat gelijktijdig doen. Als de ene plus is en de andere min, dan krijg je alsnog kortsluiting.
Volgens mij zijn de handleidingen bij boosters daar toch wel duidelijk in.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Remunj

  • Offline Offline
  • Berichten: 6515
Re: S88 alleen signaal als de loc rijdt
« Reactie #39 Gepost op: 25 mei 2020, 13:10:31 »
En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.
Dat je niet meer mag citeren heeft niemand gezegd  :angel:
Je mag wel citeren op een gedeelte van een post.
Maar jij drukte vaak op citeer i.p.v. reageer als je gelijk op een voorgaande post reageerde. En dat is nutteloos. En de server kan dat heus wel aan.

Dus in dit geval mag je best wel iets citeren  ;D

Ik vermoedt dat je verwijst naar deze post van je
En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur.
Daaruit is niet geheel duidelijk of je dat na onze adviezen gecheckt en veranderd hebt of dat het al zo zat.

En ja, het maakt wel degelijk uit of de signalen in fase zijn of niet zoals je inmiddels gemerkt hebt.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 622
Re: S88 alleen signaal als de loc rijdt
« Reactie #40 Gepost op: 25 mei 2020, 16:24:06 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18920
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #41 Gepost op: 25 mei 2020, 16:31:39 »
Dirk, je hebt het over een pagina uit een manual, maar welke manual? Sorry dat ik het moet zeggen, maar je geeft steeds maar halve informatie.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Ben

  • Offline Offline
  • Berichten: 3575
Re: S88 alleen signaal als de loc rijdt
« Reactie #42 Gepost op: 25 mei 2020, 16:38:29 »
Hoi Klaas,

Hij heeft een 5000 staat in zijn handtekening.

Hoi Dirk,

Wat jij zoekt staat op pagina 64, aansluitvoorbeelden. Daarmee is het helder wat betreft de kleurtjes denk ik.



Verder verdraait de DR5033 booster de fase automatisch om, zie de handleiding.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18920
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #43 Gepost op: 25 mei 2020, 17:03:10 »
Hij heeft een 5000 staat in zijn handtekening.
Ja, maar daar staat niet welke booster. En de vraag is: gaat het over de centrale of over de booster?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Ben

  • Offline Offline
  • Berichten: 3575
Re: S88 alleen signaal als de loc rijdt
« Reactie #44 Gepost op: 25 mei 2020, 17:11:47 »
Je hebt gelijk, ik stop met voor een ander denken. ;D

Dirk moet het maar uitleggen, sowieso is het allemaal een beetje wazig. Evengoed kan het probleem voortkomen uit een verkeerde polarisatie van zijn 3-weg wissel. Zijn van die stiekeme kortsluitinkjes die niet altijd opgemerkt worden door een booster of centrale.