Doel:€250.00
Donaties:€172.50

Per saldo:€-77.50

Steun ons nu!

Laatst bijgewerkt
op 12-01-2021
Algemeen

De stichting

Recente berichten

Eerste kennismaking door Reinier Z.
24 januari 2021, 23:58:40
Wim Mesu NS 600/2000 in 0 door roadster36
24 januari 2021, 23:49:53
Raadplaatje door GerardvV
24 januari 2021, 23:41:27
LTM-51 Garratt in messing, Spoor-0 door FritsT
24 januari 2021, 23:39:04
Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door Edsko Hekman
24 januari 2021, 23:30:35
Artitec in NOS journaal: 'Naar China verzenden is makkelijker' door Hans van de Burgt
24 januari 2021, 23:16:54
Diodeschakeling met stroomdetectie door Klaas Zondervan
24 januari 2021, 23:15:09
De Wadlander, een eilandbaan. door Noordernet
24 januari 2021, 23:09:45
Scandinavië-IG: Skandinavisk bangården. Voor op Scandinavië gerichte spoorzaken door hansberekvam
24 januari 2021, 23:09:42
Piko 2021, nieuws van de fabrikant door Spoors
24 januari 2021, 23:06:18
Model loco/DJH door Andries
24 januari 2021, 22:50:02
Oude tijden, nieuwe tijden, Duitsland 2e wereldoorlog door bosje77
24 januari 2021, 22:48:21
Mijn Ned. N. Spoorbaan ''Echthoven'' door raymond erdtsieck
24 januari 2021, 22:34:44
Kellerstein; een nieuwe baan in H0 door tuurtje
24 januari 2021, 22:33:05
Toon hier je pas gereed gekomen (model-)spoorbouwsels ... door Carl
24 januari 2021, 22:29:05
De bouw van Schellenbach door Martin Domburg
24 januari 2021, 22:23:32
De knutsels van een badeend door Modellbahnwagen
24 januari 2021, 22:22:33
EifelBurgenBahn door Reinout van Rees
24 januari 2021, 22:21:37
BNLS-Werkspoor - NS 20 Kameel van Kleinspoor (en Artitec) door Robkop
24 januari 2021, 22:21:33
Lofzang op een Fleischmann BR 01 door Ferdinand Bogman
24 januari 2021, 22:15:43
roco centrale 10761 door Reinier Z.
24 januari 2021, 22:01:09
Hall sensoren type 49E door AlbertG
24 januari 2021, 21:51:49
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
24 januari 2021, 21:47:05
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
24 januari 2021, 21:34:41
RhB H0m, Albulisch door Boertje
24 januari 2021, 21:30:52
DAF YA 616 met M114 Houwitser door TEE-RAM
24 januari 2021, 21:26:34
PCC’s en andere trams voor Delft, h0 door GerardvV
24 januari 2021, 21:10:41
Ervaringen met bezorgdiensten (PostNL, DHL, etc) door BrightonBelle
24 januari 2021, 21:03:59
Viessmann 5077 rijtuigverlichting door Fritsprt
24 januari 2021, 21:01:50
Falkenheim door Falcon10
24 januari 2021, 20:56:50
  

Auteur Topic: S88 alleen signaal als de loc rijdt  (gelezen 3552 keer)

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #30 Gepost op: 23 mei 2020, 18:37:23 »
@ Remunj
Ja, dat citaat was bedoeld voor Klaas.
Maar het werkt, het enige wat ik heb gevonden is in de 3-weg wissel was het puntstuk op een verkeerde servoswitch gestoken, maar of dat verschil maakt?? En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur. En ter info; ik lees wel de manuals van mijn spullen;
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Bert_Apd

  • Offline Offline
  • Berichten: 1568
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #31 Gepost op: 23 mei 2020, 22:32:47 »
@Dirk,

... Anyway, het werkt dus nu kan ik weer verder. ...

Begrijp ik daaruit dat het probleem is opgelost, de detectie werkt nu weer?

Groeten,
Bert

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #32 Gepost op: 24 mei 2020, 09:19:09 »
Ja, alles werkt zoals het hoort.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20357
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #33 Gepost op: 24 mei 2020, 09:23:12 »
Zomaar vanzelf goed gekomen? Of heb je iets veranderd?

Bert_Apd

  • Offline Offline
  • Berichten: 1568
  • N-Spoor DB Epoche III
Re: S88 alleen signaal als de loc rijdt
« Reactie #34 Gepost op: 24 mei 2020, 09:59:20 »
Ja, alles werkt zoals het hoort.

Zou inderdaad leuk zijn om te weten wat de oorzaak was, dan leren wij er ook nog wat van...

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #35 Gepost op: 25 mei 2020, 08:51:00 »
Tja, het is nu het verhaal van dode mussen en hanen die te vroeg gekraaid hebben. Ik was al blij, maar toen ik het schaduwstation wilde checken waren er toch weer problemen. Maar wel het probleem van de melding die verdwijnt is wel verdwenen. En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20357
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #36 Gepost op: 25 mei 2020, 09:06:13 »
Je teksten zijn een beetje cryptisch. Maar als ik het goed begrijp zaten de draden van de booster verkeerdom en dat was de oorzaak van het probleem.

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #37 Gepost op: 25 mei 2020, 12:23:57 »
Ja, lijkt mij wat onwaarschijnlijk, maar dat is het enige. Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom, maar wie ben ik, nooit elektronica geleerd.  Blijkbaar heeft dcc een phase, maar als dat zo belangrijk is zouden de makers van hardware toch een kleur geven aan de aansluitingen. Maar dat probleem is van de baan. Nu eens zoeken waarom sommige blokken niet meer gescheiden zijn, ik vrdenk de warmte in combinatie met flexen.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20357
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #38 Gepost op: 25 mei 2020, 12:30:50 »
Ik had altijd begrepen dat dcc geen +en- had, dus wisselstroom,
DCC is inderdaad wisselspanning, maar die heeft ook een plus en min, of beter gezegd, die wisselt tussen plus en min. En als je er twee combineert, dan moeten ze dat gelijktijdig doen. Als de ene plus is en de andere min, dan krijg je alsnog kortsluiting.
Volgens mij zijn de handleidingen bij boosters daar toch wel duidelijk in.

Remunj

  • Offline Offline
  • Berichten: 6809
Re: S88 alleen signaal als de loc rijdt
« Reactie #39 Gepost op: 25 mei 2020, 13:10:31 »
En idd ik heb alleen de draden van de booster omgedraaid. In mijn laatste post heb ik het geschreven, maar je zal zelf moeten scrollen, er is me duidelijk gemaakt dat ik beter niet meer citeer wegens overload van de server.
Dat je niet meer mag citeren heeft niemand gezegd  :angel:
Je mag wel citeren op een gedeelte van een post.
Maar jij drukte vaak op citeer i.p.v. reageer als je gelijk op een voorgaande post reageerde. En dat is nutteloos. En de server kan dat heus wel aan.

Dus in dit geval mag je best wel iets citeren  ;D

Ik vermoedt dat je verwijst naar deze post van je
En de voedings draden van de centrale en de booster heb ik ook hetzelfde gestoken, maar evenzeer of dat iets uitmaakt??? Anyway, het werkt dus nu kan ik weer verder. War jij allemaal aanhaalt was OK, daarom heb ik een herbedrading gedaan volgens kleur.
Daaruit is niet geheel duidelijk of je dat na onze adviezen gecheckt en veranderd hebt of dat het al zo zat.

En ja, het maakt wel degelijk uit of de signalen in fase zijn of niet zoals je inmiddels gemerkt hebt.
Gr.
Eric

Dirk

  • Offline Offline
  • Berichten: 626
Re: S88 alleen signaal als de loc rijdt
« Reactie #40 Gepost op: 25 mei 2020, 16:24:06 »
Klaas, zal wel zo bedoeld zijn, maar waarom maken de fabrikanten dan geen gebruik van kleur, opdruk aansluiting, of wat nog meer, in de manual staat er volgens mij niks over, op pg 8 staat een voorbeeld, maar geen kleuren oid, dus als je de booster anders plaatst heb je geen idee of die juist staat of niet.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20357
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #41 Gepost op: 25 mei 2020, 16:31:39 »
Dirk, je hebt het over een pagina uit een manual, maar welke manual? Sorry dat ik het moet zeggen, maar je geeft steeds maar halve informatie.

Ben

  • Offline Offline
  • Berichten: 3966
Re: S88 alleen signaal als de loc rijdt
« Reactie #42 Gepost op: 25 mei 2020, 16:38:29 »
Hoi Klaas,

Hij heeft een 5000 staat in zijn handtekening.

Hoi Dirk,

Wat jij zoekt staat op pagina 64, aansluitvoorbeelden. Daarmee is het helder wat betreft de kleurtjes denk ik.



Verder verdraait de DR5033 booster de fase automatisch om, zie de handleiding.

Gr, Ben.

Klaas Zondervan

  • Offline Offline
  • Berichten: 20357
    • Pagina van klaas
Re: S88 alleen signaal als de loc rijdt
« Reactie #43 Gepost op: 25 mei 2020, 17:03:10 »
Hij heeft een 5000 staat in zijn handtekening.
Ja, maar daar staat niet welke booster. En de vraag is: gaat het over de centrale of over de booster?

Ben

  • Offline Offline
  • Berichten: 3966
Re: S88 alleen signaal als de loc rijdt
« Reactie #44 Gepost op: 25 mei 2020, 17:11:47 »
Je hebt gelijk, ik stop met voor een ander denken. ;D

Dirk moet het maar uitleggen, sowieso is het allemaal een beetje wazig. Evengoed kan het probleem voortkomen uit een verkeerde polarisatie van zijn 3-weg wissel. Zijn van die stiekeme kortsluitinkjes die niet altijd opgemerkt worden door een booster of centrale.