Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

ECoS II (ESU), of Central Station (Marklin)? door Fredtherock
Vandaag om 13:09:45
Oeps door BartvD
Vandaag om 13:08:37
Tips voor een natuurgetrouwe modelbaan door Eric B
Vandaag om 13:05:04
Update: baan in de tropen door Arjen52
Vandaag om 13:03:54
Frans diorama 1:48 door BartvD
Vandaag om 13:02:14
The R & J Colliery Ltd. 1:76 Brits. door RobbertJan
Vandaag om 13:01:32
Länderbahn en Reichsbahn locomotieven. door sncf231e
Vandaag om 12:54:28
Frans loodsje et cetera door Noordernet
Vandaag om 12:47:40
Baanbouw Bosje77 door bosje77
Vandaag om 12:41:04
Kleine boutjes vastzetten? door Gerke
Vandaag om 12:40:04
Driemaster in ‘t veen - NS 2900 in h0 door janw
Vandaag om 12:38:39
Cranicher Altbahn door Arjen52
Vandaag om 12:35:02
Flacatlan in N door Frank69
Vandaag om 12:32:46
Jacobs draaistellen maken/ontwerpen door Mitchell
Vandaag om 12:28:43
Vorarlberg (Oostenrijkse treinbaan....n-spoor) door raymond erdtsieck
Vandaag om 12:24:51
Mijn eerste H0-modeltreinbaan in aanbouw door Modellbahnwagen
Vandaag om 12:20:31
NL baan: Frotterdam in h0 door Ben
Vandaag om 12:04:48
(BNLS modulebaan) BNLS-Forumbaan algemeen door Ad Cleijsen
Vandaag om 11:54:59
BNLS-Module: La vie...Cote d'Azur door Edsko Hekman
Vandaag om 11:19:49
Brugstekkers 8-polig: alle identiek? door henk
Vandaag om 11:08:23
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Wim Corduwener
Vandaag om 11:07:02
LIMA 149803G Lubeck-Buchener Eisenbahn Digitaal ombouwen door 008200
Vandaag om 10:55:45
De Hondsrugbaan, H0 door Dion
Vandaag om 10:47:07
BNLS trammodule: “Jewels of the HTM” door ronald1956
Vandaag om 10:38:37
Liliput 6400 met 2 motoren, onderdelen gezocht, en hoe aandrijving openen? door 008200
Vandaag om 09:40:09
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:15:27
BNLS trammodule “Centraal Station” door Den Zoeterdam
Vandaag om 08:33:08
Toon hier je nieuwe (model-) spooraanwinst(en)... door Martijn de Kuiper
Vandaag om 07:41:55
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door wpinkhof
Vandaag om 07:34:35
Nieuwe baan in schaal nul: station Kloosterp door roadster36
Vandaag om 00:45:00
  

Auteur Topic: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten  (gelezen 5776 keer)

Klaas Zondervan

  • Offline Offline
  • Berichten: 18488
    • Pagina van klaas
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #30 Gepost op: 05 januari 2018, 21:48:22 »
Uiteraard is er verschil in gewicht. Een trafo is een bonk ijzer met een boel koperdraad er omheen. Zo'n Meanwell voeding is een schakelende voeding en die wegen bijna niks.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4639
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #31 Gepost op: 06 januari 2018, 10:04:30 »
Welke servo's gebruik je bij die Switchpilot?

In het verleden wel vaker gelezen dat de Switchpilot niet het strakste signaal naar de servo stuurt. En de switchpilot servo's lossen dat dan weer op door een grote hysteresis.


Timo
Verzonden vanaf mijn desktop met Firefox

AlbertG

  • Offline Offline
  • Berichten: 303
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #32 Gepost op: 06 januari 2018, 13:56:55 »
Timo,
Ik gebruik voornamelijk de TowerPro SG90. Made in China.

Albert.

Ronald Koerts

  • Offline Offline
  • Berichten: 7737
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #33 Gepost op: 06 januari 2018, 16:38:06 »
Hoi,

Kijk eens naar de volgende draadjes over servo's en servodecoders. Veel extra informatie:

- Esu servo 51804 samen met digirails DR 4024
- ESU Servoswitch (+Extension)
- Servo's draaien bij opstarten digitaal systeem, waarom?
- Servo die blijven brommen.

Groeten Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

Hopper

  • test
  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 9
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #34 Gepost op: 07 januari 2018, 13:15:09 »
Hallo, mijn naam is Thierry, nieuw op deze site en gek op treinen.

Om mijn ESU switchpilots wat rustiger te doen opstarten maakte ik gebruik van een simpele, goedkope schakeling, gevonden  via volgende site, https://forum.3rail.nl/index.php?topic=48665.0
Deze Duitse meneer maakte gebruik van een transistor IRF5305 en condensator 10ùF/25V, ik gebruikte wel een andere transistor (IRF9530) en een condensator van 100µF/25V.
Dit weekend geplaatst, prima!
Door de spanningsval sluit ik max 4 Lokpilots achter elkaar, welke nu mooi achter elkaar om de +/- 2sec opstarten, gaat veel rustiger nu, geen "tsak!-zwiep!" meer!!! ;D, en servo's worden zo niet allemaal tegelijk "uit bed gestampt" ;D
De volgende 4 Lokpilots terug van nul.
Voeding: 12V/10A geschakelde voeding afgesteld op 13.8V (Waar ik later mijn baanverlichting nog ga op aansluiten)
Het brommen is dan weer een ander verhaal, mijn ervaring is dat goedkope servo's (5€) niet de ideale oplossing is.
Ben hier ook nog niet helemaal uit.

Thierry

MRdirect

  • Offline Offline
  • Berichten: 157
  • Marco Roede
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #35 Gepost op: 07 januari 2018, 15:52:05 »
Ik heb >30 Rosoft servodecoders met diverse typen servo’s. Deze voed ik dmv een 12 volt wisselspanning. Ook hier trekt de voeding dit aantal tijdens inschakelen niet echt goed, dus enige tijd “klapperen”.
Mijn oplossing is de helft voeden met enige vertraging, net als in het bericht van Hopper.

Om mijn ESU switchpilots wat rustiger te doen opstarten maakte ik gebruik van een simpele, goedkope schakeling, gevonden  via volgende site, https://forum.3rail.nl/index.php?topic=48665.0
Deze Duitse meneer maakte gebruik van een transistor IRF5305 en condensator 10ùF/25V, ik gebruikte wel een andere transistor (IRF9530) en een condensator van 100µF/25V.
Dit weekend geplaatst, prima!

Omdat mijn voeding geen gelijkspanning maar wisselspanning is doe ik dit dmv een relais aangestuurd door een RC netwerkje en een transistor. Werkt perfect.

Wat ik eigenlijk wil zeggen is dat de “Duitse” oplossing van Hopper heel elegant een mooi is. Geen joekel van een trafo die alleen bij het inschakelen maar echt nodig is.

M.vr.gr.
Marco
MRdirect met S88lpt-interface / MRD-LNET met LocoNet, Edits-Booster.
Rosoft servo-wisseldecoders, Henk Kooiman draaischijf met eigen ontwerp decoder

Hopper

  • test
  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 9
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #36 Gepost op: 07 januari 2018, 16:53:48 »
Elegant is het correcte woord Marc,

het leuke van de schakeling is dat ik de tweede groep van 4 Lokpilots laat starten door met de waarde van de condensator te spelen (proefondervindelijk getest met relaitje) dus op eerste shakeling van groep 2 een condensator van 470µF (oplaad tijd is langer dan dat groep 1 volledig is opgestart) De volgend drie mogen weer 100ùF zijn.

Smooth!

En nu aan het uitzoeken wat een betrouwbare/prijsvriendelijke servo voor mijn Lokpilots kan zijn. Ik vind persoonlijk de servo's van ESU behoorlijk duur, had enkele modellen van Turnigy bij HobbyKing gekocht, maar voldoen nog niet aan mijn verwachtingen.
Heeft iemand een goed voorstel?

Thierry


MRdirect

  • Offline Offline
  • Berichten: 157
  • Marco Roede
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #37 Gepost op: 07 januari 2018, 17:04:21 »
En nu aan het uitzoeken wat een betrouwbare/prijsvriendelijke servo voor mijn Lokpilots kan zijn. Ik vind persoonlijk de servo's van ESU behoorlijk duur, had enkele modellen van Turnigy bij HobbyKing gekocht, maar voldoen nog niet aan mijn verwachtingen.
Heeft iemand een goed voorstel

Bij mijn laatste Rosoft Servodecoders zaten SG92R servo’s. Deze “bewegen” zonder het hinderlijke geratel war bij sommige oudere wel optreed. Ik overweeg alle servo’s door het nieuwere type te vervangen. Weet niet of Wim ze los verkoopt, maar Bij AliExpress zijn ze Er al vanaf 2,52 stuk.

M.vr.gr.
Marco
MRdirect met S88lpt-interface / MRD-LNET met LocoNet, Edits-Booster.
Rosoft servo-wisseldecoders, Henk Kooiman draaischijf met eigen ontwerp decoder

AlbertG

  • Offline Offline
  • Berichten: 303
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #38 Gepost op: 07 januari 2018, 19:20:51 »
Er wordt flink gereageerd op mijn vraag en dat waardeer ik. Dit is blijkbaar een onderwerp dat de gemoederen bezighoudt.
Ik kwam in de verwijzingen zelfs een reactie van mezelf tegen: Klik. Het heeft dus goed gewerkt maar toen had ik wel minder servo's.

Ik heb de nieuwe voeding van 15V/10A geïnstalleerd en meteen de elektrische bedrading naar de decoders opnieuw aangelegd. Helaas zoals eerder gezegd zonder resultaat.
Volgende actie is de bedrading van de booster naar de decoders opnieuw aanleggen en alle verlengde servokabels kritisch bekijken hoe die liggen. Waar mogelijk ga ik ze inkorten en eventueel een weerstand er in solderen zoals hierboven gesuggereerd.
Als mijn pakketje uit China binnen is ga ik de decoders met korte tussenpozen inschakelen.
Ik houd jullie op de hoogte van het resultaat.

@Olivier
Ik ben op zoek gegaan naar een Titan voeding maar heb er geen een gevonden. Kun je iets specifieker zijn in je specificatie?


Albert.
« Laatst bewerkt op: 07 januari 2018, 19:24:57 door AlbertG »

Hopper

  • test
  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 9
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #39 Gepost op: 08 januari 2018, 12:43:21 »
Hallo,

tijdens de Kerstvakantie een nieuwe ESU Switchpilot Servo + Extension gekocht bij Lippe.
op aangesloten;
- 2 x HK-TGY-S4505B (is een vrij zware servo, 5,85€/st)
- 2 x HK-TGY-9025MG ( lichte servo, 5,45€/st)

CV50 op waarde 6
Géén gebrom, géén jitter, niks, nada,... werken correct.
heeft ESU iets aan hun decoders aangepast?
Ik volg het op, niet te vroeg juichen natuurlijk

groetjes, Thierry

Hopper

  • test
  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 9
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #40 Gepost op: 08 januari 2018, 12:46:22 »
Dat was dus gisteren avond wel te verstaan, dus pas één maal kunnen testen, maar het stemt me optimistish

Klaas Zondervan

  • Offline Offline
  • Berichten: 18488
    • Pagina van klaas
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #41 Gepost op: 08 januari 2018, 12:53:33 »
Ik ben op zoek gegaan naar een Titan voeding maar heb er geen een gevonden.
Al gezocht op titan transformator? Dan komen er een heleboel tevoorschijn, zowel nieuw als tweedehands.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

AlbertG

  • Offline Offline
  • Berichten: 303
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #42 Gepost op: 08 januari 2018, 17:21:50 »
tijdens de Kerstvakantie een nieuwe ESU Switchpilot Servo + Extension gekocht bij Lippe.


Thierry,
Wat voor voeding/trafo gebruik je?

Albert.

AlbertG

  • Offline Offline
  • Berichten: 303
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #43 Gepost op: 08 januari 2018, 17:23:01 »
Al gezocht op titan transformator? Dan komen er een heleboel tevoorschijn, zowel nieuw als tweedehands.
Klaas,
Bedankt. Dat levert inderdaad meer resultaten op.

Albert.

bellejt

  • Offline Offline
  • Berichten: 609
    • Onze site
Re: Laptopvoeding voor 3 stuks ESU Switchpilot servo geeft probleem bij opstarten
« Reactie #44 Gepost op: 08 januari 2018, 17:55:42 »
de nieuwe generatie esu sluit vermoedelijk de servobesturing af bij opstarten.Was ook al het geval dat je bij v2 de commando's kon uitschakelen na bereiken van de servostand.   Ik heb een zelfgebouwde voeding met een powermodule erachter om wissels en servodecoder aan te sturen.Niks problemen omdat ik eerst die voeding aanzet en pas daarna de baan besturing. Het jitteren komt steeds van een te zwakke voeding.Een geschakelde zal daar zeker niet aan verbeteren omdat die een belasting verwacht om haar uitgangsspanning juist te stellen.
PS : stuur alles eens aan met DC ipv AC en vele problemen zijn opgelost.Vraag maar eens aan de mensen van MSG die een ganse namiddag miserie hadden en na mijn interventie alles nu al weken perfekt werkt.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/