Doel:€250.00
Donaties:€105.00

Per saldo:€-145.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 26-10-2020
Algemeen

De stichting

Recente berichten

Nürnberg 2021 door Jelmer
Vandaag om 17:32:57
RhB Ge6/6I Messingbouwverslag door Ivo tB
Vandaag om 17:16:19
REE 2020, nieuws van de fabrikant. door Rondje_HO
Vandaag om 17:03:36
Voor achterkant ? door Reinier Z.
Vandaag om 17:02:38
VERPLAATST: Je hebt nog een ton of wat op de plank liggen... door Reinout van Rees
Vandaag om 16:56:32
Nieuw n-spoor baantje...De Albula door Ronaldp
Vandaag om 16:48:27
Je hebt nog een ton of wat op de plank liggen... door Martin Welberg
Vandaag om 16:47:21
MRDirect aansturen door JMRI door Gerard te Nuyl
Vandaag om 16:27:00
Nieuwe baan in schaal nul: station Kloosterp door Pauldg
Vandaag om 16:19:30
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 15:52:53
Rocrail gebruikersgroep door AlbertG
Vandaag om 15:34:13
Een Inglenook rangeerpuzzel in h0 door VAM65
Vandaag om 15:28:58
To sound of niet to sound door rjr
Vandaag om 15:24:06
Falkensteiner bockerl door Krokodil68
Vandaag om 15:21:20
Nieuwe datum "Rijswijk", 24-26 sept. ‘21, valt samen met Smalspoormodelbouwdagen door Peter Soonius
Vandaag om 15:08:16
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 14:47:54
Gezocht catalogusnummer Fleischmann bananen wagon H0 door MartOnTheWeb
Vandaag om 14:28:52
[BNLS-actie] Tolhuisje in 0, H0 en N door spoor0
Vandaag om 14:04:37
Lofzang op een Fleischmann BR 01 door zuylen
Vandaag om 13:59:01
Toon hier je nieuwe (model-) spooraanwinst(en)... door Jeronimos
Vandaag om 13:56:30
Huizen gezocht voor modelbaan, niet berg-omgeving. door Jeronimos
Vandaag om 13:21:33
Roco 2020, nieuws van de fabrikant door Martijn de Kuiper
Vandaag om 13:17:08
Een opklabare treintafel voor iemand anders door NS264
Vandaag om 13:05:55
MAX zoekt de beste modeltreinbouwer van Nederland door dh3201
Vandaag om 12:45:13
De Hef in N schaal... door Looney Tunes
Vandaag om 12:33:56
Projekt 083-338 door 44
Vandaag om 12:16:53
De bouw van een modulebaan met Nederlands Landschap door Klaas Zondervan
Vandaag om 12:09:34
Baanbouw Bosje77 door NS264
Vandaag om 12:06:28
Roßnitz door mass am see
Vandaag om 10:50:53
Alle CV waardes in 1x uitlezen DR5000? door Ronaldp
Vandaag om 10:12:45
  

Auteur Topic: Condensator werkt niet  (gelezen 9023 keer)

knar46

  • Offline Offline
  • Berichten: 752
Re: condensator werkt niet
« Reactie #15 Gepost op: 18 november 2019, 17:00:01 »
Klaas, ik heb wat foto's gemaakt.







Op de eerste foto is duidelijk te zien waar de plus (langde draad) en de min van de condensator moeten worden aangesloten (twee rondjes op de strip). Op de tweede foto zie je dat ik een tweede condensator heb gesoldeerd maar het resultaat is hetzelfde: als ik de transformator uit draai zijn de ledjes direct uit. Op de derde foto is de soldering te zien.
Ik ben benieuwd. Kan het zijn - zo heb ik ergens gelezen- dat de wat oudere ledstrips de condensator snel "leeg trekken".
Mvrgr
Theo

Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #16 Gepost op: 18 november 2019, 19:10:06 »
De foto's zijn niet echt haarscherp. Weet je zeker dat de elco goed om zit? Niet te veel kijken naar lange draad en korte draad. Je kunt beter afgaan op de grijze streep met de mintekens er in.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Remunj

  • Offline Offline
  • Berichten: 6706
Re: Condensator werkt niet
« Reactie #17 Gepost op: 18 november 2019, 21:50:24 »
Ondanks dat de foto's niet al te scherp zijn en kijkend naar de tweede foto lijkt het er sterk op dat je de - van de elco op de plus van de led strip hebt aangesloten en omgekeerd voor de + van de elco.
Sluit het eerst eens goed aan. Waarschijnlijk werkt het dan een stuk beter  :angel:
De - staat overduidelijk op de elco aangegeven. Die moet echt aan de - op de ledstrip.
Gr.
Eric

knar46

  • Offline Offline
  • Berichten: 752
Re: Condensator werkt niet
« Reactie #18 Gepost op: 18 november 2019, 23:10:34 »
Eric,
op de eerste foto is duidelijk te zien waar de + voor de extra condensator zit en op de condensator zelf is met pijlen de - van de condensator aangegeven (korte draad). Met de aansluiting zit het wel goed.

Klaas
Ik ben verder gaan experimenteren. In de wagon zit een ledstrip met gele ledjes. Ik heb er een met warmwitte ledjes genomen en aan één kant een condensator bevestigd. De transformator een tijdje aangezet en abrupt uitgezet
 De ledjes aan de kant met geen condensator gingen gelijk uit, de andere ledjes na twee seconden.
Kan de conclusie zijn dat de condensator niet sterk genoeg is voor de ledstrip met gele ledjes?
Groet

Theo

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1739
    • El Carrilet
Re: Condensator werkt niet
« Reactie #19 Gepost op: 18 november 2019, 23:14:08 »
De ontlaadtijd hangt af van de stroom door de leds. Neem eens een condensator van 1000 uF (of 2 van 470 uF).
« Laatst bewerkt op: 19 november 2019, 10:02:24 door 72sonett »

Klaas Zondervan

  • Offline Offline
  • Berichten: 19730
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #20 Gepost op: 18 november 2019, 23:26:05 »
Het kan zijn dat de gele leds meer stroom vragen dan de witte. Hangt er ook van af hoe ze geschakeld zijn en wat voor weerstand er voor zit. Twee seconden lijkt me lang genoeg voor het overbruggen van een onderbreking door een vuiltje op de rails.
De ultieme test is gewoon gaan rijden met die wagen en kijken hoe het licht zich gedraagt.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

henk

  • Offline Offline
  • Berichten: 19310
Re: Condensator werkt niet
« Reactie #21 Gepost op: 19 november 2019, 05:42:57 »
Ja, heb je al een rijtest uitgevoerd? Als dat niet lekker gaat, dan misschien stroomafname op alle wielen. Die elco’s kunnen kleine onderbrekingen opvangen, maar ze kunnen geen matige stroomafname compenseren.
Het is heel Nederlands om iets heel Nederlands te vinden.

zuylen

  • Offline Offline
  • Berichten: 3917
Re: Condensator werkt niet
« Reactie #22 Gepost op: 19 november 2019, 10:10:55 »
Tja, het is raar dat het zo niet werkt. Je zou kunnen proberen de condensator te vergroten d.m.v. een andere waarde te plaatsen. En dan nog eens kijken of het beter werkt.
« Laatst bewerkt op: 19 november 2019, 11:03:46 door zuylen »

knar46

  • Offline Offline
  • Berichten: 752
Re: Condensator werkt niet
« Reactie #23 Gepost op: 19 november 2019, 16:40:23 »
Op advies van 72sonett (y) heb ik twee condensators parallel (de encyclopedie is een nuttig naslagwerk) geschakeld en aan de ledstrip met warm-witte ledjes gehangen en dat effect was duidelijk merkbaar (vergeleken met 1x 470uF).
Daarna heb ik aan de ledstrip met gele ledjes  2x 940uF gehangen en de ledjes gingen nu niet direct uit na het abrupt uitzetten van de trafo maar het effect is duidelijk minder dan bij witte ledjes.
Conclusie: het effect van een condensator bij kant en klare ledstrips verschilt. De wijsheid van Klaas die een verklaring geeft voor het mogelijke verschil in ledstrips kan uitkomst bieden.
Dank allen voor de reacties.
Theo

bellejt

  • Offline Offline
  • Berichten: 777
    • Onze site
Re: Condensator werkt niet
« Reactie #24 Gepost op: 19 november 2019, 17:01:23 »
als je grote waarden wil neem gewoon SMD condensatoren.Ik gebruik die ook en bestel ze bij onze vriend ali.Veel goedkoper en grotere waarden mogelijk omdat ze kleiner zijn.
PS: bestel trouwens al mijn electronika onderdelen daar.Amper 49 cent voor 100 weerstanden. Heb hier een collectie onderdelen in 5 dozen die amper 40 euro heeft gekost en waar ik hier 170 euro zou voor betalen.Kwa kwaliteit is er geen verschil hoor want zijn dezelfde als in de winkel hier.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

knar46

  • Offline Offline
  • Berichten: 752
Re: Condensator werkt niet
« Reactie #25 Gepost op: 22 november 2019, 19:22:31 »
Het bleek toch wel moeilijk 4 condensators van 470uF in een Piko wagon te plaatsen en heb er nu 2 van 1000uF in geplaatst.



 Deze wagon heeft 6! toiletten maar alleen de middelste 2 hebben geblindeerde ramen. De aanwezige toiletpotten  heb ik gesloopt.

In onderstaand filmpje is het verschil in condensators te zien.
Gele ledjes in de wagon met 2x 1000uF.
Daaronder een ledstrip met witte ledjes met links 1000uF en rechts 470uF.

https://www.youtube.com/watch?v=HDkFpGqFScU
« Laatst bewerkt op: 22 november 2019, 19:25:10 door knar46 »

Te 2/2

  • Offline Offline
  • Berichten: 764
  • Metrop-Märklin
Re: Condensator werkt niet
« Reactie #26 Gepost op: 28 november 2019, 20:42:41 »
Mooi dat het nu werkt !
De aanwezige toiletpotten  heb ik gesloopt.
Je lijkt NS wel ...  ;D
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail