Doel:€250.00
Donaties:€260.00

Per saldo:€10.00

Steun ons nu!

Laatst bijgewerkt
op 26-11-2021

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

BiensBacherWalt door Robs Biensbacherwalt
Vandaag om 10:38:23
Bouw Villefranche de Conflent in H0m en Train Jaune, le Canari door Modellbahnwagen
Vandaag om 10:37:27
Eerste baanplan spoor N door Reinout van Rees
Vandaag om 10:35:51
Oldenzooi 7022 RB door Marco EB
Vandaag om 10:23:17
Toon hier je nieuwe (model-) spooraanwinst(en)... door NS1220
Vandaag om 10:17:57
Mijn eerste H0-modeltreinbaan in aanbouw door NS1220
Vandaag om 10:11:31
Rosedale Abbey, de bouw door bask185
Vandaag om 10:10:07
Modelbouwwedstrijd op TV, 'Klein maar fijn' seizoen twee door Reinout van Rees
Vandaag om 09:56:19
Raadplaatje door HuubvG
Vandaag om 09:51:45
Handmatig rangeren met Koploper of RocRail. De verschillen? door R.C.Grootveld
Vandaag om 09:47:39
Ontwikkelingen Elektrische Museumlijn Amsterdam door hrp
Vandaag om 09:44:26
programmeren met Lenz centrale doet vreemd door rjr
Vandaag om 09:30:42
Railtalk Magazine Latest Issue door Erik Mijd
Vandaag om 09:26:17
De bouw van mijn modelbaan in Thailand door Wim Vink
Vandaag om 09:17:42
Baanbouw Frycio; eindelijk ruimte door Wim Vink
Vandaag om 09:16:20
De baan zonder naam..... door kevinpijls
Vandaag om 09:00:33
Numansbaan, TT, 310x125 door Thai-Bundesbahn
Vandaag om 08:46:10
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Thai-Bundesbahn
Vandaag om 08:38:47
Rangeerstukje Bas door bask185
Vandaag om 06:12:17
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Thai-Bundesbahn
Vandaag om 03:55:49
Bahnstrecke 5867 door Thai-Bundesbahn
Vandaag om 03:48:47
Class 66, vraagje voor de kenner. door FritsT
05 december 2021, 23:47:35
LTM-51 Garratt in messing, Spoor-0 door FritsT
05 december 2021, 23:24:29
Toon hier je (model)TRAM foto's. door hrp
05 december 2021, 23:15:37
Onlangs gespot - gefotografeerd, de foto's door laurent
05 december 2021, 23:15:15
Langstraatspoorlijn modulebaan door DJV
05 december 2021, 22:54:46
Zolderbaan in de Keistad, H0 door DJV
05 december 2021, 22:39:03
Roco MultiMaus geeft foutmelding: booster overload? door Fritsprt
05 december 2021, 22:32:42
Klein Hertogdom Moresnet in H0 door André 1976
05 december 2021, 22:30:20
LGB-treinen rijden niet.. door Piet Groot
05 december 2021, 22:19:22
  

Auteur Topic: Condensator werkt niet  (gelezen 10013 keer)

knar46

  • Offline Offline
  • Berichten: 775
Re: condensator werkt niet
« Reactie #15 Gepost op: 18 november 2019, 17:00:01 »
Klaas, ik heb wat foto's gemaakt.







Op de eerste foto is duidelijk te zien waar de plus (langde draad) en de min van de condensator moeten worden aangesloten (twee rondjes op de strip). Op de tweede foto zie je dat ik een tweede condensator heb gesoldeerd maar het resultaat is hetzelfde: als ik de transformator uit draai zijn de ledjes direct uit. Op de derde foto is de soldering te zien.
Ik ben benieuwd. Kan het zijn - zo heb ik ergens gelezen- dat de wat oudere ledstrips de condensator snel "leeg trekken".
Mvrgr
Theo

Klaas Zondervan

  • Offline Offline
  • Berichten: 21760
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #16 Gepost op: 18 november 2019, 19:10:06 »
De foto's zijn niet echt haarscherp. Weet je zeker dat de elco goed om zit? Niet te veel kijken naar lange draad en korte draad. Je kunt beter afgaan op de grijze streep met de mintekens er in.

Remunj

  • Offline Offline
  • Berichten: 7146
Re: Condensator werkt niet
« Reactie #17 Gepost op: 18 november 2019, 21:50:24 »
Ondanks dat de foto's niet al te scherp zijn en kijkend naar de tweede foto lijkt het er sterk op dat je de - van de elco op de plus van de led strip hebt aangesloten en omgekeerd voor de + van de elco.
Sluit het eerst eens goed aan. Waarschijnlijk werkt het dan een stuk beter  :angel:
De - staat overduidelijk op de elco aangegeven. Die moet echt aan de - op de ledstrip.
Gr.
Eric

knar46

  • Offline Offline
  • Berichten: 775
Re: Condensator werkt niet
« Reactie #18 Gepost op: 18 november 2019, 23:10:34 »
Eric,
op de eerste foto is duidelijk te zien waar de + voor de extra condensator zit en op de condensator zelf is met pijlen de - van de condensator aangegeven (korte draad). Met de aansluiting zit het wel goed.

Klaas
Ik ben verder gaan experimenteren. In de wagon zit een ledstrip met gele ledjes. Ik heb er een met warmwitte ledjes genomen en aan één kant een condensator bevestigd. De transformator een tijdje aangezet en abrupt uitgezet
 De ledjes aan de kant met geen condensator gingen gelijk uit, de andere ledjes na twee seconden.
Kan de conclusie zijn dat de condensator niet sterk genoeg is voor de ledstrip met gele ledjes?
Groet

Theo

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1981
    • El Carrilet
Re: Condensator werkt niet
« Reactie #19 Gepost op: 18 november 2019, 23:14:08 »
De ontlaadtijd hangt af van de stroom door de leds. Neem eens een condensator van 1000 uF (of 2 van 470 uF).
« Laatst bewerkt op: 19 november 2019, 10:02:24 door 72sonett »

Klaas Zondervan

  • Offline Offline
  • Berichten: 21760
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #20 Gepost op: 18 november 2019, 23:26:05 »
Het kan zijn dat de gele leds meer stroom vragen dan de witte. Hangt er ook van af hoe ze geschakeld zijn en wat voor weerstand er voor zit. Twee seconden lijkt me lang genoeg voor het overbruggen van een onderbreking door een vuiltje op de rails.
De ultieme test is gewoon gaan rijden met die wagen en kijken hoe het licht zich gedraagt.

henk

  • Offline Offline
  • Berichten: 20096
Re: Condensator werkt niet
« Reactie #21 Gepost op: 19 november 2019, 05:42:57 »
Ja, heb je al een rijtest uitgevoerd? Als dat niet lekker gaat, dan misschien stroomafname op alle wielen. Die elco’s kunnen kleine onderbrekingen opvangen, maar ze kunnen geen matige stroomafname compenseren.
Het is heel Nederlands om iets heel Nederlands te vinden.

zuylen

  • Offline Offline
  • Berichten: 4208
Re: Condensator werkt niet
« Reactie #22 Gepost op: 19 november 2019, 10:10:55 »
Tja, het is raar dat het zo niet werkt. Je zou kunnen proberen de condensator te vergroten d.m.v. een andere waarde te plaatsen. En dan nog eens kijken of het beter werkt.
« Laatst bewerkt op: 19 november 2019, 11:03:46 door zuylen »

knar46

  • Offline Offline
  • Berichten: 775
Re: Condensator werkt niet
« Reactie #23 Gepost op: 19 november 2019, 16:40:23 »
Op advies van 72sonett (y) heb ik twee condensators parallel (de encyclopedie is een nuttig naslagwerk) geschakeld en aan de ledstrip met warm-witte ledjes gehangen en dat effect was duidelijk merkbaar (vergeleken met 1x 470uF).
Daarna heb ik aan de ledstrip met gele ledjes  2x 940uF gehangen en de ledjes gingen nu niet direct uit na het abrupt uitzetten van de trafo maar het effect is duidelijk minder dan bij witte ledjes.
Conclusie: het effect van een condensator bij kant en klare ledstrips verschilt. De wijsheid van Klaas die een verklaring geeft voor het mogelijke verschil in ledstrips kan uitkomst bieden.
Dank allen voor de reacties.
Theo

bellejt

  • Offline Offline
  • Berichten: 1020
    • Onze site
Re: Condensator werkt niet
« Reactie #24 Gepost op: 19 november 2019, 17:01:23 »
als je grote waarden wil neem gewoon SMD condensatoren.Ik gebruik die ook en bestel ze bij onze vriend ali.Veel goedkoper en grotere waarden mogelijk omdat ze kleiner zijn.
PS: bestel trouwens al mijn electronika onderdelen daar.Amper 49 cent voor 100 weerstanden. Heb hier een collectie onderdelen in 5 dozen die amper 40 euro heeft gekost en waar ik hier 170 euro zou voor betalen.Kwa kwaliteit is er geen verschil hoor want zijn dezelfde als in de winkel hier.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

knar46

  • Offline Offline
  • Berichten: 775
Re: Condensator werkt niet
« Reactie #25 Gepost op: 22 november 2019, 19:22:31 »
Het bleek toch wel moeilijk 4 condensators van 470uF in een Piko wagon te plaatsen en heb er nu 2 van 1000uF in geplaatst.



 Deze wagon heeft 6! toiletten maar alleen de middelste 2 hebben geblindeerde ramen. De aanwezige toiletpotten  heb ik gesloopt.

In onderstaand filmpje is het verschil in condensators te zien.
Gele ledjes in de wagon met 2x 1000uF.
Daaronder een ledstrip met witte ledjes met links 1000uF en rechts 470uF.

https://www.youtube.com/watch?v=HDkFpGqFScU
« Laatst bewerkt op: 22 november 2019, 19:25:10 door knar46 »

Te 2/2

  • Offline Offline
  • Berichten: 855
  • Metrop-Märklin
Re: Condensator werkt niet
« Reactie #26 Gepost op: 28 november 2019, 20:42:41 »
Mooi dat het nu werkt !
De aanwezige toiletpotten  heb ik gesloopt.
Je lijkt NS wel ...  ;D
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail