Doel:€250.00
Donaties:€55.00

Per saldo:€-195.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-10-2020
Algemeen

De stichting

Recente berichten

Minimale lengte terugmeldsectie door RBlok
Vandaag om 01:02:24
Een nieuw begin in 0 door FritsT
Vandaag om 00:04:43
Toon hier je nieuwe (model-) spooraanwinst(en)... door Tomasso
22 oktober 2020, 23:36:52
Station Apeldoorn, op foto's en ansichtkaarten door MathieuN
22 oktober 2020, 23:35:23
Artitec 2020, nieuws van de fabrikant. door Edwin2121992
22 oktober 2020, 23:34:37
Postwagen/Dg HSM P445 / NS 2001 in messing. Schaal 0. door FritsT
22 oktober 2020, 23:29:39
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
22 oktober 2020, 23:20:23
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
22 oktober 2020, 23:18:58
Nieuw cilinderblok voor DJH/Modelloco NS 3900 door Hendrik Jan
22 oktober 2020, 22:53:42
Orient Express set: welke fabrikant kiezen? Ervaringen gevraagd. door willyTEE
22 oktober 2020, 22:45:09
Frans loodsje et cetera door Noordernet
22 oktober 2020, 22:39:14
Roco 2020, nieuws van de fabrikant door W. Thomas
22 oktober 2020, 22:32:23
Ledlampjes in serieschakeling door NS264
22 oktober 2020, 22:30:46
Fleischmann 5301 hoe te openen? door Arjen52
22 oktober 2020, 22:30:19
"Bij nader omzien", een Nederlands spoorwegfotoarchief door Pauldg
22 oktober 2020, 22:26:50
Kortsluiting? Bij gebruik van Roco 10779 door VvKan
22 oktober 2020, 22:22:25
NS 6100 van GM&S door St00mboy
22 oktober 2020, 22:20:52
Decoder artitec Pec door De eerste Ivo
22 oktober 2020, 22:12:38
Projekt 083-338 door 44
22 oktober 2020, 21:49:32
Raadplaatje door BrightonBelle
22 oktober 2020, 21:32:43
Videostatief treinen filmen door Luc2000
22 oktober 2020, 21:31:17
Koppelen Artitec PEC aan Artitec DE-I door De eerste Ivo
22 oktober 2020, 21:31:16
Faller 2020, nieuws van de fabrikant. door NL-modelspoor
22 oktober 2020, 21:17:38
Treinverkeer in/rond Vierheim door basjuh1981
22 oktober 2020, 20:58:00
Decoders N-spoor locomotieven gaan steeds kapot. door Voske
22 oktober 2020, 20:42:59
Langstraatspoorlijn modulebaan door Langstraatspoorlijn
22 oktober 2020, 20:32:15
Modules van Kees Gorter door Frank 123
22 oktober 2020, 20:29:10
Albulabahn in H0m door Bert van Gelder
22 oktober 2020, 20:24:10
Fleischmann Plan V motorschild gebruiken voor digitaal door Ben
22 oktober 2020, 19:30:49
Vraag een machinist het hemd van zijn lijf door damngrazy
22 oktober 2020, 19:08:32
  

Auteur Topic: Condensator werkt niet  (gelezen 9010 keer)

knar46

  • Offline Offline
  • Berichten: 751
Re: condensator werkt niet
« Reactie #15 Gepost op: 18 november 2019, 17:00:01 »
Klaas, ik heb wat foto's gemaakt.







Op de eerste foto is duidelijk te zien waar de plus (langde draad) en de min van de condensator moeten worden aangesloten (twee rondjes op de strip). Op de tweede foto zie je dat ik een tweede condensator heb gesoldeerd maar het resultaat is hetzelfde: als ik de transformator uit draai zijn de ledjes direct uit. Op de derde foto is de soldering te zien.
Ik ben benieuwd. Kan het zijn - zo heb ik ergens gelezen- dat de wat oudere ledstrips de condensator snel "leeg trekken".
Mvrgr
Theo

Klaas Zondervan

  • Offline Offline
  • Berichten: 19709
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #16 Gepost op: 18 november 2019, 19:10:06 »
De foto's zijn niet echt haarscherp. Weet je zeker dat de elco goed om zit? Niet te veel kijken naar lange draad en korte draad. Je kunt beter afgaan op de grijze streep met de mintekens er in.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Remunj

  • Offline Offline
  • Berichten: 6702
Re: Condensator werkt niet
« Reactie #17 Gepost op: 18 november 2019, 21:50:24 »
Ondanks dat de foto's niet al te scherp zijn en kijkend naar de tweede foto lijkt het er sterk op dat je de - van de elco op de plus van de led strip hebt aangesloten en omgekeerd voor de + van de elco.
Sluit het eerst eens goed aan. Waarschijnlijk werkt het dan een stuk beter  :angel:
De - staat overduidelijk op de elco aangegeven. Die moet echt aan de - op de ledstrip.
Gr.
Eric

knar46

  • Offline Offline
  • Berichten: 751
Re: Condensator werkt niet
« Reactie #18 Gepost op: 18 november 2019, 23:10:34 »
Eric,
op de eerste foto is duidelijk te zien waar de + voor de extra condensator zit en op de condensator zelf is met pijlen de - van de condensator aangegeven (korte draad). Met de aansluiting zit het wel goed.

Klaas
Ik ben verder gaan experimenteren. In de wagon zit een ledstrip met gele ledjes. Ik heb er een met warmwitte ledjes genomen en aan één kant een condensator bevestigd. De transformator een tijdje aangezet en abrupt uitgezet
 De ledjes aan de kant met geen condensator gingen gelijk uit, de andere ledjes na twee seconden.
Kan de conclusie zijn dat de condensator niet sterk genoeg is voor de ledstrip met gele ledjes?
Groet

Theo

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1736
    • El Carrilet
Re: Condensator werkt niet
« Reactie #19 Gepost op: 18 november 2019, 23:14:08 »
De ontlaadtijd hangt af van de stroom door de leds. Neem eens een condensator van 1000 uF (of 2 van 470 uF).
« Laatst bewerkt op: 19 november 2019, 10:02:24 door 72sonett »

Klaas Zondervan

  • Offline Offline
  • Berichten: 19709
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #20 Gepost op: 18 november 2019, 23:26:05 »
Het kan zijn dat de gele leds meer stroom vragen dan de witte. Hangt er ook van af hoe ze geschakeld zijn en wat voor weerstand er voor zit. Twee seconden lijkt me lang genoeg voor het overbruggen van een onderbreking door een vuiltje op de rails.
De ultieme test is gewoon gaan rijden met die wagen en kijken hoe het licht zich gedraagt.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

henk

  • Offline Offline
  • Berichten: 19297
Re: Condensator werkt niet
« Reactie #21 Gepost op: 19 november 2019, 05:42:57 »
Ja, heb je al een rijtest uitgevoerd? Als dat niet lekker gaat, dan misschien stroomafname op alle wielen. Die elco’s kunnen kleine onderbrekingen opvangen, maar ze kunnen geen matige stroomafname compenseren.
Het is heel Nederlands om iets heel Nederlands te vinden.

zuylen

  • Offline Offline
  • Berichten: 3910
Re: Condensator werkt niet
« Reactie #22 Gepost op: 19 november 2019, 10:10:55 »
Tja, het is raar dat het zo niet werkt. Je zou kunnen proberen de condensator te vergroten d.m.v. een andere waarde te plaatsen. En dan nog eens kijken of het beter werkt.
« Laatst bewerkt op: 19 november 2019, 11:03:46 door zuylen »

knar46

  • Offline Offline
  • Berichten: 751
Re: Condensator werkt niet
« Reactie #23 Gepost op: 19 november 2019, 16:40:23 »
Op advies van 72sonett (y) heb ik twee condensators parallel (de encyclopedie is een nuttig naslagwerk) geschakeld en aan de ledstrip met warm-witte ledjes gehangen en dat effect was duidelijk merkbaar (vergeleken met 1x 470uF).
Daarna heb ik aan de ledstrip met gele ledjes  2x 940uF gehangen en de ledjes gingen nu niet direct uit na het abrupt uitzetten van de trafo maar het effect is duidelijk minder dan bij witte ledjes.
Conclusie: het effect van een condensator bij kant en klare ledstrips verschilt. De wijsheid van Klaas die een verklaring geeft voor het mogelijke verschil in ledstrips kan uitkomst bieden.
Dank allen voor de reacties.
Theo

bellejt

  • Offline Offline
  • Berichten: 773
    • Onze site
Re: Condensator werkt niet
« Reactie #24 Gepost op: 19 november 2019, 17:01:23 »
als je grote waarden wil neem gewoon SMD condensatoren.Ik gebruik die ook en bestel ze bij onze vriend ali.Veel goedkoper en grotere waarden mogelijk omdat ze kleiner zijn.
PS: bestel trouwens al mijn electronika onderdelen daar.Amper 49 cent voor 100 weerstanden. Heb hier een collectie onderdelen in 5 dozen die amper 40 euro heeft gekost en waar ik hier 170 euro zou voor betalen.Kwa kwaliteit is er geen verschil hoor want zijn dezelfde als in de winkel hier.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

knar46

  • Offline Offline
  • Berichten: 751
Re: Condensator werkt niet
« Reactie #25 Gepost op: 22 november 2019, 19:22:31 »
Het bleek toch wel moeilijk 4 condensators van 470uF in een Piko wagon te plaatsen en heb er nu 2 van 1000uF in geplaatst.



 Deze wagon heeft 6! toiletten maar alleen de middelste 2 hebben geblindeerde ramen. De aanwezige toiletpotten  heb ik gesloopt.

In onderstaand filmpje is het verschil in condensators te zien.
Gele ledjes in de wagon met 2x 1000uF.
Daaronder een ledstrip met witte ledjes met links 1000uF en rechts 470uF.

https://www.youtube.com/watch?v=HDkFpGqFScU
« Laatst bewerkt op: 22 november 2019, 19:25:10 door knar46 »

Te 2/2

  • Offline Offline
  • Berichten: 763
  • Metrop-Märklin
Re: Condensator werkt niet
« Reactie #26 Gepost op: 28 november 2019, 20:42:41 »
Mooi dat het nu werkt !
De aanwezige toiletpotten  heb ik gesloopt.
Je lijkt NS wel ...  ;D
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail