Doel:€250.00
Donaties:€125.00

Per saldo:€-125.00

Steun ons nu!

Laatst bijgewerkt
op 06-12-2019
Algemeen

De stichting

Recente berichten

7 december 2019 modelspoorbeurs Houten voor/nabeschouwing door Jan-Peter
Vandaag om 16:55:12
Piko NS1100, materieelbespreking door Pauldg
Vandaag om 16:53:16
Onlangs gespot - gefotografeerd, de foto's door Willem1951
Vandaag om 16:52:50
Uit en Thuis, de bouw door JaJo
Vandaag om 16:45:30
Frans loodsje door Noordernet
Vandaag om 16:30:27
Ronald bouwt een demo-pizza layout (je) door Ronald Halma
Vandaag om 16:27:42
Timmer på Dalsland. door MB6400
Vandaag om 16:20:34
Bahnstrecke 5867 door Frank 123
Vandaag om 16:10:52
H0 Marklin rangeerlok DHG700 AC -> DC door bellejt
Vandaag om 16:02:33
Kerstbaantjes of winterbanen.. door henk
Vandaag om 15:48:11
Haardvuurtje in de hut door jerrytrein
Vandaag om 15:47:23
Fleischmann 1306 probeersels door Nijboer
Vandaag om 15:29:35
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door GD
Vandaag om 14:49:03
Toon hier je nieuwe (model-) spooraanwinst(en)... door Ronald Halma
Vandaag om 14:47:34
1/32 schaal, 'Papier Berken", andere bomen , grassen en meer. door Daniel Caso
Vandaag om 14:45:42
Schwarzburg-Neuffen-Bahn door nachbar
Vandaag om 14:43:29
Hoch über dem Fluss Albula (Project 0m, iets heel anders: Rhätische Bahn) door Hendrik Jan
Vandaag om 14:05:20
Nieuwe baan, nieuwe schaal van N naar H0e door EricZmS
Vandaag om 13:58:23
Small yard door Ronald Halma
Vandaag om 13:56:54
EifelBurgenBahn door Reinout van Rees
Vandaag om 13:43:27
Verbouwing Magic Train (schaal 0e) door Daniel Caso
Vandaag om 12:55:58
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 12:48:14
Mijn eerste H0-modeltreinbaan in aanbouw door bosje77
Vandaag om 12:29:50
Boogstraal Fleischmann rails door VictorPM
Vandaag om 12:20:30
MB-module: "Chicago Union" door NS8714
Vandaag om 11:48:19
Lettertype Duitse spoorwegen door Ronald69
Vandaag om 11:46:25
Midland Industriebaan, NS Tijdperk IV, HO. door VFR
Vandaag om 11:22:55
Baanbouw Bosje77 door bosje77
Vandaag om 10:51:38
Cranicher Altbahn door Arjen52
Vandaag om 10:10:52
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 09:15:07
  

Auteur Topic: Condensator werkt niet  (gelezen 2393 keer)

knar46

  • Offline Offline
  • Berichten: 682
Re: condensator werkt niet
« Reactie #15 Gepost op: 18 november 2019, 17:00:01 »
Klaas, ik heb wat foto's gemaakt.







Op de eerste foto is duidelijk te zien waar de plus (langde draad) en de min van de condensator moeten worden aangesloten (twee rondjes op de strip). Op de tweede foto zie je dat ik een tweede condensator heb gesoldeerd maar het resultaat is hetzelfde: als ik de transformator uit draai zijn de ledjes direct uit. Op de derde foto is de soldering te zien.
Ik ben benieuwd. Kan het zijn - zo heb ik ergens gelezen- dat de wat oudere ledstrips de condensator snel "leeg trekken".
Mvrgr
Theo

Klaas Zondervan

  • Online Online
  • Berichten: 17766
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #16 Gepost op: 18 november 2019, 19:10:06 »
De foto's zijn niet echt haarscherp. Weet je zeker dat de elco goed om zit? Niet te veel kijken naar lange draad en korte draad. Je kunt beter afgaan op de grijze streep met de mintekens er in.
Spoorbaan "Uit en Thuis" in aanbouw.

Remunj

  • Offline Offline
  • Berichten: 6376
Re: Condensator werkt niet
« Reactie #17 Gepost op: 18 november 2019, 21:50:24 »
Ondanks dat de foto's niet al te scherp zijn en kijkend naar de tweede foto lijkt het er sterk op dat je de - van de elco op de plus van de led strip hebt aangesloten en omgekeerd voor de + van de elco.
Sluit het eerst eens goed aan. Waarschijnlijk werkt het dan een stuk beter  :angel:
De - staat overduidelijk op de elco aangegeven. Die moet echt aan de - op de ledstrip.
Gr.
Eric

knar46

  • Offline Offline
  • Berichten: 682
Re: Condensator werkt niet
« Reactie #18 Gepost op: 18 november 2019, 23:10:34 »
Eric,
op de eerste foto is duidelijk te zien waar de + voor de extra condensator zit en op de condensator zelf is met pijlen de - van de condensator aangegeven (korte draad). Met de aansluiting zit het wel goed.

Klaas
Ik ben verder gaan experimenteren. In de wagon zit een ledstrip met gele ledjes. Ik heb er een met warmwitte ledjes genomen en aan één kant een condensator bevestigd. De transformator een tijdje aangezet en abrupt uitgezet
 De ledjes aan de kant met geen condensator gingen gelijk uit, de andere ledjes na twee seconden.
Kan de conclusie zijn dat de condensator niet sterk genoeg is voor de ledstrip met gele ledjes?
Groet

Theo

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1423
    • El Carrilet
Re: Condensator werkt niet
« Reactie #19 Gepost op: 18 november 2019, 23:14:08 »
De ontlaadtijd hangt af van de stroom door de leds. Neem eens een condensator van 1000 uF (of 2 van 470 uF).
« Laatst bewerkt op: 19 november 2019, 10:02:24 door 72sonett »
El Carrilet

Not sent from my Pocketline Swing 380, Xperia Z2, iPhone, C5503, ALE-L21 or SM-G900F using Tapatalk.

MH

Klaas Zondervan

  • Online Online
  • Berichten: 17766
    • Pagina van klaas
Re: Condensator werkt niet
« Reactie #20 Gepost op: 18 november 2019, 23:26:05 »
Het kan zijn dat de gele leds meer stroom vragen dan de witte. Hangt er ook van af hoe ze geschakeld zijn en wat voor weerstand er voor zit. Twee seconden lijkt me lang genoeg voor het overbruggen van een onderbreking door een vuiltje op de rails.
De ultieme test is gewoon gaan rijden met die wagen en kijken hoe het licht zich gedraagt.
Spoorbaan "Uit en Thuis" in aanbouw.

henk

  • Offline Offline
  • Berichten: 18521
Re: Condensator werkt niet
« Reactie #21 Gepost op: 19 november 2019, 05:42:57 »
Ja, heb je al een rijtest uitgevoerd? Als dat niet lekker gaat, dan misschien stroomafname op alle wielen. Die elco’s kunnen kleine onderbrekingen opvangen, maar ze kunnen geen matige stroomafname compenseren.
Het is heel Nederlands om iets heel Nederlands te vinden.

zuylen

  • Offline Offline
  • Berichten: 3463
Re: Condensator werkt niet
« Reactie #22 Gepost op: 19 november 2019, 10:10:55 »
Tja, het is raar dat het zo niet werkt. Je zou kunnen proberen de condensator te vergroten d.m.v. een andere waarde te plaatsen. En dan nog eens kijken of het beter werkt.
« Laatst bewerkt op: 19 november 2019, 11:03:46 door zuylen »

knar46

  • Offline Offline
  • Berichten: 682
Re: Condensator werkt niet
« Reactie #23 Gepost op: 19 november 2019, 16:40:23 »
Op advies van 72sonett (y) heb ik twee condensators parallel (de encyclopedie is een nuttig naslagwerk) geschakeld en aan de ledstrip met warm-witte ledjes gehangen en dat effect was duidelijk merkbaar (vergeleken met 1x 470uF).
Daarna heb ik aan de ledstrip met gele ledjes  2x 940uF gehangen en de ledjes gingen nu niet direct uit na het abrupt uitzetten van de trafo maar het effect is duidelijk minder dan bij witte ledjes.
Conclusie: het effect van een condensator bij kant en klare ledstrips verschilt. De wijsheid van Klaas die een verklaring geeft voor het mogelijke verschil in ledstrips kan uitkomst bieden.
Dank allen voor de reacties.
Theo

bellejt

  • Offline Offline
  • Berichten: 510
    • Onze site
Re: Condensator werkt niet
« Reactie #24 Gepost op: 19 november 2019, 17:01:23 »
als je grote waarden wil neem gewoon SMD condensatoren.Ik gebruik die ook en bestel ze bij onze vriend ali.Veel goedkoper en grotere waarden mogelijk omdat ze kleiner zijn.
PS: bestel trouwens al mijn electronika onderdelen daar.Amper 49 cent voor 100 weerstanden. Heb hier een collectie onderdelen in 5 dozen die amper 40 euro heeft gekost en waar ik hier 170 euro zou voor betalen.Kwa kwaliteit is er geen verschil hoor want zijn dezelfde als in de winkel hier.
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

knar46

  • Offline Offline
  • Berichten: 682
Re: Condensator werkt niet
« Reactie #25 Gepost op: 22 november 2019, 19:22:31 »
Het bleek toch wel moeilijk 4 condensators van 470uF in een Piko wagon te plaatsen en heb er nu 2 van 1000uF in geplaatst.



 Deze wagon heeft 6! toiletten maar alleen de middelste 2 hebben geblindeerde ramen. De aanwezige toiletpotten  heb ik gesloopt.

In onderstaand filmpje is het verschil in condensators te zien.
Gele ledjes in de wagon met 2x 1000uF.
Daaronder een ledstrip met witte ledjes met links 1000uF en rechts 470uF.

https://www.youtube.com/watch?v=HDkFpGqFScU
« Laatst bewerkt op: 22 november 2019, 19:25:10 door knar46 »

Te 2/2

  • Offline Offline
  • Berichten: 651
  • Metrop-Märklin
Re: Condensator werkt niet
« Reactie #26 Gepost op: 28 november 2019, 20:42:41 »
Mooi dat het nu werkt !
De aanwezige toiletpotten  heb ik gesloopt.
Je lijkt NS wel ...  ;D
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail