Doel:€250.00
Donaties:€80.00

Per saldo:€-170.00

Steun ons nu!

Laatst bijgewerkt
op 21-01-2019
Algemeen

De stichting

Recente berichten

Hoe een ruit voor het toilet blinderen? door ReneN
Vandaag om 00:57:55
Saint Tourbière, een Franse enkelsporige lijn door de Ardeche door Rondje_HO
Vandaag om 00:40:49
Jos en Sven bouwen een nieuw H0e diorama voor Rail 2019 door Sven
Vandaag om 00:38:05
Bouw spoor nul module baan bahnhof Königshofen tijdperk III door Martin Hornis
Vandaag om 00:27:01
Vitrinekast ipv baan door Martin Hornis
Vandaag om 00:08:12
TT-baan Heinenoord door Almar
Vandaag om 00:06:09
Magnorail, materiaal voor wegdek i.c.m. lijmsoort? door RobbertJan
21 januari 2019, 23:51:54
Schwarzburg-Neuffen-Bahn door Hlv53
21 januari 2019, 23:26:38
Bröckenbahn door Frank 123
21 januari 2019, 23:17:14
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
21 januari 2019, 23:08:28
Piko N 2412 in JMRI door Martin Domburg
21 januari 2019, 22:56:16
De Maaslijn: weer helemaal terug bij af door timtrein
21 januari 2019, 22:53:02
Foto's fictief transportbedrijf door MOVisser
21 januari 2019, 22:52:01
??? City Noord en Zuid ....eindelijk de bouw door Debvd
21 januari 2019, 22:50:38
Sehr-am-Üzant II door jerrytrein
21 januari 2019, 22:38:55
Rijnstraat door Gerco van Beelen
21 januari 2019, 22:20:42
Toon hier je nieuwe (model) spooraanwinst(en)... door henk
21 januari 2019, 22:15:14
Raadplaatje door Martijnstein
21 januari 2019, 22:10:55
EMV - Stationskwartier Eindhoven 1920-1950 door Pinkelpa
21 januari 2019, 22:06:20
Roco h0, NS 1200 door Biesje
21 januari 2019, 22:04:06
Kopstation aan Noordzeekust Duitsland door DJV
21 januari 2019, 22:03:59
Communicatie Decoder Pro en Intellibox Basic door HaWe
21 januari 2019, 22:02:34
Zelf DCC besturen vanaf PC door SBBcargo
21 januari 2019, 21:58:45
Minimaal Digitaal maar met sound door rudolf
21 januari 2019, 21:51:30
Mijn eerste H0 modeltreinbaan in aanbouw door Patrick1975
21 januari 2019, 21:44:56
Artitec 2019 raad-draadje door Rondje_HO
21 januari 2019, 21:30:10
EifelBurgenBahn door Krokodil68
21 januari 2019, 21:27:45
DIY LocoNet-Shield voor Arduino Uno rev 3 door Geert2
21 januari 2019, 20:58:51
Een Zwitserse Jura baan in H0 door Wim1969
21 januari 2019, 20:49:09
Van Eijs naar Wijlre en naar Schin op Geul door Krokodil68
21 januari 2019, 20:37:21
  

Auteur Topic: Digitaal trein rijdt niet  (gelezen 2726 keer)

teuntje

  • Offline Offline
  • Berichten: 50
Digitaal trein rijdt niet
« Gepost op: 12 juni 2018, 16:07:59 »
Beste Allemaal, wat doe ik verkeerd.
Ik heb diverse locs ( 14 stuks ) laten ombouwen naar digitaal en eentje tweedehands gekocht ( allemaal nieuwe Esu locdecoders)
Elf stuks gaan na het uitlezen op het programmeer spoor keurig rijden en ook op het normale traject, echter 3 stuks ( na keurig uitgelezen te hebben en herkend zijn) gaan niet rijden. Ze rijden wel bij diegene die de decoders heeft ingebouwd, rara hoe kan dat ( betreft een Ecos) doe ik iets verkeerd of wat kan het zijn. vr gr teuntje
« Laatst bewerkt op: 12 juni 2018, 16:10:34 door teuntje »

ErikW

  • Offline Offline
  • Berichten: 98
Re: Digitaal trein rijdt niet
« Reactie #1 Gepost op: 12 juni 2018, 16:52:00 »
Zijn alle decoders van hetzelfde type?  Op welk protocol zijn de decoders geprogrammeerd?  Gebeurt het ook als zo'n loc als enige op de baan staat?

Als het echt niet werkt, kun je ze nog een reset geven (CV8).

Hobojohn

  • Offline Offline
  • Berichten: 358
Re: Digitaal trein rijdt niet
« Reactie #2 Gepost op: 12 juni 2018, 16:55:50 »
Schot voor de boeg:

1. Komt het lokadres van de lok overeen met je bedieningsapparaat?
2. Min rijspanning (CV2) wel op 1 of daarboven?
3. Zijn de lokwielen(stroomafnemers!) en het spoor goed schoon?
4  Gebruik je voor het uitlezen een apart programmeerspoor? Zo ja is de verbinding met je bedieningsapparaat met je rijsporen wel goed in orde?

Groet
Jan


teuntje

  • Offline Offline
  • Berichten: 50
Re: Digitaal trein rijdt niet
« Reactie #3 Gepost op: 12 juni 2018, 16:56:23 »
Decoders zijn allemaal het zelfde, op programmeer spoor staat hij alleen en gaat niet rijden, terwijl hij wel uitgelezen is en herkend word. Resetten heb ik geen verstand van, ben beginnend digitaal rijder.

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 9963
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Digitaal trein rijdt niet
« Reactie #4 Gepost op: 12 juni 2018, 16:56:47 »
Niet altijd direct adviseren een reset te geven, is nergens voor nodig.

Teuntje, welke centrale gebruik je?

teuntje

  • Offline Offline
  • Berichten: 50
Re: Digitaal trein rijdt niet
« Reactie #5 Gepost op: 12 juni 2018, 16:59:04 »
ECOS 

Rondje_HO

  • Offline Offline
  • Berichten: 4283
Re: Digitaal trein rijdt niet
« Reactie #6 Gepost op: 12 juni 2018, 18:46:15 »
Niet altijd direct adviseren een reset te geven, is nergens voor nodig.

....


Mee eens, zeker bij sound-loks moet je niet zomaar even resetten. Voor je het weet ben je je geluiden kwijt  :-\

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2015
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Digitaal trein rijdt niet
« Reactie #7 Gepost op: 12 juni 2018, 21:23:50 »
Rijden die 3 locs wel analoog?
Elke laatste donderdag gratis toegankelijke rij-avond. https://m.facebook.com/omroepmodelspoorclub/

teuntje

  • Offline Offline
  • Berichten: 50
Re: Digitaal trein rijdt niet
« Reactie #8 Gepost op: 13 juni 2018, 07:43:59 »
NEE  rijden niet analoog

Ronald Koerts

  • Offline Offline
  • Berichten: 7266
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: Digitaal trein rijdt niet
« Reactie #9 Gepost op: 13 juni 2018, 08:32:16 »
Misschien een hele aparte vraag: Al geprobeerd op de hoofdbaan? En niet op het programmeerspoor? Welke decoder(s) zitten erin?

Groet Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

teuntje

  • Offline Offline
  • Berichten: 50
Re: Digitaal trein rijdt niet
« Reactie #10 Gepost op: 13 juni 2018, 08:43:30 »
Hoi Ronald, ook op de hoofdrijbaan rijden ze niet er zitten Esu Lokpilot V 4.0 in

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 9963
  • Live your life as you please!
    • Team USA Metusa Junction
Re: Digitaal trein rijdt niet
« Reactie #11 Gepost op: 13 juni 2018, 08:51:44 »
Ik vermoed toch iets simpels in de instelling. Ken de zelf Ecos niet dus kan niks zeggen over de combi met de Esu decoders. Maar normaal gesproken is dat inprikken (of solderen), adres ingeven, CV29 instellen en gaan.

RienW

  • Gast
Re: Digitaal trein rijdt niet
« Reactie #12 Gepost op: 13 juni 2018, 09:35:21 »
Nieuwste software update op de Ecos (17-05-18)?

Welke centrale gebruikt de inbouwer?

Rien W

Ronald Koerts

  • Offline Offline
  • Berichten: 7266
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: Digitaal trein rijdt niet
« Reactie #13 Gepost op: 13 juni 2018, 09:39:50 »
Dan zou ik toch bij eentje een "reset" uitvoeren en kijken of de decoder op adres 3 wil reageren.

Groet Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

Dirk J

  • Offline Offline
  • Berichten: 1317
Re: Digitaal trein rijdt niet
« Reactie #14 Gepost op: 13 juni 2018, 09:54:52 »
Die drie die niet rijden, welke adressen zouden die moeten hebben?