Google+
Doel:€250.00
Donaties:€29.30

Per saldo:€-220.70

Steun ons nu!

Laatst bijgewerkt
op 17-06-2018
Algemeen

De stichting

Recente berichten

  

Auteur Topic: Lenz Köf HO en Fleischmann Twincenter rijprobleem  (gelezen 942 keer)

R.G. Kok

  • Offline Offline
  • Berichten: 6
Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Gepost op: 26 mei 2018, 14:14:46 »
Hallo modelspoorders,

Na jarenlang met N-spoor te hebben gebouwd en gereden ben ik na een verhuizing overgestapt op HO.  De bedoeling is om van A naar B te rijden met treinstellen. Met mogelijkheden om te rangeren op diverse plaatsen. Het wordt een Duitse baan in epoche 3.
Het geheel wordt aangestuurd met een Fleischmann twincenter. Zonder aansturing met de computer en de wissels handmatig analoog bediend. Een baan waar je nog de bediening zelf moet doen en zelf de controle hebt. Hoe en wat ben ik nog mee bezig.
Omdat ik rangeren ook leuk vind heb ik mij enige tijd geleden een nieuwe Lenz Köf (art.nr.30150) aangeschaft. Op mijn testbaan in de hobbykamer rij ik met een Fleischmann Multimaus en de Köf rijdt perfect, evenals het koppelen, verlichting etc.

Alleen als ik mijn twincenter aansluit dan ontstaat er het probleem dat de loc niet wil rijden. De cabineverlichting brandt 3 seconden en daarna rijdt de loc 5 cm. en staat daarna stil en reageert ook nergens meer op. Als ik de loc op het programmeerspoor zet dan kan ik gewoon alles uitlezen en programmeren. Alleen ook niet rijden. Ik heb er een mail naar Lenz aan gewaagt en kreeg na meer dan een week het antwoord dat ik in CV1 - 255 moest invullen zodat er een reset zou plaatsvinden. Heeft niet gewerkt.

Het twincenter is voorzien van de laatste updates en is overgezet van N naar HO en DCC is ingesteld.
De rijstappen staan standaard op 28, evenals in de Köf.
Ik heb meerdere locomotieven die allemaal zonder problemen rijden op het twincenter. Enkele zijn zelfs voorzien van Lenz-decoders.
In de winkel reed de Köf ook goed met een intellibox.
Ik heb al rondgezocht op internet, waaronder Duitse forums maar niets kunnen vinden.
Ik hoop dat er hier iemand een oplossing weet omdat het een handbediende baan wordt en ik daarom prettiger vind werken met de twee draaiknoppen van het twincenter.

Mvg. Gerard
« Laatst bewerkt op: 26 mei 2018, 16:27:41 door R.G. Kok »

R.G. Kok

  • Offline Offline
  • Berichten: 6
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #1 Gepost op: 29 mei 2018, 15:30:48 »
Hallo modelspoorders,

Hopelijk is niet iedereen bevangen door de hitte en is er toch nog iemand die mij met voornoemd probleem kan helpen.
Wil niet te drammerig overkomen, maar heb het bericht afgelopen zaterdag geplaatst en nog geen enkele reactie gehad.

Mvg. Gerard

NS1220

  • Offline Offline
  • Berichten: 401
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #2 Gepost op: 29 mei 2018, 15:40:59 »
Citaat
afgelopen zaterdag geplaatst en nog geen enkele reactie gehad
Omdat het ook een vreemd probleem is...

Resetten gebeurt meestal door CV8 een waarde te geven.

Hier staat iets:
https://www.jellesweb.nl/modelspoor-digitaal-decoder-resetten/

Ik dacht dat de waarde er niet toe deed maar hier staan toch wat verschillende getallen in het lijstje.
« Laatst bewerkt op: 29 mei 2018, 15:45:48 door NS1220 »
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
Ik wil nog wel een keer iets in LGBschaal of 1:32 doen.

NS1220

  • Offline Offline
  • Berichten: 401
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #3 Gepost op: 29 mei 2018, 15:47:32 »
Dit staat in het lijstje:

Lenz Elektronik GmbH   CV8 = 33
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
Ik wil nog wel een keer iets in LGBschaal of 1:32 doen.

Dave.......

  • Offline Offline
  • Berichten: 860
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #4 Gepost op: 29 mei 2018, 15:50:28 »
Even voor de zekerheid nakijken,
Staat er een D voor het digitale adres van de Köff in het rijvenster?

Dus als je loc adres 5 heeft, staat er dan D005?
MVG Dave

Rheinburg

R.G. Kok

  • Offline Offline
  • Berichten: 6
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #5 Gepost op: 29 mei 2018, 16:34:54 »
Maar lenz geeft in een mail aan CV 1 - 255 te gebruiken voor een reset.

Dat Lenz Elektronik GmbH CV8 = 33 aangeeft voor een reset was mij bekend. Nog niet geprobeerd. Alleen komt bij mij de vraag op, waarom resetten als het goed werkt. In dit geval met de multimaus. Ben altijd een beetje huiverig om te resetten want ik wil wel dat alles goed blijft werken.

Ik zit zelf meer te denken aan een instelling in het TC wat aangepast moet worden. Kan het mis hebben en weet ook niet wat.

Ik zal vanavond even kijken of er een D voor het lokadres staat.

Mvg. Gerard

NS1220

  • Offline Offline
  • Berichten: 401
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #6 Gepost op: 29 mei 2018, 16:49:55 »
Citaat
een beetje huiverig om te resetten want ik wil wel dat alles goed blijft werken

Zou na een reset toch ook zo moeten zijn...
Maar idd; het ligt misschien aan het TwinCenter.

« Laatst bewerkt op: 29 mei 2018, 17:05:08 door NS1220 »
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
Ik wil nog wel een keer iets in LGBschaal of 1:32 doen.

Dave.......

  • Offline Offline
  • Berichten: 860
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #7 Gepost op: 29 mei 2018, 17:30:09 »
Als de loc op de multimaus wel goed rijdt en op de TC niet, lijkt het me dat het niet in de decoder zit.
Dus resetten hoeft dan niet.
MVG Dave

Rheinburg

phdirk

  • Offline Offline
  • Berichten: 1007
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #8 Gepost op: 29 mei 2018, 22:26:45 »
Hallo Gerard,

Het zou best kunnen dat het TwinCenter nog standaard in FMZ probeert aan te sturen. Dat kun je inderdaad zien aan de letter bij het loknummer. d = DCC, f = FMZ. Als er een D staat kan het geen kwaad te kijken of het aantal stappen van je decoder klopt met dat in het TwinCenter. Meestal staat dat beide op 28.
Met beste groeten,

Dirk Meijer

R.G. Kok

  • Offline Offline
  • Berichten: 6
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #9 Gepost op: 31 mei 2018, 00:36:10 »
Het TC staat ingesteld op DCC en niet op FMZ of T en de rijstappen in beide, TC en köf, staan op 28.

Mvg. Gerard

Dave.......

  • Offline Offline
  • Berichten: 860
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #10 Gepost op: 31 mei 2018, 01:09:43 »
Maar staat er ook een D voor het locadres van de Köff?
MVG Dave

Rheinburg

R.G. Kok

  • Offline Offline
  • Berichten: 6
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #11 Gepost op: 02 juni 2018, 16:23:46 »
Beste Dave

Er staat inderdaad een D voor het lokadres.

Mvg. Gerard

Bahn-AG

  • Offline Offline
  • Berichten: 345
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #12 Gepost op: 02 juni 2018, 18:33:43 »
Hallo

Heeft de TC de laatste update?

Of misschien helpt een reset van je TC wel?

Wat ik verder nog kan verzinnen is een te hoge of lage railspanning.
Hoe is je TC hier ingesteld?

Bart

R.G. Kok

  • Offline Offline
  • Berichten: 6
Re: Lenz Köf HO en Fleischmann Twincenter rijprobleem
« Reactie #13 Gepost op: 13 juni 2018, 20:17:19 »
Het TC heeft de laatste updates gehad en de de railspanning staat ingesteld op HO. Zie hiervoor ook mijn eerste bericht.
Zal binnenkort het TC resetten en kijken of dit helpt.

Mvg. Gerard