Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Frans loodsje et cetera door Noordernet
Vandaag om 12:47:40
Baanbouw Bosje77 door bosje77
Vandaag om 12:41:04
Kleine boutjes vastzetten? door Gerke
Vandaag om 12:40:04
Driemaster in ‘t veen - NS 2900 in h0 door janw
Vandaag om 12:38:39
Länderbahn en Reichsbahn locomotieven. door wob
Vandaag om 12:38:27
Tips voor een natuurgetrouwe modelbaan door 72sonett
Vandaag om 12:35:29
Cranicher Altbahn door Arjen52
Vandaag om 12:35:02
Update: baan in de tropen door zuylen
Vandaag om 12:33:37
Flacatlan in N door Frank69
Vandaag om 12:32:46
Jacobs draaistellen maken/ontwerpen door Mitchell
Vandaag om 12:28:43
Frans diorama 1:48 door Scratchbuilt
Vandaag om 12:25:22
Vorarlberg (Oostenrijkse treinbaan....n-spoor) door raymond erdtsieck
Vandaag om 12:24:51
Mijn eerste H0-modeltreinbaan in aanbouw door Modellbahnwagen
Vandaag om 12:20:31
NL baan: Frotterdam in h0 door Ben
Vandaag om 12:04:48
The R & J Colliery Ltd. 1:76 Brits. door GD
Vandaag om 11:59:05
(BNLS modulebaan) BNLS-Forumbaan algemeen door Ad Cleijsen
Vandaag om 11:54:59
ECoS II (ESU), of Central Station (Marklin)? door ruben derks
Vandaag om 11:37:24
BNLS-Module: La vie...Cote d'Azur door Edsko Hekman
Vandaag om 11:19:49
Brugstekkers 8-polig: alle identiek? door henk
Vandaag om 11:08:23
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Wim Corduwener
Vandaag om 11:07:02
LIMA 149803G Lubeck-Buchener Eisenbahn Digitaal ombouwen door 008200
Vandaag om 10:55:45
De Hondsrugbaan, H0 door Dion
Vandaag om 10:47:07
BNLS trammodule: “Jewels of the HTM” door ronald1956
Vandaag om 10:38:37
Liliput 6400 met 2 motoren, onderdelen gezocht, en hoe aandrijving openen? door 008200
Vandaag om 09:40:09
Oeps door Forever Rocofan
Vandaag om 09:17:57
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:15:27
BNLS trammodule “Centraal Station” door Den Zoeterdam
Vandaag om 08:33:08
Toon hier je nieuwe (model-) spooraanwinst(en)... door Martijn de Kuiper
Vandaag om 07:41:55
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door wpinkhof
Vandaag om 07:34:35
Nieuwe baan in schaal nul: station Kloosterp door roadster36
Vandaag om 00:45:00
  

Auteur Topic: Lenz LK200, probleem met keerlusmodule  (gelezen 8447 keer)

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #30 Gepost op: 10 september 2015, 20:36:35 »
Stroom toevoer voor de lus staat nu echt pal naast de lus, ik zag nog na enig onderzoek een wat losse verbinding naar het spoor (van de roco stekker) deze opnieuw gesoldeerd omdat ik dacht dat dat het ook nog wel eens kon zijn zonder resultaat het zelfde blijft gebeuren.

Nog even beter gekeken wanneer het nou percies mis gaat, dit is wanneer de loc met 1 draaistel op de lus en 1 draaistel buiten de lus staat. Als hij stilstaat is er niks aan de hand maar als ik dan ga rijden maakt hij kortsluiting. Blijft alsnog gek dat de GTW erdan geen last van heeft. Ik hoop dat deze informatie meehelpt want ik weet niet hoe ik het verder kan ontdekken.

Bij nog andere inspectie doet ie het ook tussen de assen van het draaitstel...
« Laatst bewerkt op: 10 september 2015, 21:04:19 door stealthgun »

erik1

  • Offline Offline
  • Berichten: 422
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #31 Gepost op: 10 september 2015, 22:51:21 »
Kan het niet zo zijn, dat er op beide draaistellen een + en - min op de assen afgenomen word.
Dat de voorste draaistel "goed" is wat + en - betreft en dat de ander dan omgedraait zit voor een kort momentje.
Dat er dan intern in de loc kortsluiting zit.

Klaas Zondervan

  • Online Online
  • Berichten: 18488
    • Pagina van klaas
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #32 Gepost op: 10 september 2015, 23:49:00 »
Als er een sluiting in de loc zit, dan zou je dat op andere plekken op de baan ook moeten merken. Waarom zou het uitgerekend alleen op de scheidingen van de keerlus voorkomen?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #33 Gepost op: 11 september 2015, 01:05:07 »
Ik wacht nog wel even op wat Lenz zegt, ik had het later nog eens geprobeerd en toen ging het met de 2045 ineens wel goed.

Dus ik durf het nog niet te zeggen wat er aan de hand is, het kan natuurlijk ook zijn dat Lenz dit probleem kent en zo de oplossing weet :) als ik meer info heb laat ik het weten (handig voor mensen die ook dit probleem hebben of nog krijgen)

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4639
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #34 Gepost op: 11 september 2015, 09:09:27 »
Wat ik nog een interessante test zou vinden is de LK200 aan een ovaaltje. Dus hele ovaaltje laten voeden door de LK200, verder geen wissel enz. En laat dan je locs daar eens een paar rondje maken. Ook al lijkt het wel alleen op de scheiding te gebeuren, toch nog een extra test of het niet de loc zelf is. Want als het van die kleine kortsluitingjes zijn kan het best zijn dat de MM daar normaal niet op reageert maar de LK200 wel.

Ik moet ook zeggen dat ik 2 plaatsen waar de baan gevoed wordt wel wat mager. Kan je aangeven waar deze twee punten nu zitten (op een baanplan ofzo)?


Timo
Verzonden vanaf mijn desktop met Firefox

Remunj

  • Offline Offline
  • Berichten: 6468
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #35 Gepost op: 11 september 2015, 09:11:22 »
Misschien dat je je baan eerst eens op een fatsoenlijke ondergrond moet leggen.
Een beetje rails op een bed met een hobbelig dekbed lijkt me nou niet direct een garantie voor een vlekkeloze werking  ::)
ook al niet omdat je, zoals je zelf schrijft, rails bewust niet op elkaar aan sluit en knikken hebt.

Maak om te testen alleen even een stuk baan met daarop de keerlus met de juiste aansluitingen en isolaties.
Heb je dan nog steeds een probleem.
Lijkt me betrouwbaarder fout zoeken dan deze opstelling.
Pas dan weet je beter waar het probleem zit.

@Timo,
Bij en ovaaltje heb je geen keerlusmodule nodig  ;D
Gr.
Eric

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4639
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #36 Gepost op: 11 september 2015, 09:16:53 »
Snap ik  ;D Maar de LK200 zou dan dus ook nooit mogen schakelen, geen moment. Doet hij het dan wel dan heb je (sluipende) sluiting in de loc zelf.


Timo
Verzonden vanaf mijn desktop met Firefox

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #37 Gepost op: 11 september 2015, 09:17:12 »
Jammer genoeg is de ondergrond wat het nu is. het is geen bed :) maar liggen omgekeerde dozen onder waar een dekbed overligt.

De knik was echt alleen om te testen of het er niet aanlag dat de isolatie niet goed was (dus dat er kortsluiting komt omdat de rails elkaar toch raken).
De knik is er inmiddels dus uit.

@timo maar een sluiting in 3 locs? Ik kan het proberen maar persoonlijk lijkt het me erg onwaarschijnlijk aangezien alle 3 de locs het hebben.

Remunj

  • Offline Offline
  • Berichten: 6468
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #38 Gepost op: 11 september 2015, 09:26:00 »
Jammer genoeg is de ondergrond wat het nu is. het is geen bed :) maar liggen omgekeerde dozen onder waar een dekbed overligt.
Sorry hoor, maar een bullshit antwoord.
Maar zonder een fatsoenlijke ondergrond is het vragen om problemen. Denk dat Lenz dat ook wel zal denken.
Maar goed het is jouw probleem. Wil je het oplossen dan zul je toch eerst wat extra testen moeten doen op een fatsoenlijk ondergrond.

@timo maar een sluiting in 3 locs? Ik kan het proberen maar persoonlijk lijkt het me erg onwaarschijnlijk aangezien alle 3 de locs het hebben.
Dus geef je zelf het probleem al aan. Het zit niet in je locs maar in je baan en .... zie hierboven  :-X
Gr.
Eric

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #39 Gepost op: 11 september 2015, 09:35:16 »
Ik zal het vanavond proberen op een harde ondergrond. Dat heb ik nog niet geprobeerd.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4639
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #40 Gepost op: 11 september 2015, 09:43:25 »
Ik snap dat het onwaarschijnlijk is maar soms ben je op een punt waarop je dan alles maar moet testen. En het is op zich geen lastige test, vandaar.

Kan je nog aangeven waar de stroomtoevoeren zitten?

En nog een vraagje, zou je bij de locs en het treinstel eens kunnen meten/bekijken hoe ze de spanning afnemen? Is dit beide zijden elke as, elke as een zijde of zelfs een zijde per draaistel.

Wat me verder namelijk opvalt is dat in het eerste filmpje op het einde de module netjes om gaat als de eerste as van de wagon de scheiding raakt (bij de knik dus). Terwijl in het begin de loc daar eerst vrolijk overheen rijdt zonder dat de LK200 schakelt. Pas als het achterste draaistel over de knik gaat begint het gedonder.

Ow, en nog een testje. Pak een schroevendraaier en probeer zelf de LK200 te doen schakelen door een voor een op de 4 railstaafovergangen (2 overgangen, 2 railstaven) kortsluiting te maken door de schroevendraaier er tussen te zetten. Dus linker staaf overgang 1, linker staaf overgang 2, rechter staaf overgang 1 en dan rechter staaf overgang 2. De LK200 zou elke keer netjes moeten schakelen.


Timo
Verzonden vanaf mijn desktop met Firefox

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #41 Gepost op: 11 september 2015, 09:51:39 »
Ik heb geen meet apparatuur dus die zou ik even moeten kijken of ik die kan lenen/kopen het zelf omschakelen is natuurlijk wel gewoon goed mogelijk en zal dat nog even proberen.

Alleen nu op het werk, dus testen gaat wat lastig.

blokkendoos

  • Offline Offline
  • Berichten: 76
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #42 Gepost op: 11 september 2015, 10:04:35 »
Ik heb nog iets om uit te proberen
Bekijk de asjes van de loks eens. Het is raadzaam om asjes zonder antislipbandjes aan de bufferkant te plaatsen.
Asjes met antislipbandjes hebben veel minder contact en daardoor kan het net onvoldoende zijn om tijdig te schakelen.
Gebruik je bezetmelders in je baan en zoja heb je voor het lusgedeelte een aparte melder gebruikt?

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4639
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #43 Gepost op: 11 september 2015, 10:08:19 »
Een multimeter is überhaupt handig om te hebben met deze hobby. Maar ik vind wel dat je in Nederland wel te veel betaald voor een basis multimeter... Maar als er geen haast is.

Eventueel kan je ook testen met een lampje. Een pool van het lampje aan de trafo, andere trafo pool tegen de eerste wiel, andere pool van het lampje tegen een ander wiel aan dezelfde zijde. Gaat het lampje branden hebben ze beide stroomafname. Blijft het lampje uit heeft een van de twee (of beide) aan die zijde geen stroomafname.

Gebruik je bezetmelders in je baan en zoja heb je voor het lusgedeelte een aparte melder gebruikt?
Had hij al aangegeven, geen melders.

Overigens zou het niet uit moeten maken met de antislipbandjes. Als ze geen contact maken treed er wel geen detectie op maar ook geen kortsluiting. Maakt hij toch contact dan is er detectie en zal de boel schakelen met als gevolg ook geen kortsluiting. Maarja, dat is wel op papier  ;D

Timo
Verzonden vanaf mijn desktop met Firefox

Klaas Zondervan

  • Online Online
  • Berichten: 18488
    • Pagina van klaas
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #44 Gepost op: 11 september 2015, 10:46:55 »
Antislipbandjes zouden geen verschil mogen maken. Het eerste wiel wat een kortsluiting veroorzaakt laat de module razendsnel omschakelen. Bij mijn proefnemingen bleek dat binnen 5 microseconden te zijn. (voor de duidelijkheid: dat is 5 miljoenste van een seconde) Volgende wielen maken geen kortsluiting meer, omdat de zaak dan gelijk gepoold is. Dus als de module dan nog gaat hikken, dan zit er ergens een wankel contact of een andere kortsluiting. In de baan wel te verstaan.
Een kortsluiting in de loc is hoogst onwaarschijnlijk. Om te beginnen zouden dan 3 locs hetzelfde probleem hebben, en verder zou die loc ergens anders op de baan ook kortsluiting moeten veroorzaken.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.