Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-03-2020
Algemeen

De stichting

Recente berichten

Länderbahn en Reichsbahn locomotieven. door Jelmer
Vandaag om 11:46:50
ECoS II (ESU), of Central Station (Marklin)? door ruben derks
Vandaag om 11:37:24
Frans diorama 1:48 door Wim Corduwener
Vandaag om 11:33:14
Jacobs draaistellen maken/ontwerpen door Quinzeedied
Vandaag om 11:27:23
Driemaster in ‘t veen - NS 2900 in h0 door ronald1956
Vandaag om 11:25:59
BNLS-Module: La vie...Cote d'Azur door Edsko Hekman
Vandaag om 11:19:49
NL baan: Frotterdam in h0 door Eric B
Vandaag om 11:11:04
Brugstekkers 8-polig: alle identiek? door henk
Vandaag om 11:08:23
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door Wim Corduwener
Vandaag om 11:07:02
LIMA 149803G Lubeck-Buchener Eisenbahn Digitaal ombouwen door 008200
Vandaag om 10:55:45
Kleine boutjes vastzetten? door ruudns
Vandaag om 10:55:09
The R & J Colliery Ltd. 1:76 Brits. door RobbertJan
Vandaag om 10:54:59
De Hondsrugbaan, H0 door Dion
Vandaag om 10:47:07
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 10:44:28
BNLS trammodule: “Jewels of the HTM” door ronald1956
Vandaag om 10:38:37
Baanbouw Bosje77 door Silver Fox 2512
Vandaag om 10:27:53
Liliput 6400 met 2 motoren, onderdelen gezocht, en hoe aandrijving openen? door 008200
Vandaag om 09:40:09
Vorarlberg (Oostenrijkse treinbaan....n-spoor) door JaJo
Vandaag om 09:25:34
Tips voor een natuurgetrouwe modelbaan door Eric B
Vandaag om 09:21:09
Oeps door Forever Rocofan
Vandaag om 09:17:57
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:15:27
(BNLS modulebaan) BNLS-Forumbaan algemeen door MOVisser
Vandaag om 08:46:57
BNLS trammodule “Centraal Station” door Den Zoeterdam
Vandaag om 08:33:08
Toon hier je nieuwe (model-) spooraanwinst(en)... door Martijn de Kuiper
Vandaag om 07:41:55
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door wpinkhof
Vandaag om 07:34:35
Nieuwe baan in schaal nul: station Kloosterp door roadster36
Vandaag om 00:45:00
Update: baan in de tropen door Hans Grasmaijer
29 maart 2020, 23:53:26
Onlangs gespot - gefotografeerd, de foto's door Modellbahnwagen
29 maart 2020, 23:33:42
NTM goederenwagens in Spoor-0 door FritsT
29 maart 2020, 23:31:07
Heuvelland, een tentoonstellingsbaantje in H0 door Eric B
29 maart 2020, 22:46:56
  

Auteur Topic: Lenz LK200, probleem met keerlusmodule  (gelezen 8445 keer)

Bouwer

  • Offline Offline
  • Berichten: 348
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #15 Gepost op: 10 september 2015, 18:58:17 »
Ik zie in het filmpje dat jij de kortsluiting kunt opheffen en dan gaat de lok verder, maar bij mij blijf ik kortsluiting houden en moet ik de lok handmatig terugzetten buiten het gebied van de LK200 anders blijf ik kortsluiting houden, en ik kan dan de keerlus met deze lok absoluut niet berijden.

Als ik het zo zie is mijn probleem nog groter, zelfs bij mijn draaischijf blijf ik kortsluiting houden.

Ik ga MSL vanavond wel een E-mail sturen en zend hem retour.

Groten Jan.
Met vriendelijke groet, Jan.

TT-baan "Klingenberg"  https://forum.beneluxspoor.net/index.php?topic=61652.0

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #16 Gepost op: 10 september 2015, 19:02:44 »
Ik wacht even op antwoord van Lenz, en anders stuur ik hem ook retour zonde van de € 54 nu. Als ik hem retour stuur bestel ik de Roco variant die zou het op geoline toch beter moeten doen lijkt me.

SBBcargo

  • Offline Offline
  • Berichten: 591
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #17 Gepost op: 10 september 2015, 19:13:25 »
Hoi stealthgun(?),

Even een vraagje: Als je de lok alleen, dus zonder aanhang door de lus laat rijden krijg je dan ook kortsluiting?  Voor mij even belangrijk in welke richting we de oplossing moeten gaan zoeken.

Marius.

PS Jan, start even een nieuw draadje, 2 problemen door elkaar wordt zo moeilijk.
Marius

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #18 Gepost op: 10 september 2015, 19:14:43 »
Lok alleen (alle 3 hebben dit trouwens) geeft percies het zelfde probleem. Alleen de GTW heeft 0 problemen

En ik heet Gerben Jan :) als je aanhef wilt gebruiken :D

maartenvanderburgt

  • Gast
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #19 Gepost op: 10 september 2015, 19:16:33 »
Ik heb het filmpje bekeken en snap er niets van.
De LK200 heeft groen en geel. In het begin staat hij op geel. Dan rijdt de 6400 er over en valt de boel stil. Na weer inschakelen blijft het op geel, dus de eerste instelling was al goed, en toch.....
Daar is dus iets anders loos.
Dan met het treinstel: geel blijft geel (klopt) en aan de andere kant wordt netjes naar groen geschakeld.
Dan de 6400 terug uit en jawel: de eerste as van de goederenwagen schakelt netjes naar geel. Perfect.

Wat ik niet zie is een 6400 die als eerste van groen naar geel schakelt, dat zou je kunnen proberen met de loc zonder wagens.

Mijn vermoeden is, dat er iets loos is met het stuk rail tussen de scheiding en de wissel.  In ieder geval zit er een lelijke knik in de rail (dus misschien geen goed contact ?)  Of is de wissel al dan niet gepolariseerd en zit daar iets loos of los ? Of werk je ook met bezetmelders en gaat daar iets fout ?
Ik zou nog niet op voorhand de LK200 de schuld willen geven, gezien de perfecte werking als die wel moet schakelen.  Het probleem is de overbelasting / kortsluiting als die niet hoeft te schakelen.
Maar de LK200 kan natuurlijk ook defect zijn, waarbij het verschijnsel alleen wel heel raar is.

Ik zou alle aansluitingen nog eens goed nakijken en met de losse loc (s) nog eens testen en een filmpje maken.
Wat dat betreft heb je gelijk: het filmpje laat het probleem duidelijk zien.

Maarten.

maartenvanderburgt

  • Gast
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #20 Gepost op: 10 september 2015, 19:18:23 »
Toevoeging: maakt de 6400 door de grove knik niet zelf kortsluiting ?  Even controleren !
Maarten

Calimero

  • Offline Offline
  • Berichten: 1042
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #21 Gepost op: 10 september 2015, 19:18:48 »
Ik zie een filmpje wat helemaal niks zegt omdat je niet beide treinen het zelfde traject laat lopen.
Het probleem kan dus even zo goed nog ergens in de baan zitten (zal ook Lenz zeggen).
En om nu te zeggen dat het aan de soort rails ligt ..... Dan gaat een andere keerlus module die op
basis van het laten ontstaan van kortsluiting net zo goed niet werken.
Als je echt iets anders wilt moet je naar een meer complex systeem met bezetmeldingen zodat er
helemaal geen kortsluiting ontstaat.
Groet, Ronald.

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #22 Gepost op: 10 september 2015, 19:19:36 »
Ik zal zo nog even zonder lok doen, maar het gekke knikje is omdat ik echt wil voorkomen dat de rails elkaar raken (dit is tijdelijk) aan beide kanten zit geen vishaakje (zo noem je dat toch)?

Ik gebruik geen bezet melders, alleen de LK200.

Ik heb dit trouwens op beide uiteinden. Dus ook aan de andere kant van de lus.

maartenvanderburgt

  • Gast
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #23 Gepost op: 10 september 2015, 19:22:49 »
bestel ik de Roco variant die zou het op geoline toch beter moeten doen lijkt me.

De soort rails is volstrekt niet ter zake doende, het zou gewoon goed moeten werken.  En als er een ander probleem is, dan loop je het risico, dat die van Roco net zo goed niet werkt.
Maarten.

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #24 Gepost op: 10 september 2015, 19:28:17 »
Daarom sta ik ook open voor suggesties (ook van lenz).

Net even een filmpje gemaakt van alleen de locs.

https://youtu.be/ByV4YhBEvqA

Zie je natuurlijk altijd dat het dan beter gaat, De isolatie stukken even zoals het hoort en de NS6400 zelfde probleem (zelfs erger op het 2de stuk).
De 2045 geen probleem alleen zie je wel heel goed de lampjes weer knipperen.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18488
    • Pagina van klaas
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #25 Gepost op: 10 september 2015, 19:30:13 »
Ik zie in het (eerste) filmpje een heel raar verschijnsel. Op het eind rijdt een goederentrein geduwd de lus in. Op de eerste as van de voorste wagen zie je de module al omschakelen, en dat hoort ook zo. Maar als de loc op de scheiding komt, zie je de leds even hikken. Ik heb nog geen idee hoe dat kan, maar het is niet normaal.
Maanden geleden heb ik van Maarten een LK200 gekregen om te testen, en daarbij heb ik alles uit de kast gehaald om de module in de fout te krijgen, maar dat is me niet gelukt. Hij schakelde elke keer foutloos om.

Weet je zeker dat de bedrading goed zit? De klemmen J en K IN op de vaste digitale spanning, en de klemmen J en K OUT aan de sectie die omgeschakeld wordt.

Oja, als je nog een filmpje maakt, wil je dan de camera vast opstellen? Ik wordt een beetje tureluurs van dat gewiebel.
« Laatst bewerkt op: 10 september 2015, 19:33:20 door Klaas Zondervan »
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #26 Gepost op: 10 september 2015, 19:31:55 »
Ik heb alle draden als wel 10x om gewisseld (omdat ik ook dat dacht) maar niks hielp. Wat vooral gek is dat hij het met de GTW niet heeft het is echt alleen maar met de loc's.

De rij-richting maakt ook uit, de 2045 achteruit geen kortsluiting vooruit wel.
Mijn 2300 zelfde achteruit geen kortsluiting en vooruit wel.
« Laatst bewerkt op: 10 september 2015, 19:41:59 door stealthgun »

HansQ

  • Offline Offline
  • Berichten: 1929
  • Daar waar de rook is, is de kortsluiting...
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #27 Gepost op: 10 september 2015, 19:57:00 »
Hoe is de bedrading geregeld? Als er alleen via de rails stroom wordt doorgegeven en er zijn wat slechte contacten "ziet" die keerlusmodule misschien een te kleine belasting en schakelt-ie niet om? Is er al es getest met stroomvoorziening en keerlusmodule aansluitingen vlak bij de railonderbrekingen?
HansQ,
spoor N modulebouw, electronica, Selectrix,
RailClub Utrecht N-brigade

Stealthgun

  • Offline Offline
  • Berichten: 38
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #28 Gepost op: 10 september 2015, 20:00:55 »
De bedrading is gedaan met 2x: http://www.roco.cc/en/product/23173-0-0-0-0-0-0-005006/products.html
Hier heb de ik de kop afgeknipt en de draad een heel kleinstukje gestript zodat deze in de kop van de LK200 past.

Ik heb het nog niet geprobeerd met een stroom toevoer dichter bij de lus. Ik zal dat zo nog even proberen.

Er naast gedaan (de stroom toevoer tenopzichte van de bedrading naar de LK200) en het zelfde probleem blijft

@hans hieronder ga dat ook nog even proberen dan.
« Laatst bewerkt op: 10 september 2015, 20:08:21 door stealthgun »

HansQ

  • Offline Offline
  • Berichten: 1929
  • Daar waar de rook is, is de kortsluiting...
Re: Lenz LK200, probleem met keerlusmodule
« Reactie #29 Gepost op: 10 september 2015, 20:02:46 »
"Haal" de stroom toevoer voor de LK200 niet te ver van de railonderbreking vandaan. Zet de LK200 liefst "om de railonderbreking heen"...
HansQ,
spoor N modulebouw, electronica, Selectrix,
RailClub Utrecht N-brigade