Doel:€250.00
Donaties:€0.00

Per saldo:€-250.00

Steun ons nu!

Laatst bijgewerkt
op 02-05-2022

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

Rondom Charlois door Alewijn
Vandaag om 13:57:21
Nederdam, H0 1970 - 1990 door Peter J K
Vandaag om 13:52:21
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 13:41:06
H0 Rangeerbaanplan: Groezel door tijgernootje
Vandaag om 13:40:09
Länderbahn en Reichsbahn locomotieven. door tijgernootje
Vandaag om 13:32:29
Beschilderen of bespuiten modellen van de Hollandse ijzeren Spoorwegmaatschappij door zuylen
Vandaag om 13:30:59
Roco digitaal met eerste lokmuis door henk
Vandaag om 13:25:28
NTM goederenwagens in Spoor-0 door Eric B
Vandaag om 12:47:19
Onlangs gespot - gefotografeerd, de foto's door Floris
Vandaag om 12:45:50
Aansturing via Arduino werkt niet goed door wimk
Vandaag om 12:45:14
Vraagje Marklin 60760 decoder format door Bahn-AG
Vandaag om 12:38:09
Numansbaan, TT, 310x125 door tonp7
Vandaag om 12:35:07
Raadplaatje door Benelux795
Vandaag om 12:15:14
Dg spoor 0 door FritsT
Vandaag om 11:19:06
Restauratie TEE-treinstel, verplaatsing naar NTM en sponsoren gezocht. door Bob R.
Vandaag om 11:18:47
Korneschans. Een fictief Duits Nederlands grensstation. door Jelmer
Vandaag om 10:58:42
Station Amsterdam Weesperpoort 1940-1975 door Modellbahnwagen
Vandaag om 10:55:47
Kruising Blauwkapel verdwijnt door Peter Kleton
Vandaag om 10:55:35
BNLS-Werkspoor - Pimp my hondekop door Jeroen Water
Vandaag om 10:51:24
Bouw van de NS zandwagens GZM, GZZ en GZL van Seinarm door MathynK
Vandaag om 10:48:11
Roco NS Vectron in NS-flow design door wob
Vandaag om 10:43:36
Toon hier je (model)TRAM foto's. door Willem1951
Vandaag om 10:40:45
Roco 1601 verenstaal aandrijving vervangen voor cardan as door Duikeend
Vandaag om 10:38:29
Blauwe verf gezocht voor Venice-Simplon-Oriënt-Express H0 van Rivarossi door sncf231e
Vandaag om 10:04:38
vreemd gedrag decoder door VvKan
Vandaag om 09:38:46
Gekke/vreemde/rare filmpjes en video's met treinen erin. door Benelux795
Vandaag om 09:30:37
Roco NS plan V door VulcanRaven
Vandaag om 09:15:56
25 jaar geleden door Willem1951
Vandaag om 08:26:16
Rijverlichting verkeerd om door dijkstra_jasper
16 mei 2022, 23:40:15
Rijdag bij Wullum NS door Wim Rosbender
16 mei 2022, 23:22:51
  

Auteur Topic: Sprog 2V3: geen spanning op de rails  (gelezen 806 keer)

Ronaldp

  • Offline Offline
  • Berichten: 756
Sprog 2V3: geen spanning op de rails
« Gepost op: 25 november 2021, 10:45:00 »
Heb een sprog 2v3

Geïnstalleerd via de handleiding van Domburgsupport

https://in03.hostcontrol.com/resources/510743ee26f0d6/cd00fcd9b6/file-object/Handleiding%20Sprog%20v2-2017.pdf

Na installeren en inpluggen in de laptop. Branden beide rode lampjes op de Sprog
Als ik dan in het programma decodrpro op icon druk van uit/ aan.
Gaat het lampje knipperen van  power.
Met deze knop zou je dus baanspanning op de rail moeten zetten.
Maar met geen spanning op de rails.

Wat doe ik fout?
Wil dus als test de locomotief met decoderpro laten rijden.
Uit lezen cv lukt wel.

Voeding naar sprog is een 15V meanwhell voeding RSP-150-15.  met een zekering van 1 ampere er tussen.

mvg ronald
« Laatst bewerkt op: 25 november 2021, 11:25:47 door Reinout van Rees. Reden: Vraag in titel verduidelijkt »
Multimaus
Bezetmelders Rosoft
Servo decoders Rosoft
xTreme Keerlus Rosoft
Rails en wissel peco 55
Koploper

denobis

  • Gast
Re: Sprog 2V3: geen spanning op de rails
« Reactie #1 Gepost op: 25 november 2021, 11:37:19 »
Ligt aan je java versie op de laatste versies geeft de jmri problemen.
beter de oracle java verwijderen en deze instaleren .
https://bell-sw.com/pages/downloads/
dit is inmiddels een wereldwijd bekend probleem
« Laatst bewerkt op: 25 november 2021, 15:24:59 door denobis »

VvKan

  • Offline Offline
  • Berichten: 1420
  • Veroniek
Re: Sprog 2V3: geen spanning op de rails
« Reactie #2 Gepost op: 25 november 2021, 11:50:46 »
+ en - verwisseld ?
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronaldp

  • Offline Offline
  • Berichten: 756
Re: Sprog 2V3: geen spanning op de rails
« Reactie #3 Gepost op: 25 november 2021, 12:05:18 »
De voeding van de meanwhell is juist aan gesloten op de sprog.
In de handleiding staat er duidelijk bij dat je + en - juist moet aansluiten.
Anders gaat de sprog kapot.

Bij de uitgaande kant maakt dat toch niet uit?


mvg ronald
Multimaus
Bezetmelders Rosoft
Servo decoders Rosoft
xTreme Keerlus Rosoft
Rails en wissel peco 55
Koploper

VvKan

  • Offline Offline
  • Berichten: 1420
  • Veroniek
Re: Sprog 2V3: geen spanning op de rails
« Reactie #4 Gepost op: 25 november 2021, 13:48:20 »
Pagina 28  ???
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronaldp

  • Offline Offline
  • Berichten: 756
Re: Sprog 2V3: geen spanning op de rails
« Reactie #5 Gepost op: 25 november 2021, 16:06:10 »
De bovenstaande handleiding gaat tot 25....


Mvg ronald
Multimaus
Bezetmelders Rosoft
Servo decoders Rosoft
xTreme Keerlus Rosoft
Rails en wissel peco 55
Koploper

VvKan

  • Offline Offline
  • Berichten: 1420
  • Veroniek
Re: Sprog 2V3: geen spanning op de rails
« Reactie #6 Gepost op: 25 november 2021, 17:05:12 »
Vreemd.  Maar de Engelse handleiding gaat verder. Dus dat kan een verschil zijn.
Waar het op neer komt, is dat je de Sprog op rijden moet zetten ipv programmeren.   Ik weet niet of dat in jouw geval van toepassing is.  Over Brandende of knipperende ledjes heb ik zo gauw niets gevonden.
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

denobis

  • Gast
Re: Sprog 2V3: geen spanning op de rails
« Reactie #7 Gepost op: 25 november 2021, 17:19:16 »
Bij mij werkt de sprogg 2v3 perfect ook met rijden nadat ik een andere java er op gezet had.
Je moet in jmri wel de juiste sprogg invoeren niet sproggdcc5.
Na het programmeren weer de juiste decoder aanklikken en dan de rijregelaar dan zou het gewoon moeten werken.
(werkt zelfs bij mij).
De laatste java versies gooien roet in het eten bij mij werkten de knoppen toen niet meer.
Na Oracle java er af gehaald te hebben en die van Belsoft er in gezet te hebben werkte het perfect.
Ik heb hier ook decoder pro en dat werkt echt goed.

Fritsprt

  • Offline Offline
  • Berichten: 2199
Re: Sprog 2V3: geen spanning op de rails
« Reactie #8 Gepost op: 25 november 2021, 19:00:08 »
Hallo Ronald,

Lees even dit draadje. Volgens mij zit de oplossing in de door Hans (Denobis) genoemde JAVA versie.

De status leds die je beschrijft kloppen trouwens.  :D
Groet Frits

Ronaldp

  • Offline Offline
  • Berichten: 756
Re: Sprog 2V3: geen spanning op de rails
« Reactie #9 Gepost op: 25 november 2021, 19:09:28 »
Ga het morgen uit proberen.

Mvg ronald
Multimaus
Bezetmelders Rosoft
Servo decoders Rosoft
xTreme Keerlus Rosoft
Rails en wissel peco 55
Koploper

Ronaldp

  • Offline Offline
  • Berichten: 756
Re: Sprog 2V3: geen spanning op de rails
« Reactie #10 Gepost op: 26 november 2021, 09:09:59 »
Andere versie java geïnstalleerd.
En nu werkt het weer normaal.

thanks

Mvg Ronald
Multimaus
Bezetmelders Rosoft
Servo decoders Rosoft
xTreme Keerlus Rosoft
Rails en wissel peco 55
Koploper

denobis

  • Gast
Re: Sprog 2V3: geen spanning op de rails
« Reactie #11 Gepost op: 26 november 2021, 10:12:13 »
Mooi zo Ronald wat ik heb vernomen is dat er veel meer programma's op het moment problemen hebben met oracle java.