Doel:€250.00
Donaties:€172.50

Per saldo:€-77.50

Steun ons nu!

Laatst bijgewerkt
op 12-01-2021
Algemeen

De stichting

Recente berichten

Blok kleurt niet mee in Koploper. door Rinuswaardenburg
Vandaag om 20:11:04
Toon hier je nieuwe (model-) spooraanwinst(en)... door DBCargo
Vandaag om 20:10:47
Roco MultiMaus, hoe moet je CV programmeren van 3 cijfers? door henk
Vandaag om 20:09:38
Albert's fantasie in schaal 0e door Scratchbuilt
Vandaag om 20:03:46
Vrije vertaling van station Arnhem jaren 80 door Dave.......
Vandaag om 20:03:13
Roco OBB 1089 krokodil rijdt slecht. door Bahn-AG
Vandaag om 20:01:06
Roco NS 2400, model 2020, materieelbespreking door Martijn de Kuiper
Vandaag om 19:54:35
Rails behandelen met ATF (transmissie vloeistof) ? door René 4312
Vandaag om 19:46:24
Aansluiten ledverlichting op trafo via rijregelaar, 3 a 5V door Alexander1973
Vandaag om 19:45:54
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 19:45:38
Werkplaats - (Baanplan H0) door martijnhaman
Vandaag om 19:31:54
Artitec 2021 HO, accessoires. Nieuws van de fabrikant. door Niels B
Vandaag om 19:30:25
LTM-51 Garratt in messing, Spoor-0 door BartvD
Vandaag om 19:29:37
Restauratie TEE treinstel door Joop_L
Vandaag om 19:18:08
DR5023 wissel bediening door shvanwijlen
Vandaag om 19:12:10
Richtingsafhankelijke detectie / melding door Te 2/2
Vandaag om 19:10:10
Onlangs gespot - gefotografeerd, de foto's door dennie
Vandaag om 19:05:29
Frans loodsje et cetera door Noordernet
Vandaag om 19:05:06
NL nummerborden voor Piko Benelux-hondekop door Duikeend
Vandaag om 18:56:50
Schwarzburg-Neuffen-Bahn door MartOnTheWeb
Vandaag om 18:55:01
Test: rails reinigen met RVS-reiniger. door Te 2/2
Vandaag om 18:53:25
Lima locs, welke antislipbanden kun je gebruiken? door Carl
Vandaag om 18:44:46
Rheinburgh, TP V/VI door Dave.......
Vandaag om 18:37:19
Heen, En en Weer door Huup
Vandaag om 18:20:54
Baan in Los Angeles door AndrevdG
Vandaag om 18:09:51
Mijn eerste H0-modeltreinbaan in aanbouw door Vroeger
Vandaag om 18:05:29
De Oude Pruis e.a. door ivanzon
Vandaag om 17:50:47
Waar is kurkplaat te koop ? door Luc2000
Vandaag om 17:43:51
Ringleiding en draad door Luc2000
Vandaag om 17:33:45
Länderbahn en Reichsbahn locomotieven. door AndréDev
Vandaag om 17:28:17
  

Auteur Topic: Roco E18 rijdt niet digitaal, wel analoog  (gelezen 1362 keer)

Eenerspoor

  • Offline Offline
  • Berichten: 934
  • D813 Groningen-1972-73 grijs verleden met karakter
    • MSC-Roden
Roco E18 rijdt niet digitaal, wel analoog
« Gepost op: 25 oktober 2020, 17:33:34 »
Beste mensen,

Mijn Roco E18, modelnummer 43729 reed eerst prima digitaal met een Zimo decoder.
Nu rijdt de lok opeens niet meer digitaal, wel analoog, met de decoder uitgenomen en de dummy stekker geplaatst.
Ook met een andere decoder rijdt de lok niet digitaal.
De decoders zijn getest en in orde bevonden m.b.v. Esu testapparaat.

Ik heb de motor uitgebouwd en los getest met een goede decoder, dan hij draait hij ook niet. Het ligt dus echt aan de motor en niet aan de print of de mechanische overbrenging
Op gelijkspanning uit analoge trafo draait de motor als een zonnetje.
De koolborstels zijn ook in orde en bewegen goed in hun houders.

Wie kan mij verder helpen met dit probleem? Wat kan de oorzaak zijn dat de motor niet meer digitaal wil draaien?
Als de motor moet worden vervangen, waar vind ik dan een vervangende motor?

Mvg,
Henk
« Laatst bewerkt op: 25 oktober 2020, 17:36:15 door Eenerspoor »
H0 2-rail, ECoS, TwinCenter, LocoNet, Koploper

Eenerspoor

  • Offline Offline
  • Berichten: 934
  • D813 Groningen-1972-73 grijs verleden met karakter
    • MSC-Roden
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #1 Gepost op: 28 oktober 2020, 18:19:32 »
Is er niemand die me hiermee kan helpen?

Hoe zou ik aan een vervangende motor kunnen komen?

Mvg,
Henk
H0 2-rail, ECoS, TwinCenter, LocoNet, Koploper

Luc2000

  • Offline Offline
  • Berichten: 1166
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #2 Gepost op: 28 oktober 2020, 18:29:09 »
Ik zou een goedkoop Zwitsers broertje op de kop proberen te tikken en dan kap en baanschuivers overzetten

NS1220

  • Offline Offline
  • Berichten: 2679
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #3 Gepost op: 28 oktober 2020, 18:29:45 »
Je hebt al grondig onderzoek gedaan; het moet idd de motor zijn. Wel raar...
Misschien weet Erwin (of zijn opvolger) wel een motor.
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
En iets in LGBschaal:
https://forum.beneluxspoor.net/index.php?topic=88776.0

Ben

  • Offline Offline
  • Berichten: 3947
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #4 Gepost op: 28 oktober 2020, 18:34:51 »
Je kunt via je winkelier een motor bestellen of rechtstreeks bij Roco, het artikelnummer is 85061: https://www.roco.cc/en/service/spareparts/index.html?p=y&ssp=85061

Onderdelenlijst: https://www.roco.cc/doc/ET/1/DE/43729_9260.pdf

Gr, Ben.

jerrytrein

  • Offline Offline
  • Berichten: 4945
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #5 Gepost op: 28 oktober 2020, 19:02:41 »
Rijdt de loc met decoder ook analoog

NS1220

  • Offline Offline
  • Berichten: 2679
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #6 Gepost op: 28 oktober 2020, 20:05:12 »
Heeft de loc nog andere digitale functies die je kunt testen?
de groeten van Jacob
Modelbouwer in H0 en H0e. Tijdperk ongeveer '65~'75.
Vervoer van goederen met gewone wagons en 20' containers op platte wagens.
En iets in LGBschaal:
https://forum.beneluxspoor.net/index.php?topic=88776.0

Die Bahn

  • Offline Offline
  • Berichten: 332
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #7 Gepost op: 28 oktober 2020, 20:35:40 »
Hallo Henk,
Als de motor analoog het wel doet, en digitaal niet, dan doe je ergens iets verkeert lijkt mij.
Ben geen digibeet, maar ik zou de motor en een decoder weer inbouwen en op het programmeerspoor de lok een nieuw adres geven.

Succes,
Vriendelijke groet,
Erwin Prummel.

Eenerspoor

  • Offline Offline
  • Berichten: 934
  • D813 Groningen-1972-73 grijs verleden met karakter
    • MSC-Roden
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #8 Gepost op: 29 oktober 2020, 10:25:57 »
Bedankt voor jullie reacties.

@Luc2000: Wat bedoel je met "een goedkoop Zwitsers broertje"?

@Ben: Deze motor is onderdeel nummer 85061, maar in mijn E18 zit 85043, volgens het bijgeleverde onderdelenblad. Ik weet niet of die 85061 ook past. Ik zou dat eens kunnen vragen via de e-mail.

@Jerrytrein: Dat heb ik nog niet uitgetest. Ga ik nog doen.

@NS1220: Alleen de front- en sluitseinen en die werken.

@Erwin: Dat heb ik ook allemaal al uitgeprobeerd, voordat ik de motor eruit haalde. Met 3 verschillende decoders zelfs: De Zimo, een Uhlenbrock en een LokPilot 4. Alle pogingen zonder succes. Daarom heb ik de motor eruit gehaald en apart aangesloten en dan draait hij ook niet.

Mvg,
Henk
« Laatst bewerkt op: 29 oktober 2020, 10:28:16 door Eenerspoor. Reden: Aanvulling »
H0 2-rail, ECoS, TwinCenter, LocoNet, Koploper

Lars Smelter

  • Offline Offline
  • Berichten: 856
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #9 Gepost op: 29 oktober 2020, 10:42:23 »
Je zegt dat de motor analoog draait als een zonnetje, maar met een decoder rijdt de loc niet.
Decoders zijn in orde schrijf je, ik zou het dan eerder in de printplaat zoeken. Die geeft immers het signaal van de decoder door aan de motor.
Lijkt me dat een andere motor niet gaat werken.
Nederlands, 2004 - 2008
Raadplaat: 10*

stefan88

  • Offline Offline
  • Berichten: 187
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #10 Gepost op: 29 oktober 2020, 10:51:11 »
als alleen de verlichting werkt en de motor niet zou je de stekker ook nog verkeerd om hebben gezet


v140

  • Offline Offline
  • Berichten: 546
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #11 Gepost op: 29 oktober 2020, 11:05:02 »
Net andersom: als de motor het wel doet en de verlichting niet is de stekker verkeerd geplaatst.
Als alles verder in orde is met de loc dan draait de motor, ongeacht hoe de ( 8 polige) stekker is geplaatst.
Bij verkeerd plaatsen doet alleen de verlichting het niet.
« Laatst bewerkt op: 29 oktober 2020, 11:09:50 door v140 »
Gr. Ron

Eenerspoor

  • Offline Offline
  • Berichten: 934
  • D813 Groningen-1972-73 grijs verleden met karakter
    • MSC-Roden
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #12 Gepost op: 29 oktober 2020, 11:18:39 »
Zoals ik eerder schreef, draait de motor ook niet als ik hem via de decoder direct op het TwinCenter aansluit.

D.W.z. motor uit de lok gehaald, die lig los op tafel. Motor via oranje en grijze draad aangesloten op decoder. Rode en zwarte draad aangesloten op TwinCenter. Motor draait dan niet.

Printplaat en stekker hebben hier dus geen enkele invloed op. Dit bewijst ook dat het probleem in de motor zit.

Mvg,
Henk
H0 2-rail, ECoS, TwinCenter, LocoNet, Koploper

Bahn-AG

  • Offline Offline
  • Berichten: 748
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #13 Gepost op: 29 oktober 2020, 11:20:04 »
Hallo

Of je zit de decoder gewoon met het verkeerde adres/formaat aan te sturen. :angel:
Sluit er eens een lampje bij aan zodat je zeker weet dat de decoder ook reageert.

Bart

v140

  • Offline Offline
  • Berichten: 546
Re: Roco E18 rijdt niet digitaal, wel analoog
« Reactie #14 Gepost op: 29 oktober 2020, 11:23:33 »
Probeer de losse motor nu eens op een analoge aansluiting.
Je bewijst pas dat de motor niet werkt als deze los ook niet op een analoge spanning draait
Gr. Ron