Doel:€250.00
Donaties:€65.00

Per saldo:€-185.00

Steun ons nu!

Laatst bijgewerkt
op 17-02-2020
Algemeen

De stichting

Recente berichten

Aanmelden itrain forum door peterha
Vandaag om 09:20:25
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 09:10:52
Putdeksels! door Ronald Koerts
Vandaag om 08:35:01
Toon hier je nieuwe (model-) spooraanwinst(en)... door Patrick1975
Vandaag om 08:23:39
Oersik etsplaat spoor 0 van Erwin, beginnersbouwverslag door JaJo
Vandaag om 08:21:50
RAIL 2020 21, 22 en 23 februari, Houten. door Floris
Vandaag om 06:53:22
Oude Roco ICE decoder probleem door hvyfuji
Vandaag om 02:07:40
Neutraal Moresnet in H0 door André 1976
Vandaag om 02:06:44
BNLS Werkspoor - Mesu models NS 2000 door WimM
Vandaag om 02:04:20
Atlas NS1602, statisch model, kap over te zetten op bestaand onderstel? door Biesje
Vandaag om 01:52:58
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:12:06
Baan in Los Angeles door Wim Vink
22 februari 2020, 23:55:38
Projekt 083-338 door 44
22 februari 2020, 23:10:29
Holland Rail DE2 verdient toch een plekje op de baan door Biesje
22 februari 2020, 23:10:05
Videoritten 2020 door Thai-Bundesbahn
22 februari 2020, 22:57:03
NS C-4704 coupérijtuig in messing. Spoor-0 door FritsT
22 februari 2020, 22:38:54
MB-module: "Chicago Union" door Eric B
22 februari 2020, 22:18:24
Scratchbuilt locloods, afmetingen realistisch? door Klaas Zondervan
22 februari 2020, 22:14:35
Seinplaatsing conform Duits HV-stelsel door Jelmer
22 februari 2020, 21:46:03
VERPLAATST: DR4018 eerste 4 outs zijn niet te gebruiken ondanks reset CV8=8 door Bert van Gelder
22 februari 2020, 21:29:10
IRM Rivarossi klappert door Heiko
22 februari 2020, 21:28:43
DAF YP406 prototype door Carel Ruysink
22 februari 2020, 21:23:10
Mardec, optocouplers raken defect. Suggesties? door Klaas Zondervan
22 februari 2020, 21:07:11
Heen, En en Weer door DE-II
22 februari 2020, 21:00:57
EifelBurgenBahn door Reinout van Rees
22 februari 2020, 20:29:27
MB-module: Stukje Frankrijk door Paulus
22 februari 2020, 20:27:13
BNLS-Module: La vie...Cote d'Azur door Paulus
22 februari 2020, 20:24:10
Achterzijde Nederlandse lichtseinen door Sander.
22 februari 2020, 19:10:13
Diorama V80 voor Billy kast door wpinkhof
22 februari 2020, 19:04:48
MB-module: “Roubaix” door wpinkhof
22 februari 2020, 18:30:32
  

Auteur Topic: Condensator werkt niet  (gelezen 3062 keer)

knar46

  • Offline Offline
  • Berichten: 708
Condensator werkt niet
« Gepost op: 17 november 2019, 22:34:35 »
Om lichtflikkeringen te voorkomen ben ik een condensator in een wagon gaan inbouwen. Wanneer ik de condensator (25V 470uF) rechtstreeks enige tijd rechtstreeks aan de transformator 18V hang (oplaad) en de condensator dan snel aan de lichtstrip hang (Digikeijs Loclight V1.1) gaan de ledjes branden om daarna snel te doven.
Als ik de condensator  op de juiste wijze aan de de lichtstrip soldeer, de transformator open zet en na enige tijd weer uit blijven de ledjes niet even branden. Een laadprobleem dus.
Waar kan dat aan liggen? De condensator is op de juiste wijze aangesloten: plus op plus.
Het feit dat je aan de lichtstrip 2 condensators moet hangen - wordt geadviseerd - is dus niet relevant want met 1 condensator werkt het wel als die rechtstreeks is opgeladen.
Knar46
« Laatst bewerkt op: 18 november 2019, 18:17:31 door Bert van Gelder »

Voske

  • Offline Offline
  • Berichten: 90
Re: condensator werkt niet
« Reactie #1 Gepost op: 17 november 2019, 22:48:14 »
beste
heb je tussen je condensator en de rails een diode geplaats wand anders gaat de stroom direct terug naar de rails
MVG
Pascal

knar46

  • Offline Offline
  • Berichten: 708
Re: condensator werkt niet
« Reactie #2 Gepost op: 17 november 2019, 22:56:12 »
Voske,

de wagon staat niet op de rails. De verbinding gaat direct vanaf de transformator naar de lichtstrip.

Voske

  • Offline Offline
  • Berichten: 90
Re: condensator werkt niet
« Reactie #3 Gepost op: 17 november 2019, 23:03:51 »
heeft geen belang als er geen diode tussen zit gaat de stroom niet naar de lichtstrip maar naar de transfo of de rails die de condensator direct leeg maakt 
MVG
Pascal

Dave.......

  • Offline Offline
  • Berichten: 1472
Re: condensator werkt niet
« Reactie #4 Gepost op: 18 november 2019, 01:32:14 »
Ik ken dit artikelnummer niet.
Maar als het gewoon zo’n deelbare “ normale” wagon verlichting is, heb je je wel twee condensatoren nodig.

Als je er maar 1 gebruikt, buffert die alleen de helft van de strip waar die zit aangesloten.
Heb je hem ook op de aangeven aansluiting op de strip gesoldeerd?

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1467
    • El Carrilet
Re: condensator werkt niet
« Reactie #5 Gepost op: 18 november 2019, 10:48:37 »
Er moet een diodebrug voor om de polariteit altijd goed te hebben, ook als de wagon andersom op de rails staat.
Zie het artikel "knipperende verlichting" in de encyclopedie.
« Laatst bewerkt op: 18 november 2019, 10:50:35 door 72sonett »
El Carrilet

Not sent from my Pocketline Swing 380, Xperia Z2, iPhone, C5503, ALE-L21 or SM-G900F using Tapatalk.

MH

zuylen

  • Offline Offline
  • Berichten: 3581
Re: condensator werkt niet
« Reactie #6 Gepost op: 18 november 2019, 11:24:38 »
 Ik vind een 25 volt condensator 470 uF qua spanning een beetje aan de lage kant. De spanning kan oplopen tot meer dan 25 volt. (Hoewel dat ligt ook aan de transformator. Dat kan deze elco teveel worden. Ik zou voor een condensator kiezen die 35 volt aankan. Dan zit je safe. Alleen deze zijn wel iets groter. Ik weet niet of je digitaal of analoog rijdt? Bij digitale DCC spanning loopt de spanning niet hoger op dan 15 volt. Of je moet wel een hele aparte centrale hebben. Dus dan kan die 25 volt condensator weer wel.
« Laatst bewerkt op: 18 november 2019, 11:27:04 door zuylen »

henk

  • Offline Offline
  • Berichten: 18671
Re: condensator werkt niet
« Reactie #7 Gepost op: 18 november 2019, 11:30:42 »
Met Loclight 1.1 zal wel de lichtstrip met opgebouwde decoder worden bedoeld. Dan mag je ervan uitgaan dat alles wat nodig is om de condensatoren hun werk te laten doen, er wel op zit. Dat geldt ook voor de gewone ledstrips van Digikeijs.

Vervolgens weet ik ook niet hoe de waarneming van Knar te verklaren, maar misschien eens proberen of een ingebouwde strip voldoet. Ik heb een stuk of 20 van de ledstrips in gebruikt en dat gaat goed.
Het is heel Nederlands om iets heel Nederlands te vinden.

Te 2/2

  • Offline Offline
  • Berichten: 670
  • Metrop-Märklin
Re: condensator werkt niet
« Reactie #8 Gepost op: 18 november 2019, 12:33:09 »
Wat voor oplaad weerstand gebruik je bij de condensator?
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail

knar46

  • Offline Offline
  • Berichten: 708
Re: condensator werkt niet
« Reactie #9 Gepost op: 18 november 2019, 12:35:32 »
72sonett
Ik rij DCC en de ledstrip is voorzien van een gelijkrichter.
Ik heb begrepen uit een eerder draadje dat mits de spanning op de juiste wijze is aangesloten het niet uitmaakt hoe de wagon op de rails staat.

zuylen

  • Offline Offline
  • Berichten: 3581
Re: condensator werkt niet
« Reactie #10 Gepost op: 18 november 2019, 13:08:46 »
Als de gelijkrichter er tussen zit, moet het niet uitmaken hoe de wagon op de rails staat. Tenzij je de polariteit van de condensator verkeerd heb aangesloten.

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 1467
    • El Carrilet
Re: condensator werkt niet
« Reactie #11 Gepost op: 18 november 2019, 13:11:48 »
Klopt, de C moet dan wel 'achter' de gelijkrichter zitten.
El Carrilet

Not sent from my Pocketline Swing 380, Xperia Z2, iPhone, C5503, ALE-L21 or SM-G900F using Tapatalk.

MH

Klaas Zondervan

  • Offline Offline
  • Berichten: 18260
    • Pagina van klaas
Re: condensator werkt niet
« Reactie #12 Gepost op: 18 november 2019, 13:13:39 »
Teken anders eens uit hoe je de zaak hebt aangesloten.
Spoorbaan "Uit en Thuis" in aanbouw.

Menno

  • Offline Offline
  • Berichten: 2719
    • Mijn van-alles website
Re: condensator werkt niet
« Reactie #13 Gepost op: 18 november 2019, 15:43:12 »
Bij digitale DCC spanning loopt de spanning niet hoger op dan 15 volt. Of je moet wel een hele aparte centrale hebben. Dus dan kan die 25 volt condensator weer wel.
Ik heb dan blijkbaar een hele aparte centrale (even uit m'n hoofd, Roco 10764, standaard spul met Multimaus) en een functie-uitgang kan zodoende zo'n 21 Volt voeren.

Verder ga ik met Klaas mee: even tekenen, want uit de tekst opmaken hoe het aangesloten zit, is niet makkelijk. Daarnaast loop je best kans als je bij het bestuderen van de aansluitingen om het uit te tekenen ineens een verkeerde verbinding ontdekt.

henk

  • Offline Offline
  • Berichten: 18671
Re: condensator werkt niet
« Reactie #14 Gepost op: 18 november 2019, 16:12:19 »
Nou ja, het is een blokspanning die in de ledstrip eerder lager dan hoger wordt. 25 volt zal in de regel voldoen.

Ben vooral benieuwd welke ledstrip het precies is. Je kan een Digikeijs ledstrip nauwelijks verkeerd aansluiten. De brugcel zit op de strip, zoals bij zowat alle fabrieksledstrips trouwens. De aansluitpunten voor een elco heeft Digikeijs netjes aangegeven.
« Laatst bewerkt op: 18 november 2019, 16:58:15 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.