Doel:€250.00
Donaties:€197.50

Per saldo:€-52.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-09-2020
Algemeen

De stichting

Recente berichten

Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Esufreak
Vandaag om 08:32:06
Zelfbouw rails en wissels H0, waar te beginnen door Noordernet
Vandaag om 08:28:36
Welke manier van handbediening op wissels? door tothebeach
Vandaag om 08:24:23
Frans loodsje et cetera door Noordernet
Vandaag om 08:23:36
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door GD
Vandaag om 07:22:52
BNLS-module: "Grasland" door barry1972
Vandaag om 01:04:49
Artitec CSA-1, stadsbus door Eric-Jan Hartstra
Vandaag om 00:40:57
Polderparade door JoopSpoort
21 september 2020, 23:52:27
De bouw van een modulebaan met Nederlands Landschap door AntonM
21 september 2020, 23:43:17
Beurs in Houten 10 oktober 2020 - de voor- en nabeschouwing door Martin Welberg
21 september 2020, 23:38:08
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
21 september 2020, 23:31:18
BNLS-Module: Grasland - de keerlussen met schaduwbakken door Edsko Hekman
21 september 2020, 22:55:12
Re: Beurs in Houten 10 oktober 2020 - de voor- en nabeschouwing door Modellbahnwagen
21 september 2020, 22:48:00
LS-Models 2020, nieuws van de fabrikant. door spoorzeven
21 september 2020, 22:16:23
Baanbouw Frycio; eindelijk ruimte door Frycio82
21 september 2020, 22:13:16
Projekt 083-338 door Hirschsprung
21 september 2020, 22:12:22
Raadplaatje door Cc72000
21 september 2020, 22:07:22
Mijn Ned. N. Spoorbaan ''Echthoven'' door raymond erdtsieck
21 september 2020, 21:35:12
Live met video rijden door Fritsprt
21 september 2020, 21:25:37
Bad Harzwald een fictieve havenbaan in spoor 0 door Edgy
21 september 2020, 20:57:17
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hendrik Jan
21 september 2020, 20:54:06
Openen Jouef BB67604 - HJ2340 door RonaldvA
21 september 2020, 20:14:30
Bestaat er een lijstje met voedingen die niet meer veilig zijn? door Olav
21 september 2020, 20:11:47
Toon hier je nieuwe (model-) spooraanwinst(en)... door Edde
21 september 2020, 19:50:34
Depot + vervolg Vlieringen-2 door Niels B
21 september 2020, 19:49:35
Uitlezen decoder met Twin-Center door phdirk
21 september 2020, 19:44:39
Onlangs gespot - gefotografeerd, de foto's door Andre Pronk
21 september 2020, 19:38:04
Omzetten bestanden van SQ13 mini camera naar iPhone. door Sven
21 september 2020, 19:32:53
Doornvliet door cor_b
21 september 2020, 19:19:33
Van Swarzach naar Swarzburg door nkob
21 september 2020, 19:08:29
  

Auteur Topic: Locdecoder probleem, BR515 met Lenz LF100XF  (gelezen 1285 keer)

Opa Treintje

  • Offline Offline
  • Berichten: 33
Locdecoder probleem, BR515 met Lenz LF100XF
« Gepost op: 09 november 2019, 13:02:50 »
Beste Forumleden,
Ik heb een treinstel (BR515) waarin een Lenz decoder LF100XF inzit. Ingesteld op 28 rijstappen.
Loc wil niet rijden met IB II terwijl IB II wel de data kan lezen op het programmeerspoor. Ook op DCC 28 rijstappen ingesteld.
Op mijn testspoortje met ESU LokProgrammer rijd de treinstel wel heen en weer. Maar daarna op de IB II baan niet.
Verlichting doet het ook niet maar dat kan aan andere oorzaken liggen.
Ik kan mij herinneren dat hij wel op de IB I heeft gereden, maar dat is jaren geleden.
Wie kan mij helpen om dit probleem op te lossen?

Groet Auke
« Laatst bewerkt op: 09 november 2019, 18:58:46 door Bert van Gelder »

Klaas Zondervan

  • Offline Offline
  • Berichten: 19496
    • Pagina van klaas
Re: Loc decoder probleem
« Reactie #1 Gepost op: 09 november 2019, 13:15:03 »
De decoder die je noemt is een functiedecoder. Die heeft geen motoraansturing.
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Opa Treintje

  • Offline Offline
  • Berichten: 33
Re: Loc decoder probleem
« Reactie #2 Gepost op: 09 november 2019, 13:31:21 »
Bedankt voor de reactie,
Oke, maar dan zit die in de bijwagen voor de verlichting. (Had toevallig een handleiding op mijn bureau liggen en heb klakkeloos dit overgenomen)
Dan zit er in de motorwagen andere type Lenz, want zo als gezegd rijd de motorwagen wel op mijn testspoortje.

Groet

Klaas Zondervan

  • Offline Offline
  • Berichten: 19496
    • Pagina van klaas
Re: Loc decoder probleem
« Reactie #3 Gepost op: 09 november 2019, 14:12:28 »
Zo'n vermoeden had ik ook, dat er 2 decoders in zitten.
Kijk eerst eens wat voor decoder er in de motorwagen zit. En controleer nog eens goed of alle instellingen kloppen, zoals protocol en aantal rijstappen.
Doen andere treinen het wel goed?
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor even stil.

Opa Treintje

  • Offline Offline
  • Berichten: 33
Re: Loc decoder probleem
« Reactie #4 Gepost op: 09 november 2019, 15:14:21 »
Beste Klaas,
Ik kan niets vreemd vinden. Protocol DCC, rijstappen 28
Alle treinen rijden naar behoren. Ik heb wel eens bij andere loc's gehad dat de rijstappen niet goed stonden maar na correctie reed de loc dan wel.
De bijwagen verlichting doet het ook niet.
Als ik de loc-data uit laat lezen op het programmeerspoor dan gaat de loc met schokjes vooruit.
Wat is de "DCC configuratie"? Is bij elke loc weer anders is dat de code waar IB de loc gegevens in opslaat?
Heeft het met de snelheid te maken?
Vreemd dat de loc wel rijd op het ESU spoortje via de LokProgrammer. Weliswaar zonder verlichting dat doet het blijkbaar helemaal niet.
Zou het resetten van de decoder(s) helpen?

Instellingen op mijn IB-II:
https://images.beneluxspoor.net/bnls/BR-515-01.jpg
https://images.beneluxspoor.net/bnls/BR-515-02.jpg
https://images.beneluxspoor.net/bnls/BR-515-03.jpg

Groet Auke

Opa Treintje

  • Offline Offline
  • Berichten: 33
Re: Loc decoder probleem
« Reactie #5 Gepost op: 09 november 2019, 15:29:23 »

Bahn-AG

  • Offline Offline
  • Berichten: 626
Re: Loc decoder probleem
« Reactie #6 Gepost op: 09 november 2019, 17:09:18 »
Hallo

Klopt het adres dat je op de IB invoert wel?. Kan me zomaar voorstellen dat je 2 decoders tegelijk uitleest en daardoor een fout adres leest.

Bart

Opa Treintje

  • Offline Offline
  • Berichten: 33
Re: Loc decoder probleem
« Reactie #7 Gepost op: 09 november 2019, 18:13:49 »
Hallo Bart,

Ja anders kan ik de loc (nr 31) niet uitlezen op het programmeerspoor en doe dat zonder bijwagen. Dus 1 decoder tegelijkertijd. Zie foto's .

Groet Auke

Opa Treintje

  • Offline Offline
  • Berichten: 33
Re: Loc decoder probleem
« Reactie #8 Gepost op: 09 november 2019, 18:28:17 »
Heren,

Je zult het niet geloven maar hij rijdt. Ik had eerst alleen op de display het loc-nummer ingevoerd en daarmee geprobeerd te rijden wat het dus niet deed. Nu heb ik de loc opgeslagen in IB met een naam en hij rijdt.
Nu alleen de verlichting in de bijwagen nog.
In ieder geval bedankt voor het meedenken.

Groet Auke

René 4312

  • Offline Offline
  • Berichten: 505
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #9 Gepost op: 10 november 2019, 19:27:11 »
Als ik het aansluitschema van de functiedecoder bekijk en de foto dan mis je de gemeenschappelijke plus.



René

008200

  • Offline Offline
  • Berichten: 357
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #10 Gepost op: 10 november 2019, 20:42:50 »
Maar: verlichting werkt ook zonder blauw maar met de rode rail-draad als "+" en de gele of witte draad als "- "
Dat is bij 6 polige Fleischmann decoders, die geen blauw hebben, ook zo.
Bij heel veel Fleischmann (stoom-)locs, die ik heb gedigitaliseerd, werken de front- en sluitseinen ook op deze manier.
François

René 4312

  • Offline Offline
  • Berichten: 505
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #11 Gepost op: 10 november 2019, 20:51:59 »
Zou best kunnen dat het werkt, maar in dit geval als er wel een "blauw" aanwezig is zou ik niet voor zo'n houtje touwtje oplossing kiezen. De fabrikant zegt de blauwe draad (aansluiting) gebruiken, waarom zou je dat niet doen?

René

henk

  • Offline Offline
  • Berichten: 19191
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #12 Gepost op: 10 november 2019, 21:01:21 »
Heeft niets met houtje touwtje te maken. Als de decoder willens en wetens zonder blauwe draad is ingebouwd, ligt daar de fout niet. Alleen weten we dat niet.
Wat is eigenlijk merk en catalogusnummer van het model?
Het is heel Nederlands om iets heel Nederlands te vinden.

René 4312

  • Offline Offline
  • Berichten: 505
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #13 Gepost op: 10 november 2019, 21:06:57 »
Waarom zou je een decoder met blauw draadje willens en wetens zonder blauw draadje inbouwen? En werkt dat bij een Lenz LF100XF ook?

Maar goed, ik zou de bedrading controleren of het via één van deze methodes goed is aangesloten. Als dat klopt de decoder maar nog maar eens uitlezen, of resetten en opnieuw programmeren.

René

henk

  • Offline Offline
  • Berichten: 19191
Re: Locdecoder probleem, BR515 met Lenz LF100XF
« Reactie #14 Gepost op: 10 november 2019, 21:14:53 »
Die manier van aansluiten stond ook in de gebruiksaanwijzing van de LF100XF René. Er kunnen allerlei redenen zijn om dat zo te doen. Bijvoorbeeld als het lastig is de verlichting potentiaalvrij te maken. Bij gloeilampjes deed ik het bijna altijd zo, omdat die dan zonder dimmen al goed branden.

Maar is off topic. Feit is dat het ontbreken van de blauwe draad niet het probleem hoeft te zijn.
Het is heel Nederlands om iets heel Nederlands te vinden.