Google+
Doel:€250.00
Donaties:€53.20

Per saldo:€-196.80

Steun ons nu!

Laatst bijgewerkt
op 16-09-2018
Algemeen

De stichting

Recente berichten

Smalspoormodelbouwdagen Stoomtrein Katwijk Leiden door Peter Soonius
Vandaag om 17:44:52
25 jaar geleden door Modellbahnwagen
Vandaag om 17:43:03
Projekt 083-338 door 44
Vandaag om 17:37:34
01TREFF Maarn, 16 &17 februari door JaJo
Vandaag om 17:28:30
De 9e Grote Modelspoorexpo LEUVEN 13 en 14 OKTOBER 2018 door Wim1969
Vandaag om 17:27:00
Welke centrale voor Marklin HO, C-rails, 40 wissels, etc? door laurent
Vandaag om 17:15:40
MB-module: "Groeten uit Jottum" door Railroadtycoon
Vandaag om 17:14:32
Oersik in schaal 1 door FritsT
Vandaag om 17:13:53
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
Vandaag om 17:08:56
Ardennen: welk goederenvervoer en materieel op dit moment? door C_cornelis_S
Vandaag om 17:01:45
Railhobby 40 jaar. Dus komt het blad met een eigen lok. door IJsselsteyn
Vandaag om 16:27:49
Roco h0, NS 1200 door Coen Burki
Vandaag om 16:19:57
Foto/Filmtopic Laurent door Erik01
Vandaag om 16:18:47
Verlichting boven de baan door waldberg
Vandaag om 15:46:04
Minibeurs /opendag door VAM65
Vandaag om 15:29:02
Projekt RET ZGT 4/6 801-850 en 6/6 701-750 in H0 door Trainhunter
Vandaag om 15:19:45
Mijn eerste H0 modeltreinbaan in aanbouw door Chris80
Vandaag om 14:32:34
Probleem automatisch rijden Rocrail. door AlbertG
Vandaag om 12:55:55
Marktwerking ;) door IJsselsteyn
Vandaag om 12:48:04
  

Auteur Topic: Probleem met motor Roco BR41  (gelezen 503 keer)

Mark94

  • Offline Offline
  • Berichten: 84
    • Mijn toekomstige baan
Probleem met motor Roco BR41
« Gepost op: 11 september 2018, 12:19:33 »
Nadat ik bij een BR41 van Roco een decoder geimplanteerd had, reed de loc niet zoals ik dat wilde. Af en toe een stukje, zowel analoog als digitaal. het leek alsof de aandrijving geblokkeerd werd maar dat is niet het probleem. De tandwielen zijn schoongemaakt en opnieuw in het vet gezet en ik voel met de hand ook geen weerstand in de aandrijving.

Uiteindelijk heb ik de motor maar weer uit de loc gehaald, als ik deze onbelast laat draaien gaat dat iets langer goed. Maar uiteindelijk begint het toerental af te nemen totdat de motor stopt met draaien terwijl er nog steeds spanning op de motor staat. Als ik na ongeveer een halve minuut weer opnieuw spanning op de motor zet draait de motor even kort op een laag toerental, en stopt daarna weer. Ik heb de motor toen deze op volle snelheid draaide ook even licht belast door voorzichtig een vinger tegen het vliegwiel te houden waardoor het toerental logischerwijs iets verminderde. Maar als ik daarna het vliegwiel loslaat gaat de motor niet sneller draaien.

De koolborstels zijn nog erg lang en worden goed tegen de collector gedrukt. De collector is ook schoon. Het probleem doet zich dus voor als de motor wat warmer wordt. Voordat ik de 41 ombouwde heeft de loc probleemloos een rondje gereden. Ik heb meerdere digitale Roco-locs die allemaal uitstekend rijden, van een vrij nieuwe V100 en V200 tot een 215 en een 23 uit de jaren '80 met de oude motor. Dergelijke problemen zijn bij mij tot dusver niet bekend. Is deze motor nog te gebruiken/repareren of moet ik op zoek naar een andere?

Haradigi

  • Offline Offline
  • Berichten: 558
  • Meet (kijk, voel) & weet.
Re: Probleem met motor Roco BR41
« Reactie #1 Gepost op: 11 september 2018, 12:45:37 »
Hi Mark,

Misschien dat hij door het warm draaien ergens uitzet en vast gaat lopen.
Goed (recht) in elkaar gezet?

groet
Harald

rjr

  • Offline Offline
  • Berichten: 1421
Re: Probleem met motor Roco BR41
« Reactie #2 Gepost op: 11 september 2018, 12:50:11 »
Ik heb dergelijke problemen ook bij een paar roco loks gehad. Geen idee wat de oorzaak was, maar uiteindelijk heb ik het opgelost door een nieuwe motor te bestellen bij roco.

Moet zeggen dat de mijne ook begon te "ruiken" als ik hem langer liet draaien. Kwam geen rook vanaf of zo, maar wel een geur die niet echt aangenaam was.

Denk zelf dat er toch ergens in de isolatie van de spoelen wat beschadigd is geraakt in de loop der tijd en dat de digitale spanning uiteindelijk de druppel is geweest.

Inderdaad ook verschillende in leeftijd waarbij de 23 uit de jaren 80 ook mijn oudste lok was.
Totaal meer dan 60 loks omgebouwd, 2 of 3 met problemen, maar 1 daarvan was ook bij mij de BR41.

Met nieuwe motor verder geen problemen meer gehad. Is even een investering, maar dan kun je wel weer genieten van de lok.

Groet,
Roelco

Klaas Zondervan

  • Offline Offline
  • Berichten: 15920
    • Pagina van klaas
Re: Probleem met motor Roco BR41
« Reactie #3 Gepost op: 11 september 2018, 12:51:26 »
Ik zie twee mogelijk oorzaken:
1. te weinig smering op de motorlagers.
2. draadbreuk in de ankerwikkelingen.

Dat laatste kan je controleren met een ohmmeter, als je tenminste goed bij de collector kan komen. Meet steeds de ohmse weerstand tussen twee naast elkaar liggende lamellen van de collector. Je krijgt dan 5 waarden die nagenoeg gelijk moeten zijn.
Take it slow, the pace is not what matters, it's the direction that you go. (J.R. Cash)

zuylen

  • Offline Offline
  • Berichten: 3113
Re: Probleem met motor Roco BR41
« Reactie #4 Gepost op: 11 september 2018, 12:56:16 »
Het kan zijn dat door overmatig van oliegebruik de olie inbrandt op de koolborstels.

Mark94

  • Offline Offline
  • Berichten: 84
    • Mijn toekomstige baan
Re: Probleem met motor Roco BR41
« Reactie #5 Gepost op: 11 september 2018, 15:36:09 »
Ik verdenk zelf met name de ankerwikkelingen. Helaas doet m'n multimeter raar als ik de weerstanden wil meten, dus dat gaat hem nu niet worden. De problemen doen zich dus vooral voor als de motor langer draait of belast wordt, m.a.w. als deze warm wordt. Dan zouden de weerstandswaarden dus kunnen veranderen.

De motor zit goed in elkaar en draait soepel rond. Ik kan me dan ook niet voorstellen dat de motorlagers te slecht gesmeerd zijn. De collector en koolborstels zijn droog en schoon en zitten dus niet vol met olie. Er komt ook geen branderige lucht vanaf.

Ik heb ook een (nog) analoge BR44 met dezelfde motor. Misschien ga ik die maar eens proberen om e.e.a. uit te sluiten.

Klaas Zondervan

  • Offline Offline
  • Berichten: 15920
    • Pagina van klaas
Re: Probleem met motor Roco BR41
« Reactie #6 Gepost op: 11 september 2018, 15:40:36 »
De motor zit goed in elkaar en draait soepel rond.
Draait hij ook nog soepel als hij moeilijk begint te doen?
De weerstandswaarden van de wikkelingen zullen niet veranderen, maar ik kan me voorstellen dat een soldering aan de collector brak is en het contact verliest als de zaak warm wordt.
Take it slow, the pace is not what matters, it's the direction that you go. (J.R. Cash)

Biesje

  • Offline Offline
  • Berichten: 1230
    • Biesje.nl
Re: Probleem met motor Roco BR41
« Reactie #7 Gepost op: 11 september 2018, 17:47:45 »
Of eventueel gruis en andere troep tussen de lamellen van de collector? Eens met een tandenstoker er tussen schoonmaken misschien.

Succes met de motor.

Mvg,

Robert

Mark94

  • Offline Offline
  • Berichten: 84
    • Mijn toekomstige baan
Re: Probleem met motor Roco BR41
« Reactie #8 Gepost op: 11 september 2018, 20:53:43 »
Als de motor moeizamer begint te draaien/stopt, zit de motor niet vast. De collector was dus schoon, ik had inderdaad al eens met een tandenstoker tussen de lamellen geprikt om eventueel gruis weg te halen. Maar er zat eigenlijk geen vuil tussen. Ik vermoed dat de loc nog maar weinig gereden heeft.