Doel:€250.00
Donaties:€70.00

Per saldo:€-180.00

Steun ons nu!

Laatst bijgewerkt
op 15-07-2019
Algemeen

De stichting

Recente berichten

"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Marc tramt
Vandaag om 19:14:40
Hoe gebouwde huisjes etc verzenden door Joost O
Vandaag om 19:13:31
Vloerbaan op een studentenkamer... door Joost O
Vandaag om 19:02:05
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 18:56:56
Tekening gezocht VAM wagens 2e type door MOVisser
Vandaag om 18:51:05
Neutraal Moresnet in H0 door André 1976
Vandaag om 18:47:51
Van Swarzach naar Swarzburg door nkob
Vandaag om 18:42:57
Br 03 204 DRG met halve stroom lijn bekleding. door Wim Vink
Vandaag om 18:25:59
Mooi weer om buiten te spelen door St00mboy
Vandaag om 18:11:40
Tandwielen van as Roco-motortje afkrijgen? door René 4312
Vandaag om 17:52:37
Frans bietenbaantje in 009 (en parallel in 0e) door Lucien
Vandaag om 17:48:24
Welk merk decoder voor Fleischmann rondmotoren? door Martin Domburg
Vandaag om 17:46:35
? Multimaus en CV29 door 44
Vandaag om 17:30:34
Raadplaatje door HIJ
Vandaag om 17:12:51
Ervaring met giethars om water in rivier te vormen. door nkob
Vandaag om 16:13:16
De bouw van mijn modelbaan in Thailand door nkob
Vandaag om 16:08:27
Digikeijs DR5052 draaischijfmodule door Ferdi
Vandaag om 16:00:33
Projekt 083-338 door 44
Vandaag om 15:56:50
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door bollen neus
Vandaag om 15:27:49
Onlangs gespot - gefotografeerd, de foto's door Sean
Vandaag om 15:13:46
omBC in messing. door EFM
Vandaag om 14:37:10
Gezocht: lichtgeleider voor Henckens HO-dwergsein. door Patrick Smout
Vandaag om 14:13:02
MARDEC, de Multifunctionele ARduino dcc DECoder. door NTeering
Vandaag om 13:59:10
Rechtstreeks uit de modelbouwwerkplaats van MCN1986 door Dave.......
Vandaag om 13:40:15
Woudstervenen in wording door Hielke
Vandaag om 13:16:20
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 13:13:23
Toon hier je nieuwe (model-) spooraanwinst(en)... door Wijktrein
Vandaag om 12:54:07
Schwarzburg door tuurtje
Vandaag om 12:22:45
Ervaring nieuwe Z21 app door wpinkhof
Vandaag om 11:44:38
Langer Grund door g-j
Vandaag om 11:27:01
  

Auteur Topic: Probleem met motor Roco BR41  (gelezen 1085 keer)

Mark94

  • Offline Offline
  • Berichten: 87
    • Mijn toekomstige baan
Probleem met motor Roco BR41
« Gepost op: 11 september 2018, 12:19:33 »
Nadat ik bij een BR41 van Roco een decoder geimplanteerd had, reed de loc niet zoals ik dat wilde. Af en toe een stukje, zowel analoog als digitaal. het leek alsof de aandrijving geblokkeerd werd maar dat is niet het probleem. De tandwielen zijn schoongemaakt en opnieuw in het vet gezet en ik voel met de hand ook geen weerstand in de aandrijving.

Uiteindelijk heb ik de motor maar weer uit de loc gehaald, als ik deze onbelast laat draaien gaat dat iets langer goed. Maar uiteindelijk begint het toerental af te nemen totdat de motor stopt met draaien terwijl er nog steeds spanning op de motor staat. Als ik na ongeveer een halve minuut weer opnieuw spanning op de motor zet draait de motor even kort op een laag toerental, en stopt daarna weer. Ik heb de motor toen deze op volle snelheid draaide ook even licht belast door voorzichtig een vinger tegen het vliegwiel te houden waardoor het toerental logischerwijs iets verminderde. Maar als ik daarna het vliegwiel loslaat gaat de motor niet sneller draaien.

De koolborstels zijn nog erg lang en worden goed tegen de collector gedrukt. De collector is ook schoon. Het probleem doet zich dus voor als de motor wat warmer wordt. Voordat ik de 41 ombouwde heeft de loc probleemloos een rondje gereden. Ik heb meerdere digitale Roco-locs die allemaal uitstekend rijden, van een vrij nieuwe V100 en V200 tot een 215 en een 23 uit de jaren '80 met de oude motor. Dergelijke problemen zijn bij mij tot dusver niet bekend. Is deze motor nog te gebruiken/repareren of moet ik op zoek naar een andere?

Haradigi

  • Offline Offline
  • Berichten: 637
  • Meet (kijk, voel) & weet.
Re: Probleem met motor Roco BR41
« Reactie #1 Gepost op: 11 september 2018, 12:45:37 »
Hi Mark,

Misschien dat hij door het warm draaien ergens uitzet en vast gaat lopen.
Goed (recht) in elkaar gezet?

groet
Harald

rjr

  • Offline Offline
  • Berichten: 1483
Re: Probleem met motor Roco BR41
« Reactie #2 Gepost op: 11 september 2018, 12:50:11 »
Ik heb dergelijke problemen ook bij een paar roco loks gehad. Geen idee wat de oorzaak was, maar uiteindelijk heb ik het opgelost door een nieuwe motor te bestellen bij roco.

Moet zeggen dat de mijne ook begon te "ruiken" als ik hem langer liet draaien. Kwam geen rook vanaf of zo, maar wel een geur die niet echt aangenaam was.

Denk zelf dat er toch ergens in de isolatie van de spoelen wat beschadigd is geraakt in de loop der tijd en dat de digitale spanning uiteindelijk de druppel is geweest.

Inderdaad ook verschillende in leeftijd waarbij de 23 uit de jaren 80 ook mijn oudste lok was.
Totaal meer dan 60 loks omgebouwd, 2 of 3 met problemen, maar 1 daarvan was ook bij mij de BR41.

Met nieuwe motor verder geen problemen meer gehad. Is even een investering, maar dan kun je wel weer genieten van de lok.

Groet,
Roelco

Klaas Zondervan

  • Online Online
  • Berichten: 17201
    • Pagina van klaas
Re: Probleem met motor Roco BR41
« Reactie #3 Gepost op: 11 september 2018, 12:51:26 »
Ik zie twee mogelijk oorzaken:
1. te weinig smering op de motorlagers.
2. draadbreuk in de ankerwikkelingen.

Dat laatste kan je controleren met een ohmmeter, als je tenminste goed bij de collector kan komen. Meet steeds de ohmse weerstand tussen twee naast elkaar liggende lamellen van de collector. Je krijgt dan 5 waarden die nagenoeg gelijk moeten zijn.
Spoorbaan "Uit en Thuis" in aanbouw.

zuylen

  • Offline Offline
  • Berichten: 3327
Re: Probleem met motor Roco BR41
« Reactie #4 Gepost op: 11 september 2018, 12:56:16 »
Het kan zijn dat door overmatig van oliegebruik de olie inbrandt op de koolborstels.

Mark94

  • Offline Offline
  • Berichten: 87
    • Mijn toekomstige baan
Re: Probleem met motor Roco BR41
« Reactie #5 Gepost op: 11 september 2018, 15:36:09 »
Ik verdenk zelf met name de ankerwikkelingen. Helaas doet m'n multimeter raar als ik de weerstanden wil meten, dus dat gaat hem nu niet worden. De problemen doen zich dus vooral voor als de motor langer draait of belast wordt, m.a.w. als deze warm wordt. Dan zouden de weerstandswaarden dus kunnen veranderen.

De motor zit goed in elkaar en draait soepel rond. Ik kan me dan ook niet voorstellen dat de motorlagers te slecht gesmeerd zijn. De collector en koolborstels zijn droog en schoon en zitten dus niet vol met olie. Er komt ook geen branderige lucht vanaf.

Ik heb ook een (nog) analoge BR44 met dezelfde motor. Misschien ga ik die maar eens proberen om e.e.a. uit te sluiten.

Klaas Zondervan

  • Online Online
  • Berichten: 17201
    • Pagina van klaas
Re: Probleem met motor Roco BR41
« Reactie #6 Gepost op: 11 september 2018, 15:40:36 »
De motor zit goed in elkaar en draait soepel rond.
Draait hij ook nog soepel als hij moeilijk begint te doen?
De weerstandswaarden van de wikkelingen zullen niet veranderen, maar ik kan me voorstellen dat een soldering aan de collector brak is en het contact verliest als de zaak warm wordt.
Spoorbaan "Uit en Thuis" in aanbouw.

Biesje

  • Offline Offline
  • Berichten: 1387
    • Biesje.nl
Re: Probleem met motor Roco BR41
« Reactie #7 Gepost op: 11 september 2018, 17:47:45 »
Of eventueel gruis en andere troep tussen de lamellen van de collector? Eens met een tandenstoker er tussen schoonmaken misschien.

Succes met de motor.

Mvg,

Robert

Mark94

  • Offline Offline
  • Berichten: 87
    • Mijn toekomstige baan
Re: Probleem met motor Roco BR41
« Reactie #8 Gepost op: 11 september 2018, 20:53:43 »
Als de motor moeizamer begint te draaien/stopt, zit de motor niet vast. De collector was dus schoon, ik had inderdaad al eens met een tandenstoker tussen de lamellen geprikt om eventueel gruis weg te halen. Maar er zat eigenlijk geen vuil tussen. Ik vermoed dat de loc nog maar weinig gereden heeft.

Mark94

  • Offline Offline
  • Berichten: 87
    • Mijn toekomstige baan
Re: Probleem met motor Roco BR41
« Reactie #9 Gepost op: 24 september 2018, 12:46:22 »
Een tijdje geleden had de 44 een stukje analoog gereden. Ook dat ging zonder problemen. Nu had ik de motor uit de tender gehaald en wilde deze nog eens testen. De motor deed precies hetzelfde als de motor uit de 41, wat ik toch erg vreemd vond. Dus ik heb beide motoren maar eens meegenomen naar de zolder en getest met de trafo van het testovaal. Nu bleven beide motoren goed draaien. Waarschijnlijk is de trafo bij m'n werkbank niet zo lekker meer. Eerst maar eens uitzoeken waarom de 41 op de digitale baan blijft steken...