Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

Messing laddertje met precies gelijke sporten door roadster36
Vandaag om 01:27:32
US Style freightcar kitje(s) door ArjanB
Vandaag om 01:03:42
Spoor op industrieterrein Lage Weide door Joop_L
Vandaag om 00:57:45
Belgische torpedowagens van Cockeril Sambre Chertal door Ronet-1981
25 november 2020, 23:42:58
Verdunnen verf op nitro basis door Bahn-AG
25 november 2020, 23:32:15
Onlangs gespot - gefotografeerd, de foto's door Klaas Zondervan
25 november 2020, 23:28:42
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
25 november 2020, 23:14:40
Amsterdam Weesperpoort als nieuw station door Modellbahnwagen
25 november 2020, 23:08:22
Bad Harzwald een fictieve havenbaan in spoor 0 door Wim Vink
25 november 2020, 23:03:55
Modelbouwwedstrijd op TV. door ingenium
25 november 2020, 22:54:29
Roco 2020, nieuws van de fabrikant door Karst Drenth
25 november 2020, 22:20:09
Toon hier je nieuwe (model-) spooraanwinst(en)... door bask185
25 november 2020, 21:53:43
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
25 november 2020, 21:46:29
Raadplaatje door Rick
25 november 2020, 21:38:13
Ervaring nieuwe Z21 app door Hans Grasmaijer
25 november 2020, 21:35:44
Ergensnergens in H0e door EricZmS
25 november 2020, 21:17:04
RTM in 0m door JanHdH
25 november 2020, 21:04:34
Onze 3d printer door Twanvuurens
25 november 2020, 20:58:22
Kellerstein; een nieuwe baan in H0 door Klaas Zondervan
25 november 2020, 20:54:28
Projekt 083-338 door Freek Jonkers
25 november 2020, 20:50:46
Dönsdorfer Bauberichte door Basilicum
25 november 2020, 20:30:14
Bruggen-IG: de spoorbrug in Geldrop in N door ATB
25 november 2020, 18:50:43
Bramsburg door EricZmS
25 november 2020, 18:25:41
Van Swarzach naar Swarzburg door nkob
25 november 2020, 18:25:41
Nieuw n-spoor baantje...De Albula door Ronaldp
25 november 2020, 18:24:10
Dat overkomt mij niet. door NL-modelspoor
25 november 2020, 18:16:38
Rondom Charlois door Alewijn
25 november 2020, 17:59:15
Wat is er gebeurd met het "toon hier je nieuwe (model)spoor aanwinsten" draadje? door Marc tramt
25 november 2020, 17:57:10
Nieuwe Noorse baan : Nordlandsbanen: Hell Stasjon - Polarsirkelen door hansberekvam
25 november 2020, 17:28:23
Het oude station Blaak in H0 1970 - 1993 door Forever Rocofan
25 november 2020, 17:18:42
  

Auteur Topic: 1e 14 stappen van decoder geen verschil in snelheid.  (gelezen 1740 keer)

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
1e 14 stappen van decoder geen verschil in snelheid.
« Gepost op: 08 maart 2010, 22:03:58 »
Hallo,

Ik heb een roco 1823 uitgerust met een lenz silver decoder (type 10331) maar heb een probleempje ermee. De 1e 14 stappen van de 28 is er geen verschil in snelheid te zien. pas bij stap 15 gaat de snelheids curve omhoog. Iemand enig idee waar ik moet beginnen met de oplossing hiervoor?

Volgende wijzigingen doorgevoerd aan decoder met de multimaus.
Gereset. CV 8 -> 8
Optreksnelheid. CV 3 -> 0
Remvertraging CV4 -> 0
Maximum snelheid CV5 -> 128
Verdere CV zijn dus standaard lenz na een reset.

Ik heb inmiddels geprobeerd om CV2 te verhogen naar bijv 10 maar dat heeft alleen resultaat in de 1e stap, dan gaat die wat sneller rijden. In stap 2 zakt die dan weer terug kwa snelheid en blijft dan constant tot stap 15, hier gaat die weer versnellen.
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #1 Gepost op: 08 maart 2010, 22:07:43 »
Schrijf naar cv8 waarde 33. Dan is alles weer zoals hij uit de fabriek kwam, en probeer het dan nog eens.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #2 Gepost op: 08 maart 2010, 22:21:10 »
Hoi Wim,
CV8 waarde 33 uitgevoerd maar geen verschil. De 1e 14 stappen blijft de lok gelijk rijden kwa snelheid  :(
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

P.Kramer

  • Offline Offline
  • Berichten: 468
    • Digitaalservice
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #3 Gepost op: 08 maart 2010, 22:22:07 »

Een bekend lenz probleem. Je hebt waarschijnlijk de max snelheid omlaag gebracht. Dan verschuift de hele snelheids kurve onder de nullijn en pas bij stap 14 komt hij er boven. (ik hoop dat je het snapt)
Niet ander op te lossen dan door een eigen snelheidscurve in cv 67 en hoger te zetten en te activeren in CV29

Succes

Peter Kramer
Peter Kramer

Digitaalservice.nl & Modelbaandigitaal

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #4 Gepost op: 08 maart 2010, 22:37:55 »
Ik heb inderdaad de max snelheid (CV5) omlaag gebracht van 255 naar de helft 128. Dit omdat die anders te snel gaat in stap 28. Ik wilde hem rustiger laten lopen in de hoogste stap vandaar dat ik hem omlaag gebracht had, en met waarde 128 liep die netjes.

Ik heb nogmaals de decoder gereset, CV8 naar 33 zoals Wim melde. Nu heb ik alleen het adres gewijzigd en nu gaat de curve inderdaad bij alle stappen ietsje omhoog. Dus ook bij de 1e 14 stappen.

Wanneer ik de max snelheid toch omlaag wil hebben kan ik dan ook nog iets instellen in combinatie met bijv cv6 ? De gemiddelde snelheid? Heeft die geen invloed wat betreft onder de nul lijn gaan?

Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

P.Kramer

  • Offline Offline
  • Berichten: 468
    • Digitaalservice
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #5 Gepost op: 08 maart 2010, 23:50:41 »

Nee

Helaas ook cv 6 helpt niet.
Alleen een eigen curve maken werkt. Niet zoveel werk hoor.
Deze "bug"zit er allang in maar wordt door Lenz niet als zodanig gezien. Raar !

Succes

Peter Kramer
Peter Kramer

Digitaalservice.nl & Modelbaandigitaal

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #6 Gepost op: 09 maart 2010, 00:10:03 »
Thurbo, koop een decoder van betere kwaliteit. Enkele merken Kuehn, Tran, Zimo, ESU.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #7 Gepost op: 10 maart 2010, 10:59:27 »
Raar dat lenz dat dan niet oppakt wanneer er meerdere klachten over zijn.

Bedankt voor de info ik ga eens stoeien met een eigen curve creëren.

Wim, volgende decoder ga ik inderdaad eens van een ander merk kopen.

Dank u allen voor uw uitleg.
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

Remunj

  • Offline Offline
  • Berichten: 6736
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #8 Gepost op: 10 maart 2010, 13:02:24 »
Dan hebben blijkbaar alleen de Silver decoders daar last van.
Heb meerdere Gold decoders (vrijwel identiek aan de Silver) in gebruik en daar kan je met CV5 en CV6 een prima snelheidscurve instellen.
Eerst met CV5 de max snelheid afregelen en daarna zet ik CV6 op 1/3 van CV5 en ijk de lok in Koploper en dat levert een mooie snelheidsgrafiek op met kleine stapjes in het lage bereik bij het optrekken en wat groter stappen eenmaal op snelheid.

Wat mij betreft geen reden om Lenz eruit te gooien.

Gr.
Eric
Gr.
Eric

rjr

  • Offline Offline
  • Berichten: 1616
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #9 Gepost op: 10 maart 2010, 14:28:12 »
Een bekend lenz probleem. Je hebt waarschijnlijk de max snelheid omlaag gebracht. Dan verschuift de hele snelheids kurve onder de nullijn en pas bij stap 14 komt hij er boven. (ik hoop dat je het snapt)
Niet ander op te lossen dan door een eigen snelheidscurve in cv 67 en hoger te zetten en te activeren in CV29

Succes

Peter Kramer

Zo bekend is dit probleem nog niet hoor. Gebruik bijna alleen maar lenz decoders, ook de Silver heb ik in gebruik en hier geen last van.
Ja als ik de max snelheid omlaag breng wordt de curve wat anders, en dat betekend soms dat de eerste stappen maar een klein verschil is. Door CV6 dan wat te verhogen kun je dit weer recht trekken. 14 stappen met dezelfde snelheid ben ik echter nog nooit tegen gekomen terwijl ik CV5 toch wel eens onder de 150 heb gezet voor een realistische max snelheid. ( zelfs wel eens onder de 100 )

Leuke is dat ik dit probleem wel eens gehad heb bij een zimo decoder. Weet niet helemaal welke stap het was, maar de eerste 10 stappen was gelijk, daarna heel langzaam omhoog tot iets van stap 18, en daarna pas echt noemenswaardig omhoog terwijl ik ook alleen CV5 terug had geschroeft. Deze vervolgens gereset, en nog eens geprobeerd, en toen ging het beter.

Groet,
Roelco