Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

Rangeersein maken in Elotrains 1500 door Biesje
Vandaag om 02:02:05
EifelBurgenBahn door Reinout van Rees
Vandaag om 01:27:15
Wat vragen over het bouwen van een spoordijkje door Reinout van Rees
Vandaag om 01:16:07
Paul's model train stuff door coldforged
Vandaag om 01:13:58
Mijn eerste H0-modeltreinbaan in aanbouw door Frank 123
Vandaag om 00:10:21
Bruggen-IG: de spoorbrug in Geldrop in N door janw
Vandaag om 00:00:32
Roco NS 200/300 Sik, model 2019 door M@rk
05 december 2020, 23:50:23
BMB 00-modulebaan, Algemeen. door mdjr78
05 december 2020, 23:09:13
Roco 2020, nieuws van de fabrikant door mDDM
05 december 2020, 23:05:32
ESU LokPilot v5, waar zijn roze en turquoise draden voor? door luutjelewis
05 december 2020, 23:05:19
Rondom Charlois door NS264
05 december 2020, 22:43:30
Fleischmann 1306 probeersels door Ferdinand Bogman
05 december 2020, 22:30:21
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
05 december 2020, 22:26:38
Lima TEE SNCF X2780: tandwielprobleem? door MOVisser
05 december 2020, 22:25:57
BNLS-actie: Artitec DAF SRV door Edsko Hekman
05 december 2020, 22:25:01
Gezocht: tekening IRM, om 3D print te maken. door Twanvuurens
05 december 2020, 22:20:23
Zimo decoder MX633, CV60 verandert niet de lichtintensiteit. door Klaas Zondervan
05 december 2020, 22:11:23
Onlangs gespot - gefotografeerd, de foto's door Falcon10
05 december 2020, 21:54:08
Raadplaatje door BartvD
05 december 2020, 21:41:28
19 Toen door mDDM
05 december 2020, 21:21:12
SGM; de laatste loodjes. Fotodraadje. door Sander.
05 december 2020, 20:35:18
De bouw van een modulebaan met Nederlands Landschap door AntonM
05 december 2020, 20:15:15
Van Swarzach naar Swarzburg door nkob
05 december 2020, 19:22:17
Beneluxforum Kalender 2021 door MOVisser
05 december 2020, 19:17:05
Pannonia Ethanol wagon, vergelijking Piko, B-models, Igra Models door Fritsprt
05 december 2020, 19:12:08
[BNLS-actie] Tolhuisje in 0, H0 en N door MOVisser
05 december 2020, 19:07:34
Frans loodsje et cetera door Piet Groot
05 december 2020, 19:04:34
Artitec CSA-1, stadsbus door MOVisser
05 december 2020, 19:04:25
Martin's geknoei met groen.. door lokloods
05 december 2020, 18:08:40
Breedte divers Nederlands H0 materieel door Forever Rocofan
05 december 2020, 17:48:26
  

Auteur Topic: 1e 14 stappen van decoder geen verschil in snelheid.  (gelezen 1744 keer)

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
1e 14 stappen van decoder geen verschil in snelheid.
« Gepost op: 08 maart 2010, 22:03:58 »
Hallo,

Ik heb een roco 1823 uitgerust met een lenz silver decoder (type 10331) maar heb een probleempje ermee. De 1e 14 stappen van de 28 is er geen verschil in snelheid te zien. pas bij stap 15 gaat de snelheids curve omhoog. Iemand enig idee waar ik moet beginnen met de oplossing hiervoor?

Volgende wijzigingen doorgevoerd aan decoder met de multimaus.
Gereset. CV 8 -> 8
Optreksnelheid. CV 3 -> 0
Remvertraging CV4 -> 0
Maximum snelheid CV5 -> 128
Verdere CV zijn dus standaard lenz na een reset.

Ik heb inmiddels geprobeerd om CV2 te verhogen naar bijv 10 maar dat heeft alleen resultaat in de 1e stap, dan gaat die wat sneller rijden. In stap 2 zakt die dan weer terug kwa snelheid en blijft dan constant tot stap 15, hier gaat die weer versnellen.
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #1 Gepost op: 08 maart 2010, 22:07:43 »
Schrijf naar cv8 waarde 33. Dan is alles weer zoals hij uit de fabriek kwam, en probeer het dan nog eens.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #2 Gepost op: 08 maart 2010, 22:21:10 »
Hoi Wim,
CV8 waarde 33 uitgevoerd maar geen verschil. De 1e 14 stappen blijft de lok gelijk rijden kwa snelheid  :(
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

P.Kramer

  • Offline Offline
  • Berichten: 468
    • Digitaalservice
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #3 Gepost op: 08 maart 2010, 22:22:07 »

Een bekend lenz probleem. Je hebt waarschijnlijk de max snelheid omlaag gebracht. Dan verschuift de hele snelheids kurve onder de nullijn en pas bij stap 14 komt hij er boven. (ik hoop dat je het snapt)
Niet ander op te lossen dan door een eigen snelheidscurve in cv 67 en hoger te zetten en te activeren in CV29

Succes

Peter Kramer
Peter Kramer

Digitaalservice.nl & Modelbaandigitaal

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #4 Gepost op: 08 maart 2010, 22:37:55 »
Ik heb inderdaad de max snelheid (CV5) omlaag gebracht van 255 naar de helft 128. Dit omdat die anders te snel gaat in stap 28. Ik wilde hem rustiger laten lopen in de hoogste stap vandaar dat ik hem omlaag gebracht had, en met waarde 128 liep die netjes.

Ik heb nogmaals de decoder gereset, CV8 naar 33 zoals Wim melde. Nu heb ik alleen het adres gewijzigd en nu gaat de curve inderdaad bij alle stappen ietsje omhoog. Dus ook bij de 1e 14 stappen.

Wanneer ik de max snelheid toch omlaag wil hebben kan ik dan ook nog iets instellen in combinatie met bijv cv6 ? De gemiddelde snelheid? Heeft die geen invloed wat betreft onder de nul lijn gaan?

Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

P.Kramer

  • Offline Offline
  • Berichten: 468
    • Digitaalservice
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #5 Gepost op: 08 maart 2010, 23:50:41 »

Nee

Helaas ook cv 6 helpt niet.
Alleen een eigen curve maken werkt. Niet zoveel werk hoor.
Deze "bug"zit er allang in maar wordt door Lenz niet als zodanig gezien. Raar !

Succes

Peter Kramer
Peter Kramer

Digitaalservice.nl & Modelbaandigitaal

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #6 Gepost op: 09 maart 2010, 00:10:03 »
Thurbo, koop een decoder van betere kwaliteit. Enkele merken Kuehn, Tran, Zimo, ESU.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Thurbo

  • Offline Offline
  • Berichten: 1082
  • Avatar pic: GTW 2/6 Thurbo (CH)
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #7 Gepost op: 10 maart 2010, 10:59:27 »
Raar dat lenz dat dan niet oppakt wanneer er meerdere klachten over zijn.

Bedankt voor de info ik ga eens stoeien met een eigen curve creƫren.

Wim, volgende decoder ga ik inderdaad eens van een ander merk kopen.

Dank u allen voor uw uitleg.
Arthur alias Thurbo
H0 2-rail # Roco Multimaus # s88XpressNetIF # S88SD16-N # IBM Pc # Raspberry Pi 2b # iTrain # GBM Boost + GBM16T OpenDCC BiDiB # D&H Programmer.

Remunj

  • Offline Offline
  • Berichten: 6747
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #8 Gepost op: 10 maart 2010, 13:02:24 »
Dan hebben blijkbaar alleen de Silver decoders daar last van.
Heb meerdere Gold decoders (vrijwel identiek aan de Silver) in gebruik en daar kan je met CV5 en CV6 een prima snelheidscurve instellen.
Eerst met CV5 de max snelheid afregelen en daarna zet ik CV6 op 1/3 van CV5 en ijk de lok in Koploper en dat levert een mooie snelheidsgrafiek op met kleine stapjes in het lage bereik bij het optrekken en wat groter stappen eenmaal op snelheid.

Wat mij betreft geen reden om Lenz eruit te gooien.

Gr.
Eric
Gr.
Eric

rjr

  • Offline Offline
  • Berichten: 1618
Re:1e 14 stappen van decoder geen verschil in snelheid.
« Reactie #9 Gepost op: 10 maart 2010, 14:28:12 »
Een bekend lenz probleem. Je hebt waarschijnlijk de max snelheid omlaag gebracht. Dan verschuift de hele snelheids kurve onder de nullijn en pas bij stap 14 komt hij er boven. (ik hoop dat je het snapt)
Niet ander op te lossen dan door een eigen snelheidscurve in cv 67 en hoger te zetten en te activeren in CV29

Succes

Peter Kramer

Zo bekend is dit probleem nog niet hoor. Gebruik bijna alleen maar lenz decoders, ook de Silver heb ik in gebruik en hier geen last van.
Ja als ik de max snelheid omlaag breng wordt de curve wat anders, en dat betekend soms dat de eerste stappen maar een klein verschil is. Door CV6 dan wat te verhogen kun je dit weer recht trekken. 14 stappen met dezelfde snelheid ben ik echter nog nooit tegen gekomen terwijl ik CV5 toch wel eens onder de 150 heb gezet voor een realistische max snelheid. ( zelfs wel eens onder de 100 )

Leuke is dat ik dit probleem wel eens gehad heb bij een zimo decoder. Weet niet helemaal welke stap het was, maar de eerste 10 stappen was gelijk, daarna heel langzaam omhoog tot iets van stap 18, en daarna pas echt noemenswaardig omhoog terwijl ik ook alleen CV5 terug had geschroeft. Deze vervolgens gereset, en nog eens geprobeerd, en toen ging het beter.

Groet,
Roelco