Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Update: baan in de tropen door Hans Grasmaijer
Vandaag om 07:07:31
Mijn eerste H0-modeltreinbaan in aanbouw door Niekleair
Vandaag om 06:09:32
Toon hier je nieuwe (model-) spooraanwinst(en)... door ingenium
Vandaag om 03:59:54
Onlangs gespot - gefotografeerd, de foto's door Thom
Vandaag om 01:35:43
Piko BR 78 tenderloc door Harold34
Vandaag om 01:27:25
Initiatief Tramweg Stichting voor behoud SUN-tramstel (Ut) scoort eerste succes door Ascona
05 juni 2020, 23:49:25
Frans bietenbaantje in 009 (en parallel in 0e) door Harm Boer
05 juni 2020, 23:38:19
Welke rijtuigen achter NS 1100 door Harold34
05 juni 2020, 23:25:39
Welke Duitse rangeerseinen bij eindstation door Wim Hesselink
05 juni 2020, 23:24:40
Raadplaatje door GerardvV
05 juni 2020, 23:22:34
Wat voor decoder is dit door 008200
05 juni 2020, 23:14:37
Steiner BR 81 in spoor 1, geweathered door VictorPM
05 juni 2020, 22:52:32
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
05 juni 2020, 22:39:13
Maïsveld n spoor maken, tips? door MOVisser
05 juni 2020, 22:21:47
Verschil in aansluitrail Roco Line met bedding door Klaas Zondervan
05 juni 2020, 22:04:38
Artitec 2020, nieuws van de fabrikant. door 5166
05 juni 2020, 21:41:57
Projekt 083-338 door 44
05 juni 2020, 21:21:18
BMB 00-Modulebaan, BMB-Rijdagen en BMB-Deelname aan Beurzen & Evenementen door St00mboy
05 juni 2020, 21:07:43
Holland Rail NS DE-II verbeteren door Blausee-Mitholz
05 juni 2020, 20:48:48
Baanbouw Bosje77 door bosje77
05 juni 2020, 20:39:24
BMB 00-modulebaan, Algemeen. door St00mboy
05 juni 2020, 20:35:14
Paul's model train stuff door Paul's model train stuff
05 juni 2020, 20:22:27
Marklin H0 trein rijdt alleen maar achteruit door Te 2/2
05 juni 2020, 20:13:23
De terugkeer van het Eiland Waan door Tulpendaal
05 juni 2020, 20:11:49
BMB 00-modulebaan, Beveiliging door bask185
05 juni 2020, 19:57:04
Ombouw/Pimpen Bolle neuzen door bollen neus
05 juni 2020, 19:50:32
Problemen met Cobalt IP Wisselaandrijving. door BrightonBelle
05 juni 2020, 19:49:32
Smalspoor trammetje (H0e 9mm) door JurS
05 juni 2020, 18:48:20
NL baan: Frotterdam in h0 door mardig23
05 juni 2020, 18:12:41
DR5000, problemen met hoge locomotiefadressen door Bert_Apd
05 juni 2020, 17:29:00
  

Auteur Topic: Artitec DE-I, h0  (gelezen 115679 keer)

robin binsbergen

  • Offline Offline
  • Berichten: 994
Re:Artitec DE-I, h0
« Reactie #285 Gepost op: 20 november 2011, 23:01:37 »
niet geel maken! de Blauwe engelen hadden vanaf het begin TL-verlichting.

Als ik het niet vergeet, zal ik morgen een foto opzoeken van de NS-41 met de TL-verlichting ingeschakeld in een donkere omgeving.

mvg,
Robin
« Laatst bewerkt op: 20 november 2011, 23:04:51 door robin binsbergen »

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #286 Gepost op: 21 november 2011, 12:55:50 »
@ Robin, zijn die warmwitte leds dan wel oke?

Hier is trouwens een berichtje waar iemand de verlichting heeft aangetipt met oranje verf, dat ziet er toch niet verkeerd uit dacht ik zo?

Zo als belooft hier wat foto's.



Hier zien we zo'n fiets lichtje met witte Led's waar ik de middelste ongemoeid heb gelaten. Links de LED met Oranje verf en rechts de LED met Gele verf.



Op een wit vlak schijnend zien we dat de Geel gekleurde LED naar groen kleurd en de Oranje gekleurde LED gaat naar Geel.



Hier zien we de DE-1 met standaard verlichting.



En hier de DE-1 met Oranje geverfde Led's.
Het verschil mag duidelijk zijn, minder koud licht en een stuk beter dan standaard. En dat alles met een tipje transparante oranje acryl verf van Tamiya.

Gideon


« Laatst bewerkt op: 21 november 2011, 13:08:36 door Tomasso »
Ophouden? Ik kom nu pas op stoom!

Karst Drenth

  • Online Online
  • Berichten: 9371
  • NS blauw, groen, rood, bruin, grijs en standgroen
    • Plan U op Sleutelspoor
Re:Artitec DE-I, h0
« Reactie #287 Gepost op: 21 november 2011, 13:25:04 »
Citaat van: Tomasso
Welke leds heb je dan nodig en waar haal je zoiets?

Ik gebruik de laatste tijd alleen nog maar deze: http://www.hufing-tronic.de/smd_led_s_baureihe_0805.htm en dan de sunny-white. Wil je geler, dan kan daar ook nog weer oranje lak overheen.

Grtzz,

Karst

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #288 Gepost op: 21 november 2011, 13:58:02 »
Thanx! (y)
Ophouden? Ik kom nu pas op stoom!

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #289 Gepost op: 21 november 2011, 22:57:06 »
Zo, gloednieuwe ESU LoPi4 er in en vanavond proefgereden. Nou ja, eerst gebeurde er niks, stomme ding reed geen kant op. Aangezien het ding gisteren al eens uit elkaar was geweest, de bovenkant weer van de onderkant gehaald en omdat hij bij het plaatsen van de kap niet goed dicht meer wilde, was het openmaken nu een makkelijk klusje. LoPi er uit gehaald, nog eens gekeken naar het ding of hij echt goed zat en toen het ding er opnieuw ingeprikt. Goed aangeduwd en viola het ding reed (zo'n ding met van die dingen er aan ;D).

Binnenverlichting en andere zaken zijn nog niet ingesteld in de decoder, dus dat moet nog gebeuren, die waren dan ook niet te schakelen. Maar goed, met de open dag rijdt ie en daarna ga ik aan de pimperij. Dan gaat ie voor de laatste keer open om daarna nooit meer open te hoeven. Overigens, hij rijdt als een zonnetje nu alle contactpunten goed gemonteerd zijn. Nu de rest nog...
Ophouden? Ik kom nu pas op stoom!

robin binsbergen

  • Offline Offline
  • Berichten: 994
Re:Artitec DE-I, h0
« Reactie #290 Gepost op: 22 november 2011, 09:50:41 »
@ Robin, zijn die warmwitte leds dan wel oke?

Ik had een andere foto in gedachten, maar deze doet het ook wel:


mvg,
Robin


Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #291 Gepost op: 22 november 2011, 10:58:06 »
Da's behoorlijk wit, maar in ieder geval niet blauw zoals bij de Artitec. Hmmm, kijken hoe ik het ga oplossen...
Ophouden? Ik kom nu pas op stoom!

robin binsbergen

  • Offline Offline
  • Berichten: 994
Re:Artitec DE-I, h0
« Reactie #292 Gepost op: 22 november 2011, 11:27:36 »
Als ik de foto's hieroven bekijk, vind ik de felle toch het meest kloppend. Hooguit dat hij te fel is gezien het doorschijnen van de buitenschuifdeuren. Misschien is dit te dimmen op de een of andere manier.

De gele vind ik meer de sfeerverlichting, oftewel de noodverlichting. 2 kleine gloeilampjes per coupe. Het zit er weil in, maar zie het verder nooit op foto's terug.

Ergenhs op dit forum zwerft en foto van een DE-I langs het perron van Enschede (meen ik?) welke 's avonds genomen is met de interieurverlichting ingeschakeld.

mvg,
Robin

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #293 Gepost op: 22 november 2011, 13:03:26 »
Je brengt me wel aan het twijfelen Robin en je argumenten zijn steekhoudend ;D Dan toch maar zo laten maar in ieder geval iets dimmen (lekker makkelijk ook ;D) Thanx!
Ophouden? Ik kom nu pas op stoom!

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #294 Gepost op: 25 november 2011, 23:18:18 »
Zo, decoder ingesteld en alles werkt. Hij rijdt echt als een zonnetje en glijdt bijna voorbij, zo superrustig rijdt hij! Dan de binnenverlichting, tsja, het is geen normaal TL schijnsel wat geproduceerd wordt. Ondanks dat TL witter licht geeft als een gloeilamp, is het schijnsel van een afstand in het echt toch enigzins gelig van kleur (warmwit zou dus een goeie optie zijn). Dit is echter gewoon blauw zo blauw dat het wel blacklight lijkt en dat ziet er echt niet uit. Dus ondanks de goeie adviezen van Robin ( (y) ) gaat hij toch verbouwd worden ;D

Maar nu eerst eens een dagje op de club laten rondrijden :)
Ophouden? Ik kom nu pas op stoom!

St00mboy

  • Offline Offline
  • Berichten: 10215
    • BMB - Britse ModuleBaan
Re:Artitec DE-I, h0
« Reactie #295 Gepost op: 25 november 2011, 23:37:12 »
Kun je geen transparante okergele inkt op de ledjes smeren om de tint iets aan te passen?

Leen.

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5190
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #296 Gepost op: 25 november 2011, 23:39:06 »
Had ik ook gelezen Leen, alleen werd de kleur niet je van het. Plus, volgens mij is een paar goeie smd ledjes solderen echt niet moeilijk, dus die uitdaging wil ik wel aangaan ;D Mooi locje heb je trouwens... (y) (die kleine zwarte)
Ophouden? Ik kom nu pas op stoom!

Peter74

  • Offline Offline
  • Berichten: 154
Re:Artitec DE-I, h0
« Reactie #297 Gepost op: 12 november 2012, 18:58:35 »
Een goede tip von ik op een Duits forum. Om de blauwe tint te verminderen volstaat het om
de LED-strip, of de afzonderlijke LED's af te dekken met een laagje gewoon bakpapier.
Spoorse groeten

Peter

Arjen-V

  • Offline Offline
  • Berichten: 691
  • Internationaal Cargo-MCN
    • http://www.flickr.com/photos/arjenverlaan/
Re: Artitec DE-I, h0
« Reactie #298 Gepost op: 09 maart 2014, 22:43:45 »
Wellicht dat het hier al ergens in het topic is gevraagd of gezegt maar toch:

Ik ga binnenkort een tweetal DE-1 digitaliseren middels decodertje er in frutten nu heeft betreffende winkelier hem LoPi's V1.0 verkocht, hij was zelf in de veronderstelling dat die 4.0 had (leek op decodergebied).

Nu is mijn vraag of dit geen problemen geeft aangezien Artitec zelf adviseert om een LoPi V3.0 of 4.0 te gebruiken.
Schaal 1:1 analoog Tijdperk V/VI. En Duisterhuizen  1:87 digitaal Tijdperk V/VI met Multimaus.
Bekijk ook eens de door mij gemaakte en gereden Cabineritten op: https://www.youtube.com/channel/UChuGR8MaMjYiE29gUXZpKQA

Wijbe

  • Offline Offline
  • Berichten: 979
Re: Artitec DE-I, h0
« Reactie #299 Gepost op: 09 maart 2014, 23:06:03 »
Als ie maar een 21mtc connector heeft....

Maar volgens mij hebben de V1.0 die niet, verder zijn dat decoders van meer dan 10 jaar oud? Oftewel terugbrengen!
Met vriendelijke groet,
Wijbe