Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 03:13:15
Soldeerapparaat kopen, aanbevelingen? door PeterV
Vandaag om 01:27:28
BNLS-Werkspoor - Bouw 3900 van DJH/Modelloco met tips voor beginners door prutser
Vandaag om 00:24:14
Tortoise wisselmotor niet met Littfinsky M-DEC-DC aan te sturen? door piet kleve
Vandaag om 00:00:09
BMB 00-modulebaan, Algemeen. door Hans van de Burgt
27 mei 2020, 23:55:56
Doornvliet door cor_b
27 mei 2020, 23:31:04
Heuvelland, een tentoonstellingsbaantje in H0 door Peter Kleton
27 mei 2020, 23:09:34
Trix Express lok maakt piepend geluid en hapert, suggesties? door Menno
27 mei 2020, 23:08:45
Richting stoomlocomotief bij pendeltreinen. door Marc tramt
27 mei 2020, 23:05:51
Heen, En en Weer door Menno
27 mei 2020, 23:05:32
Projekt 083-338 door Noordernet
27 mei 2020, 22:54:18
Buitenlust door Rob E.
27 mei 2020, 22:53:09
BNLS-module: "Werkspoor-Kathedraal" door NS264
27 mei 2020, 22:49:08
NTM goederenwagens in Spoor-0 door RutgerSHM
27 mei 2020, 22:42:45
BNLS-Module: Grasland - de keerlussen met schaduwbakken door St00mboy
27 mei 2020, 22:36:23
Roco z21 verbinden met 10764 werkt niet! door St00mboy
27 mei 2020, 22:35:13
Toon hier je nieuwe (model-) spooraanwinst(en)... door Quinzeedied
27 mei 2020, 22:29:12
Fleischmann Profi-rails, productie wordt gestaakt! door Nijboer
27 mei 2020, 22:26:09
Onlangs gespot - gefotografeerd, de foto's door Sander.
27 mei 2020, 22:08:32
Mehano Blue Tiger H0, kap openen voor inbouw decoder, ASB's en andere problemen door wob
27 mei 2020, 22:08:03
Groterdamse projecten door Tulpendaal
27 mei 2020, 22:02:29
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
27 mei 2020, 21:53:32
Roco wissels schakelen maar één kant op (DCC), maar analoog 14-16VAC beide kante door phdirk
27 mei 2020, 21:49:14
Van Eijs naar Wijlre en naar Schin op Geul door dennie
27 mei 2020, 21:38:36
Spoor III in Nederland gebruikt? door Klaas Zondervan
27 mei 2020, 21:33:47
Welke perronbreedte voor Roco line door mtr
27 mei 2020, 21:31:40
Spoor nul RijGroep NoordOost/Nederland door g-j
27 mei 2020, 21:19:06
Digikeijs DR4018: Seinen aansturen door Belgaboy
27 mei 2020, 20:56:25
Raadplaatje door Daan Neijenhuis
27 mei 2020, 20:54:29
Testbaantje in een koffer, h0f door minibart
27 mei 2020, 20:45:58
  

Auteur Topic: Artitec DE-I, h0  (gelezen 115507 keer)

robin binsbergen

  • Offline Offline
  • Berichten: 993
Re:Artitec DE-I, h0
« Reactie #285 Gepost op: 20 november 2011, 23:01:37 »
niet geel maken! de Blauwe engelen hadden vanaf het begin TL-verlichting.

Als ik het niet vergeet, zal ik morgen een foto opzoeken van de NS-41 met de TL-verlichting ingeschakeld in een donkere omgeving.

mvg,
Robin
« Laatst bewerkt op: 20 november 2011, 23:04:51 door robin binsbergen »

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #286 Gepost op: 21 november 2011, 12:55:50 »
@ Robin, zijn die warmwitte leds dan wel oke?

Hier is trouwens een berichtje waar iemand de verlichting heeft aangetipt met oranje verf, dat ziet er toch niet verkeerd uit dacht ik zo?

Zo als belooft hier wat foto's.



Hier zien we zo'n fiets lichtje met witte Led's waar ik de middelste ongemoeid heb gelaten. Links de LED met Oranje verf en rechts de LED met Gele verf.



Op een wit vlak schijnend zien we dat de Geel gekleurde LED naar groen kleurd en de Oranje gekleurde LED gaat naar Geel.



Hier zien we de DE-1 met standaard verlichting.



En hier de DE-1 met Oranje geverfde Led's.
Het verschil mag duidelijk zijn, minder koud licht en een stuk beter dan standaard. En dat alles met een tipje transparante oranje acryl verf van Tamiya.

Gideon


« Laatst bewerkt op: 21 november 2011, 13:08:36 door Tomasso »
Ophouden? Ik kom nu pas op stoom!

Karst Drenth

  • Offline Offline
  • Berichten: 9363
  • NS blauw, groen, rood, bruin, grijs en standgroen
    • Plan U op Sleutelspoor
Re:Artitec DE-I, h0
« Reactie #287 Gepost op: 21 november 2011, 13:25:04 »
Citaat van: Tomasso
Welke leds heb je dan nodig en waar haal je zoiets?

Ik gebruik de laatste tijd alleen nog maar deze: http://www.hufing-tronic.de/smd_led_s_baureihe_0805.htm en dan de sunny-white. Wil je geler, dan kan daar ook nog weer oranje lak overheen.

Grtzz,

Karst

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #288 Gepost op: 21 november 2011, 13:58:02 »
Thanx! (y)
Ophouden? Ik kom nu pas op stoom!

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #289 Gepost op: 21 november 2011, 22:57:06 »
Zo, gloednieuwe ESU LoPi4 er in en vanavond proefgereden. Nou ja, eerst gebeurde er niks, stomme ding reed geen kant op. Aangezien het ding gisteren al eens uit elkaar was geweest, de bovenkant weer van de onderkant gehaald en omdat hij bij het plaatsen van de kap niet goed dicht meer wilde, was het openmaken nu een makkelijk klusje. LoPi er uit gehaald, nog eens gekeken naar het ding of hij echt goed zat en toen het ding er opnieuw ingeprikt. Goed aangeduwd en viola het ding reed (zo'n ding met van die dingen er aan ;D).

Binnenverlichting en andere zaken zijn nog niet ingesteld in de decoder, dus dat moet nog gebeuren, die waren dan ook niet te schakelen. Maar goed, met de open dag rijdt ie en daarna ga ik aan de pimperij. Dan gaat ie voor de laatste keer open om daarna nooit meer open te hoeven. Overigens, hij rijdt als een zonnetje nu alle contactpunten goed gemonteerd zijn. Nu de rest nog...
Ophouden? Ik kom nu pas op stoom!

robin binsbergen

  • Offline Offline
  • Berichten: 993
Re:Artitec DE-I, h0
« Reactie #290 Gepost op: 22 november 2011, 09:50:41 »
@ Robin, zijn die warmwitte leds dan wel oke?

Ik had een andere foto in gedachten, maar deze doet het ook wel:


mvg,
Robin


Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #291 Gepost op: 22 november 2011, 10:58:06 »
Da's behoorlijk wit, maar in ieder geval niet blauw zoals bij de Artitec. Hmmm, kijken hoe ik het ga oplossen...
Ophouden? Ik kom nu pas op stoom!

robin binsbergen

  • Offline Offline
  • Berichten: 993
Re:Artitec DE-I, h0
« Reactie #292 Gepost op: 22 november 2011, 11:27:36 »
Als ik de foto's hieroven bekijk, vind ik de felle toch het meest kloppend. Hooguit dat hij te fel is gezien het doorschijnen van de buitenschuifdeuren. Misschien is dit te dimmen op de een of andere manier.

De gele vind ik meer de sfeerverlichting, oftewel de noodverlichting. 2 kleine gloeilampjes per coupe. Het zit er weil in, maar zie het verder nooit op foto's terug.

Ergenhs op dit forum zwerft en foto van een DE-I langs het perron van Enschede (meen ik?) welke 's avonds genomen is met de interieurverlichting ingeschakeld.

mvg,
Robin

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #293 Gepost op: 22 november 2011, 13:03:26 »
Je brengt me wel aan het twijfelen Robin en je argumenten zijn steekhoudend ;D Dan toch maar zo laten maar in ieder geval iets dimmen (lekker makkelijk ook ;D) Thanx!
Ophouden? Ik kom nu pas op stoom!

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #294 Gepost op: 25 november 2011, 23:18:18 »
Zo, decoder ingesteld en alles werkt. Hij rijdt echt als een zonnetje en glijdt bijna voorbij, zo superrustig rijdt hij! Dan de binnenverlichting, tsja, het is geen normaal TL schijnsel wat geproduceerd wordt. Ondanks dat TL witter licht geeft als een gloeilamp, is het schijnsel van een afstand in het echt toch enigzins gelig van kleur (warmwit zou dus een goeie optie zijn). Dit is echter gewoon blauw zo blauw dat het wel blacklight lijkt en dat ziet er echt niet uit. Dus ondanks de goeie adviezen van Robin ( (y) ) gaat hij toch verbouwd worden ;D

Maar nu eerst eens een dagje op de club laten rondrijden :)
Ophouden? Ik kom nu pas op stoom!

St00mboy

  • Offline Offline
  • Berichten: 10206
    • BMB - Britse ModuleBaan
Re:Artitec DE-I, h0
« Reactie #295 Gepost op: 25 november 2011, 23:37:12 »
Kun je geen transparante okergele inkt op de ledjes smeren om de tint iets aan te passen?

Leen.

Tomasso

  • Forumgebruiker pur sang...
  • Offline Offline
  • Berichten: 5161
  • Team Mitropa. Wenslijst: Zeppelin, Rhijnboog, etc.
Re:Artitec DE-I, h0
« Reactie #296 Gepost op: 25 november 2011, 23:39:06 »
Had ik ook gelezen Leen, alleen werd de kleur niet je van het. Plus, volgens mij is een paar goeie smd ledjes solderen echt niet moeilijk, dus die uitdaging wil ik wel aangaan ;D Mooi locje heb je trouwens... (y) (die kleine zwarte)
Ophouden? Ik kom nu pas op stoom!

Peter74

  • Offline Offline
  • Berichten: 155
Re:Artitec DE-I, h0
« Reactie #297 Gepost op: 12 november 2012, 18:58:35 »
Een goede tip von ik op een Duits forum. Om de blauwe tint te verminderen volstaat het om
de LED-strip, of de afzonderlijke LED's af te dekken met een laagje gewoon bakpapier.
Spoorse groeten

Peter

Arjen-V

  • Offline Offline
  • Berichten: 691
  • Internationaal Cargo-MCN
    • http://www.flickr.com/photos/arjenverlaan/
Re: Artitec DE-I, h0
« Reactie #298 Gepost op: 09 maart 2014, 22:43:45 »
Wellicht dat het hier al ergens in het topic is gevraagd of gezegt maar toch:

Ik ga binnenkort een tweetal DE-1 digitaliseren middels decodertje er in frutten nu heeft betreffende winkelier hem LoPi's V1.0 verkocht, hij was zelf in de veronderstelling dat die 4.0 had (leek op decodergebied).

Nu is mijn vraag of dit geen problemen geeft aangezien Artitec zelf adviseert om een LoPi V3.0 of 4.0 te gebruiken.
Schaal 1:1 analoog Tijdperk V/VI. En Duisterhuizen  1:87 digitaal Tijdperk V/VI met Multimaus.
Bekijk ook eens de door mij gemaakte en gereden Cabineritten op: https://www.youtube.com/channel/UChuGR8MaMjYiE29gUXZpKQA

Wijbe

  • Offline Offline
  • Berichten: 979
Re: Artitec DE-I, h0
« Reactie #299 Gepost op: 09 maart 2014, 23:06:03 »
Als ie maar een 21mtc connector heeft....

Maar volgens mij hebben de V1.0 die niet, verder zijn dat decoders van meer dan 10 jaar oud? Oftewel terugbrengen!
Met vriendelijke groet,
Wijbe