Doel:€250.00
Donaties:€92.50

Per saldo:€-157.50

Steun ons nu!

Laatst bijgewerkt
op 28-08-2019
Algemeen

De stichting

Recente berichten

"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door jandejager
Vandaag om 05:05:46
Baanplan K.L.ooit door Ruud-64
Vandaag om 00:03:10
Smalspoorbaan "Hinterhof" Heinenoord door Almar
22 september 2019, 23:58:44
NS 6400 in spoor 1 door MB6400
22 september 2019, 23:43:52
Bouwen van modellen bestaande uit gips door Wim Vink
22 september 2019, 23:34:21
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
22 september 2019, 23:06:45
Montage bouwkit Weinert BR 93 door Ivo tB
22 september 2019, 23:06:31
NS 8100 in Spoor-1 door becasse
22 september 2019, 23:00:35
Landerbahn en Reichsbahn locomotieven. door wob
22 september 2019, 22:38:20
Mooi weer om buiten te spelen door sncf231e
22 september 2019, 22:27:10
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door 1795
22 september 2019, 22:23:09
Onlangs gespot - gefotografeerd, de foto's door Sean
22 september 2019, 22:16:14
Neutraal Moresnet in H0 door André 1976
22 september 2019, 22:08:57
Woonkamer Diorama "Station Almelo" door maarten_siffels
22 september 2019, 21:53:44
Baanplan voor herbeginner met een Fleischman H0 door erikkral
22 september 2019, 21:51:08
Bröckenbahn door Frank 123
22 september 2019, 21:39:05
NL-baan in Canada door ArjanB
22 september 2019, 21:35:10
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Esufreak
22 september 2019, 21:08:33
Projekt 083-338 door Falkenberg
22 september 2019, 20:59:27
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
22 september 2019, 20:52:43
Twincenter en Intellibox: kan ik die met elkaar koppelen? door henk
22 september 2019, 20:39:20
Toon hier je nieuwe (model-) spooraanwinst(en)... door NS1220
22 september 2019, 20:30:27
LS Models 2019 door Rondje_HO
22 september 2019, 20:26:25
Roco BR215 decoder door henk
22 september 2019, 20:21:58
Uhlenbrock Power 4 booster, probleem door Arno49
22 september 2019, 20:14:22
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door Roy van Dijk
22 september 2019, 20:02:44
Voegen van lasercut modellen door Sven
22 september 2019, 19:05:33
Zie ginds komt de sinttrein... door Remunj
22 september 2019, 18:57:21
ACME 2019 door arnout
22 september 2019, 18:52:35
Nederlandse Smalspoormodelbouwdagen Katwijk door Peter Soonius
22 september 2019, 18:41:29
  

Auteur Topic: Decoder ziet onterecht kortsluiting op functie-uitgang  (gelezen 2154 keer)

Wim Donker

  • Offline Offline
  • Berichten: 155
Decoder ziet onterecht kortsluiting op functie-uitgang
« Gepost op: 12 november 2006, 14:20:19 »
Hallo,

ik heb een Roco sikje gedigitaliseerd met een Lenz Gold Mini decoder. Dat werkt prima.
Nu wil ik ook een zwaailichtje aanbrengen. Om de decoder-instellingen uit te testen heb ik daarvoor eerst gewoon een ledje+1k weerstand aangesloten tussen de gele en blauwe draad. Het ledje gaat even aan en direct weer uit omdat de decoder kortsluiting signaleert (ik zie dat aan de waarde in CV30).
Volgens de handleiding kunnen de functie-uitgangen 100 mA leveren, dus overbelast zijn ze niet (op de andere uitgang staat niets).

Als ik nu niet de blauwe draad gebruik, maar de led tussen geel en massa van de loc monteer gaat alles echter goed. Dat doe ik dan maar, maar ik snap niet waarom het met de blauwe draad dan niet werkt. Iemand enig idee?


Groet, Wim

Klaas Zondervan

  • Offline Offline
  • Berichten: 17409
    • Pagina van klaas
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #1 Gepost op: 12 november 2006, 15:40:12 »
Als je de led aan de massa van de loc legt i.p.v. aan de blauwe draad, dan brandt hij maar de helft van de tijd. Dan is de gemiddelde waarde van de stroom ook maar de helft, en dat is misschien de reden dat het dan wel goed gaat.

Zoals je misschien weet is de blauwe draad de inwendige plus van de decoder.
Je zou een experiment kunnen doen door buiten de decoder om een kunstmatige blauwe draad te maken. Daartoe zet je twee diodes met de punt aan elkaar (de kant van het ringetje) De andere kant van de diodes zet je aan de stroomafname, de ene aan rood en de andere aan zwart. Het punt waar de diodes aan elkaar zitten is je kunstmatige blauwe draad. Sluit je led daar eens op aan, wat gebeurt er dan?
Spoorbaan "Uit en Thuis" in aanbouw.

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #2 Gepost op: 12 november 2006, 16:03:31 »
Klaas,

ik bedacht later ook dat aansluiting op de massa de stroom halveert, maar dan nog.
Ik zal jou truc eens proberen en ook eerst eens de stroom door de led meten (dat had ik nl. nog niet gedaan, wel de waarde van de weerstand gecontroleerd).


Groet, Wim

Klaas Zondervan

  • Offline Offline
  • Berichten: 17409
    • Pagina van klaas
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #3 Gepost op: 12 november 2006, 16:44:45 »
Wim,

ik weet eerlijk gezegd ook niet zo maar aan te wijzen waar het probleem zit. Maar ik probeer te verzinnen wat je zou kunnen doen om de fout op te sporen.
Ik weet ook niet waar die overbelasting gemeten wordt. Is het in de gele/witte draad? Of in de blauwe draad? Of nog ergens anders? Wie het weet mag het zeggen.

Maar stel dat het in de blauwe draad zit, dan kun je dat omzeilen door een kunstmatige blauwe draad te maken. Vandaar mijn voorstel met de diodes.
Het kan best zijn dat het helemaal niks oplevert, maar dan hebben we in ieder geval een poging gewaagd.
Spoorbaan "Uit en Thuis" in aanbouw.

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #4 Gepost op: 12 november 2006, 17:22:42 »
Klaas,

de witte draad is nergens op aangesloten, dus die mag de oorzaak niet zijn.
Voortbordurend op de gehalveerde stroom bij aansluiting op de massa heb ik eens een 2k2 weerstand geprobeerd ipv 1k.
De stroom door de led is (bij aansluiting op de blauwe draad) dan zo'n 7mA en de kortsluitbeveiliging grijpt niet in. Het lijkt er dus op dat de beveiliging van de decoder al bij zo'n 10mA ingrijpt, terwijl 100mA de max. belasting volgens het boekje is. Misschien moet ik de firma Lenz maar eens een mailtje sturen.

Ik kan nog proberen om een 'kunstmatige blauwe draad' te maken, maar ik neem aan dat je daarmee de kortsluitbeveiliging niet omzeilt.
In locs waar de lampjes aan een zijde met massa zijn verbonden gebruik je de blauwe draad nl. niet en dan zou ook de kortsluitbeveiliging niet werken. Dat lijkt me niet logisch.


Groet, Wim

Klaas Zondervan

  • Offline Offline
  • Berichten: 17409
    • Pagina van klaas
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #5 Gepost op: 12 november 2006, 19:24:23 »
Wim,

en wat gebeurt er als je de led niet op de gele maar op de witte aansluit?
Spoorbaan "Uit en Thuis" in aanbouw.

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #6 Gepost op: 12 november 2006, 19:42:20 »
Klaas,

grappig dat je die suggestie doet, ik was dat nl. net al aan het proberen.
Helaas is het resultaat hetzelfde. Wel consequent gedrag van de decoder dus, maar ik wordt er niet blij van  :(


Groet, Wim

Hans van de Swaluw

  • Offline Offline
  • Berichten: 120
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #7 Gepost op: 12 november 2006, 19:49:17 »
Wim,

Nu ben ik niet zeker of die CV ook in deze decoder zit doch vele decoders hebben een CV waarmee de waarde (threshold) waarop een kortsluiting wordt gedetecteerd kan worden ingesteld.

Heb je deze en zo ja, heb je die misschien abusievelijk gewijzigd. Evt. zou je de decoder eens kunnen terugzetten op fabrieksinstelling (reset).

Mvg,

Hans
2-rail, IB met Koploper en veel (teveel) randapparatuur

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #8 Gepost op: 12 november 2006, 20:42:34 »
Hans,

volgens mij heeft deze decoder zo'n CV niet. Voor alle zekerheid heb ik de decoder toch maar even gereset maar ook dat hielp niet.

Toch bedankt voor het meedenken; Klaas jij ook.


Groet, Wim

Karst Drenth

  • Offline Offline
  • Berichten: 9340
  • NS blauw, groen, rood, bruin, grijs en standgroen
    • Plan U op Sleutelspoor
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #9 Gepost op: 13 november 2006, 18:09:28 »
(dat had ik nl. nog niet gedaan, wel de waarde van de weerstand gecontroleerd).

Gemeten, of de ringen afgelezen ? Indien afgelezen, niet toevallig 1% weerstanden?, 1 ring extra. Zit je zo maar een factor 10 mis.

Heb zelf exact hetzelfde (lok en decoder) gedaan, maar dan met gloeilampje van Brawa, ong 50mA, werk uit de kunst.
« Laatst bewerkt op: 13 november 2006, 18:10:59 door Karst Drenth »

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #10 Gepost op: 13 november 2006, 18:51:33 »
Karst,

ik heb de waarde gemeten.
Mijn plan was ook een 50 mA lampje te gebruiken maar dat gaat dus nog even niet. Inmiddels heb ik een mailtje naar Lenz gestuurd, kijken wat dat oplevert.


Groet, Wim

Karst Drenth

  • Offline Offline
  • Berichten: 9340
  • NS blauw, groen, rood, bruin, grijs en standgroen
    • Plan U op Sleutelspoor
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #11 Gepost op: 13 november 2006, 23:28:14 »
Ben benieuwd  :)

Wim Donker

  • Offline Offline
  • Berichten: 155
Re: Decoder ziet onterecht kortsluiting op functie-uitgang
« Reactie #12 Gepost op: 22 november 2006, 19:20:23 »
Ben benieuwd  :)

Zojuist een mailtje van Lenz gekregen met het verzoek de decoder op te sturen omdat ie waarschijnlijk niet goed is. Ik had de hoop op een reactie al haast opgegeven....


Groet, Wim