Doel:€250.00
Donaties:€82.50

Per saldo:€-167.50

Steun ons nu!

Laatst bijgewerkt
op 18-05-2021
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Rondje_HO
Vandaag om 20:43:24
LS Models / Models World 2021 door Rondje_HO
Vandaag om 20:40:35
NS-stations krijgen nieuwe stem door mDDM
Vandaag om 20:37:23
De bouw van mijn modelbaan in Thailand door Aford
Vandaag om 20:37:15
Modeltrein Express Slps II, afval container draagwagens. VAM, Essent door Fritsprt
Vandaag om 20:36:57
Welk merk rails aanschaffen? HO. door DaStig
Vandaag om 20:36:05
Anicubic advies nodig door Aford
Vandaag om 20:16:24
Van Swarzach naar Swarzburg door nkob
Vandaag om 20:01:15
Modelspoorbaan Fleischmann door Wim Vink
Vandaag om 19:54:55
Line-up foto's van modellen door Groefrail
Vandaag om 19:22:21
Update: baan in de tropen door Rolando
Vandaag om 19:14:43
Werkplaats - (Baanplan H0) door martijnhaman
Vandaag om 19:06:16
Harzwald Hafen Bahn door tijgernootje
Vandaag om 19:03:52
De fabriek - Spoor 0 door BartvD
Vandaag om 19:02:54
Nederlands station (Groningen) in model. Wie heeft interesse? door roco
Vandaag om 18:42:51
[BNLS-actie] Tolhuisje in 0, H0 en N door Fritsprt
Vandaag om 18:20:51
Ardennen-express 1139/1138 door de jaren heen door Wim1969
Vandaag om 17:49:33
NS 1600-1700-1800 infodraadje. door R v/d Hoven
Vandaag om 17:39:48
Fotodijkje van NS1220 door NS1220
Vandaag om 17:23:55
Herbeginner zoekt baanplan voor 2,44m x 1,22m door eriks1805
Vandaag om 17:00:05
Pimp my Fleischmann BR01 164 ==> Lofzang op een Fleischmann BR 01 door jerrytrein
Vandaag om 16:39:07
Roco 63123: TEE RAm 4 bak, sounddecoder problemen. door Sander Fondse
Vandaag om 15:56:01
ACME loc, instellen verlichting dmv. functiemapping werkt niet goed. door Martijn de Kuiper
Vandaag om 15:31:49
NS 1600-1700-1800 fotodraadje door Thom
Vandaag om 14:54:50
Taxatie Märklin H0 verzameling door Martin Welberg
Vandaag om 14:03:18
MARDEC, de Multifunctionele ARduino dcc DECoder. door Ardin
Vandaag om 13:43:34
Update bouw - Trainz030 modelbaan door Daan001
Vandaag om 12:00:45
Loop ik tegen het maximum aantal treinen op mijn baan aan? door AlbertG
Vandaag om 11:17:41
Spoor 1 Donderbus binnenverlichting inbouwen door Hirschsprung
Vandaag om 11:02:33
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Sven
Vandaag om 10:38:44
  

Auteur Topic: Marklin Loc bromt maar rijdt niet  (gelezen 4188 keer)

MOVisser

  • Offline Offline
  • Berichten: 3265
    • Modelbouw in't algemeen.
Re: Marklin Loc bromt maar rijdt niet
« Reactie #15 Gepost op: 14 maart 2021, 20:18:52 »
Anders dan wisselstroom had ik ook niet verwacht.
Vooral omdat deze van jou was, echter niet kortgeleden nog gereden.

Op printplaatje zijn diodes... alleen voor omschakeling van de lampjes.

Succes verder.

Ronald
Je kunt me vinden op diverse treinenbeurzen.
Houten 17 juli sta ik er weer (y) (y)

Blausee-Mitholz

  • Offline Offline
  • Berichten: 452
Re: Marklin Loc bromt maar rijdt niet
« Reactie #16 Gepost op: 14 maart 2021, 21:00:51 »
De motor is wisselstroom, met spoel ipv magneet.
De schakelpuls werkt wel, en werkt ook juist.Nee nog niet, probeer eerst hier (mijn primaire bron) anders lopen er 2 dezelfde draadjes op 2 fora...

mvg,
Martijn.

Dat deze motoren alleen op wisselstroom rijden is een misvatting, ze doen het wel degelijk ook op gelijkstroom.

Dergelijke analoge modellen van Marklin rijden prima op gelijkstroom.
Alleen ze rijden slechts 1 richting op omdat de schakelpuls niet aanwezig is bij een trafo voor gelijkstroom.
Als je de schakelwals met de hand bedient zal hij wel de andere richting op rijden.

Mvg, Johan


Martijn1974

  • Offline Offline
  • Berichten: 734
    • Hanulveen.nl
Re: Marklin Loc bromt maar rijdt niet
« Reactie #17 Gepost op: 14 maart 2021, 23:22:03 »
Aha. Ik was in de veronerstelling dat gelijkstroom altijd een permanent magneet nodig had..
Wisselstroom is ook niet helemaal mijn ding eerlijk gezegd, ik heb alleen gelijkstroom. Deze loc is niet van mij.

Mvg,
Martijn.

NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

Martijn1974

  • Offline Offline
  • Berichten: 734
    • Hanulveen.nl
Re: Marklin Loc bromt maar rijdt niet
« Reactie #18 Gepost op: 15 maart 2021, 12:35:21 »
Het kan zijn dat de elektronische hulp schakeling bij het relais stuk is.
Dat printje is voor de licht wisseling en om de bekende bokkensprong van het gewone relais eruit te halen....
Die schakeling kan er eventueel tussen uit ,alleen kan het zijn dat de lampjes vervangen moeten worden.
Die schakeling zijn er in verschillend uitvoeringen..Met licht uitgang voor 1,5 volt en 12 volt lampjes.
En dan kan ook de bokkensprong weer optreden.
De lampjes heb ik los getest, het zijn 1,5V lampjes. Ze doen het allebei.
Nou wilde ik dat printje vervangen, en i kheb er nog 3 liggen...
Alleen dat opnieuw aansluiten, er is er niet 1 hetzelfde aangesloten, terwijl de bovenkanten wel hetzelfde zijn.



Kan ik het patroon van de originele zo overnemen op de vervangende, zonder te kijken naar de kleur van de oude aansluitingen?



mvg,
Martijn.
NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl

Te 2/2

  • Offline Offline
  • Berichten: 853
  • Metrop-Märklin
Re: Marklin Loc bromt maar rijdt niet
« Reactie #19 Gepost op: 04 april 2021, 18:06:00 »
Kan ik het patroon van de originele zo overnemen op de vervangende, zonder te kijken naar de kleur van de oude aansluitingen?
Ik kom je draadje nu pas weer tegen, op zoek naar een ander draadje  ;D

Er zit dus een printje in de loc voor elektronische rijrichting omschakeling.
K&*@-dingen (1 char teveel).

Die printjes zijn inmiddels online gedocumenteerd, wel nodig want de draadjes verlieten de soldeereilandjes iets te makkelijk. Dat vormde voor mij destijds de hoofdreden om 2+3 rail te combineren. Afgebroken draadjes? Print eruit gerukt, paar diodes erin en door-karren maar.

Ik weet het antwoord op je vraag niet, zonder het eerst opnieuw na te kijken.
Dat kan o.a. bij web-hgh.de
(in het menu links: Moba-Technik =>Analog-Technik=>Lok-Umschalter=>el.-mech. Umschalterelais =>V-schalt-Elektronik)
Een directe deep-link wordt niet toegestaan.
Maar bij de zogenaamde Vorschalt-Elektronik staat dit:
Citaat
Diese Umschaltelektronik ist zwar für isolierte Beleuchtungen vorgesehen, es funktioniert allerdings auch "normal". Allerdings lässt sich bei nicht isolierten Lampen leider die 24V Umschaltspannung nicht vermeiden, während sie beim Anschluss an die beiden orange Kabel unterdrückt wird; d.h. die Lampen leuchten dann nur beim Aufdrehen des Fahrreglers.

Der Anschluss ist ganz normal (wie folgt):

- braunes Kabel (Masse)
- rotes Kabel (Fahrstrom)
- grünes Kabel Motor)
- blaues Kabel Motor)
- schwarzes Kabel (Motor - über Entstördrossel)
- graues Kabel (Stirnbeleuchtung)
- gelbes Kabel (Schlussbeleuchtung)

- orange Kabel ("Lampenrückleiter"); diese werden bei nicht isolierten Lampen (also auch Schibu) nicht benötigt und dürfen auch keinesfalls Verbindung mit Masse bekommen!

En ik denk dat jij die info zocht.

Nou wilde ik dat printje vervangen, en ik heb er nog 3 liggen...
Ik heb er nog 5 liggen, maar gelukkig wel met het aansluitschema erbij opgeborgen.
Mocht het ooit nodig zijn (voor de verkoop of zo  :angel: ).
« Laatst bewerkt op: 04 april 2021, 18:10:25 door Te 2/2 »
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail

Martijn1974

  • Offline Offline
  • Berichten: 734
    • Hanulveen.nl
Re: Marklin Loc bromt maar rijdt niet
« Reactie #20 Gepost op: 13 april 2021, 05:59:02 »
Het kan zijn dat de elektronische hulp schakeling bij het relais stuk is.
Dat printje is voor de licht wisseling en om de bekende bokkensprong van het gewone relais eruit te halen.
...
Die schakeling kan er eventueel tussen uit ,alleen kan het zijn dat de lampjes vervangen moeten worden.
...

Het is gelukt hoor.
Ik heb die hulpschakeling verwijderd en de boel doorverbonden en de lampjes vervangen.
Nu rijdt de loc weer. (y)

<a href="https://www.youtube.com/v/AGml8800XZE" target="_blank" class="new_win">https://www.youtube.com/v/AGml8800XZE</a>

mvg,
Martijn.
NS | H0 | DCC | ECoS-2 | Koploper v9.4.2 |
www.hanulveen.nl