Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 18-04-2021
Algemeen

De stichting

Recente berichten

5-polige anker gebruiken voor beter rijgedrag analoge lok door Duikeend
Vandaag om 01:55:02
Werkplaats - (Baanplan H0) door Dave.......
Vandaag om 01:54:48
Dat overkomt mij niet. door Duikeend
Vandaag om 01:23:24
BNLS Werkspoor - Mesu models NS 2000 door roadster36
Vandaag om 01:13:43
Oud model Lima zilverbuik koppelen door Hendrik Jan
Vandaag om 00:45:49
DR5000/DR5039 met Lenz door Rainey
Vandaag om 00:38:10
Marbatren Poetswagon door AndrevdG
Vandaag om 00:18:30
Onlangs gespot - gefotografeerd, de foto's door TMR
Vandaag om 00:08:48
Toon hier je (model)TRAM foto's. door eemstede
22 april 2021, 23:43:17
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door Aford
22 april 2021, 23:24:26
Rijtuigverlichting permanent laten branden, Trix analoog door FLinn
22 april 2021, 23:11:40
Modelspoorbaan Fleischmann door Wim Vink
22 april 2021, 23:10:19
Beslissen hoe er aan te beginnen ... door dirk_de_coninck
22 april 2021, 22:34:24
Verlichting pendelstoomtreinen. door Overet
22 april 2021, 22:33:56
Pimp m’n ICE3, van 403 naar 406 EUROPA door Rondje_HO
22 april 2021, 22:28:15
Rijdag bij Wullum NS door raymond erdtsieck
22 april 2021, 22:27:49
Roco 2021, nieuws van de fabrikant. door Rondje_HO
22 april 2021, 22:25:48
Frans loodsje et cetera door Noordernet
22 april 2021, 22:17:02
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
22 april 2021, 22:03:01
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
22 april 2021, 22:00:11
Zelf gemaakte Power Pack met Step-up regulator. door AP3737
22 april 2021, 21:41:53
Toon hier je nieuwe (model-) spooraanwinst(en)... door gdh
22 april 2021, 21:38:09
Roco 70250 BR 23 (nieuw 2021) door Johan75
22 april 2021, 21:36:44
Projekt 083-338 door 44
22 april 2021, 21:10:22
De bouw van een modulebaan met Nederlands Landschap door AntonM
22 april 2021, 21:05:39
Mijn DCC accessoiredecoder, maar dan anders. Met MySQL, en ESP32. door meino
22 april 2021, 20:56:28
LTM-51 Garratt in messing, Spoor-0 door FritsT
22 april 2021, 20:56:20
De bouw van mijn modelbaan in Thailand door phdirk
22 april 2021, 20:52:31
Het 01TREFF 2021; 23 en 24 oktober. door Michiel2
22 april 2021, 20:10:54
Project Roco Plan T -> Plan Vliegtuig door Duikeend
22 april 2021, 20:03:10
  

Auteur Topic: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield  (gelezen 438 keer)

Jan Jansen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Hallo allemaal,

Ik ben nieuw op dit forum. Ivm de voorbereiding op een verhuizing vond ik nog een paar mooie Fleischmann locomotieven. Onze kleinzoon vindt ze prachtig. Ik wil er samen met hem weer iets mee gaan doen, maar dan wel digitaal. Om te beginnen kocht ik een Arduino Mega, een Deek-Robot motorshield en een LCD display (1602).

Na het samenbouwen van de onderdelen, het laden van de software en het verbinden daarvan met de WebThrottle-EX lijkt alles te werken. Ook het  motorshield wordt herkend zoals beschreven. Wanneer ik op de WebThrottle de spanning inschakel lichten de 4 LED's op het motorshield op. Maar op de uitgangen meet ik geen noemenswaardige spanning (baanspanning ingeschakeld +/- 0,1V; baanspanning uitgeschakeld +/- 0,02V). De voedingspanning op het motorshield = 12V=.

Ik verwachtte op beide uitgangen van het motorshield een uitgangsspanning van 12V=. Is dat juist/wat heb ik gemist/wat is er fout?

Alvast hartelijk dank voor een reactie!
Jan

Ronald Koerts

  • Offline Offline
  • Berichten: 8105
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #1 Gepost op: 27 januari 2021, 18:32:59 »
Hoi,

Hoe heb je het gemeten? Digitaal signaal is geen gelijkspanning. Het is een blokspanning. Zie voor meten: Meten van digitale spanning. Als je loks op zolder hebt gevonden: Zijn ze wel digitaal? Dus zit er een decoder is en praat die DCC?

Groet Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

Duikeend

  • Offline Offline
  • Berichten: 1023
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #2 Gepost op: 27 januari 2021, 19:04:40 »
en ik hoop ook dat je het print baantje met betrekking tot externe voeding van de motorshield heb doorgekrast anders is ie al overleden...

edit: ik ga er wel van uit dat je dat gedaan hebt als ik er over nadenk  :angel:

weleens met het bovenstaande dat je die spanning niet "zomaar" kunt meten.
« Laatst bewerkt op: 27 januari 2021, 19:18:05 door Duikeend. Reden: aanvulling tekst »
Huidige projectje: mijn knutsels, 1500 in parts en een
hondekop

Hans1963

  • Offline Offline
  • Berichten: 148
  • Spoor 0, dat wordt wel wat!
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #3 Gepost op: 27 januari 2021, 19:59:21 »
Als ik de voltmeter op wisselspanning zet meet ik 10,5 V op de rails.
vr. groet,  Hans

spock

  • Offline Offline
  • Berichten: 380
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #4 Gepost op: 27 januari 2021, 20:02:59 »
Mij lukt het anders uitstekend om DCC signaal fouten op te lossen met een multimeter (zonder gelijkrichters). De enige voorwaarde is dat de uitlezing stabiel is.
Het is namelijk niet belangrijk of een DCC signaal 15.1 Volt of 15.3 Volt is. Het gaat voornamelijk om verschilmetingen. Dat is prima te meten met een multimeter in de AC stand.
Het is belangrijker dat je weet hoe je moet meten en hoe je meetwaardes moet interpreteren en daaruit de correcte conclusie te trekken.

mvg spock




spock

  • Offline Offline
  • Berichten: 380
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #5 Gepost op: 27 januari 2021, 20:15:03 »
Als ik de voltmeter op wisselspanning zet meet ik 10,5 V op de rails.

Een realistische waarde, het motorshild werkt. DCC decoder in de loc, configureren en rijden maar.

mvg spock

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #6 Gepost op: 27 januari 2021, 21:04:31 »
Volgens mij is Hans niet de topicstarter en heeft Hans ook geen probleem.......... ;D

spock

  • Offline Offline
  • Berichten: 380
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #7 Gepost op: 27 januari 2021, 21:30:59 »
Zucht.....

Jan Jansen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #8 Gepost op: 28 januari 2021, 10:16:23 »
Beste mensen,

Hartelijk dank voor de aandacht en de tijd. Ik heb pas een nieuwe multimeter (True RMS). De in mijn eerste bericht vermelde waarden waren daar mee gemeten. Met mijn analoge multimeter (ruim 50 jaar oud) meet ik in een wisselspanningsbereik 12V. Ik weet nu dat ook het motorshield werkt en ga beginnen met het ombouwen van de 1e loc.

Met vriendelijke groet,
Jan