Doel:€250.00
Donaties:€352.00

Per saldo:€102.00

Steun ons nu!

Laatst bijgewerkt
op 29-01-2021
Algemeen

De stichting

Recente berichten

Raadplaatje door Niekleair
Vandaag om 02:18:18
Mijn eerste treinbaan en 1000 vragen. door AndrevdG
Vandaag om 01:54:07
Faller Car System 161651, met 1 trafo meerdere voeden? door EricZmS
Vandaag om 01:20:10
MB-module: "Charleroi Route de Mons" door JeanR
Vandaag om 00:41:00
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Dwergsein
Vandaag om 00:29:41
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:11:50
Roco NS 2400, model 2020, materieelbespreking door 1200blauw
27 februari 2021, 23:58:08
Trein rijdt in 1x andersom....centrale DR5000 door Ronaldp
27 februari 2021, 23:32:00
PIKO fabriek #61149, bouwverslag. door NS1220
27 februari 2021, 23:30:33
Cubana door St00mboy
27 februari 2021, 23:21:10
Toon hier je nieuwe (model-) spooraanwinst(en)... door hans1958
27 februari 2021, 23:05:54
SGM; de laatste loodjes. Fotodraadje. door GerardvV
27 februari 2021, 22:53:09
YouTube : 4 manieren om dennenbomen te maken. door Eegtrain
27 februari 2021, 21:39:25
Modelspoorbaan Fleischmann door AntonM
27 februari 2021, 21:34:54
ESU Loksound 3.5 Micro en Train-O-Matic Smart Power Pack door ingenium
27 februari 2021, 20:42:19
Hoe Marklin wisseldecoders werkend krijgen op Intellibox? door Martijn1974
27 februari 2021, 20:36:12
Pfarrerwinkel bahn door basjuh1981
27 februari 2021, 20:26:08
De bouw van een modulebaan met Nederlands Landschap door Rolando
27 februari 2021, 20:07:45
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
27 februari 2021, 19:35:58
Trix NS1211 rijdt niet met of zonder decoder. door RoelVerkruisen
27 februari 2021, 19:31:56
Depot + vervolg Vlieringen-2 door CeesJ
27 februari 2021, 19:30:25
Dalmatië Express: een verhaal van pure nostalgie door Jeronimos
27 februari 2021, 19:19:53
N-rijder in spe. 2,80 mtr x 60 cm. door meino
27 februari 2021, 19:07:02
Kranenberg, een exercitie in code 70 door Ronald Halma
27 februari 2021, 18:51:12
ESU LokSound 5 Micro; langzame start en stop instellen. door Sven
27 februari 2021, 18:36:39
Brabantse betonnen bovenleiding Ho, wat heb je nodig voor een diorama van 175cm? door Chris
27 februari 2021, 18:30:31
Haarsem aan Zee H0 door bask185
27 februari 2021, 17:56:43
Falkenheim door Wim Vink
27 februari 2021, 17:47:54
Projekt 083-338 door 44
27 februari 2021, 17:45:54
Vernieuwde BNLS spoorkaart via Google Maps? door Thai-Bundesbahn
27 februari 2021, 17:45:05
  

Auteur Topic: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield  (gelezen 408 keer)

Jan Jansen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Hallo allemaal,

Ik ben nieuw op dit forum. Ivm de voorbereiding op een verhuizing vond ik nog een paar mooie Fleischmann locomotieven. Onze kleinzoon vindt ze prachtig. Ik wil er samen met hem weer iets mee gaan doen, maar dan wel digitaal. Om te beginnen kocht ik een Arduino Mega, een Deek-Robot motorshield en een LCD display (1602).

Na het samenbouwen van de onderdelen, het laden van de software en het verbinden daarvan met de WebThrottle-EX lijkt alles te werken. Ook het  motorshield wordt herkend zoals beschreven. Wanneer ik op de WebThrottle de spanning inschakel lichten de 4 LED's op het motorshield op. Maar op de uitgangen meet ik geen noemenswaardige spanning (baanspanning ingeschakeld +/- 0,1V; baanspanning uitgeschakeld +/- 0,02V). De voedingspanning op het motorshield = 12V=.

Ik verwachtte op beide uitgangen van het motorshield een uitgangsspanning van 12V=. Is dat juist/wat heb ik gemist/wat is er fout?

Alvast hartelijk dank voor een reactie!
Jan

Ronald Koerts

  • Offline Offline
  • Berichten: 8031
    • Bouw Endstation der Linie: Bahnhof Poggendam
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #1 Gepost op: 27 januari 2021, 18:32:59 »
Hoi,

Hoe heb je het gemeten? Digitaal signaal is geen gelijkspanning. Het is een blokspanning. Zie voor meten: Meten van digitale spanning. Als je loks op zolder hebt gevonden: Zijn ze wel digitaal? Dus zit er een decoder is en praat die DCC?

Groet Ronald.
Zijn we aan het bouwen? Ja! We zijn aan het bouwen: Ronald’s nieuwe project: Endstation der Linie: Bahnhof Poggendam!

Duikeend

  • Offline Offline
  • Berichten: 923
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #2 Gepost op: 27 januari 2021, 19:04:40 »
en ik hoop ook dat je het print baantje met betrekking tot externe voeding van de motorshield heb doorgekrast anders is ie al overleden...

edit: ik ga er wel van uit dat je dat gedaan hebt als ik er over nadenk  :angel:

weleens met het bovenstaande dat je die spanning niet "zomaar" kunt meten.
« Laatst bewerkt op: 27 januari 2021, 19:18:05 door Duikeend. Reden: aanvulling tekst »
Huidige projectje: mijn knutsels, 1500 in parts en een
hondekop

Hans1963

  • Offline Offline
  • Berichten: 130
  • Spoor 0, dat wordt wel wat!
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #3 Gepost op: 27 januari 2021, 19:59:21 »
Als ik de voltmeter op wisselspanning zet meet ik 10,5 V op de rails.
vr. groet,  Hans

spock

  • Offline Offline
  • Berichten: 362
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #4 Gepost op: 27 januari 2021, 20:02:59 »
Mij lukt het anders uitstekend om DCC signaal fouten op te lossen met een multimeter (zonder gelijkrichters). De enige voorwaarde is dat de uitlezing stabiel is.
Het is namelijk niet belangrijk of een DCC signaal 15.1 Volt of 15.3 Volt is. Het gaat voornamelijk om verschilmetingen. Dat is prima te meten met een multimeter in de AC stand.
Het is belangrijker dat je weet hoe je moet meten en hoe je meetwaardes moet interpreteren en daaruit de correcte conclusie te trekken.

mvg spock




spock

  • Offline Offline
  • Berichten: 362
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #5 Gepost op: 27 januari 2021, 20:15:03 »
Als ik de voltmeter op wisselspanning zet meet ik 10,5 V op de rails.

Een realistische waarde, het motorshild werkt. DCC decoder in de loc, configureren en rijden maar.

mvg spock

Fritsprt

  • Offline Offline
  • Berichten: 1638
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #6 Gepost op: 27 januari 2021, 21:04:31 »
Volgens mij is Hans niet de topicstarter en heeft Hans ook geen probleem.......... ;D

spock

  • Offline Offline
  • Berichten: 362
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #7 Gepost op: 27 januari 2021, 21:30:59 »
Zucht.....

Jan Jansen

  • Nieuwe gebruiker
  • Offline Offline
  • Berichten: 2
Re: DCC++ basisstation geen baanspanning, wel oplichtende LED's op motorshield
« Reactie #8 Gepost op: 28 januari 2021, 10:16:23 »
Beste mensen,

Hartelijk dank voor de aandacht en de tijd. Ik heb pas een nieuwe multimeter (True RMS). De in mijn eerste bericht vermelde waarden waren daar mee gemeten. Met mijn analoge multimeter (ruim 50 jaar oud) meet ik in een wisselspanningsbereik 12V. Ik weet nu dat ook het motorshield werkt en ga beginnen met het ombouwen van de 1e loc.

Met vriendelijke groet,
Jan