Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 18-04-2021
Algemeen

De stichting

Recente berichten

Pimp m’n ICE3, van 403 naar 406 EUROPA door Rondje_HO
Vandaag om 22:28:15
Rijdag bij Wullum NS door raymond erdtsieck
Vandaag om 22:27:49
Roco 2021, nieuws van de fabrikant. door Rondje_HO
Vandaag om 22:25:48
Dat overkomt mij niet. door prutser
Vandaag om 22:22:16
Frans loodsje et cetera door Noordernet
Vandaag om 22:17:02
Rijtuigverlichting permanent laten branden, Trix analoog door Fritsprt
Vandaag om 22:16:50
Onlangs gespot - gefotografeerd, de foto's door GerardvV
Vandaag om 22:13:01
Marbatren Poetswagon door Bert van Gelder
Vandaag om 22:05:17
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 22:03:01
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 22:00:11
DR5000/DR5039 met Lenz door VvKan
Vandaag om 21:54:30
Beslissen hoe er aan te beginnen ... door dirk_de_coninck
Vandaag om 21:54:13
Zelf gemaakte Power Pack met Step-up regulator. door AP3737
Vandaag om 21:41:53
Toon hier je nieuwe (model-) spooraanwinst(en)... door gdh
Vandaag om 21:38:09
Toon hier je (model)TRAM foto's. door hrp
Vandaag om 21:37:40
Roco 70250 BR 23 (nieuw 2021) door Johan75
Vandaag om 21:36:44
BNLS Werkspoor - Mesu models NS 2000 door WimM
Vandaag om 21:30:17
Projekt 083-338 door 44
Vandaag om 21:10:22
De bouw van een modulebaan met Nederlands Landschap door AntonM
Vandaag om 21:05:39
Mijn DCC accessoiredecoder, maar dan anders. Met MySQL, en ESP32. door meino
Vandaag om 20:56:28
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 20:56:20
De bouw van mijn modelbaan in Thailand door phdirk
Vandaag om 20:52:31
Het 01TREFF 2021; 23 en 24 oktober. door Michiel2
Vandaag om 20:10:54
Project Roco Plan T -> Plan Vliegtuig door Duikeend
Vandaag om 20:03:10
Oud model Lima zilverbuik koppelen door Dwergsein
Vandaag om 19:56:54
Werkplaats - (Baanplan H0) door martijnhaman
Vandaag om 19:55:40
Update: baan in de tropen door HuubvG
Vandaag om 19:20:30
Modelspoorbaan Fleischmann door HuubvG
Vandaag om 19:15:22
Roco NS 2435 met digitale koppelingen, na ontkoppelen rijdt lok tegen wagen? door rob oude mulders
Vandaag om 19:07:10
Falkenheim door Ronald Halma
Vandaag om 18:39:29
  

Auteur Topic: Faller Car System, probleem met aansluitingen.  (gelezen 3001 keer)

Berttrein

  • Offline Offline
  • Berichten: 265
Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #15 Gepost op: 14 februari 2021, 12:58:22 »
Hallo allemaal,

Ik heb een baantje van faller. Ik heb daar 2 parkeerplaatsen gebouwd (parkharfe dus langdurig parkeren). Ik gebruik deze in combinatie met de control unit van faller. Bij het weer vrijgeven van de parkeerplaats beweegt de auto wel een stukje maar dat is niet ver genoeg om weer te gaan rijden. Heeft iemand hier een oplossing voor?

Alvast bedankt!

Met vriendelijke groet, Bert
« Laatst bewerkt op: 14 februari 2021, 13:01:25 door Berttrein »

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #16 Gepost op: 14 februari 2021, 13:13:03 »
Hoi Bert,

Waarom start je een nieuw draadje? Volgens mij is dit nog steeds hetzelfde probleem als je eerdere draadje.

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #17 Gepost op: 14 februari 2021, 14:36:31 »
Hallo Frits,

Met behulp van de magneetjes werkt het programma via de control unit zoals het moet. Ik zag dit als een nieuw probleem omdat de auto’s wel aanstalten maken om weg te rijden maar te kort de impuls krijgen om ook echt “los” te komen van de parkharfe.

Hopelijk heb jij of iemand een oplossing voor dit.

Met vriendelijke groet, Bert

VvKan

  • Offline Offline
  • Berichten: 718
  • Veroniek
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #18 Gepost op: 14 februari 2021, 16:47:09 »
Een oplossing schuilt een beetje in je eigen woorden.  De puls is te kort om weg te komen.  Dus de puls verlengen.  Maar ik denk, dat dat niet instelbaar is.  Dan dus maar een andere gedachten gang.
Als de puls te kort is, dus de magneet is te kort UIT geschakeld, dan komt die weer "in" voordat de wagen het magneetveld heeft verlaten.  Dus op dat moment is het magneetveld te sterk.  Dus dan zou je het magneetveld moeten afzwakken.

Ik heb begrepen, dat de hoogte, dus de kracht van het magneetveld, instelbaar is.  Dat moet dus sterk genoeg zijn om te stoppen en zwak genoeg om een al een beetje vertrokken wagen niet weer te laten stoppen.

Dus lekker wat prullen met de afstelling.

(PS ik heb die spullen niet, ik reageer alleen op de door jou gebruikte woorden en de plaatjes en mededelingen in het eerdere draadje)
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #19 Gepost op: 14 februari 2021, 18:28:22 »
Hallo Bert,

Ik heb de handleiding van de Faller Traffic Control er even bijgepakt.
Volgens mij moet je programma 8 of 9 met de DIP switch kiezen voor een parkeerhaven



Vervolgens moet je de parkeerspoel op A2 of A4 aansluiten. Dan wordt hij 2s bekrachtigd. Tenminste, zo lees ik het.



Aansluitschema volgens de gebruiksaanwijzing

Succes Frits

Bert van Gelder

  • Team forummoderators
  • Offline Offline
  • Berichten: 4128
Re: Vrachtwagen rijdt niet weg bij parkeerspoel faller car system
« Reactie #20 Gepost op: 14 februari 2021, 22:57:57 »
Hoi Bert,

Waarom start je een nieuw draadje? Volgens mij is dit nog steeds hetzelfde probleem als je eerdere draadje.

Gr. Frits

Beide draadjes bekeken, en deze kunnen het beste samengevoegd zijn....

Gr, Bert
Team moderatoren.

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #21 Gepost op: 07 maart 2021, 09:11:42 »
Hallo allemaal, ik ben weer een stuk verder met mijn project.

Ik heb de parkeerplaatsen (parkharfe) ingebouwd in de baan en dit werkt naar tevredenheid (al moet het rijdraad op de wissels wel erg nauwkeurig worden gelegd om te voorkomen dat elke wagen rechtsaf buigt).

Aan de andere kant van de weg heb ik twee stopstelles ingebouwd (2 bushaltes achter elkaar).
Hier loop ik nu tegen het volgende probleem aan:
De ene werkt prima maar de andere ligt wat verder van de besturingsmodule (161651) af. Voor deze heb ik de kabeltjes moeten verlengen om ze te kunnen verbinden. Ik heb 0,14mm kabels gebruikt. Op geen enkele manier werken de twee sensoren en de wissel en de stopspoel. Kan dat komen door de gebruikte kabels en de marklin verbindingsstekkertjes? Moet je juist dikkere of dunne kabels gebruiken?  Ik heb hem ingesteld op programma 1. Wederom dank voor jullie hulp! Groeten Bert
« Laatst bewerkt op: 07 maart 2021, 10:28:48 door Berttrein »

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: Faller Car System, probleem met aansluitingen.
« Reactie #22 Gepost op: 07 maart 2021, 10:41:52 »
Hoi Bert,

Werkte het wel vóór je de kabels ging verlengen? Ik kan mij overigens niet voorstellen dat de dikte van de kabels uitmaakt en het gebruik van Marklin-stekkertjes ook niet. Als je gaat verlengen zou ik wel minimaal dezelfde dikte gebruiken als dat Faller gebruikt.

Bij hele grote afstanden (meer dan enkele meters) kan er over een te dunne kabel spanningsverlies ontstaan, zeker ook omdat de stroom door de stoppstelle aanzienlijk is. Heb je een universeelmeter? Dan kan je kijken of je de spanning over de stoppstelle kan meten.

Wat ook kan is dat je reeds 1 stoppstelle bekrachtigd heb en dat er voor de tweede onvoldoende stroom over is. Dus probeer eens alleen de stoppstelle die verlengd is aan te sturen.

Maar het belangrijkste om je te kunnen helpen is om te weten of de stoppstelle wel werkt met de originele draden.

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #23 Gepost op: 07 maart 2021, 12:10:42 »
Hallo Frits, dank voor je reactie en meedenken. Stopstelle heb ik op aparte trafo getest en werkt wissel werkt ook. Het gaat om maximaal een halve meter. De draden van de fcs sensoren zijn erg dun.

Ik heb wel een universeelmeter maar geen idee hoe dat werkt.

Ik heb ook alleen de bushalte aangesloten maar effect blijft hetzelfde: geen werking helaas.

Het enige wat ik nog kan aanpassen is het hele kastjeverplaasten en de beide sensoren rechtstreeks aansluiten. Wordt vervolgd!

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: Faller Car System, probleem met aansluitingen.
« Reactie #24 Gepost op: 07 maart 2021, 13:31:31 »
Stopstelle heb ik op aparte trafo getest en werkt wissel werkt ook.

En heb je de stoppstelle ook op de besturingsmodule geprobeerd, met niet verlengde draden?

Het gaat om maximaal een halve meter. De draden van de fcs sensoren zijn erg dun.

Bedoel je met sensor de stoppstelle en het wissel? Een sensor is nl iets anders. Bijvoorbeeld een reedswitch die reageert op het magneetje van de auto en de besturingsmodule een schakelsignaal geeft. Deze draadjes kunnen inderdaad heel dun zijn. Daar loopt nauwelijks stroom.

De draden van de wisselmagneet en stoppstelle moet je zeker niet dunner maken dan de originele Faller draden omdat daar wel een redelijke stroom kan lopen.

Succes Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #25 Gepost op: 07 maart 2021, 13:44:26 »
Hallo Frits,

Het gaat idd om de sensoren.
Deze sturen de wissel en de stopstelle aan.

 De draadjes van de sensoren zijn heel dun. Denk je dat ik hier met de stekkertjes en het verlengdraad 0,14mm) kan werken? Of moet ik hier juist ook een dunne kabel aan verbinden?  Ik heb ook nog een dikke 0,5mm draad.


Kortom, begrijp ik het goed dat een dikke verlengkabel hier beter bij past?

Dank wederom!

Groeten Bert


Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #26 Gepost op: 07 maart 2021, 13:45:23 »
Hallo Frits, de wissel en stopstelle met de verlengde draden getest.
Met vriendelijke groet,
bert

Fritsprt

  • Offline Offline
  • Berichten: 1710
Re: Faller Car System, probleem met aansluitingen.
« Reactie #27 Gepost op: 07 maart 2021, 14:00:13 »
Hoi Bert,

De sensoren kan gewoon met dun draad. Als je de besturingsmodule met de hand activeert, dus als je a.h.w. de sensor nabootst met een draadje door de twee ingangen te verbinden, schakelt de stoppstelle dan wel? Zo ja, dan ligt het inderdaad aan je sensor. Zo nee, dan moet je het zoeken in je besturingsmodule of de aansluitingen van de wissel en stoppstelle

Gr. Frits

Berttrein

  • Offline Offline
  • Berichten: 265
Re: Faller Car System, probleem met aansluitingen.
« Reactie #28 Gepost op: 20 maart 2021, 17:10:19 »
Hallo Frits en anderen,

Het heeft even geduurd maar ik ben weer een stap verder. Ik heb voor de ene bushalte een aansturingsmodule 1772 gebruikt en deze dichter bij de sensoren geplaatst. Nu werkt ook deze halteplaats!

Nu ben ik bezig met een wissel van faller die ik via een drukknop wil bedienen. Nu staat er in de beschrijving dat je een weerstand van 47 ohm moet gebruiken als je constant stoom op de wissel zet. Ik heb twee zakjes met weerstandjes maar heb geen idee hoe ik erachter kom hoeveel weerstand deze zijn.  Ik voeg een foto toe. Wellicht iemand die mij wegwijs kan maken in de wereld van de weerstanden?




Is een weerstand hetzelfde als een reedcontact?



Dank en groet,
Bert
« Laatst bewerkt op: 20 maart 2021, 17:13:34 door Berttrein »

Te 2/2

  • Offline Offline
  • Berichten: 840
  • Metrop-Märklin
Re: Faller Car System, probleem met aansluitingen.
« Reactie #29 Gepost op: 20 maart 2021, 17:39:52 »
Is een weerstand hetzelfde als een reedcontact?
Encyclopedie nalezen?
Jan Willem

analoog hybride DC baan (2-rail+3-rail),
CH, peco, piko, roco, k-rail