Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Boek: treinsamenstellingen in Europa. Nachttreinen in model. door d.vanaalst
Vandaag om 13:23:31
Philotrain buffers demonteren en spuiten door FritsT
Vandaag om 13:21:51
The Summer of 69 door MarcNL
Vandaag om 13:20:51
1e modelspoorbaan door Ronald Halma
Vandaag om 13:18:00
Intellibox basic 65006, trein rijdt tegenovergesteld aan richtingsindicator? door Ronald Halma
Vandaag om 13:16:26
Bouwen van modellen bestaande uit gips door MOVisser
Vandaag om 13:06:11
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 12:49:12
En het gaat maar door... door zuylen
Vandaag om 12:47:19
Wasbenzine/residu door Tomasso
Vandaag om 12:41:16
goederentreincombinaties door Daan!
Vandaag om 12:28:21
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 12:22:14
BMB 00-modulebaan, Beveiliging door St00mboy
Vandaag om 12:18:25
DR5000, problemen met hoge locomotiefadressen door Blausee-Mitholz
Vandaag om 12:12:22
Een Elotrains 1500 zelf bouwen uit parts door Gerke
Vandaag om 11:50:55
Doornvliet door cor_b
Vandaag om 11:02:39
Welke Duitse rangeerseinen bij eindstation door Hirschsprung
Vandaag om 11:00:51
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 10:57:04
WeKra bouwt The Kraken. Een H0 attractie! door Sven
Vandaag om 10:52:55
Uhlenbrock DCC decoder, is uit te lezen op IB-1, maar lok rijdt niet? door henk
Vandaag om 10:46:01
Hoe groen was de groene E-loc 1000-? door TonM
Vandaag om 10:40:48
Rijtuigen op De Meer door martijnhaman
Vandaag om 10:14:37
Vrije vertaling van station Arnhem jaren 80 door Niels B
Vandaag om 10:07:01
Raadplaatje door Klaas Zondervan
Vandaag om 09:43:28
Ervaringen met veilingsites en webshops (Marktplaats, Ebay, Catawiki, etc). door NS8714
Vandaag om 08:40:40
Railtalk Magazine Latest Issue door Erik Mijd
Vandaag om 06:20:04
Baanbouw Bosje77 door AndrevdG
Vandaag om 04:15:41
LS Models World MW1802, Parijs - Amsterdam, enkele vragen door clickmaniac
01 juni 2020, 23:31:27
Buitenlust door Joran
01 juni 2020, 23:20:06
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
01 juni 2020, 23:11:07
Projekt 083-338 door 44
01 juni 2020, 22:55:30
  

Auteur Topic: Digikeijs DR4018, bij schakelen valt spanning op baan weg, knippert verlichting  (gelezen 792 keer)

GertW

  • Offline Offline
  • Berichten: 85
Goedemiddag,

ik heb een probleem met een Digikeijs schakeldecoder DR4018. Ik heb hier MP1 wisselmotoren op aangesloten, op elke uitgang 1 stuks. De aansturing gaat via een ESU-Ecos, de voeding voor het omzetten van de motoren wordt via een externe voeding geleverd, staat dus los van de ECos, alleen het signaal komt van deze.
Sinds vorige week een probleem. Als ik één van de wissels omzet, vraagt dat blijkbaar zoveel spanning o.i.d., dat de spanning op de baan wegvalt, dus loks vallen stil en gaan dan weer verder en binnenverlichting knippert.

Wat kan dit zijn?
« Laatst bewerkt op: 30 maart 2020, 15:50:54 door Bert van Gelder »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4670
Een verkeerde aansluiting ::) Als de DR4018 een losse voeding heeft (voor POWER) vraagt hij nagenoeg niets van de SIGNAL ingang, of hij nu schakelt of niet. Als dat wel zo is suggereert dat hij nu ook zijn POWER uit de ECoS krijgt.


Timo
Verzonden vanaf mijn desktop met Firefox

GertW

  • Offline Offline
  • Berichten: 85
Begrijp ik, maar hij heeft het altijd goed gedaan. Ik heb verder niets gedaan, dus geen draden o.i.d. verandert.

treinenhobby

  • Offline Offline
  • Berichten: 409
De extra voeding kan ook defect zijn geraakt, waardoor de SIGNAAL wordt gebruikt als bron.
Hoeveel volt meet je op de POWER ingang in rust en wat tijdens het schakelen?

Bert_Apd

  • Offline Offline
  • Berichten: 1494
  • N-Spoor DB Epoche III
Hallo,

De extra voeding kan ook defect zijn geraakt, waardoor de SIGNAAL wordt gebruikt als bron.

SIGNAAL en POWER van de DR4018 zijn volledig van elkaar gescheiden, dus dat kan niet de oorzaak zijn: zonder spanning op de POWER doet de DR4018 niets...

@GertW:

Maak je gebruik van de hartstukpolarisatie van de MP1?
Zo ja, dan lijkt het mij dat er bij het omzetten van het wissel heel even kortsluiting via de wisseltongen ontstaat. Temeer omdat je aangeeft dat het slechts één wissel betreft.
Of treedt de spanningsval ook bij het schakelen van de andere wissels aan de DR4018 op?

Groeten,
Bert
« Laatst bewerkt op: 30 maart 2020, 22:37:12 door Bert_Apd »

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4670
Zoals Bert_Apd, niet mogelijk om via SIGNAL te voeden.

Ik denk dus toch dat er iets verandert is. Wat Bert zegt zou inderdaad ook een mogelijkheid kunnen zijn. En anders is het een kwestie van uitsluiten want dan is er op een of andere manier toch een ongewenste verbinding ontstaan.

Voorbeeld aanpak:
- Begin met één wissel / uitgang. Dus ook steeds dezelfde bedienen.
- Heb je puntstukpolarisatie, die los (inclusief railspanning om dan eventueel geen sluiting te maken!) Knipper weg?
- Haal je externe voeding compleet los (niet uit, los) van de baan, gaat de wissel nog om?
- Haal huidige draden uit de POWER van de DR4018. Nu je de voeding toch compleet los hebt, trek tijdelijk nieuwe draden direct van die voeding naar de POWER van de DR4018, naar niets anders. Gaat wissel om? Knipper weg?



Timo
Verzonden vanaf mijn desktop met Firefox

GertW

  • Offline Offline
  • Berichten: 85

Ik maak inderdaad gebruik van hartstukpolarisatie. spanningsval treed alleen bij deze ene wissel op. ik zal er eens een stofzuiger erover halen, misschien dat er iets tussengevallen is of een wisseltong verbogen. Ik gebruik PECO wissel, heb dus wel de bruggetjes aan de onderzijde doorgehaald.
Via de ECoS zet ik 2 wissels tegelijk om, moet even uitzoeken welke van de 2 nu de boosdoener is.

Ik ga deze 2 wel eens even loskoppelen van de DR4018 en dan kijken wat er gebeurd met de rest.
Daarna deze 2 analoog omzetten via een aparte voeding, dezelfde als ik nu de DR4018 mee voed, kijken wat er dan gebeurd.

De externe voeding wordt nu alleen gebruikt voor de voeding van de DR4018, 3 stuks, en dus verder helemaal niets.

GertW

  • Offline Offline
  • Berichten: 85
Vanmiddag maar eens even de stofzuiger over de wissels gehaald, heeft niets uitgehaald.
Het tegelijk schakelen van de wissels maar eens uit de ECoS, dus wissels schakelen afzonderlijk
Wissel losgekoppeld en met de externe trafo geschakeld, geeft hetzelfde effect, dus knipperen verlichting blijft.

Contact gezocht met een mede clublid, die al eens een paar keer problemen had met de MP1 motoren, om maar eens te vragen wat dat nu precies was.

Ik denk dat er maar eens 1 onder het wissel vandaan haal om te kijken wat er gebeurd als de motor omgaat zonder het wissel om te leggen.
Geeft dat hetzelfde effect, dan zit het (waarschijnlijk) in de wisselmotor.


GertW

  • Offline Offline
  • Berichten: 85
De extra voeding kan ook defect zijn geraakt, waardoor de SIGNAAL wordt gebruikt als bron.

Deze kan ik natuurlijk ook nog even proberen, ik gebruik een standaard trafo van Fleischmann, maar dan allee voor voeding van wissels e.d.

Bert_Apd

  • Offline Offline
  • Berichten: 1494
  • N-Spoor DB Epoche III
Hallo Gert,

Ik denk dat er maar eens 1 onder het wissel vandaan haal om te kijken wat er gebeurd als de motor omgaat zonder het wissel om te leggen.
Geeft dat hetzelfde effect, dan zit het (waarschijnlijk) in de wisselmotor.

Voordat je alles demonteert, haal dan eerst eens de draad los die verbonden is met het hartstuk van het wissel van de betreffende MP1.
Schakel nu het wissel nog eens via de DR4018 en kijk of het knipperverschijnsel weg is.
Zo ja, dan wordt het probleem door de hartstukpolarisatie van het wissel zelf veroorzaakt, dus bijvoorbeeld een onjuiste afstelling van het omschakelmoment ten opzichte van de beweging van de wisseltongen.

Groeten,
Bert

GertW

  • Offline Offline
  • Berichten: 85
Hallo Bert,

kijk dat is ook een idee, scheelt weer wat terugbouw werk.
Ik zal er ook eens een Multimeter bijhouden, kijken wat deze zeg.
Weer even wat te doen deze avond.

Bedankt.

Gert.

Klaas Zondervan

  • Offline Offline
  • Berichten: 18929
    • Pagina van klaas
Dat stelde Timo 2 dagen geleden ook al voor. ;)
"Without" wordt omgebouwd tot "Heuvelland"
Het werk aan "Uit en Thuis" ligt daardoor stil.

GertW

  • Offline Offline
  • Berichten: 85
Ach soms lees je wel eens ergens over heen.
Gert.

GertW

  • Offline Offline
  • Berichten: 85
Yes, probleem opgelost.

Van 1 wissel de draad die naar het puntstuk gaat losgekoppeld, getest en geen geknipper meer.
Daarna bij de andere 2 wissel hetzelfde gedaan, ook geen geknipper meer.

Testrondjes gereden, maar loks lopen mooi  en zonder problemen door de wissels heen.

Mooi opgelost zo.

In ieder geval een ieder bedankt voor het meedenken.


Groeten,

Gert.