Doel:€250.00
Donaties:€55.00

Per saldo:€-195.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-10-2020
Algemeen

De stichting

Recente berichten

Raadplaatje door Ruben1990
Vandaag om 23:46:45
Postwagen/Dg HSM P445 / NS 2001 in messing. Schaal 0. door FritsT
Vandaag om 23:41:14
LGB-tuinbaan, gezocht: foto's en/of ontwerpen. door Kvdmodelspoor
Vandaag om 23:40:17
Bouw "Bahnhofsvorfeld" door charp
Vandaag om 23:30:10
"Bij nader omzien", een Nederlands spoorwegfotoarchief door Quinzeedied
Vandaag om 23:30:07
Onlangs gespot - gefotografeerd, de foto's door Focus2
Vandaag om 23:23:43
De bouw van een modulebaan met Nederlands Landschap door Hendrik Jan
Vandaag om 23:16:54
Nieuwe datum Nederlandse Modelspoordagen Rijswijk, 24-26 sept. ‘21 door Hendrik Jan
Vandaag om 23:14:25
Model van vrachtauto van Technische Unie door adrievanst
Vandaag om 23:11:14
Mijn eerste H0-modeltreinbaan in aanbouw door tuurtje
Vandaag om 22:56:23
Keuzeschakelaar digitaal/analoog door eitreb
Vandaag om 22:02:12
Minimale lengte terugmeldsectie door RBlok
Vandaag om 21:38:56
Modelbouwwedstrijd op TV. door W. Thomas
Vandaag om 21:38:27
Projekt 083-338 door Huup
Vandaag om 21:21:09
Eerste H0, Marklin M-rail modelbaan door stefaninnermind
Vandaag om 20:53:59
Artitec: Plan E, serie 2020, materieelbespreking door Duvel
Vandaag om 20:42:52
Gezocht: kleine trekveertjes, 6mm, diameter 3mm? door Bahn-AG
Vandaag om 20:29:19
Fleischmann Plan V motorschild gebruiken voor digitaal door KNed
Vandaag om 20:23:14
Paul's model train stuff door Paul's model train stuff
Vandaag om 20:22:53
Wat is er momenteel te zien op de Betuweroute? door Floris
Vandaag om 20:13:38
Overstappen op digitaal door meino
Vandaag om 20:13:29
Roco E50 H0 met ESU LokPilot V4.0 na enige tijd rijden onbestuurbaar door Ben
Vandaag om 20:01:07
De Hef in N schaal... door ATB
Vandaag om 19:55:31
Digikeijs Centrale en Boosters: Kortsluiting door spanningsverschil baanvakken door Klaas Zondervan
Vandaag om 19:48:40
Wie herkent deze decoder? door Klaas Zondervan
Vandaag om 19:41:36
Een nieuw begin in 0 door arnout
Vandaag om 19:33:08
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
Vandaag om 19:15:01
Den Zoeterdam 1/87 H0 366x110 door Falcon10
Vandaag om 19:14:12
Val Sibley overleden door Scratchbuilt
Vandaag om 19:09:18
SGM; de laatste loodjes. Fotodraadje. door Daan!
Vandaag om 19:03:21
  

Auteur Topic: BR 94 Trix rijdt niet meer  (gelezen 5955 keer)

Hans Mol

  • Offline Offline
  • Berichten: 219
    • Echaztalbahn 2.0
BR 94 Trix rijdt niet meer
« Gepost op: 04 december 2019, 20:45:05 »
Beste mensen,

Sinds kort rijdt mijn BR 94 niet meer. Er zit een nieuwe decoder in en hij heeft daarop gereden. Wel stopte hij telkens maar sinds kort rijdt hij helemaal niet meer. Alle functies werken wel.
Nu vermoed ik dat het motortje defect is maar ik weet het niet helemaal zeker. Ik ben zeker niet deskundig op het gebied van modeltreinen.
Ik heb even een filmpje gemaakt van de motor. Je hoort hem even zoemen (zet het geluid hard) en je ziet dat er maar heel kort iets gebeurt. Ik heb de motor ook even losgemaakt en aan 9v gehangen. Dan draait hij wel maar stopt zodra je hem aanraakt. Als de motor los hangt draaien de wielen ook niet. Je moet echt met een pennetje de radartjes vooruit duwen om de wielen iets of wat te bewegen. Ik weet niet of het normaal is dat dit zo zwaar gaat.
Alvorens ik een nieuwe motor bij Marklin ga bestellen zou ik graag wat zekerheid hebben.
Wie kan mij hierin helpen/adviseren?

Filmpje: https://youtu.be/9wikBBVj_Ag



Alvast bedankt,

Hans
« Laatst bewerkt op: 05 december 2019, 07:43:17 door Hans Mol »

john 56

  • Offline Offline
  • Berichten: 186
Re: BR 94 Trix rijdt niet meer
« Reactie #1 Gepost op: 05 december 2019, 12:08:50 »
Volgens mij  zit de bedrading niet goed oranje en grijs horen  op de motor in plaats van groen en blauw gr john

Baan De Molenwerf 
HO Intellibox II
DCC
loconet
Lissy

Hans Mol

  • Offline Offline
  • Berichten: 219
    • Echaztalbahn 2.0
Re: BR 94 Trix rijdt niet meer
« Reactie #2 Gepost op: 05 december 2019, 12:39:35 »
Maar deze draden hebben altijd zo gezeten. De blauw en groene zijn door mij gisteren alleen op de motor losgesoldeerd, en op dezelfde manier weer teruggeplaatst. Aan de grijs en oranje is niets veranderd. Dat is af fabriek!
Er is door Rene Muilwijk alleen een nieuw decoder opgezet omdat de oude doorgebrand was. Ik neem aan dat een nieuwe decoder geen gevolgens heeft voor de bedrading.

Dave.......

  • Offline Offline
  • Berichten: 1741
Re: BR 94 Trix rijdt niet meer
« Reactie #3 Gepost op: 05 december 2019, 12:42:14 »
Marklin/Trix gebruikt een andere kleurcodering
Met hartelijke groet.
Dave

Rheinburg tijdperk V/VI

RobertH

  • Offline Offline
  • Berichten: 149
Re: BR 94 Trix rijdt niet meer
« Reactie #4 Gepost op: 05 december 2019, 12:56:48 »
Hoi,

Even (voor mij) simplistisch. Test de motor even met een analoge trafo(batterij). Even loskoppelen en testen, dan weet je of motor defect is of niet.

mfg Rob
Charles Bukowski — 'The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.'

Hans Mol

  • Offline Offline
  • Berichten: 219
    • Echaztalbahn 2.0
Re: BR 94 Trix rijdt niet meer
« Reactie #5 Gepost op: 05 december 2019, 12:57:46 »
Test de motor even met een analoge trafo(batterij). Even loskoppelen en testen, dan weet je of motor defect is of niet.

mfg Rob

Hoi Rob,

Had ik al gedaan. Zie het begin van mijn topic.

RobertH

  • Offline Offline
  • Berichten: 149
Re: BR 94 Trix rijdt niet meer
« Reactie #6 Gepost op: 05 december 2019, 13:02:45 »
Hoi Hans,

Ik zit nu met schaamrood op mijn wangen achter mijn beeldscherm verborgen. ::) ::) Te snel, sorry

mfg rob
Charles Bukowski — 'The problem with the world is that the intelligent people are full of doubts, while the stupid ones are full of confidence.'

Bahn-AG

  • Offline Offline
  • Berichten: 661
Re: BR 94 Trix rijdt niet meer
« Reactie #7 Gepost op: 05 december 2019, 17:35:42 »

Er is door Rene Muilwijk alleen een nieuw decoder opgezet omdat de oude doorgebrand was.

Hallo

Dan is voor 99,9% de motor defect.
De 94 is berucht vanwege motorproblemen en daardoor decoders die overlijden.
Märklin is later met een of andere flut oplossing (plastic plaatje) gekomen dat ook niet echt hielp.

Ik heb er al meerdere op mashima omgebouwd, en deze rijden nu al jaren vrolijk rond. ;D

Bart

oudebiels

  • Offline Offline
  • Berichten: 431
Re: BR 94 Trix rijdt niet meer
« Reactie #8 Gepost op: 06 december 2019, 08:58:34 »
Gaat het bij deze '94' nu om de stoomlok of om de e-lok (Deutsches Krokodil)?
Lijkt me relevant omdat het om een systeemfout lijkt te gaan..

oudebiels

Bahn-AG

  • Offline Offline
  • Berichten: 661
Re: BR 94 Trix rijdt niet meer
« Reactie #9 Gepost op: 06 december 2019, 12:25:48 »
Hallo

94 is de stoomlok.
Elektrisch is E94 of 194.

Bart


Jint Nijman

  • Offline Offline
  • Berichten: 90
Re: BR 94 Trix rijdt niet meer
« Reactie #10 Gepost op: 06 december 2019, 12:26:38 »
Citaat van: Hans Mol
Ik heb even een filmpje gemaakt van de motor. Je hoort hem even zoemen (zet het geluid hard) en je ziet dat er maar heel kort iets gebeurt.
Dat zou er op kunnen duiden dat er ergens iets mechanisch klemt in de tandwiel overbrenging: De worm op de motor as maakt einige omwentelingen tot het wormwiel na een geringe draaibeweging blokkeerd.

Citaat van: Hans Mol
Ik heb de motor ook even losgemaakt en aan 9v gehangen. Dan draait hij wel maar stopt zodra je hem aanraakt.
Wat bedoel je "met als hem aanraakt"? Raak je het huis van de motor aan, of de draaiende as?

Citaat van: Hans Mol
Als de motor los hangt draaien de wielen ook niet. Je moet echt met een pennetje de radartjes vooruit duwen om de wielen iets of wat te bewegen. Ik weet niet of het normaal is dat dit zo zwaar gaat.
Wat bedoel je met "radartjes"? Het tandwiel dat je in jouw foto kunt zien?
Als er niet nog ergens een worm/wormwiel overbrenging inzit lijkt me het niet normaal dat je door aan die tandwielen te draaien de wielen niet ook makkelijk zou moeten kunnen draaien.

Zie hier: https://static.maerklin.de/damcontent/16/e6/16e6ee5b97de5f86885a9d47b18377711434535777.pdf
er zitten nog slechts een paar andere tandwielen in de aandrijving. Als de motor uitgebouwd is zouden de wielen gewoon moeten kunnen draaien.
« Laatst bewerkt op: 06 december 2019, 12:39:54 door Jint Nijman »

Hirschsprung

  • Offline Offline
  • Berichten: 39
Re: BR 94 Trix rijdt niet meer
« Reactie #11 Gepost op: 06 december 2019, 12:52:06 »
Dat vet ziet er nogal vettig en dik uit.... is de boel verharst????

Olivier77

  • Offline Offline
  • Berichten: 272
Re: BR 94 Trix rijdt niet meer
« Reactie #12 Gepost op: 06 december 2019, 21:19:24 »
Beste Hans,
Dit is een lok met problemen.
Ik heb een 3 rail versie van deze lok. Sound was wel erg goed.
Al verschillende keren problemen mee gehad.
Van in het begin al het vet uit de tandwielkast gehaald (op aanraden van de duitse forums).
Toch geregeld problemen en de laatste keer is de sounddecoder opgebrandt (75€) is niet tegen te hoge stromen beschermd !!!.
Ik heb de motor volledig gedemonteerd (is een +- 2 € goedkope 3 polig chinese motor) en
proper gemaakt en het anker gepolijst.
Esu decoder erin en rijden zonder problemen.
Ik ga nog proberen een nieuwe Marklin sounddecoder te monteren met de juiste geluidfile.
Decoder kost in Houten 70 €.
Mvg
Olivier 77
   
Digitale 3-rail, K-rails,