Doel:€250.00
Donaties:€72.00

Per saldo:€-178.00

Steun ons nu!

Laatst bijgewerkt
op 17-04-2019
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door MarcNL
Vandaag om 10:55:34
Treinen in oorlogsfilms (en hoe het daar de mist in gaat) door henk
Vandaag om 10:51:25
Bouwpakket van een CIWL LX rijtuig van Amati door Pauldg
Vandaag om 10:48:21
Gouda in H0 door Forever Rocofan
Vandaag om 10:46:00
Loc- en wagonbouw spoor 1 & 0 door Pauldg
Vandaag om 10:45:43
Marktplaats hilariteiten... door MarcNL
Vandaag om 10:40:42
Artitec / REE 1300, materieelbespreking. door Forever Rocofan
Vandaag om 10:34:19
Kruising Blauwkapel door Sander.
Vandaag om 10:27:11
CityNightLine 1:1, 1:87 en 1:160 door EN446
Vandaag om 10:18:24
Noch Gras Master 603131, electrisch schema gezocht. door Jos Schnitzler
Vandaag om 09:57:11
Achter de Beel ... door Hans van de Burgt
Vandaag om 09:53:59
Onlangs gespot - gefotografeerd, de foto's door Eric B
Vandaag om 09:15:46
Raadplaatje door Erik Mijd
Vandaag om 07:57:12
Pc besturing met enkel twin center door Ronald Koerts
Vandaag om 07:46:04
Welke containers zouden jullie graag op jullie containerwagens willen? door ES44AC
Vandaag om 07:39:25
"Bij nader omzien", een Nederlands spoorwegfotoarchief door Tulpendaal
Vandaag om 07:14:46
BR 23 023 op 25 mei door KNed
Vandaag om 00:03:31
Roco MultiMaus / Mobile station, docking station met koffiemok-houder door jakeman
25 mei 2019, 23:38:56
NS 5500 / HSM 700 spoor 0 / 1 door roadster36
25 mei 2019, 23:24:18
NS 8100 in Spoor-1 door FritsT
25 mei 2019, 23:19:32
Van Swarzach naar Swarzburg door Wim Vink
25 mei 2019, 23:15:08
Servo aansluit bord door Remco_Nzo
25 mei 2019, 23:02:55
Projekt 083-338 door Hlv53
25 mei 2019, 22:03:11
BNLS-Module: "Spoormuseum in H0" door jakeman
25 mei 2019, 21:41:19
Rangeer avontuur met Sik en 2400 door EricZmS
25 mei 2019, 21:33:45
Micro-baantje in h0, Nederlands landschap door jakeman
25 mei 2019, 21:32:16
Midland Industriebaan, NS Tijdperk IV, HO. door Wim Vink
25 mei 2019, 21:08:38
Update: baan in de tropen door 72sonett
25 mei 2019, 20:48:54
DCS52 Zephyr Express - ervaringen? door no_rail_today
25 mei 2019, 20:08:40
De bouw van mijn modelbaan in Thailand door Lobomotion69
25 mei 2019, 19:11:07
  

Auteur Topic: Roco Vectron, verlichting werkt niet goed.  (gelezen 1001 keer)

Luc2000

  • Offline Offline
  • Berichten: 956
Roco Vectron, verlichting werkt niet goed.
« Gepost op: 14 maart 2019, 14:51:53 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?

« Laatst bewerkt op: 14 maart 2019, 17:39:55 door Bert van Gelder »

bellejt

  • Offline Offline
  • Berichten: 445
    • Onze site
Re: Licht roco vectron
« Reactie #1 Gepost op: 14 maart 2019, 16:05:25 »
mss zit de decoder slecht geplaatst.Meestal terug winkelier want garantie
Greetings,salutations,groetjes,
http://www.johnnyrail.net/

Dion

  • powerd by Uhlenbrock
  • Offline Offline
  • Berichten: 5701
  • stationsplein Baden-Baden
    • stationsplein Baden Baden
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #2 Gepost op: 14 maart 2019, 18:52:37 »
Bij mijn sbb vectron 73955

F0= verlichting wit voorzijde 1x onder 1x boven
F1 = verlichting wit voorzijde 2x onder 1x boven
F2 = verlichting wit achter 1x onder sbb seinbeeld
F7= verlichting rood achter 1x onder f2 uitzetten
F8= verlichting rood achter 2x rood f2 uitzetten

Cabineverlichting brand bij mij aan beide zijde. Zowel bij stil stand als bij rijden.
Moest wel goed kijken of de cabineverlichting aan een kant Brande. Doet het aanzienlijk
minder fel.

Heb vier vectrons en bij 3 een andere licht schakkeling. Vind persoonlijk dat roco
er een beetje een rommeltje van maakt.

De bls heeft inderdaad een andere lichtschakeling en geen cabineverlichting zover mij bekent.
« Laatst bewerkt op: 14 maart 2019, 19:12:23 door Dion »
groetjes Dion

Luc2000

  • Offline Offline
  • Berichten: 956
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #3 Gepost op: 14 maart 2019, 20:23:59 »
thnx

F1 is toch alleen motorgeluid?

En wat is bij jouw het verschil tussen F en f?

Licht onder, is dat bij jou links of rechts (als je naar de lok kijkt, dus niet uit perspectief cabine ;))
« Laatst bewerkt op: 15 maart 2019, 10:19:46 door 44 »

Joshua

  • pantograaf pantografen
  • Offline Offline
  • Berichten: 181
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #4 Gepost op: 14 maart 2019, 22:11:03 »
Ik heb een roco SBB Vectron gekocht, die vandaag pas zijn eerste proefrit bij mij thuis heeft gemaakt.

Direct uit de verpakking, met loknummer 3 (maar ook andere lotnummers) branden aan 1 kant continue 2 lichten. Linksonder en boven.


Klopt helemaal, Roco gebruikt minstens twee verschillende 'platinen', die voor de Zwitserse modellen geeft bovenstaand resultaat. F1 aan een zijde en F2 dacht ik aan de andere zijde. Zo is deze een aanvulling tot volledig frontsein 'config' en de andere zijde de in Zwitserland verplichte enkele witte licht voor onbediende cab.

Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rijrichting.

Die functie heb ik nog niet uitgeprobeerd. Maar kan zijn dat je de lok zelf van een decoder hebt voorzien? Platine is dan voorbereid voor een Zimo decoder, discussie hieromtrent elders (buitenland) gezien, misschien is dat dan de reden?

Deze functies zie ik bij de functie instellingen niet terug, dus vrees ik dat er iets niet goed is. Ik heb immers ook 2 Roco BLS Vectrons die dit probleem niet hebben.

Dan heb je waarschijnlijk de eerst release van de BLS en die is net de uitzondering op de regel, de tweede release is wel zo als bovenstaand gerealiseerd.

Heeft iemand misschien een simpele oplossing? Of retour Roco via de leverancier?


Geen van beide geef ik antwoord, maar doe wat je het beste lijkt?!

Joshua

  • pantograaf pantografen
  • Offline Offline
  • Berichten: 181
    • JKLX op Flickr
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #5 Gepost op: 14 maart 2019, 22:15:59 »
Bij gebruik van F0 gaat aan 1 kant de kabineverlichting branden in de niet rij richting.

Kan het ook zijn dat je een Roco muis gebruikt (?) en F0 met F10 verwisselt (shift toets)?. Dat is dan waarschijnlijk de cabine waarin in het eggie' de lok gereed gemaakt wordt (cab 1) en als je gaat rijden gaat deze cab.verlichting uit.

Luc2000

  • Offline Offline
  • Berichten: 956
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #6 Gepost op: 15 maart 2019, 12:38:56 »
Dank voor jullie bijdragen

Om evt misverstanden te voorkomen, ik heb de sound versie (73956) met een dus door roco (in fabriek) ingebouwde (Zimo (?) sound) decoder. Ik Heb er dus niet zelf een decoder ingestoken. Dat zou toch in 1x goed moeten werken?

Overigens (nog) in combinatie met flm twin center.

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2090
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #7 Gepost op: 15 maart 2019, 12:58:34 »
Er vanuit gaande dat je hem nieuw gekocht hebt, zou ik terug gaan naar de winkel. Je hebt er immers garantie op!

Luc2000

  • Offline Offline
  • Berichten: 956
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #8 Gepost op: 15 maart 2019, 16:14:29 »
is al retour  ;)
« Laatst bewerkt op: 15 maart 2019, 16:51:43 door Luc2000 »

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 2090
  • Nederland 3a/3b in h0
    • Omroep Modelspoor Club - Hilversum
Re: Roco Vectron, verlichting werkt niet goed.
« Reactie #9 Gepost op: 15 maart 2019, 20:47:07 »
Verstandig! Laat ons nog a.j.b. even weten hoe het afgelopen is / wat de oorzaak was. Wie weet is dat leerzaam  :)