Doel:€250.00
Donaties:€92.50

Per saldo:€-157.50

Steun ons nu!

Laatst bijgewerkt
op 28-08-2019
Algemeen

De stichting

Recente berichten

Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 23:00:38
MB-module: "Chicago Union" door Eegtrain
Vandaag om 22:45:48
Projekt 083-338 door Klaas Zondervan
Vandaag om 21:56:06
Pronsfeld door rotaspeed
Vandaag om 21:40:23
Hoekdiorama door sdz1976
Vandaag om 21:34:31
Voegen van lasercut modellen door Martin Welberg
Vandaag om 21:32:07
Vrije vertaling van station Arnhem jaren 80 door Niels B
Vandaag om 21:22:09
Pret met Arduino door Ad Cleijsen
Vandaag om 21:10:19
Het (laten) weatheren van modeltreinen door Ryansprenkels
Vandaag om 21:09:08
Graag jullie mening over deze baan door Klaas Zondervan
Vandaag om 21:01:52
Neutraal Moresnet in H0 door André 1976
Vandaag om 20:46:36
Buffels zijn verkocht door Thom
Vandaag om 20:41:16
BNLS-Module: "Spoormuseum in H0" door Eegtrain
Vandaag om 20:39:33
Onlangs gespot - gefotografeerd, de foto's door C_Jabaaij
Vandaag om 20:39:31
Timer schakeling rondje h0 door Eric B
Vandaag om 20:30:29
Speaker 4 of 8 Ohm? door ATB
Vandaag om 20:30:10
Fleischmann kraan omgebouwd en decoder stuk door jerrytrein
Vandaag om 20:30:00
Nederlandse Smalspoormodelbouwdagen Katwijk door Peter Soonius
Vandaag om 20:22:57
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
Vandaag om 20:22:30
65 018 van de SSN/VSM door barry1972
Vandaag om 19:50:53
Waalhaven kreupel gemaakt door Alexander
Vandaag om 19:45:42
Everskerke, een fictief station aan de Zeeuwse lijn in de jaren '70 in H0. door Tulpendaal
Vandaag om 19:34:38
Landerbahn en Reichsbahn locomotieven. door puntenglijder
Vandaag om 19:30:33
Once Upon A Time In A Computer Desk door JaJo
Vandaag om 19:26:02
Roco NS 200/300 Sik, model 2019 door barry1972
Vandaag om 19:18:46
VERPLAATST: Het (laten) weatheren van modeltreinen door Bert van Gelder
Vandaag om 19:15:07
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 18:24:32
NS modelbaan Hoekdam H0 door Rich M.
Vandaag om 17:10:30
Bentheimer Eisenbahn, gisteren, vandaag en morgen. door Hans Reints
Vandaag om 17:04:01
NS 8100 in Spoor-1 door FritsT
Vandaag om 16:42:07
  

Auteur Topic: MRdirect booster defect  (gelezen 887 keer)

sven279

  • Offline Offline
  • Berichten: 15
MRdirect booster defect
« Gepost op: 03 oktober 2018, 21:06:41 »
Goedenavond,

Allereerst, ik heb een multimeter en kan een beetje solderen. Ik snap een groot deel van de basis van de techniek maar bij wat een ic doet houd mijn kennis op.

Sinds een tijdje is mijn Mrdirect booster van traintech kapot. Er mee opgehouden na een kortsluiting op de baan.
Echter is het niet mogelijk meer om dit te laten repareren bij traintech ivm het overlijden van de eigenaar.

Na wat meten met een multimeter kwam ik er achter dat er 2 mosfets kapot leken te zijn. (de "middelste" 2 op de bijgevoegde foto)
Deze gekocht, vervangen en toen werkte het geheel... 2 minuten...
De treinen hadden licht echter kwamen er geen signalen door. De draden richting baan omgedraaid, toen ging er na commando een loc rijden, deze stopte echter niet meer en kwamen er geen signalen meer door. Na de baan afgeschakeld te hebben is alles er mee gestopt.

Op dit moment zit ik dus met weer de defecte mosfets(heb nog extra) en een baan die niet werkt.
Als ik spanning op het kastje zet via de adapter begint de adapter langzaam te knipperen, meer gebeurd er niet.

Wat ik mij af vraag, wat kan ik nu verder doen? Iemand dit zelf meegemaakt al en wat kan ik met mijn multimeter nog beginnen?

Het plan is nog niet over te stappen naar een ander systeem dus dat is geen optie.
(de zekering is niet door)

De middelste 2 mosfets zijn vervangen
« Laatst bewerkt op: 03 oktober 2018, 21:08:13 door sven279 »

Calimero

  • Offline Offline
  • Berichten: 1042
Re: MRdirect booster defect
« Reactie #1 Gepost op: 03 oktober 2018, 21:39:26 »
Ik ken deze booster niet maar wat ik me wel af vraag is waarom je niet
gelijk alle 4 mosfets vervangen hebt als je er toch genoeg hebt ?
Ik krijg de indruk dat het 2 paralelle paren zijn.
Groet, Ronald.

zuylen

  • Offline Offline
  • Berichten: 3378
Re: MRdirect booster defect
« Reactie #2 Gepost op: 04 oktober 2018, 09:14:28 »
Ik zie dat de linker twee ook flink gebakken zijn. Ik denk dat die ook de geest gegeven hebben.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #3 Gepost op: 04 oktober 2018, 09:16:27 »
De linker zien er zo uit omdat er lijm op zat ivm koelribben.
Maar ik ga vanavond alle vier de mosfets vervangen en het nog eens proberen. Bedankt voor de input, ik laat van mij horen!

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #4 Gepost op: 04 oktober 2018, 16:52:08 »
Alle 4 de mosfets vervangen.
Stroom er op,, groen licht (y)
Maar, stroom op de baan zetten daar integen ging niet zo goed.
De mosfets zijn dus vervangen en na een signaal de booster in te sturen om spanning op de baan te zetten terug bij af.
100%geen sluiting in de baan, heb een los stuk Contactrail gepakt om mee te testen.

Nog mensen met andere input?

borotof

  • Offline Offline
  • Berichten: 226
Re: MRdirect booster defect
« Reactie #5 Gepost op: 04 oktober 2018, 19:00:35 »
De mijne gaf ook vrij snel de geest. Heb het er maar bij gelaten, gebruik nu weer m'n el cheapo delta boosters, tot volle tevredenheid overigens, met een beetje koeling laat ik met 1 zo'n ding 8 treinen tegelijk rijden.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #6 Gepost op: 04 oktober 2018, 19:03:07 »
Maar ja, ik wil nog kunnen terugmelden, dat gaat nu niet meer.

Hans1963

  • Offline Offline
  • Berichten: 19
Re: MRdirect booster defect
« Reactie #7 Gepost op: 04 oktober 2018, 20:39:40 »
Een LPT-print voor S88 terugmelding aan je parallelle poort kun je ook eenvoudig zelf maken op een
stroken board maken.



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #8 Gepost op: 04 oktober 2018, 21:10:27 »
Ik onthoud de alternatieven,, toch wil ik de booster proberen te repareren.
Ik heb 2 filmpjes gemaakt met hoe het op dit moment er voor staat. Het relais lijkt te werken om van programmeerspoor naar normaal te switchen. Op de video's is geen baan aangesloten. Alles lijkt normaal te werken.

https://youtu.be/lrr1dx_RTJ0
https://youtu.be/qS3xJ4Hht8w

spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #9 Gepost op: 04 oktober 2018, 22:23:47 »
Hoi,

Laten we aannemen dat de nieuwe fets goed zijn/waren.

De booster reageerd op commando's. Dan komt de aanstuur elektronica onder verdacht.
Het lijkt erop dat de aanstuurelectronica in tweevoud is. Dat heeft als voordeel dat je de componenten  met de multimeter kunt doormeten en vergelijken(weerstand en diode overgangen).

Als dat allemaal aan elkaar gelijk is, dan de volgende stap.
Ik vermoed dat een van de twee kanten van de h-brug niet wordt aangestuurd.
Alle 4 de fets verwijderen, spanning op de booster en commando geven dat er spanning op de baan staat. Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7.


Mvg spock


Verstuurd vanaf mijn SM-T800 met Tapatalk


spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #10 Gepost op: 04 oktober 2018, 22:34:32 »
Hoi,

Ik zie net dat je Marklin M rails gebruikt. Een clubgenoot had ooit dezelfde rails en toen zat er een kortsluiting bij een overgang (lipje verkeerd).

Heb je de baan al doorgemeten met de multimeter hoeveel weerstand deze heeft als er niets op de baan staat?

mvg spock

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #11 Gepost op: 04 oktober 2018, 22:36:39 »
Ik heb inderdaad m rail, maar alle tests zijn nu gedaan met c rail om de booster aan de praat te krijgen.

"Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7."
Dit gedeelte gaat me te ver en snap ik niet ;-)

spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #12 Gepost op: 04 oktober 2018, 23:01:41 »
Dan probeer ik het beter uit te leggen  :)

Ik vermoed dat een kant van de H-brug (dat zijn de 4 fets) niet wordt aangestuurd. Zo te zien is het linker pootje van de fets het aanstuursignaal. Het aanstuursignaal hoort een pulssignaal te zijn. Ik vermoed dat er op 1 of meerder linkerpinnen van de fets geen pulsspanning maar een constante spanning staat. Dit is te meten met een scoop. Als je de ontbrekende pulsspanning heb gevonden, dan is het de bedoeling om de printsporen en componenten te volgen en te meten totdat je het pulssignaal meet.
Je kunt het proberen met een multimeter, maar dat is als piano spelen met bokshandschoenen.

mvg spock



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #13 Gepost op: 04 oktober 2018, 23:08:10 »
Het ging mis bij de term scoop,, maar ik ga in mijn omgeving vragen of iemand er een heeft liggen.

Ik zag overigens in het gedeelte waar de zekering zich bevind een vonk ontstaan,, niet bij de zekering zelf, niet zeker of het de diode of Mosfet is.(onder koelribben foto)
Wel de Mosfet vervangen deed niks het meer. Oude terug geplaatst en toen weer de zelfde cyclus. Moet meer mosfets gaan bestellen nu...

Nu heb ik dit in mijn ooghoek zien gebeuren.
De componenten die zich daar bevinden staan op de foto.

Mocht ik geen scoop kunnen vinden moet ik denk ik of het opgeven of iemand op het forum vinden in de buurt van Soest die daar bij zou kunnen helpen. Ik weet niet of dat normaal is in deze "gemeenschap"

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4487
Re: MRdirect booster defect
« Reactie #14 Gepost op: 06 oktober 2018, 12:56:40 »
Misschien hier de plaats / regio melden. Dan is er misschien wel een forumgenoot die onder het genot van een bakkie pleur of een biertje er naar wil/kan kijken.


Timo
Verzonden vanaf mijn desktop met Firefox