Doel:€250.00
Donaties:€92.50

Per saldo:€-157.50

Steun ons nu!

Laatst bijgewerkt
op 28-08-2019
Algemeen

De stichting

Recente berichten

Baanplan K.L.ooit door Ruud-64
Vandaag om 00:03:10
Smalspoorbaan "Hinterhof" Heinenoord door Almar
22 september 2019, 23:58:44
NS 6400 in spoor 1 door MB6400
22 september 2019, 23:43:52
Bouwen van modellen bestaande uit gips door Wim Vink
22 september 2019, 23:34:21
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door nighttrain1
22 september 2019, 23:11:07
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
22 september 2019, 23:06:45
Montage bouwkit Weinert BR 93 door Ivo tB
22 september 2019, 23:06:31
NS 8100 in Spoor-1 door becasse
22 september 2019, 23:00:35
Landerbahn en Reichsbahn locomotieven. door wob
22 september 2019, 22:38:20
Mooi weer om buiten te spelen door sncf231e
22 september 2019, 22:27:10
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door 1795
22 september 2019, 22:23:09
Onlangs gespot - gefotografeerd, de foto's door Sean
22 september 2019, 22:16:14
Neutraal Moresnet in H0 door André 1976
22 september 2019, 22:08:57
Woonkamer Diorama "Station Almelo" door maarten_siffels
22 september 2019, 21:53:44
Baanplan voor herbeginner met een Fleischman H0 door erikkral
22 september 2019, 21:51:08
Bröckenbahn door Frank 123
22 september 2019, 21:39:05
NL-baan in Canada door ArjanB
22 september 2019, 21:35:10
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Esufreak
22 september 2019, 21:08:33
Projekt 083-338 door Falkenberg
22 september 2019, 20:59:27
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
22 september 2019, 20:52:43
Twincenter en Intellibox: kan ik die met elkaar koppelen? door henk
22 september 2019, 20:39:20
Toon hier je nieuwe (model-) spooraanwinst(en)... door NS1220
22 september 2019, 20:30:27
LS Models 2019 door Rondje_HO
22 september 2019, 20:26:25
Roco BR215 decoder door henk
22 september 2019, 20:21:58
Uhlenbrock Power 4 booster, probleem door Arno49
22 september 2019, 20:14:22
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door Roy van Dijk
22 september 2019, 20:02:44
Voegen van lasercut modellen door Sven
22 september 2019, 19:05:33
Zie ginds komt de sinttrein... door Remunj
22 september 2019, 18:57:21
ACME 2019 door arnout
22 september 2019, 18:52:35
Nederlandse Smalspoormodelbouwdagen Katwijk door Peter Soonius
22 september 2019, 18:41:29
  

Auteur Topic: MRdirect booster defect  (gelezen 895 keer)

sven279

  • Offline Offline
  • Berichten: 15
MRdirect booster defect
« Gepost op: 03 oktober 2018, 21:06:41 »
Goedenavond,

Allereerst, ik heb een multimeter en kan een beetje solderen. Ik snap een groot deel van de basis van de techniek maar bij wat een ic doet houd mijn kennis op.

Sinds een tijdje is mijn Mrdirect booster van traintech kapot. Er mee opgehouden na een kortsluiting op de baan.
Echter is het niet mogelijk meer om dit te laten repareren bij traintech ivm het overlijden van de eigenaar.

Na wat meten met een multimeter kwam ik er achter dat er 2 mosfets kapot leken te zijn. (de "middelste" 2 op de bijgevoegde foto)
Deze gekocht, vervangen en toen werkte het geheel... 2 minuten...
De treinen hadden licht echter kwamen er geen signalen door. De draden richting baan omgedraaid, toen ging er na commando een loc rijden, deze stopte echter niet meer en kwamen er geen signalen meer door. Na de baan afgeschakeld te hebben is alles er mee gestopt.

Op dit moment zit ik dus met weer de defecte mosfets(heb nog extra) en een baan die niet werkt.
Als ik spanning op het kastje zet via de adapter begint de adapter langzaam te knipperen, meer gebeurd er niet.

Wat ik mij af vraag, wat kan ik nu verder doen? Iemand dit zelf meegemaakt al en wat kan ik met mijn multimeter nog beginnen?

Het plan is nog niet over te stappen naar een ander systeem dus dat is geen optie.
(de zekering is niet door)

De middelste 2 mosfets zijn vervangen
« Laatst bewerkt op: 03 oktober 2018, 21:08:13 door sven279 »

Calimero

  • Offline Offline
  • Berichten: 1042
Re: MRdirect booster defect
« Reactie #1 Gepost op: 03 oktober 2018, 21:39:26 »
Ik ken deze booster niet maar wat ik me wel af vraag is waarom je niet
gelijk alle 4 mosfets vervangen hebt als je er toch genoeg hebt ?
Ik krijg de indruk dat het 2 paralelle paren zijn.
Groet, Ronald.

zuylen

  • Offline Offline
  • Berichten: 3386
Re: MRdirect booster defect
« Reactie #2 Gepost op: 04 oktober 2018, 09:14:28 »
Ik zie dat de linker twee ook flink gebakken zijn. Ik denk dat die ook de geest gegeven hebben.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #3 Gepost op: 04 oktober 2018, 09:16:27 »
De linker zien er zo uit omdat er lijm op zat ivm koelribben.
Maar ik ga vanavond alle vier de mosfets vervangen en het nog eens proberen. Bedankt voor de input, ik laat van mij horen!

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #4 Gepost op: 04 oktober 2018, 16:52:08 »
Alle 4 de mosfets vervangen.
Stroom er op,, groen licht (y)
Maar, stroom op de baan zetten daar integen ging niet zo goed.
De mosfets zijn dus vervangen en na een signaal de booster in te sturen om spanning op de baan te zetten terug bij af.
100%geen sluiting in de baan, heb een los stuk Contactrail gepakt om mee te testen.

Nog mensen met andere input?

borotof

  • Offline Offline
  • Berichten: 226
Re: MRdirect booster defect
« Reactie #5 Gepost op: 04 oktober 2018, 19:00:35 »
De mijne gaf ook vrij snel de geest. Heb het er maar bij gelaten, gebruik nu weer m'n el cheapo delta boosters, tot volle tevredenheid overigens, met een beetje koeling laat ik met 1 zo'n ding 8 treinen tegelijk rijden.

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #6 Gepost op: 04 oktober 2018, 19:03:07 »
Maar ja, ik wil nog kunnen terugmelden, dat gaat nu niet meer.

Hans1963

  • Offline Offline
  • Berichten: 19
Re: MRdirect booster defect
« Reactie #7 Gepost op: 04 oktober 2018, 20:39:40 »
Een LPT-print voor S88 terugmelding aan je parallelle poort kun je ook eenvoudig zelf maken op een
stroken board maken.



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #8 Gepost op: 04 oktober 2018, 21:10:27 »
Ik onthoud de alternatieven,, toch wil ik de booster proberen te repareren.
Ik heb 2 filmpjes gemaakt met hoe het op dit moment er voor staat. Het relais lijkt te werken om van programmeerspoor naar normaal te switchen. Op de video's is geen baan aangesloten. Alles lijkt normaal te werken.

https://youtu.be/lrr1dx_RTJ0
https://youtu.be/qS3xJ4Hht8w

spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #9 Gepost op: 04 oktober 2018, 22:23:47 »
Hoi,

Laten we aannemen dat de nieuwe fets goed zijn/waren.

De booster reageerd op commando's. Dan komt de aanstuur elektronica onder verdacht.
Het lijkt erop dat de aanstuurelectronica in tweevoud is. Dat heeft als voordeel dat je de componenten  met de multimeter kunt doormeten en vergelijken(weerstand en diode overgangen).

Als dat allemaal aan elkaar gelijk is, dan de volgende stap.
Ik vermoed dat een van de twee kanten van de h-brug niet wordt aangestuurd.
Alle 4 de fets verwijderen, spanning op de booster en commando geven dat er spanning op de baan staat. Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7.


Mvg spock


Verstuurd vanaf mijn SM-T800 met Tapatalk


spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #10 Gepost op: 04 oktober 2018, 22:34:32 »
Hoi,

Ik zie net dat je Marklin M rails gebruikt. Een clubgenoot had ooit dezelfde rails en toen zat er een kortsluiting bij een overgang (lipje verkeerd).

Heb je de baan al doorgemeten met de multimeter hoeveel weerstand deze heeft als er niets op de baan staat?

mvg spock

sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #11 Gepost op: 04 oktober 2018, 22:36:39 »
Ik heb inderdaad m rail, maar alle tests zijn nu gedaan met c rail om de booster aan de praat te krijgen.

"Dan met een scoop het aanstuursignaal terug traceren vanaf Q6 en Q7."
Dit gedeelte gaat me te ver en snap ik niet ;-)

spock

  • Offline Offline
  • Berichten: 262
Re: MRdirect booster defect
« Reactie #12 Gepost op: 04 oktober 2018, 23:01:41 »
Dan probeer ik het beter uit te leggen  :)

Ik vermoed dat een kant van de H-brug (dat zijn de 4 fets) niet wordt aangestuurd. Zo te zien is het linker pootje van de fets het aanstuursignaal. Het aanstuursignaal hoort een pulssignaal te zijn. Ik vermoed dat er op 1 of meerder linkerpinnen van de fets geen pulsspanning maar een constante spanning staat. Dit is te meten met een scoop. Als je de ontbrekende pulsspanning heb gevonden, dan is het de bedoeling om de printsporen en componenten te volgen en te meten totdat je het pulssignaal meet.
Je kunt het proberen met een multimeter, maar dat is als piano spelen met bokshandschoenen.

mvg spock



sven279

  • Offline Offline
  • Berichten: 15
Re: MRdirect booster defect
« Reactie #13 Gepost op: 04 oktober 2018, 23:08:10 »
Het ging mis bij de term scoop,, maar ik ga in mijn omgeving vragen of iemand er een heeft liggen.

Ik zag overigens in het gedeelte waar de zekering zich bevind een vonk ontstaan,, niet bij de zekering zelf, niet zeker of het de diode of Mosfet is.(onder koelribben foto)
Wel de Mosfet vervangen deed niks het meer. Oude terug geplaatst en toen weer de zelfde cyclus. Moet meer mosfets gaan bestellen nu...

Nu heb ik dit in mijn ooghoek zien gebeuren.
De componenten die zich daar bevinden staan op de foto.

Mocht ik geen scoop kunnen vinden moet ik denk ik of het opgeven of iemand op het forum vinden in de buurt van Soest die daar bij zou kunnen helpen. Ik weet niet of dat normaal is in deze "gemeenschap"

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 4487
Re: MRdirect booster defect
« Reactie #14 Gepost op: 06 oktober 2018, 12:56:40 »
Misschien hier de plaats / regio melden. Dan is er misschien wel een forumgenoot die onder het genot van een bakkie pleur of een biertje er naar wil/kan kijken.


Timo
Verzonden vanaf mijn desktop met Firefox