Doel:€250.00
Donaties:€0.00

Per saldo:€-250.00

Steun ons nu!

Laatst bijgewerkt
op 10-10-2018
Algemeen

De stichting

Recente berichten

Onlangs gespot - gefotografeerd, de foto's door Remco vM
Vandaag om 03:30:05
Station Amsterdam Muiderpoort, gezocht: tekeningen, plattegrond door Modellbahnwagen
Vandaag om 01:01:32
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door janw
Vandaag om 00:41:38
NS 5500 / HSM 700 spoor 0 / 1 door Carel Ruysink
Vandaag om 00:27:06
Mat '24 Jaap, Wegleer. Info en foto's gezocht. door jjg koopmans
Vandaag om 00:24:21
CityNightLine 1:1, 1:87 en 1:160 door Michiel 80
Vandaag om 00:18:01
Nieuwbouw container overslag terminal door NS1220
Vandaag om 00:10:54
Korneschans. Een fictief Duits Nederlands grensstation. door DJV
Vandaag om 00:01:02
Vraag over Frans rijtuig door Falkenberg
16 oktober 2018, 23:23:21
De Wadlander, een eilandbaan. door VFR
16 oktober 2018, 23:19:55
Mara Harbor door Martin Welberg
16 oktober 2018, 22:58:15
Experimenteren met Arduino - Mardec, reageert wel op DCC signaal van MultiMaus door NTeering
16 oktober 2018, 22:46:54
Schwarzburg-Neuffen-Bahn door jerrytrein
16 oktober 2018, 22:21:12
Projekt 083-338 door jerrytrein
16 oktober 2018, 22:19:08
Drijfwerk Metrop BR 18 door MDK193
16 oktober 2018, 22:17:30
Raadplaatje door Arjen52
16 oktober 2018, 21:54:05
Trams van de HTM in 1/87 door Tulpendaal
16 oktober 2018, 21:43:19
Vrije vertaling van station Arnhem jaren 80 door Whis
16 oktober 2018, 21:41:23
Schrootbaan in spoor 1 door Tulpendaal
16 oktober 2018, 21:31:12
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Schachbrett
16 oktober 2018, 21:24:15
Schakeling voor kleurkeuze leds door arnaudns
16 oktober 2018, 21:09:45
Watertoren van Wageningen. door Duizendpoot
16 oktober 2018, 20:45:29
Ombouw/moderniseren Lima koploper door fc_del_nordeste
16 oktober 2018, 20:39:25
  

Auteur Topic: RM-GB-8, detectie begint slecht te werken  (gelezen 543 keer)

Bert Snijder

  • Offline Offline
  • Berichten: 101
RM-GB-8, detectie begint slecht te werken
« Gepost op: 20 september 2018, 17:48:17 »
Beste mede hobbyisten,

Onder mijn digitale tweerail HO baan gebruik ik al 11 jaar een keten van een ouder type Littfinski bezetmelders RM-GB-8. Ze zijn met elkaar verbonden via S88-kabels met platte stekkers. De detectie werkt de laatste tijd slecht. In Win-digipet zie ik dat detectie dan weer wel en dan weer niet plaatsvindt. Ik denk dat deze S88 kabels storingsgevoelig zijn. Hoe los ik dit probleem op?
Alvast dank voor het meedenken. Bert Snijder
« Laatst bewerkt op: 20 september 2018, 21:01:02 door Bert van Gelder »

Trein-H0

  • Offline Offline
  • Berichten: 162
Re: RM-GB-8
« Reactie #1 Gepost op: 20 september 2018, 18:01:20 »
Goedemiddag Bert,

Het eerste wat bij mij opkomt is dus slecht contact. En dan gelijk twee vragen:
1. Zitten de stekkers al die tijd alvast?
2 Worden de stekkers veel vast en los gemaakt?

In het eerste geval kan oxidatie de oorzaak zijn en kan het los en vast maken mogelijk een oplossing bieden. Tevens kun je ook contactspray overwegen.
In het tweede geval kan een versleten stekker de oorzaak zijn.
Met vriendelijke groet,

Gerrit

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #2 Gepost op: 23 september 2018, 22:32:07 »
Beste Gerrit,
Hier en daar wat stekkers schoongemaakt, maar ik denk niet dat dit op oplossing is. Storingen blijven zich voordoen. Het lijkt eerder op een soort van overspraak. Maar weet iemand wat ik hiertegen kan doen?
Groet, Bert

Trein-H0

  • Offline Offline
  • Berichten: 162
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #3 Gepost op: 24 september 2018, 07:28:20 »
Goedemorgen Bert,

Dan is de eerste stap gedaan. Meestal is het een kwestie van elimineren, dus slechte contacten zijn niet het probleem. Wat je bedoel met overspraak is mij niet duidelijk.
Met vriendelijke groet,

Gerrit

Locofiel

  • Offline Offline
  • Berichten: 13
  • Van duw- via opwind- naar elektrische trein.
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #4 Gepost op: 24 september 2018, 09:07:08 »
Overspraak ontstaat doordat je (communicatie)bedrading als antenne gaat fungeren.
De meest simpele oplossing hiervoor is het twisten (in elkaar draaien) van de betreffende bedrading.
Soms kansen metalen schotje of doosje om de betreffende ontvanger - hier de RM-GB-8 - ook soulaas bieden.
Deze oplossingen pasten wij toe in de telefooncentrales en de (inmiddels) antieke radio wereld  ;)


 Gr,

Dirk

Klaas Zondervan

  • Offline Offline
  • Berichten: 16061
    • Pagina van klaas
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #5 Gepost op: 24 september 2018, 09:13:01 »
De detectie werkt de laatste tijd slecht.
En eerst werkte het wel goed? Kun je bedenken wat er in de tussentijd is veranderd?
Op 20 en 21 oktober sta ik met "Without" op de tentoonstelling in Edegem. http://mtdtreinenclub.be/over/tentoonstelling/index.html

ErikW

  • Offline Offline
  • Berichten: 92
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #6 Gepost op: 24 september 2018, 10:04:12 »
Als je de S88 bus stabieler wilt maken, kun je er ook voor kiezen over te gaan op S88-N .  Hierbij worden standaard (getwiste) netwerkkabels gebruikt.  Er zijn kleine verloopprintjes van S88 naar S88-N.  Als je centrale dit ondersteunt, zou je ook nog over kunnen gaan op Loconet.

Onterechte meldingen kunnen ook veroorzaakt worden door sluip-verbruik op je baan, bijvoorbeeld door viezigheid op de rails.

Bert Snijder

  • Offline Offline
  • Berichten: 101
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #7 Gepost op: 07 oktober 2018, 22:08:02 »
Beste mensen,

Ik heb de laatst geplaatste Littfinski RM-GB-8 bezetmelder ontkoppeld en een paar weken bekeken wat er gebeurde. Gedurende deze weken zijn er geen storingen meer opgetreden. Het probleem lijkt hem dus in het laatste deel te zitten. Nu is de vraag wat de meest waarschijnlijke oorzaak van het probleem zal zijn: een storing in de laatste RM-GB-8 of een kabelprobleem?
Heeft iemand hier ervaring mee?

Groet, Bert Snijder

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3996
Re: RM-GB-8, detectie begint slecht te werken
« Reactie #8 Gepost op: 07 oktober 2018, 22:18:00 »
Dan ga ik voor de kabel... Verreweg het meest storingsgevoelige deel. Sluit hem voor de grap maar eens dicht bij aan :) Ik zou kijken om over te gaan op S99-N.


Timo
Verzonden vanaf mijn desktop met Firefox