Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 23-01-2019
Algemeen

De stichting

Recente berichten

Jagerndorfer 2019 door Falcon10
Vandaag om 07:00:32
Jos en Sven bouwen een nieuw H0e diorama voor Rail 2019 door Marc tramt
Vandaag om 06:56:25
Tramfabriek 2019 door Marc tramt
Vandaag om 06:50:30
Twee centimeter sneeuw verwacht, dienstregeling gehalveerd......... door MDK193
Vandaag om 06:27:47
BNLS-Werkspoor - Pimp my hondekop door Misha
Vandaag om 05:36:09
Amsterdam Weesperpoort als nieuw station door Tulpendaal
Vandaag om 05:26:06
Nederlandse spoorwegen 1956 - 1969 door Modellbahnwagen
Vandaag om 00:49:06
Raadplaatje door Wouter W
Vandaag om 00:04:56
EifelBurgenBahn door Reinout van Rees
23 januari 2019, 23:47:55
Roco 1122 ruikt naar koolborstels en olie door Christoph
23 januari 2019, 23:34:48
MB-module: "L'Esimé" door Chris80
23 januari 2019, 23:33:15
LS Models, STVA (NS) autotransportwagens door Falkenberg
23 januari 2019, 23:31:48
Exacttrain 2019 door Falkenberg
23 januari 2019, 23:30:17
Communicatie Decoder Pro en Intellibox Basic door HaWe
23 januari 2019, 23:19:13
Ecos2 en Artitec Hondekop hebben ruzie door Wijbe
23 januari 2019, 23:17:09
Hoekdiorama door T.Spat
23 januari 2019, 23:07:00
NS 5500 / HSM 700 spoor 0 / 1 door rolfm
23 januari 2019, 23:05:01
omBC in messing. door EFM
23 januari 2019, 22:54:34
Rijnstraat door Sven
23 januari 2019, 22:53:10
Korneschans. Een fictief Duits Nederlands grensstation. door DJV
23 januari 2019, 22:45:53
Kopstation aan Noordzeekust Duitsland door gdh
23 januari 2019, 22:43:51
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
23 januari 2019, 22:29:38
Herstellen van locomotieven na stilstand van 20 tot 30 jaren door NS264
23 januari 2019, 22:26:53
ESU 2019 door Marcel112
23 januari 2019, 22:20:56
The R & J Colliery Ltd. 1:76 Brits. door RobbertJan
23 januari 2019, 22:16:35
Onlangs gespot - gefotografeerd, de foto's door Lucf
23 januari 2019, 21:39:22
Brawa Br 643.2 talent euregiobahn 0720 door ltmdepot
23 januari 2019, 21:35:28
Van Eijs naar Wijlre en naar Schin op Geul door Krokodil68
23 januari 2019, 21:32:44
Bouw spoor nul module baan bahnhof Königshofen tijdperk III door bernhard67
23 januari 2019, 21:23:02
RAG 777 verdwenen (Autotron Rosmalen) door PlanE
23 januari 2019, 21:20:41
  

Auteur Topic: Frontverlichting uhlenbrock decoder werkt niet  (gelezen 1394 keer)

henk

  • Offline Offline
  • Berichten: 17864
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #15 Gepost op: 05 juni 2018, 09:53:40 »
Gelijk even kijken of de stekker er goed inzit, kan ook geen kwaad. Je hoeft niets te proberen. Op de print staat een sterretje bij de aansluiting voor de oranje draad (pin 1).
Ik weet wel de verlichting helemaal niet moet werken als de stekker verkeerd zit. Maar de print van de Roco 1600/1700/1800 bevat een opmerkelijke schakeling met best kans op een lekstroom.
Het is heel Nederlands om iets heel Nederlands te vinden.

Klaas Zondervan

  • Offline Offline
  • Berichten: 16575
    • Pagina van klaas
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #16 Gepost op: 05 juni 2018, 10:27:08 »
Bert heeft al aangegeven dat de oranje draad bij het sterretje zit.
En die opmerkelijke schakeling, heb je daar een schema van? Dat zou misschien de zaak kunnen verhelderen.
Het volgende optreden van "Without" is op 23 en 24 februari 2019 in de Zeelandhallen te Goes.

henk

  • Offline Offline
  • Berichten: 17864
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #17 Gepost op: 05 juni 2018, 10:40:27 »
Nee, ik heb er geen schema van en ik doorgrond de schakeling ook niet. Dat wil zeggen, de functie van de spoelen, condensator en de weerstanden in array (voorschakelweerstanden) snap ik. Wat de functie is van de drie ronde componenten ter weerszijden van de stekker (ook weerstanden geloof ik) en de twee diodes weet ik niet, behalve dat het ook met de functieuitgangen te maken heeft.

Edit foto verwijderd wegens misverstanden.  :)
« Laatst bewerkt op: 05 juni 2018, 20:41:31 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Fritsprt

  • Offline Offline
  • Berichten: 1110
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #18 Gepost op: 05 juni 2018, 10:52:44 »
Het printje is behoorlijk conventioneel van opzet. Het enige onlogische is dat er in de plus leiding ook een gemeenschappelijke voorschakel weerstand van 510 Ohm zit waar dan zowel de stroom van de rode als witte leds doorheen loopt. Daarnaast heeft elke led een eigen weerstand van 680 Ohm en zit er nog eens een gemeenschappelijke weerstand van 82 Ohm in de functieuitgang.

Dat de rode ledjes branden tgv lekstromen lijkt mij uitgesloten.

Ik sluit mij aan bij de theorie dat de spanning van de decoder te laag is.

Gr. Frits

Verstuurd vanaf mijn SM-G930F met Tapatalk


henk

  • Offline Offline
  • Berichten: 17864
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #19 Gepost op: 05 juni 2018, 11:30:51 »
Bedankt voor de toelichting, maar wat bedoel je hiermee?

... en zit er nog eens een gemeenschappelijke weerstand van 82 Ohm in de functieuitgang.

En wat is de functie van de twee diodes. Normaal zitten die erin om de verlichting zowel analoog als digitaal te kunnen gebruiken.
Het is heel Nederlands om iets heel Nederlands te vinden.

Fritsprt

  • Offline Offline
  • Berichten: 1110
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #20 Gepost op: 05 juni 2018, 17:41:05 »


Het schema voor de liefhebbers

Gr. Frits

ps. Ik schreef vanmiddag dat er een weerstand van 510 Ohm in de plus (blauwe draad) zit maar dat blijkt 750 Ohm te zijn.

dimo1_dimo1

  • Offline Offline
  • Berichten: 3188
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #21 Gepost op: 05 juni 2018, 19:43:37 »
Ik zie ook een paarse draad.. Extra functie erin verwerkt?
groeten,
Auke

henk

  • Offline Offline
  • Berichten: 17864
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #22 Gepost op: 05 juni 2018, 19:47:42 »
Op de foto?
Ja, de groene en paarse draad heb ik gebruikt om te sluitverliching apart aan te sturen. Maar daar gaat dit draadje eigenlijk niet over.  :)
Het is heel Nederlands om iets heel Nederlands te vinden.

dimo1_dimo1

  • Offline Offline
  • Berichten: 3188
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #23 Gepost op: 05 juni 2018, 19:53:25 »
Kan het zijn dat dat ervoor zorgt dat nu alleen de sluitverlichting het doet? Omdat dat via die andere draden gaat?
Ik denk dat het wel relevante informatie is.
groeten,
Auke

dimo1_dimo1

  • Offline Offline
  • Berichten: 3188
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #24 Gepost op: 05 juni 2018, 19:54:32 »
Oh wacht! Jij bent niet de topic starter.. Sorry :)
groeten,
Auke

Hobojohn

  • Offline Offline
  • Berichten: 358
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #25 Gepost op: 05 juni 2018, 20:07:47 »
Zo maar even wat meedenkend:

1. met een andere decoder testen of de verlichting daarmee wel goed werkt
2. Stekker cf NEM 652 gesoldeerd?
3. Draden op de decoder goed gesoldeerd? Geen onzichtbare contacten tussen soldeerpunten?
Ik controleer het een de hand van plaatjes die op het Internet te vinden zijn.

jan.

ZwolsBas

  • Offline Offline
  • Berichten: 3092
  • NL/NS vanaf 1945
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #26 Gepost op: 05 juni 2018, 20:32:11 »
Ik zie dat je een stuk door geslepen hebt,  dan werkt de front verlichting inderdaad niet links en rechts.
Druk eens F1 tm F20 aan op je muis, brandt dan iets van de verlichting?

En doe eens CV8 waarde 8, even een reset kan helpen.

Treinen Vissen Katten Liefhebber, bouw modelbaan op zolder gestart, nu nog 3 plaatsnamen verzinnen, help je mee?

henk

  • Offline Offline
  • Berichten: 17864
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #27 Gepost op: 05 juni 2018, 20:38:22 »
Maar die foto is dus niet de loc van de vragensteller. Was alleen bedoeld om het schema te doorgronden.
En overigens zijn de baantjes naar de sluitseinen doorgeslepen en werken de frontseinen prima.

Edit foto in dat bericht verwijderd wegens misverstanden.  :)
« Laatst bewerkt op: 05 juni 2018, 20:42:15 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

Klaas Zondervan

  • Offline Offline
  • Berichten: 16575
    • Pagina van klaas
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #28 Gepost op: 05 juni 2018, 21:25:16 »
Het schema van Frits laat zien dat de rode leds aan de ene kant parallel staan aan de witte leds aan de andere kant. Alleen verwarrend dat de aansluitingen aan de interface verkeerd genummerd zijn.

Het wachten is nu op het aanpassen van CV50.
Het volgende optreden van "Without" is op 23 en 24 februari 2019 in de Zeelandhallen te Goes.

Fritsprt

  • Offline Offline
  • Berichten: 1110
Re: Frontverlichting uhlenbrock decoder werkt niet
« Reactie #29 Gepost op: 05 juni 2018, 21:46:15 »
Alleen verwarrend dat de aansluitingen aan de interface verkeerd genummerd zijn.

Ik heb voor het schema een standaard 8 polige double row pinheader uit eagle gebruikt. Daarom kloppen de nummertjes niet. Maar volgens mij kloppen de posities wel. Ik heb hem ooit voor mijzelf getekend en geen rekening mee gehouden hem hier ooit te publiceren.

Gr. Frits