Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 21-04-2020
Algemeen

De stichting

Recente berichten

Toon hier je pas gereed gekomen (model-)spoorbouwsels ... door MartinH0
Vandaag om 18:48:09
WeKra bouwt The Kraken. Een H0 attractie! door Pauldg
Vandaag om 18:39:13
Roco wissels schakelen maar één kant op (DCC), maar analoog 14-16VAC beide kante door jerrytrein
Vandaag om 18:27:21
Toon hier je nieuwe (model-) spooraanwinst(en)... door DavidNS400 Grote sik
Vandaag om 18:26:59
Rheinburgh, TP V/VI door Dave.......
Vandaag om 18:19:52
Doornvliet door NS264
Vandaag om 18:05:13
Fleischmann Profi-rails, productie wordt gestaakt! door NS264
Vandaag om 17:59:45
Mauritsburg (H0) door mcnjasper
Vandaag om 17:53:47
Spoor nul RijGroep NoordOost/Nederland door Wiechert
Vandaag om 17:51:31
Soldeerapparaat kopen, aanbevelingen? door Marc tramt
Vandaag om 17:51:13
tortoise wisselmotor niet met Littfinsky M-DEC-DC aan te sturen? door Nullem
Vandaag om 17:40:49
Mooi weer om buiten te spelen door BrightonBelle
Vandaag om 17:39:57
Station perron door hutski1
Vandaag om 17:34:28
Ombouw/Pimpen Bolle neuzen door bollen neus
Vandaag om 17:16:11
Mijn eerste H0-modeltreinbaan in aanbouw door NS1220
Vandaag om 17:15:24
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
Vandaag om 17:05:14
NS Modelbaan Amersveld 1999 - heden door San-Markos
Vandaag om 16:59:03
Baan in Los Angeles door NS264
Vandaag om 16:42:08
BNLS-Werkspoor - Bouw 3900 van DJH/Modelloco met tips voor beginners door Gerke
Vandaag om 16:38:52
S88 alleen signaal als de loc rijdt door Klaas Zondervan
Vandaag om 16:25:10
Raadplaatje door Klaas Zondervan
Vandaag om 16:23:11
Bouw Beel + "wat reed er achter de Beel" door Pauldg
Vandaag om 15:53:42
Trix digital central control en lok control 2000 regeling door Leon Battelier
Vandaag om 15:24:27
Celeb's en modelspoor door Rinus H0
Vandaag om 15:21:01
Onlangs gespot - gefotografeerd, de foto's door mass am see
Vandaag om 15:03:50
VAM-materieel en de Roco nummers door HenkWinsum
Vandaag om 14:19:13
Verfraaien D-trein rijtuigen door Ronald69
Vandaag om 14:18:36
Zware botsing met SNG-stel, 22-05-2020 door Erwin Lamens
Vandaag om 14:10:42
Nieuw in de winkel! door VAM65
Vandaag om 14:09:10
Prefo ET54/EB54 bouwpakket bouwen door ANDREUS
Vandaag om 14:09:09
  

Auteur Topic: Liliput L131999 - NS3500 - LED vervangen  (gelezen 3223 keer)

Mar-Cas

  • Offline Offline
  • Berichten: 119
  • Samen bouwen a.d. woonkamerbaan is wel zo gezellig
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #15 Gepost op: 26 mei 2018, 21:13:43 »
Hans,

De ledjes van je foto's zijn niet dezelfde als bij mijn loc, ook niet in de tender.
Heb diverse op voorraad ledjes gebruikt maar deze zijn alle 60 of 120° en de ingang lichtgeleider is maar 3x1 mm.
Uit de lantaarntjes blijft weinig licht komen.
Zou misschien 30° kunnen zijn om beter effect te hebben op de lichtleider, maar die heb ik niet meer :(

Heb nu 2 witte 0805 in de buffer, en 0603 in de rode lantaarn gemonteerd, zal dan ook geen last meer hebben van strooilicht ;)

Bezig met afvullen


Regards Caspar


HaHoHo

  • Offline Offline
  • Berichten: 355
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #16 Gepost op: 27 mei 2018, 11:54:25 »
Hallo Caspar,

da's ook een goed idee: de LED'jes in de lantaarns plaatsen. Ik speel met het idee om Nederlandse lantaarns te gaan gebruiken. Die moet ik dan wel eerst uitboren, maar dat trucje heb ik al eerder uitgehaald dus dat gaat wel lukken.

Groetjes,
Hans.
HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!

HaHoHo

  • Offline Offline
  • Berichten: 355
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #17 Gepost op: 04 juni 2018, 20:53:08 »
Nou, de LED'jes op het printplaatje zijn vervangen, hoor. Daarna even getest met 2 AA-batterijen en een voorzetweerstandje; ze doen het prima. Hartelijk bedankt aan iedereen die mee heeft geholpen dit te repareren.

Maar eenmaal teruggeplaatst in de loc willen ze niet branden. Dit ligt volgens mij aan een defecte diode. Eerst een toelichting hoe ik tot die (hopelijk juiste...) conclusie ben gekomen; daarna heb ik een aantal vragen. Hopelijk kunnen jullie me ook hiermee helpen.

Ik heb de elektronica in de tender eens bekeken en heb, gewapend met een Volt-meter, hier en daar metingen verricht. Het blijkt dat er op de draadjes, die vanuit de tender naar de loc gaan om de LED'jes van spanning te voorzien, geen spanning staat, of de loc nou achteruit of vooruit rijdt. Naar aanleiding van het bestuderen van het schakelschema van de loc:


De LED'jes in de loc zijn rechtsboven onder D3 te zien. De loc is vooralsnog analoog dus de aansluitingen 1 t/m 8 (stekker) lopen volgens H1.

heb ik de spanning over de diodes eens in kaart gebracht en het blijkt dat er over diode D2 zowel bij voor- als achteruitrijden spanning staat...en dat lijkt me niet goed want volgens mij betekent dit dat de diode in beide richtingen geen stroom doorlaat. Het verklaart volgens mij ook gelijk waarom er geen spanning voor de LED'jes in de loc wordt verzorgd want, als ik het schema goed begrijp, loopt het stroompje voor de LED'jes in de loc via D2.  Zijn 'tegenhanger' D1 bijvoorbeeld heeft in de ene rijrichting wel spanning (blokkeert) en de andere rijrichting op niet (laat door dus het LED'je in de tender (in het schema te zien net boven D4) gaat branden).

Hieronder een fotootje van de bewuste diode. De pootjes en het soldeer zien er ten opzichte van andere onderdelen ook 'vuil' uit, alsof er iets is doorgebrand. 



Nou is het vervangen van deze diode geen probleem. Het betreft een SM5819-diode (schijnt een diode van het type Schottky te zijn, leve het internet!). Ik heb al een adresje gevonden waar ik ze goedkoop kan aanschaffen en solderen lukt allemaal wel.

Maar voordat ik tot aanschaf en vervanging over ga heb ik een paar vragen:
  • Kan iemand mijn redenatie en conclusie bevestigen (oftewel: is diode D2 inderdaad kapot?)
  • Wat zou de oorzaak kunnen zijn van het defect raken van deze diode? Gewoon een maandagochtend-diode geweest? Moet ik er wellicht rekening mee houden dat een ander onderdeel eerder kapot is gegaan waardoor de diode (ook) de geest heeft gegeven? Het heeft natuurlijk niet zoveel zin de diode te vervangen als direct daarna deze ook de geest geeft. Overigens: toen ik de loc ontving, zat er een decoder in waarvan de stekker er verkeerd om in zat, maar dát mag toch niet de oorzaak zijn, lijkt mij.
  • Van diodes ben ik gewend dat, als ze kapot gaan, niet meer blokkeren en in beide richtingen stroom doorlaten. Diode D2 geeft in beide richtingen spanning over de pootjes en lijkt de stroom juist in beide richtingen te blokkeren. Is dit een typische eigenschap van een defecte Schotky-diode wellicht?
Alvast bedankt weer voor het meekijken en meedenken!

Groetjes,

Hans.

HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!

008200

  • Offline Offline
  • Berichten: 319
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #18 Gepost op: 06 november 2019, 19:31:56 »
Ik heb op Ebay nog een nieuw exemplaar weten te scoren van deze NS3505. Analoog liep ie goed, en dus de tender geopend voor een decoder.
Meteen na het op de rails zetten: sluiting en decoder kapot :-[.

Nog eens alles goed nagekeken en een nieuwe decoder geplaatst. Rook  :-X
Toen de loc zelf maar eens geopend en daar bleek er verbinding tussen de, wat rommelig opgefrommelde bedrading van de bovenste motoraansluiting en de buitenzijde van het metalen frame. Dat was met wat inkorten van de draad snel verholpen en meteen maar de overbodige condensatoren weggehaald.

(foto van de test op https://www.hetgroterdamproject.nl)
Nu werkte alles wel goed. Gelukkig waren het twee goedkope decoders.....
Ik probeer nog via de verkoper verhaal te halen maar of dat nog gaat lukkken....?
François

GertW

  • Offline Offline
  • Berichten: 85
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #19 Gepost op: 24 januari 2020, 13:45:18 »
Hallo,
Ik ben nu ook bezig met zo'n lok, kan van de decoder wel adres veranderen, maar lok wil niet rijden. Verlichting doet het ook niet.
Nu wil ik eigenlijk de lok eens even openen, maar er zit geen handleiding meer bij.
Heeft iemand deze handleiding voor mij?

ik ben ook al bezig geweest met de 2 schroeven die ik kan vinden. Ééntje onder het machinistenhuis en ééntje net voor de 2 lipjes.
Deze iets los gedraaid, maar ik merk geen speling tussen wielstel en bovendeel.

Gert.

008200

  • Offline Offline
  • Berichten: 319
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #20 Gepost op: 24 januari 2020, 14:37:28 »
Als je me een pb stuurt met je mailadres stuur ik de gescande versie op.
Achter het voorloopdraaistel en naast de stekker ( zit die er wel goed in?) zitten de schroefjes om  de loc te openen.
Let op:  in de kast kan er zomaar sluiting ontstaan bij de bovenste aansluiting van de motor! Zie vorige post.
François