Doel:€250.00
Donaties:€122.50

Per saldo:€-127.50

Steun ons nu!

Laatst bijgewerkt
op 23-01-2019
Algemeen

De stichting

Recente berichten

Raadplaatje door Wouter W
Vandaag om 12:18:10
Artitec 2019 raad-draadje door Dpc Fo
Vandaag om 12:18:09
Rijnstraat door Gerco van Beelen
Vandaag om 12:10:35
Electrotren NS 1300 door Chris
Vandaag om 12:06:25
beginnen met digitale besturing . door Timo
Vandaag om 12:06:17
Roßnitz door Dennis.
Vandaag om 12:04:06
Twee centimeter sneeuw verwacht, dienstregeling gehalveerd......... door MDK193
Vandaag om 11:57:10
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
Vandaag om 11:53:40
ESU 2019 door Maartenw
Vandaag om 11:45:20
Pimpen van Ford Focus en Golf Cabrio door Falcon10
Vandaag om 11:38:01
Communicatie Decoder Pro en Intellibox Basic door Remunj
Vandaag om 11:32:20
LA Yard in 0 door Ronald Halma
Vandaag om 11:25:00
Hoekdiorama door Sven
Vandaag om 11:23:26
Amsterdam Weesperpoort als nieuw station door IPIO'er
Vandaag om 11:22:52
Zelf DCC besturen vanaf PC door gvandersel
Vandaag om 11:19:54
Onlangs gespot - gefotografeerd, de foto's door Chris Westerduin
Vandaag om 11:10:59
Onbekende decoder door gvandersel
Vandaag om 11:05:47
MiniTrix 2019 door Wim Hesselink
Vandaag om 11:03:57
LS Models, STVA (NS) autotransportwagens door Rondje_HO
Vandaag om 10:38:59
ACME 2017 door Rondje_HO
Vandaag om 10:38:05
Exacttrain 2019 door 44
Vandaag om 10:33:33
EifelBurgenBahn door Wim Hesselink
Vandaag om 10:10:34
The R & J Colliery Ltd. 1:76 Brits. door Ronald Halma
Vandaag om 09:39:53
Roco 1122 ruikt naar koolborstels en olie door Duvel
Vandaag om 09:05:35
Jos en Sven bouwen een nieuw H0e diorama voor Rail 2019 door grove den
Vandaag om 09:03:34
Nederlandse spoorwegen 1956 - 1969 door NS8714
Vandaag om 09:00:57
Tramfabriek 2019 door Sven
Vandaag om 08:37:56
Jagerndorfer 2019 door Falcon10
Vandaag om 07:00:32
BNLS-Werkspoor - Pimp my hondekop door Misha
Vandaag om 05:36:09
MB-module: "L'Esimé" door Chris80
23 januari 2019, 23:33:15
  

Auteur Topic: Liliput L131999 - NS3500 - LED vervangen  (gelezen 1624 keer)

Mar-Cas

  • Offline Offline
  • Berichten: 107
  • Samen bouwen a.d. woonkamerbaan is wel zo gezellig
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #15 Gepost op: 26 mei 2018, 21:13:43 »
Hans,

De ledjes van je foto's zijn niet dezelfde als bij mijn loc, ook niet in de tender.
Heb diverse op voorraad ledjes gebruikt maar deze zijn alle 60 of 120° en de ingang lichtgeleider is maar 3x1 mm.
Uit de lantaarntjes blijft weinig licht komen.
Zou misschien 30° kunnen zijn om beter effect te hebben op de lichtleider, maar die heb ik niet meer :(

Heb nu 2 witte 0805 in de buffer, en 0603 in de rode lantaarn gemonteerd, zal dan ook geen last meer hebben van strooilicht ;)

Bezig met afvullen


Regards Caspar


HaHoHo

  • Offline Offline
  • Berichten: 314
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #16 Gepost op: 27 mei 2018, 11:54:25 »
Hallo Caspar,

da's ook een goed idee: de LED'jes in de lantaarns plaatsen. Ik speel met het idee om Nederlandse lantaarns te gaan gebruiken. Die moet ik dan wel eerst uitboren, maar dat trucje heb ik al eerder uitgehaald dus dat gaat wel lukken.

Groetjes,
Hans.
HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!

HaHoHo

  • Offline Offline
  • Berichten: 314
    • Model-werkplaats 'Pegasus'
Re: Liliput L131999 - NS3500 - LED vervangen
« Reactie #17 Gepost op: 04 juni 2018, 20:53:08 »
Nou, de LED'jes op het printplaatje zijn vervangen, hoor. Daarna even getest met 2 AA-batterijen en een voorzetweerstandje; ze doen het prima. Hartelijk bedankt aan iedereen die mee heeft geholpen dit te repareren.

Maar eenmaal teruggeplaatst in de loc willen ze niet branden. Dit ligt volgens mij aan een defecte diode. Eerst een toelichting hoe ik tot die (hopelijk juiste...) conclusie ben gekomen; daarna heb ik een aantal vragen. Hopelijk kunnen jullie me ook hiermee helpen.

Ik heb de elektronica in de tender eens bekeken en heb, gewapend met een Volt-meter, hier en daar metingen verricht. Het blijkt dat er op de draadjes, die vanuit de tender naar de loc gaan om de LED'jes van spanning te voorzien, geen spanning staat, of de loc nou achteruit of vooruit rijdt. Naar aanleiding van het bestuderen van het schakelschema van de loc:


De LED'jes in de loc zijn rechtsboven onder D3 te zien. De loc is vooralsnog analoog dus de aansluitingen 1 t/m 8 (stekker) lopen volgens H1.

heb ik de spanning over de diodes eens in kaart gebracht en het blijkt dat er over diode D2 zowel bij voor- als achteruitrijden spanning staat...en dat lijkt me niet goed want volgens mij betekent dit dat de diode in beide richtingen geen stroom doorlaat. Het verklaart volgens mij ook gelijk waarom er geen spanning voor de LED'jes in de loc wordt verzorgd want, als ik het schema goed begrijp, loopt het stroompje voor de LED'jes in de loc via D2.  Zijn 'tegenhanger' D1 bijvoorbeeld heeft in de ene rijrichting wel spanning (blokkeert) en de andere rijrichting op niet (laat door dus het LED'je in de tender (in het schema te zien net boven D4) gaat branden).

Hieronder een fotootje van de bewuste diode. De pootjes en het soldeer zien er ten opzichte van andere onderdelen ook 'vuil' uit, alsof er iets is doorgebrand. 



Nou is het vervangen van deze diode geen probleem. Het betreft een SM5819-diode (schijnt een diode van het type Schottky te zijn, leve het internet!). Ik heb al een adresje gevonden waar ik ze goedkoop kan aanschaffen en solderen lukt allemaal wel.

Maar voordat ik tot aanschaf en vervanging over ga heb ik een paar vragen:
  • Kan iemand mijn redenatie en conclusie bevestigen (oftewel: is diode D2 inderdaad kapot?)
  • Wat zou de oorzaak kunnen zijn van het defect raken van deze diode? Gewoon een maandagochtend-diode geweest? Moet ik er wellicht rekening mee houden dat een ander onderdeel eerder kapot is gegaan waardoor de diode (ook) de geest heeft gegeven? Het heeft natuurlijk niet zoveel zin de diode te vervangen als direct daarna deze ook de geest geeft. Overigens: toen ik de loc ontving, zat er een decoder in waarvan de stekker er verkeerd om in zat, maar dát mag toch niet de oorzaak zijn, lijkt mij.
  • Van diodes ben ik gewend dat, als ze kapot gaan, niet meer blokkeren en in beide richtingen stroom doorlaten. Diode D2 geeft in beide richtingen spanning over de pootjes en lijkt de stroom juist in beide richtingen te blokkeren. Is dit een typische eigenschap van een defecte Schotky-diode wellicht?
Alvast bedankt weer voor het meekijken en meedenken!

Groetjes,

Hans.

HansHobbyHoek is niet meer; leve 'model-Werkplaats-Pegasus'!