Google+
Doel:€250.00
Donaties:€58.95

Per saldo:€-191.05

Steun ons nu!

Laatst bijgewerkt
op 21-07-2018
Algemeen

De stichting

Recente berichten

Mijn baantje : Wilderaaik – Belgische sfeer - HO door LudoBrabo
Vandaag om 19:52:27
Raadplaatje door Klaas Zondervan
Vandaag om 19:49:35
Oersik in schaal 1 door FritsT
Vandaag om 19:45:17
Toon hier je nieuwe (model) spooraanwinst(en)... door 1116250-0
Vandaag om 19:37:03
Exact-train D-Treinrijtuigen type 1932 (ABd 7521-7555) door prutser
Vandaag om 19:17:55
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
Vandaag om 19:15:22
Keerlus en detectie door Te 2/2
Vandaag om 19:03:09
Mooi weer om buiten te spelen door JaJo
Vandaag om 18:48:59
Fleischmann locomotief hapert /trekt niet op door RobertH
Vandaag om 18:44:24
Den Overslag & Marchan'Dix door Frans Peeters
Vandaag om 18:42:51
Depot door NS264
Vandaag om 18:41:12
De toekomst van de modelspoorhobby door MOVisser
Vandaag om 18:27:43
Starten vanaf 1 door MOVisser
Vandaag om 18:20:15
Van Swarzach naar Swarzburg door MOVisser
Vandaag om 18:11:14
Digitale locs reageren niet door RobertH
Vandaag om 18:09:44
La vie est belle (2) door Paulus
Vandaag om 18:02:27
Stamlijn Oosterhout de Vijf Eiken in N door Rondje_HO
Vandaag om 17:16:53
BNLS Baanbreker - Project 083 tot 338 door Rondje_HO
Vandaag om 17:03:07
Stadtstrecke in spoor 1 door Ad Cleijsen
Vandaag om 16:54:15
Mallnitzer Tauernbahnstrecke ÖBB N Spoor door Twinkie
Vandaag om 16:42:26
Baanbouw (fantasie) Duitsland door Red-Eagle
Vandaag om 16:41:18
Hoe sierstrepen maken op een niet vlakke ondergrond? door Klaas Zondervan
Vandaag om 16:24:00
Westlandbaan door Tulpendaal
Vandaag om 16:01:37
  

Auteur Topic: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting  (gelezen 455 keer)

pistolidas

  • Offline Offline
  • Berichten: 2
Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Gepost op: 12 oktober 2017, 13:49:18 »
Ik heb afgelopen weekend een Fleischmann 4472 Hondekop trein gekocht in Houten.
Hier zat al een decoder in. Ik denk dat het een Fleischmann Twin Decoder 69 6846 is, omdat er hiervan een gebruiksaanwijzing bij zit.
Ik heb de decoder gereset met CV64=1 en nu rijd de trein goed met mijn MultiMaus.
Alleen de rijverlichting doet het niet.
Ik heb de gloeilampjes gecontroleerd en ze doen het nog allemaal, ook de verbindingen naar de lampjes zijn goed.
Ik heb enig speur werk gedaan (http://fmz-info.digitalshop-uli-johann.de/decodertwin1.html) en ik vrees dat dit ook nooit zal werken, waarschijnlijk alleen op het FMZ protocol?
Het lijkt erop dat je CV12 en CV29 zou moeten kunnen instellen om DCC te kunnen gebruiken maar dat is dan voor deze 69 6846 versie Twin Decoder niet mogelijk?

Heeft iemand nog suggesties?

Mvrgr,

Jan Willem







JurS

  • Offline Offline
  • Berichten: 77
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #1 Gepost op: 12 oktober 2017, 13:56:57 »
Ik had een probleem zoals dit. Check of de speed steps hetzelfde zijn (14 of 28) in het Loco menu en het Program menu.

Remunj

  • Offline Offline
  • Berichten: 6033
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #2 Gepost op: 12 oktober 2017, 20:23:58 »
Allereerst bestaat er geen Fleischmann hondekop  ;D
Jij bedoelt Mat '64 ook wel apekop genoemd.

En wat de decoder betreft, eruit slopen en er een goede decoder inzetten.
Gr.
Eric

pistolidas

  • Offline Offline
  • Berichten: 2
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #3 Gepost op: 12 oktober 2017, 22:02:39 »
JurS heel erg bedankt, dit was de oplossing.
Daar zou ik nooit aan gedacht hebben.
Ik had hem op 128 stappen staan.
Ik heb beide 14 en 28 geprobeerd daarbij deed de verlichten het allebei echter stotterend en niet bij stilstand.
Voor de zekerheid de decoder nog eens gereset en de stappen op 14 ingesteld.
Nu doet hij het perfect, verlichting brand ook bij stilstand.
Nogmaals mijn dank.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7822
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #4 Gepost op: 12 oktober 2017, 23:03:42 »
Goed, de juiste instellingen
CV29 waarde 2 geven
Dan op je Twin-Center bij je locadres kiezen voor 28 of 128 stappen. En het zal werken zoals het bij alle DCC decoders werkt.

Zet je CV29 op waarde 0 dan op je Twin-Center bij je locadres 14 of 27 stappen kiezen. Ook dat is weer standaard.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

JurS

  • Offline Offline
  • Berichten: 77
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #5 Gepost op: 12 oktober 2017, 23:41:03 »
Geen dank, blij te horen dat het werkt!