Google+
Doel:€250.00
Donaties:€117.90

Per saldo:€-132.10

Steun ons nu!

Laatst bijgewerkt
op 16-12-2017
Algemeen

De stichting

Recente berichten

BNLS-module: "Groeten uit Jottum" door Hendrik Jan
Vandaag om 21:35:30
Piko h0 NS 2200 door De eerste Ivo
Vandaag om 21:32:09
Welke modellen staan boven aan verlanglijst voor komende Nürnberg Toy Fair? door Wijktrein
Vandaag om 21:32:06
Dennebomen maken..... door Hans van de Burgt
Vandaag om 21:23:08
Modeltreinenbeurs Zutphen, 16-17 december, Zutphen door Gouda
Vandaag om 21:16:12
Railplan past niet, Roco Geoline door haoos
Vandaag om 21:06:39
Lenz Compact 60500, programmeren geeft ERROR door Ronald Halma
Vandaag om 21:04:32
Beïnvloeding schakeltijden wisseldecoders door centrales door phdirk
Vandaag om 21:04:21
BNLS Baanbreker - Project 083 tot 338 door 44
Vandaag om 21:00:52
Brekina DAF openmaken door thonis
Vandaag om 20:58:34
Onlangs gespot - gefotografeerd, de foto's door Rondje_HO
Vandaag om 20:57:25
Volgende halte: Openluchtmuseum!' op 17-18 juni 2017 Wie komt er ook? door Sven
Vandaag om 20:57:21
Fyra rijtuigen Marklin door Rondje_HO
Vandaag om 20:55:14
Speelbaan voor onze kleinkinderen door Bjor
Vandaag om 20:46:06
Wateringbury Railway Station in OO door Hans van de Burgt
Vandaag om 20:38:35
Railpro Fccpps..u weet wel. Op smalspoor? door martijn v m
Vandaag om 20:07:16
Baan in Los Angeles door Lolke Bijlsma
Vandaag om 20:01:32
RhB 1:87, terug naar 25 jaar geleden door RhB-Mikey
Vandaag om 19:58:39
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Hans van de Burgt
Vandaag om 19:55:58
Arcomora: ARLOCO bezetmelder door MartinH0
Vandaag om 19:28:03
DR4024 servo decoder kapot? door Ronald Koerts
Vandaag om 19:03:52
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
Vandaag om 18:52:31
Bouw Tagh0train Bagagewagen CHD-Dg (Spoor 0) door peterha
Vandaag om 18:26:49
Onderdelen Trix koploper door stoombr38
Vandaag om 17:40:03
Update: baan in de tropen door Hans Grasmaijer
Vandaag om 17:19:51
Toon hier je nieuwe (model) spooraanwinst(en)... door DavidNS400 Grote sik
Vandaag om 17:07:19
Vrachtauto's in Schwarzburg door ReneN
Vandaag om 17:05:55
25 jaar geleden door Jan Bennink
Vandaag om 15:38:17
Bührtal III in H0 baanplan door nachbar
Vandaag om 15:32:47
Onderdelen Roco 62580 door edwin1974
Vandaag om 15:11:32
  

Auteur Topic: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting  (gelezen 366 keer)

pistolidas

  • Offline Offline
  • Berichten: 2
Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Gepost op: 12 oktober 2017, 13:49:18 »
Ik heb afgelopen weekend een Fleischmann 4472 Hondekop trein gekocht in Houten.
Hier zat al een decoder in. Ik denk dat het een Fleischmann Twin Decoder 69 6846 is, omdat er hiervan een gebruiksaanwijzing bij zit.
Ik heb de decoder gereset met CV64=1 en nu rijd de trein goed met mijn MultiMaus.
Alleen de rijverlichting doet het niet.
Ik heb de gloeilampjes gecontroleerd en ze doen het nog allemaal, ook de verbindingen naar de lampjes zijn goed.
Ik heb enig speur werk gedaan (http://fmz-info.digitalshop-uli-johann.de/decodertwin1.html) en ik vrees dat dit ook nooit zal werken, waarschijnlijk alleen op het FMZ protocol?
Het lijkt erop dat je CV12 en CV29 zou moeten kunnen instellen om DCC te kunnen gebruiken maar dat is dan voor deze 69 6846 versie Twin Decoder niet mogelijk?

Heeft iemand nog suggesties?

Mvrgr,

Jan Willem







JurS

  • Offline Offline
  • Berichten: 77
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #1 Gepost op: 12 oktober 2017, 13:56:57 »
Ik had een probleem zoals dit. Check of de speed steps hetzelfde zijn (14 of 28) in het Loco menu en het Program menu.

Remunj

  • Offline Offline
  • Berichten: 5712
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #2 Gepost op: 12 oktober 2017, 20:23:58 »
Allereerst bestaat er geen Fleischmann hondekop  ;D
Jij bedoelt Mat '64 ook wel apekop genoemd.

En wat de decoder betreft, eruit slopen en er een goede decoder inzetten.
Gr.
Eric

pistolidas

  • Offline Offline
  • Berichten: 2
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #3 Gepost op: 12 oktober 2017, 22:02:39 »
JurS heel erg bedankt, dit was de oplossing.
Daar zou ik nooit aan gedacht hebben.
Ik had hem op 128 stappen staan.
Ik heb beide 14 en 28 geprobeerd daarbij deed de verlichten het allebei echter stotterend en niet bij stilstand.
Voor de zekerheid de decoder nog eens gereset en de stappen op 14 ingesteld.
Nu doet hij het perfect, verlichting brand ook bij stilstand.
Nogmaals mijn dank.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7823
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #4 Gepost op: 12 oktober 2017, 23:03:42 »
Goed, de juiste instellingen
CV29 waarde 2 geven
Dan op je Twin-Center bij je locadres kiezen voor 28 of 128 stappen. En het zal werken zoals het bij alle DCC decoders werkt.

Zet je CV29 op waarde 0 dan op je Twin-Center bij je locadres 14 of 27 stappen kiezen. Ook dat is weer standaard.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

JurS

  • Offline Offline
  • Berichten: 77
Re: Fleischmann Twin-Decoder 69 6846 rijd wel maar geen verlichting
« Reactie #5 Gepost op: 12 oktober 2017, 23:41:03 »
Geen dank, blij te horen dat het werkt!