Google+
Doel:€250.00
Donaties:€156.49

Per saldo:€-93.51

Steun ons nu!

Laatst bijgewerkt
op 18-11-2017
Algemeen

De stichting

Recente berichten

Op weg naar Apeldoorn door Sebastiaan1201
Vandaag om 01:23:59
Toon hier je nieuwe (model) spooraanwinst(en)... door Thowra
Vandaag om 00:34:18
Baantelefoon door Thom
Vandaag om 00:16:35
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door iarnrod
Vandaag om 00:14:13
Met Amerikaanse treinen rijden door Joop_L
Vandaag om 00:05:26
Digikeijs 4018 wisseldecoder programmeren door Bert_Apd
18 november 2017, 23:54:50
Prijs z21 start door Bastaard
18 november 2017, 23:50:06
Mijn eerste H0 modeltreinbaan in aanbouw door Wim Vink
18 november 2017, 23:39:20
Baanbouw Bosje77 door mwdb
18 november 2017, 23:07:14
Loc decoder voor schaal 0 loks door Peter Kleton
18 november 2017, 22:34:49
Fremo haven: KNZ Hengelo door 44
18 november 2017, 22:31:51
BNLS Baanbreker - Project 083 tot 338 door 44
18 november 2017, 22:08:05
Welk motorschild voor oude Fleischmann lok? door heuvelbaan
18 november 2017, 21:58:00
Digikeijs DR4018 hoe verder? door Bert_Apd
18 november 2017, 21:30:46
Waarde Lima 149826K - 3 CFL Wegmann Wagens door EddyK
18 november 2017, 21:25:00
Servo type SG90, wie heeft hiermee ervaring? door wesly
18 november 2017, 21:19:11
Onlangs gespot - gefotografeerd, de foto's door Boele
18 november 2017, 20:49:15
Wie gaat er naar de Spoor Groep Zuid tentoonstelling door Gerard van de Weijer
18 november 2017, 20:39:37
BNLS-Module: "Rvbr-Btk, Ringvaartbrug Haarlemmermeer nabij Buitenkaag" NS H0 door martijn v m
18 november 2017, 20:10:54
Welke software beste voor gecombineerd automatisch en handmatig rijden? door Martin Hornis
18 november 2017, 19:49:54
BNLS Baanbreker - NS 1300 Grote Groene van MK modelbouwstudio's door DE-II
18 november 2017, 19:48:58
Ferrocarril de Sóller (Mallorca, H0m) door Waelsteder
18 november 2017, 19:41:43
Bouw en vooral vervuilen / Weatheren van huisjes. door NS264
18 november 2017, 19:06:55
Saint Tourbičre, een Franse enkelsporige lijn door de Ardeche door jerrytrein
18 november 2017, 18:57:31
Utrecht Centraal en Leidsche Rijn 4-sporig door VictorPM
18 november 2017, 18:53:33
040T KDL 11 - een franse smalspoorloc in 0e door Lucien
18 november 2017, 18:43:43
Roco SJ/GC Rc4 dubbelset met DCC/Sound loks. door Timo
18 november 2017, 18:35:25
Modelbaan in Trainz door olaf99
18 november 2017, 18:28:15
1 grote Elco of meerdere parallel? door Timo
18 november 2017, 18:21:24
NS C 6207-6308 en NS AB 6231-6345 De Bouw door ingenium
18 november 2017, 18:14:06
  

Auteur Topic: Ledverlichting blijft branden  (gelezen 941 keer)

Hobojohn

  • Offline Offline
  • Berichten: 312
Ledverlichting blijft branden
« Gepost op: 11 januari 2017, 09:33:45 »
Ik heb een HO messing stoomlok (Lemaco Br 13) voorzien van ledverlichting en natuurlijk een decoder.

Lok en tender zijn elektrisch van elkaar gescheiden via een geisoleerde koppeling als volgt:
Het verbindingsstangetje van de tender koppelt met een geisoleerd pennetje op het lokframe

Verder: de rode decoderdraad(min) komt via de rechterwielen van het frame van de lok, de zwarte draad (plus) via de linkerwielen aldus van het tenderframe. Er lopen twee stekkerverbindingen tussen lok en tender: grijs en oranje voor de motor op de ene stekker,  de rode draad (-) van het frame en de min van de beide leds voor op de andere stekker.

Decoder zit dus in de tender.

Voor en achter zijn twee 0402 leds met dun koperdraad parallel gemonteerd beide met een 6K8 (!) weerstand. De min van de leds verbonden met de desbetreffende functieuitgangen op de decoder, de massa van de leds in de tenderlampen op de blauwe decoderdraad.

De massa (plus) van de leds van de voorlampen loopt via de tenderkoppeling rechtstreeks naar de massa van het tenderframe., dus niet op de blauwe draad van de decoder. Het plusdraadje is aangebracht op een soldeerpuntje op het geisoleerde pennetje.

Vanwege de stevigheid heb ik de dunne koperdraadjes (plus en min)  van de leds afzonderlijk gesoldeerd aan dun decoderdraad en  ben in het lokframe daarmee 'richting tender' gegaan. 

De leds voor en achter zijn ondergebracht in de messinglampen, keurig in het midden
Motordraden ook volgens het bekende schema aangesloten.

Ik kan niet anders vaststellen dan dat de leds goed geisoleerd zijn en nergens anders spanning kunnen 'pakken'.

Ik heb een Zimo Mx 64 gemonteerd gehad, nu een Uhlenbrock 76320. Leds zijn gemonteerd op de witte (voor) en de gele(achter) functieuitgangen van de decoder, dus wisselend met de rijrichting. De uitgangen zijn beide maximaal gedimd. De ledschakeling voor ligt geheel geisoleerd van het frame van de lok.

Resultaat: achter branden de leds perfect zoals bedoeld. Voor branden de leds volop en laten zich niet schakelen.  Het beeld bij beide decoders is hetzelfde. Lok rijdt verder ook goed.  :-[

Wat kan hier aan de hand zijn?  ???

Het is een heel verhaal geworden :)
Ik ga ervan uit een en ander toch zo begrijpelijk mogelijk beschreven te hebben.
Anders hoor ik het graag van jullie.

Dank voor jullie meedenken, alvast.

Groet
Jan
« Laatst bewerkt op: 11 januari 2017, 09:48:14 door Hobojohn »

Remunj

  • Offline Offline
  • Berichten: 5688
Re: Ledverlichting blijft branden
« Reactie #1 Gepost op: 11 januari 2017, 12:49:28 »
Jan,

Inderdaad een heel verhaal en even werk om het een beetje te doorgronden.

Moeilijk te zien waar het fout zit.

Zo als je beschrijft hoe je het in de tender hebt aangesloten ziet er goed uit, blijkt ook het feit dat dat ook werkt.

Waar het volgens mij fout gaat is hier:
Citaat
Verder: de rode decoderdraad(min) komt via de rechterwielen van het frame van de lok, de zwarte draad (plus) via de linkerwielen aldus van het tenderframe. Er lopen twee stekkerverbindingen tussen lok en tender: grijs en oranje voor de motor op de ene stekker,  de rode draad (-) van het frame en de min van de beide leds voor op de andere stekker.
Lijkt er dus op dat je de leds dus rechtstreeks tussen + en - hebt aangesloten. En ja dan branden ze continue  ;D
Wat ik mis in de verbinding tussen loc en tender zijn de functie uitgangen (gele en witte draad) om de leds te kunnen schakelen.

Toch nog maar een keer de bedrading nakijken.
Teken het eens uit, dan wordt het misschien duidelijker.
Gr.
Eric

Hobojohn

  • Offline Offline
  • Berichten: 312
Re: Ledverlichting blijft branden
« Reactie #2 Gepost op: 11 januari 2017, 13:24:03 »
Dag Remunj,

Ik ben helaas niet zo goed in (technisch) tekenen, laat staan op de computer. :-[
meer beschrijvend :D

Omdat deze messing lok 'elektrisch' anders in elkaar zit dan een normale gelijkstroomlok, de beschrijving zoals aangegeven.

Maar de leds zijn verbonden met de decoder conform de bekende lichtschema's bij DCC decoders.

Het enige verschil met achter is, dat de plus (+) van de 'voorledjes rechtstreeks aarden op het frame van de tender en niet op de blauwe decoderdraad. Dat maakt m.i. geen verschil.
Voor de 'min'pool zit er een stekkertje tussen, maar dat maakt m.i. toch ook niet uit.

Ter opheldering: binnen in de tender wordt de min (-) van de leds (aan de voorzijde) doorverbonden met de witte licht- functieuitgang van de decoder . Daar zit ook de 6k8 weerstand.

Toch krijgen de  'voorleds' ergens een volle spanning vandaan. Zou(den) de decoder(s) stuk zijn?
In 1987 werd deze lok afgeleverd, analoog, met piepkleine lampjes van 1.5V per stuk. Misschien dat de lok deze moderne leds niet aankan ;D

Jan.

VAM65

  • Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 3a/3b" te drukken.
  • Offline Offline
  • Berichten: 1656
  • Nederland 3a/3b
    • Omroep Modelspoor Club - Hilversum
Re: Ledverlichting blijft branden
« Reactie #3 Gepost op: 11 januari 2017, 13:30:59 »
Dag Remunj,

Ik ben helaas niet zo goed in (technisch) tekenen, laat staan op de computer. :-[
meer beschrijvend :D

Jan.

En een paar foto's?
Elke laatste donderdag gratis toegankelijke rij-avond.

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3466
Re: Ledverlichting blijft branden
« Reactie #4 Gepost op: 11 januari 2017, 14:18:09 »
Oef, inderdaad aardig verhaal. En eerste wat bij mij gebeurd is de nekharen recht overeind. Wat een gevaarlijke constructie met ene railspanning op de loc en de andere spanning op de tender. Vertrouw je er eerst al heel erg op dat ze elkaar nooit raken en daarnaast is daardoor de stroomafname ook niet zo denderend...

En begrijp ik het nu goed, heb je 4 draden (motor oranje, motor grijs, rails rood en licht wit) via een stekker lopen? En dan een gekke constructie om de + van de ledjes in de loc aan het frame (dus zwarte draad) van de tender te krijgen? Waarom heb je de lampjes voor niet gewoon tussen de rode draad en de lichtdraad (die via een stekker loopt) aangesloten en doe je moeilijk om zwart daar te krijgen?

En dan nog een misverstand uit de wereld helpen, rood en zwart zijn digitale spanning. Er is daar geen plus en min.

Overigens is het nooit zo handig als je de dim mogelijkheid van de decoder vol moet gebruiken. Je hebt dan geen marge meer om de ledjes eventueel verder te dimmen om een baan met meer spanning. Hogere weerstand (of extra weerstand) is dan slimmer.

En kleine voetnoot, als je ledjes niet aan de blauwe draad hangt gebeuren er twee dingen. Ze branden op halve sterkte, dus aangezien de ledjes achter wel via de blauwe draad lopen branden die feller. En als je ongeluk hebt branden ze niet meer analoog.


Timo
Verzonden vanaf mijn desktop met Firefox

Klaas Zondervan

  • Offline Offline
  • Berichten: 14344
    • Pagina van klaas
Re: Ledverlichting blijft branden
« Reactie #5 Gepost op: 11 januari 2017, 14:53:21 »
Wat een gevaarlijke constructie met ene railspanning op de loc en de andere spanning op de tender.
Dat is toch een heel gebruikelijke constructie, vooral bij Amerikaanse modellen.

Wat het gemelde probleem betreft: maak de draad die naar de leds gaat eens los van de functieuitgang van de decoder. Gaan ze dan wel uit?
« Laatst bewerkt op: 11 januari 2017, 14:59:55 door Klaas Zondervan »
Take it slow, the pace is not what matters, it's the direction that you go. (J.R. Cash)

Hobojohn

  • Offline Offline
  • Berichten: 312
Re: Ledverlichting blijft branden
« Reactie #6 Gepost op: 11 januari 2017, 18:35:07 »
Dag Timo
Dag Klaas,

Ja de lok is op zijn Amerikaasn 'bedraad" Rood is rechts, dus aan de kant van de éngineer"
Zwart is in de tender links dus de zijde van de 'fireman'.
Wellicht geen professionele aanduidingen maar zo zie ik het op amerikaanse tekeningen wel aangegeven.

Lok  is klein van stuk, dus moet er gewoon veel in de tender ondergebracht worden. Dat is zeker niet ideaal.
Maar beide stekkertjes zaten al op het originele analoge Lemacomodel.

Om de ledjes niet als schijnwerpers te laten branden zitten er al 6K8 weerstanden in de draden (schakeling?) naar beide ledparen. Dat lijkt me nogal genoeg. De tenderledjes branden zo op een hele mooie wijze

Alleen voorop..............

Ja Klaas, de ledjes blijven (volop) branden als ik ze loshaal van de witte functiedraad van de decoder. Ze reageren ook niet op F0

Dank voor jullie meedenken.  :laugh:

Jan.
« Laatst bewerkt op: 11 januari 2017, 18:37:55 door Hobojohn »

Klaas Zondervan

  • Offline Offline
  • Berichten: 14344
    • Pagina van klaas
Re: Ledverlichting blijft branden
« Reactie #7 Gepost op: 11 januari 2017, 18:54:03 »
Dan ligt het dus niet aan de decoder. De led zit in de loc aan de stroomafname engineers side, en waarschijnlijk maakt de andere draad ergens in de tender contact met de firemans side
Take it slow, the pace is not what matters, it's the direction that you go. (J.R. Cash)

Mark D.

  • Offline Offline
  • Berichten: 847
Re: Ledverlichting blijft branden
« Reactie #8 Gepost op: 11 januari 2017, 19:39:26 »
wat is er op tegen om de loc lampen via de blauwe draad aan te sluiten?

Hobojohn

  • Offline Offline
  • Berichten: 312
Re: Ledverlichting blijft branden
« Reactie #9 Gepost op: 11 januari 2017, 19:46:52 »
Ik ga de  ledjes voor via de blauwe draad aansluiten.
Kijken of het werkt.
Dank voor de tip.

Jan.

72sonett

  • Team encyclopedie
  • Offline Offline
  • Berichten: 638
    • [i]El Carrilet[/i]
Re: Ledverlichting blijft branden
« Reactie #10 Gepost op: 11 januari 2017, 20:16:00 »
Citaat van: Hobojohn
....Rood is rechts, ... Zwart is in de tender links ... Wellicht geen professionele aanduidingen maar zo zie ik het op amerikaanse tekeningen wel aangegeven.
Daar is niets 'Amerikaans' aan, in de analoge wereld is in de rijrichting gezien rechts = + en links = -  en rood wordt gebruikt voor + en zwart voor -.
El Carrilet

Not sent from my Pocketline Swing 380, Xperia Z2, iPhone, C5503 or SM-G900F using Tapatalk.

MH

Timo

  • Team encyclopedie
  • Offline Offline
  • Berichten: 3466
Re: Ledverlichting blijft branden
« Reactie #11 Gepost op: 11 januari 2017, 20:40:56 »
Maar + en - gebruiken voor de aanduiding naar de rails is vragen om problemen ;) Zeker omdat wat 72sonett zegt al niet overeen komt met wat Jan in zijn eerste post zegt ;D

Aan
Om de ledjes niet als schijnwerpers te laten branden zitten er al 6K8 weerstanden in de draden (schakeling?) naar beide ledparen. Dat lijkt me nogal genoeg.
Als je vervolgens het dimmen op de laagste stand moet zetten blijkbaar niet  ;)

Maar eens met Klaas, je hebt hem tussen de railspanning zitten op een of andere manier.

Tussen blauw en de functieuitgang zou ideaal zijn maar dan moet je die in de loc krijgen. Dan heb je geen problemen met halve helderheid. Maar ipv zwart uit de tender te halen via de koppeling kan je ook de rode draad (het frame van de loc dus) gebruiken als + ofwel common voor de leds in de loc. En als ik 72sonett mag geloven (dat rood + is bij vooruit) heb je daarmee ook het geluk dat je verlichting analoog werkt.


Timo
Verzonden vanaf mijn desktop met Firefox

Remunj

  • Offline Offline
  • Berichten: 5688
Re: Ledverlichting blijft branden
« Reactie #12 Gepost op: 11 januari 2017, 21:03:41 »
Maar eens met Klaas, je hebt hem tussen de railspanning zitten op een of andere manier.
Was ook mijn eerste conclusie  ;)
Er wordt aardig gegoocheld met + en - aansluitingen maar echt duidelijk wordt het er niet op.

Ik ben helaas niet zo goed in (technisch) tekenen, laat staan op de computer. :-[
meer beschrijvend :D
Hoeft ook niet op de computer  ;D
Gewoon een schetsje op papier werkt ook,
Daarna even inscannen of met je telefoon oid een foto ervan maken en die hier plaatsen.

Samen met een paar foto's van het model waarop duidelijk de kabelloop te zien is maakt het voor ons makkelijker om te beoordelen waar het fout gaat.
Gr.
Eric

Hobojohn

  • Offline Offline
  • Berichten: 312
Re: Ledverlichting blijft branden
« Reactie #13 Gepost op: 12 januari 2017, 18:23:55 »
Mannen,

Probleem is gevonden: het lag in de lijn van de opmerking van Klaas: niet de blauwe draad echter wel de ledjes zelf.
Als er een met zijn (haar?)soldeerverbinding aanleunt tegen de binnenkant van de messing koplamp dan krijg je of kortsluiting of ze willen niet uit. Het laatste was (toevallig) het geval.

Ik heb er nieuwe ledjes ingedaan, van te voren de soldeerverbindingen rond de leds in de blanke lak gezet.

Messing loks, het is echt een modelspoorweg-vak apart. ;D

Maar, hartelijk dank voor jullie meedenken. (y) (y)

Dat maakt de hobby leuk!

Hartelijke groet
Jan.


I

Remunj

  • Offline Offline
  • Berichten: 5688
Re: Ledverlichting blijft branden
« Reactie #14 Gepost op: 12 januari 2017, 19:08:37 »
Mooi dat het is gelukt  (y)
Gr.
Eric