Doel:€250.00
Donaties:€85.00

Per saldo:€-165.00

Steun ons nu!

Laatst bijgewerkt
op 31-07-2021
Algemeen

De stichting

Recente berichten

Onlangs gespot - gefotografeerd, de foto's door Erik Mijd
Vandaag om 21:35:47
Die Sauerlandbahn - Tijdperk III door basjuh1981
Vandaag om 21:26:35
Frans loodsje et cetera door Noordernet
Vandaag om 21:24:35
Aachenau West door Ronald Halma
Vandaag om 21:22:38
Vetergang, wat veroorzaakt het slingeren? door Henk Boshuyzen
Vandaag om 21:05:15
Drijfwerk stoomlocomotief n spoor loshalen door Klaas Zondervan
Vandaag om 20:46:17
Gezocht foto's van samenstellingen Volkerrail V60 Knabbel en Babbel. door André82
Vandaag om 20:42:20
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door Dwergsein
Vandaag om 19:59:34
Schorumdijk Gem. Vaagburg 1940-1960. (Jaren ‘40-‘60 baan met haventje) door HuubvG
Vandaag om 19:33:49
Raadplaatje door Modellbahnwagen
Vandaag om 19:06:12
Stoomlocomotief 50 0073 wordt overgenomen door de ZLSM door Eelco Storm
Vandaag om 19:03:25
Mijn eerste H0-modeltreinbaan in aanbouw door puntenglijder
Vandaag om 18:55:05
Restauratie TEE-treinstel, verplaatsing naar NTM en sponsoren gezocht. door Olav
Vandaag om 18:50:07
Toon hier je nieuwe (model-) spooraanwinst(en)... door Ronald Halma
Vandaag om 18:42:16
Nieuwe generatie spoorseinen NL door Dwergsein
Vandaag om 18:38:49
Stoomtrein Goes-Borsele: Wat zijn we aan het bouwen door Klaas Zondervan
Vandaag om 16:51:18
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
Vandaag om 16:45:29
Station Delft N spoor 1/160 zelfbouw door MOVisser
Vandaag om 15:10:49
BNLS-module: "Nuenen-Tongelre" door MOVisser
Vandaag om 15:09:25
Länderbahn en Reichsbahn locomotieven. door wob
Vandaag om 15:07:24
Piko h0 NS 2200 door edwin1974
Vandaag om 14:51:45
Een baan naar SBB en BLS voorbeeld......Göschensteg door Peter Spruit
Vandaag om 14:07:31
Gekke/vreemde/rare filmpjes en video's met treinen erin. door Jeronimos
Vandaag om 12:38:48
fleischmann sein 6206 aansluitingen 2 armen door Remunj
Vandaag om 12:37:14
Toon hier je (model)TRAM foto's. door Huup
Vandaag om 12:07:15
NL pendelbaan H0 tp IV / V door Klaas Zondervan
Vandaag om 11:48:24
RhB H0m, Albulisch door Chris Westerduin
Vandaag om 11:43:11
Piko NS 2000, aankondiging 2021 door Rob Ellerman
Vandaag om 11:40:08
Maurset 1:87 150x40 NSB beursbaan door Maurice K
Vandaag om 10:40:20
De bouw van mijn modelbaan in Thailand door Thai-Bundesbahn
Vandaag om 10:18:24
  

Auteur Topic: Zimo MX630 programmeer- en uitleesprobleem met IB  (gelezen 1296 keer)

System-M

  • Offline Offline
  • Berichten: 415
Zimo MX630 programmeer- en uitleesprobleem met IB
« Gepost op: 17 juni 2011, 00:12:58 »
Hallo,

Ik heb sinds kort een aantal nieuwe Zimo MX630-decoders. Het valt mij op dat het uitlezen en programmeren van deze decoders op mijn Intellibox (IB versie 1) moeizaam gaat. De decoders zijn middels NEM652-plug geplaatst in een Roco-loc (NS 2200) en deze staat op een van de hoofdbaan gescheiden programmeerspoor. Het spoor is niet vervuild, de locwielen ook niet.

De problemen: programmeren lukt doorgaans niet in 1x, maar pas bij een paar keer. En uitlezen lukt doorgaans pas na een aantal keer een uitleespoging gedaan te hebben, soms zelfs pas na 10x. Ik krijg dan telkens de melding 'fout' in het display.

Als ik in diezelfde loc een Lopi (v3.0) prik, gaat lezen en programmeren echter probleemloos. Ook Zimo MX63-decoders (voorganger van MX630) leveren deze problemen niet op.

Als ik de MX630 plaats in een andere Roco-loc (DB BR 215) levert dit dezelfde problemen op. Het probleem lijkt dus niet bij de loc zelf te zitten.

Is dit een bekend probleem? Wat zou het probleem kunnen zijn?
Of heeft dit te maken met het feit dat mijn IB te sterk verouderd is t.o.v. van de MX630? (Office 2010 werkt onder Windows 3.1 ook niet flitsend zegmaar :))

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #1 Gepost op: 17 juni 2011, 07:38:28 »
Dag Marc,

De ervaring met de Zimo MX630 heb ik niet, maar wel met nieuwere Amerikaanse decoders. Die zijn ook niet met een "normaal" programmeerspoor te programmeren.

Wat ik nu gedaan heb is JMRI (software) geïnstalleerd - dat is in zichzelf niet de oplossing hoor - met een Digitrax PR3 en een programming track booster. Dat werkt perfect. Ik kan al mijn locs er mee uitlezen en programmeren.

De decoders worden door JMRI voor het grootste deel herkend (in elk geval de fabrikant en het hoofdtype). De schermen waarmee je via DecoderPro (onderdeel van JMRI) je decoders kunt programmeren zijn helemaal op die decoder afgestemd.

Okay, tot zover mijn verhaal. Waarschijnlijk kun je jouw probleem ook oplossen door een programming track booster te plaatsen tussen je IB en je programmeerspoor.

[edit]
Zelf gebruik ik deze van PowerPax, maar er zijn ook andere, bijvoorbeeld deze van Soundtraxx. De DigiTraxx PR3 is op zichzelf voor veel decoders ook al een oplossing. Alleen niet voor de zwaarste sound decoders zoals de Soundtraxx Tsunami. Daarvoor had ik echt die PowerPax nodig voordat het werkte.
[/edit]

Succes,

Gerard
« Laatst bewerkt op: 17 juni 2011, 07:55:46 door Gerard Wassink. Reden: info en links toegevoegd »

System-M

  • Offline Offline
  • Berichten: 415
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #2 Gepost op: 17 juni 2011, 11:42:28 »
Een programming track booster... daar had ik helemaal niet aan gedacht. Gezien de op de sites geschreven problemen zou dat idd een oplossing kunnen zijn. Ga ik eens verder onderzoeken. Dank voor je tips/links, Gerard!

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #3 Gepost op: 17 juni 2011, 13:32:35 »
Kan aan je profiel niet direct zien waar je woont, komt het anders gerust even uitproberen...

Gerard

System-M

  • Offline Offline
  • Berichten: 415
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #4 Gepost op: 17 juni 2011, 18:07:11 »
Den Haag, zo ongeveer de andere kant van het land aan jouw profiel te zien.
Desondanks dank voor het aanbod, maar nét even iets te ver weg...

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #5 Gepost op: 17 juni 2011, 18:18:44 »
Ik gebruik ook een oud model IB en heb pas geleden nog een MX630 geprogrammeerd. Dat ging zonder problemen. Het zou kunnen dat het probleemloos verlopen is omdat ik tegenwoordig altijd via de PTB100 programmeer. Hij zit er nou eenmaal altijd tussen.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #6 Gepost op: 17 juni 2011, 19:38:24 »
Hoi

Zet SO 455  eens hoger, bijv 63.

Werkt dit ook niet dan kun je SO 825 eens op 1 zetten.

Verder van invloed op het programmeren S0 284 en S0 304. Deze maximaal met 4 verhogen, in stappen van 2.

Succes

bart

System-M

  • Offline Offline
  • Berichten: 415
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #7 Gepost op: 17 juni 2011, 19:51:23 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

grt
marc

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #8 Gepost op: 17 juni 2011, 20:43:15 »
S0 zijn de sonderopties van de IB zelf.

Menu--mode en dan bladeren tot je bij de opties komt.

Staat ook in het handboek van de  IB beschreven.

In je menu kun je ook bekijken welke software versie je box is. Laatste 1.XX versie is 1.55.

Heb je deze niet dan kun je hem het beste upgraden.

bart

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #9 Gepost op: 17 juni 2011, 21:29:29 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

Zie voor een opsomming van de bekende Special Options deze pagina.

Gerard

System-M

  • Offline Offline
  • Berichten: 415
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #10 Gepost op: 18 juni 2011, 22:45:40 »
Duidelijk, bedankt.
Heb vandaag wat zitten pielen met de SO's, maar het heeft niet mogen baten. Daarentegen ga ik de andere optie van de programming track booster, zoals de PTB100, nu serieus verder bestuderen.

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #11 Gepost op: 19 juni 2011, 07:34:24 »
Je zou ook nog kunnen proberen of het beter gaat met een weerstand van 100 ohm in serie met het programmeerspoor. In een ander draadje kwam dit als een goede oplossing voor het programmeren van US decoders naar voren.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl