Doel:€250.00
Donaties:€107.50

Per saldo:€-142.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 23-11-2020
Algemeen

De stichting

Recente berichten

Raadplaatje door Niekleair
Vandaag om 01:56:48
Onze 3d printer door PietB
Vandaag om 01:40:54
Cubana door sdz1976
Vandaag om 00:23:40
Wat vragen over het bouwen van een spoordijkje door barry1972
Vandaag om 00:21:47
Messing laddertje met precies gelijke sporten door roadster36
Vandaag om 00:11:46
Mijn eerste H0-modeltreinbaan in aanbouw door barry1972
02 december 2020, 23:53:32
BNLS werkspoor - NS 3908 door St00mboy
02 december 2020, 23:52:01
Toon hier je nieuwe (model-) spooraanwinst(en)... door ReneN
02 december 2020, 23:45:52
NS huisstijl jaren zeventig / jaren tachtig door Duikeend
02 december 2020, 23:36:08
Staalrollen in België: NMBS Shis, Shmmns en Shx wagens, begin jaren 80 met coils door T.Spat
02 december 2020, 23:10:22
Rondom Charlois door Frans8800
02 december 2020, 22:56:43
Frans loodsje et cetera door NS1220
02 december 2020, 22:54:30
Projekt 083-338 door Noordernet
02 december 2020, 22:52:18
Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door 1200blauw
02 december 2020, 22:50:27
Een modelspoorbaan in het Hollandsche veld door Scratchbuilt
02 december 2020, 22:37:38
Werkplaats - (Baanplan H0) door Rondje_HO
02 december 2020, 22:17:40
EifelBurgenBahn door Krokodil68
02 december 2020, 22:05:24
Dinamo, wisselmotor werkt niet met PM32 en DMD917-v3. door Remco_Nzo
02 december 2020, 22:02:56
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
02 december 2020, 21:46:58
Piekstroom bij inschakelen servo's? door Menno
02 december 2020, 21:43:14
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door Frycio82
02 december 2020, 21:34:30
Baanbouw Frycio; eindelijk ruimte door Frycio82
02 december 2020, 21:31:09
MB-module: "Charleroi Route de Mons" door Tjalling
02 december 2020, 21:16:42
Lima IRM versleten tandwiel + reparatie door MarkSpoor
02 december 2020, 21:15:05
Nieuwe baan, nu nog zonder naam... door Frank 123
02 december 2020, 21:12:45
Albert's fantasie in schaal 0e door Noordernet
02 december 2020, 21:00:05
Zimo decoder MX633, CV60 verandert niet de lichtintensiteit. door VvKan
02 december 2020, 20:56:09
Metrostel schiet door en wordt kunstwerk door Hendrik Jan
02 december 2020, 20:55:10
Ermehuizen anno 1974 door Duikeend
02 december 2020, 20:44:35
BMB 00-modulebaan, Algemeen. door St00mboy
02 december 2020, 20:42:55
  

Auteur Topic: Zimo MX630 programmeer- en uitleesprobleem met IB  (gelezen 1253 keer)

System-M

  • Offline Offline
  • Berichten: 397
Zimo MX630 programmeer- en uitleesprobleem met IB
« Gepost op: 17 juni 2011, 00:12:58 »
Hallo,

Ik heb sinds kort een aantal nieuwe Zimo MX630-decoders. Het valt mij op dat het uitlezen en programmeren van deze decoders op mijn Intellibox (IB versie 1) moeizaam gaat. De decoders zijn middels NEM652-plug geplaatst in een Roco-loc (NS 2200) en deze staat op een van de hoofdbaan gescheiden programmeerspoor. Het spoor is niet vervuild, de locwielen ook niet.

De problemen: programmeren lukt doorgaans niet in 1x, maar pas bij een paar keer. En uitlezen lukt doorgaans pas na een aantal keer een uitleespoging gedaan te hebben, soms zelfs pas na 10x. Ik krijg dan telkens de melding 'fout' in het display.

Als ik in diezelfde loc een Lopi (v3.0) prik, gaat lezen en programmeren echter probleemloos. Ook Zimo MX63-decoders (voorganger van MX630) leveren deze problemen niet op.

Als ik de MX630 plaats in een andere Roco-loc (DB BR 215) levert dit dezelfde problemen op. Het probleem lijkt dus niet bij de loc zelf te zitten.

Is dit een bekend probleem? Wat zou het probleem kunnen zijn?
Of heeft dit te maken met het feit dat mijn IB te sterk verouderd is t.o.v. van de MX630? (Office 2010 werkt onder Windows 3.1 ook niet flitsend zegmaar :))

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #1 Gepost op: 17 juni 2011, 07:38:28 »
Dag Marc,

De ervaring met de Zimo MX630 heb ik niet, maar wel met nieuwere Amerikaanse decoders. Die zijn ook niet met een "normaal" programmeerspoor te programmeren.

Wat ik nu gedaan heb is JMRI (software) geïnstalleerd - dat is in zichzelf niet de oplossing hoor - met een Digitrax PR3 en een programming track booster. Dat werkt perfect. Ik kan al mijn locs er mee uitlezen en programmeren.

De decoders worden door JMRI voor het grootste deel herkend (in elk geval de fabrikant en het hoofdtype). De schermen waarmee je via DecoderPro (onderdeel van JMRI) je decoders kunt programmeren zijn helemaal op die decoder afgestemd.

Okay, tot zover mijn verhaal. Waarschijnlijk kun je jouw probleem ook oplossen door een programming track booster te plaatsen tussen je IB en je programmeerspoor.

[edit]
Zelf gebruik ik deze van PowerPax, maar er zijn ook andere, bijvoorbeeld deze van Soundtraxx. De DigiTraxx PR3 is op zichzelf voor veel decoders ook al een oplossing. Alleen niet voor de zwaarste sound decoders zoals de Soundtraxx Tsunami. Daarvoor had ik echt die PowerPax nodig voordat het werkte.
[/edit]

Succes,

Gerard
« Laatst bewerkt op: 17 juni 2011, 07:55:46 door Gerard Wassink. Reden: info en links toegevoegd »

System-M

  • Offline Offline
  • Berichten: 397
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #2 Gepost op: 17 juni 2011, 11:42:28 »
Een programming track booster... daar had ik helemaal niet aan gedacht. Gezien de op de sites geschreven problemen zou dat idd een oplossing kunnen zijn. Ga ik eens verder onderzoeken. Dank voor je tips/links, Gerard!

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #3 Gepost op: 17 juni 2011, 13:32:35 »
Kan aan je profiel niet direct zien waar je woont, komt het anders gerust even uitproberen...

Gerard

System-M

  • Offline Offline
  • Berichten: 397
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #4 Gepost op: 17 juni 2011, 18:07:11 »
Den Haag, zo ongeveer de andere kant van het land aan jouw profiel te zien.
Desondanks dank voor het aanbod, maar nét even iets te ver weg...

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #5 Gepost op: 17 juni 2011, 18:18:44 »
Ik gebruik ook een oud model IB en heb pas geleden nog een MX630 geprogrammeerd. Dat ging zonder problemen. Het zou kunnen dat het probleemloos verlopen is omdat ik tegenwoordig altijd via de PTB100 programmeer. Hij zit er nou eenmaal altijd tussen.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #6 Gepost op: 17 juni 2011, 19:38:24 »
Hoi

Zet SO 455  eens hoger, bijv 63.

Werkt dit ook niet dan kun je SO 825 eens op 1 zetten.

Verder van invloed op het programmeren S0 284 en S0 304. Deze maximaal met 4 verhogen, in stappen van 2.

Succes

bart

System-M

  • Offline Offline
  • Berichten: 397
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #7 Gepost op: 17 juni 2011, 19:51:23 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

grt
marc

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #8 Gepost op: 17 juni 2011, 20:43:15 »
S0 zijn de sonderopties van de IB zelf.

Menu--mode en dan bladeren tot je bij de opties komt.

Staat ook in het handboek van de  IB beschreven.

In je menu kun je ook bekijken welke software versie je box is. Laatste 1.XX versie is 1.55.

Heb je deze niet dan kun je hem het beste upgraden.

bart

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #9 Gepost op: 17 juni 2011, 21:29:29 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

Zie voor een opsomming van de bekende Special Options deze pagina.

Gerard

System-M

  • Offline Offline
  • Berichten: 397
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #10 Gepost op: 18 juni 2011, 22:45:40 »
Duidelijk, bedankt.
Heb vandaag wat zitten pielen met de SO's, maar het heeft niet mogen baten. Daarentegen ga ik de andere optie van de programming track booster, zoals de PTB100, nu serieus verder bestuderen.

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #11 Gepost op: 19 juni 2011, 07:34:24 »
Je zou ook nog kunnen proberen of het beter gaat met een weerstand van 100 ohm in serie met het programmeerspoor. In een ander draadje kwam dit als een goede oplossing voor het programmeren van US decoders naar voren.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl