Doel:€250.00
Donaties:€172.50

Per saldo:€-77.50

Steun ons nu!

Laatst bijgewerkt
op 12-01-2021
Algemeen

De stichting

Recente berichten

Scandinavië-IG: Skandinavisk bangården. Voor op Scandinavië gerichte spoorzaken door Lolke Bijlsma
Vandaag om 01:12:25
Noch 2021 door SBBcargo
Vandaag om 01:03:27
De knutsels van een badeend door Duikeend
Vandaag om 00:56:57
NS ICNG (1:220) door Debvd
Vandaag om 00:51:36
Roco NS 1100, 63655, hoe moet je decoder plaatsen? door Carel Ruysink
Vandaag om 00:42:20
Kreisbahn nach Bad Bimmelberg, ofwel de Bimmelbahn door Lucien
Vandaag om 00:23:20
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 00:16:36
Vieze treinen, gebouwen, wegen etc. (tips en plaatjes) door Frans Peeters
Vandaag om 00:09:01
Auhagen 2021 door ex-DR V100
23 januari 2021, 23:46:21
Artitec 2021 HO, accessoires. Nieuws van de fabrikant. door barry1972
23 januari 2021, 23:40:59
Kato EF510 H0 digitaliseren door erikkral
23 januari 2021, 23:19:53
Advies voor een nieuwe baan door Hennik
23 januari 2021, 23:16:53
Wensenlijst modelspoorhuizen, schaal N door MOVisser
23 januari 2021, 22:14:35
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
23 januari 2021, 22:10:25
LTM-51 Garratt in messing, Spoor-0 door FritsT
23 januari 2021, 21:45:34
Toebehoren in schaal 1:45 voor de Rhätische Bahn. door Mitchell
23 januari 2021, 21:36:51
Stoomtrein Goes Borsele: Wat zijn we aan het bouwen door Reinier Z.
23 januari 2021, 21:35:29
ESU Ecos 2 uit te breiden om meerdere treinen handbediend te laten rijden? door 1200blauw
23 januari 2021, 21:35:11
Bahnstrecke 5867 door Frank 123
23 januari 2021, 21:19:16
Nieuwe intercity van NS maakt eerste meters buiten fabriek door Daan!
23 januari 2021, 20:50:22
Waar in de wereld is Mme. Sousterre? door 72sonett
23 januari 2021, 20:33:26
Kellerstein; een nieuwe baan in H0 door freekvo
23 januari 2021, 20:20:42
NPE Modellbau 2021 door Falcon10
23 januari 2021, 20:16:07
Bentheimer Eisenbahn, gisteren, vandaag en morgen. door mass am see
23 januari 2021, 20:09:02
Onlangs gespot - gefotografeerd, de foto's door laurent
23 januari 2021, 20:05:27
Nieuws over oud spul in Colombia door Joost O
23 januari 2021, 20:01:35
IR lichtsluis van Modelbouwled, handleiding gevraagd. door VvKan
23 januari 2021, 19:59:16
Toon hier je nieuwe (model-) spooraanwinst(en)... door Ronald69
23 januari 2021, 19:53:22
Falkenheim door Wim Vink
23 januari 2021, 19:52:49
Puls-breedte-sturing, schadelijk voor motor of decoder? door spock
23 januari 2021, 19:21:26
  

Auteur Topic: Zimo MX630 programmeer- en uitleesprobleem met IB  (gelezen 1274 keer)

System-M

  • Offline Offline
  • Berichten: 395
Zimo MX630 programmeer- en uitleesprobleem met IB
« Gepost op: 17 juni 2011, 00:12:58 »
Hallo,

Ik heb sinds kort een aantal nieuwe Zimo MX630-decoders. Het valt mij op dat het uitlezen en programmeren van deze decoders op mijn Intellibox (IB versie 1) moeizaam gaat. De decoders zijn middels NEM652-plug geplaatst in een Roco-loc (NS 2200) en deze staat op een van de hoofdbaan gescheiden programmeerspoor. Het spoor is niet vervuild, de locwielen ook niet.

De problemen: programmeren lukt doorgaans niet in 1x, maar pas bij een paar keer. En uitlezen lukt doorgaans pas na een aantal keer een uitleespoging gedaan te hebben, soms zelfs pas na 10x. Ik krijg dan telkens de melding 'fout' in het display.

Als ik in diezelfde loc een Lopi (v3.0) prik, gaat lezen en programmeren echter probleemloos. Ook Zimo MX63-decoders (voorganger van MX630) leveren deze problemen niet op.

Als ik de MX630 plaats in een andere Roco-loc (DB BR 215) levert dit dezelfde problemen op. Het probleem lijkt dus niet bij de loc zelf te zitten.

Is dit een bekend probleem? Wat zou het probleem kunnen zijn?
Of heeft dit te maken met het feit dat mijn IB te sterk verouderd is t.o.v. van de MX630? (Office 2010 werkt onder Windows 3.1 ook niet flitsend zegmaar :))

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #1 Gepost op: 17 juni 2011, 07:38:28 »
Dag Marc,

De ervaring met de Zimo MX630 heb ik niet, maar wel met nieuwere Amerikaanse decoders. Die zijn ook niet met een "normaal" programmeerspoor te programmeren.

Wat ik nu gedaan heb is JMRI (software) geïnstalleerd - dat is in zichzelf niet de oplossing hoor - met een Digitrax PR3 en een programming track booster. Dat werkt perfect. Ik kan al mijn locs er mee uitlezen en programmeren.

De decoders worden door JMRI voor het grootste deel herkend (in elk geval de fabrikant en het hoofdtype). De schermen waarmee je via DecoderPro (onderdeel van JMRI) je decoders kunt programmeren zijn helemaal op die decoder afgestemd.

Okay, tot zover mijn verhaal. Waarschijnlijk kun je jouw probleem ook oplossen door een programming track booster te plaatsen tussen je IB en je programmeerspoor.

[edit]
Zelf gebruik ik deze van PowerPax, maar er zijn ook andere, bijvoorbeeld deze van Soundtraxx. De DigiTraxx PR3 is op zichzelf voor veel decoders ook al een oplossing. Alleen niet voor de zwaarste sound decoders zoals de Soundtraxx Tsunami. Daarvoor had ik echt die PowerPax nodig voordat het werkte.
[/edit]

Succes,

Gerard
« Laatst bewerkt op: 17 juni 2011, 07:55:46 door Gerard Wassink. Reden: info en links toegevoegd »

System-M

  • Offline Offline
  • Berichten: 395
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #2 Gepost op: 17 juni 2011, 11:42:28 »
Een programming track booster... daar had ik helemaal niet aan gedacht. Gezien de op de sites geschreven problemen zou dat idd een oplossing kunnen zijn. Ga ik eens verder onderzoeken. Dank voor je tips/links, Gerard!

grt
Marc

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #3 Gepost op: 17 juni 2011, 13:32:35 »
Kan aan je profiel niet direct zien waar je woont, komt het anders gerust even uitproberen...

Gerard

System-M

  • Offline Offline
  • Berichten: 395
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #4 Gepost op: 17 juni 2011, 18:07:11 »
Den Haag, zo ongeveer de andere kant van het land aan jouw profiel te zien.
Desondanks dank voor het aanbod, maar nét even iets te ver weg...

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #5 Gepost op: 17 juni 2011, 18:18:44 »
Ik gebruik ook een oud model IB en heb pas geleden nog een MX630 geprogrammeerd. Dat ging zonder problemen. Het zou kunnen dat het probleemloos verlopen is omdat ik tegenwoordig altijd via de PTB100 programmeer. Hij zit er nou eenmaal altijd tussen.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #6 Gepost op: 17 juni 2011, 19:38:24 »
Hoi

Zet SO 455  eens hoger, bijv 63.

Werkt dit ook niet dan kun je SO 825 eens op 1 zetten.

Verder van invloed op het programmeren S0 284 en S0 304. Deze maximaal met 4 verhogen, in stappen van 2.

Succes

bart

System-M

  • Offline Offline
  • Berichten: 395
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #7 Gepost op: 17 juni 2011, 19:51:23 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

grt
marc

Lokpaint

  • Gast
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #8 Gepost op: 17 juni 2011, 20:43:15 »
S0 zijn de sonderopties van de IB zelf.

Menu--mode en dan bladeren tot je bij de opties komt.

Staat ook in het handboek van de  IB beschreven.

In je menu kun je ook bekijken welke software versie je box is. Laatste 1.XX versie is 1.55.

Heb je deze niet dan kun je hem het beste upgraden.

bart

GW

  • Offline Offline
  • Berichten: 3056
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #9 Gepost op: 17 juni 2011, 21:29:29 »
Bart, ik volg je niet helemaal... Wat is SO? Ik neem aan geen cv, want dat die gaan bij zimo maar tot cv363.

Zie voor een opsomming van de bekende Special Options deze pagina.

Gerard

System-M

  • Offline Offline
  • Berichten: 395
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #10 Gepost op: 18 juni 2011, 22:45:40 »
Duidelijk, bedankt.
Heb vandaag wat zitten pielen met de SO's, maar het heeft niet mogen baten. Daarentegen ga ik de andere optie van de programming track booster, zoals de PTB100, nu serieus verder bestuderen.

grt
Marc

René

  • Smalloot in de volle breedte
  • Offline Offline
  • Berichten: 2515
  • Team Mitropa
Re:Zimo MX630 programmeer- en uitleesprobleem met IB
« Reactie #11 Gepost op: 19 juni 2011, 07:34:24 »
Je zou ook nog kunnen proberen of het beter gaat met een weerstand van 100 ohm in serie met het programmeerspoor. In een ander draadje kwam dit als een goede oplossing voor het programmeren van US decoders naar voren.
René Wolf, bekijkt het breed en spoort smal
www.rwfoto.nl