Doel:€250.00
Donaties:€172.50

Per saldo:€-77.50

Steun ons nu!

Laatst bijgewerkt
op 12-01-2021
Algemeen

De stichting

Recente berichten

Roco NS 200/300 Sik groen, model 2020, bedrijfsnummer 288 door barry1972
Vandaag om 00:52:38
Mijn eerste H0-modeltreinbaan in aanbouw door barry1972
Vandaag om 00:38:51
Gratis gordijnen van Faller door KNed
Vandaag om 00:31:07
Draadloos Mobile Station? door KNed
Vandaag om 00:20:51
Modelspoorbaan Fleischmann door Frans Peeters
Vandaag om 00:15:04
Den Zoedel Tramt door RobK
Vandaag om 00:00:48
Ostmühle, rangeerbaan in spoor 0 door sdz1976
21 januari 2021, 23:56:22
Mat '36, 445. Zelfbouw. door GerardvV
21 januari 2021, 23:36:49
Mehano Blue Tiger DCC, loopt slecht. Decoder defect? door Ronald Halma
21 januari 2021, 23:35:46
Ontstaan van module/ diorama baan De Lagerweij door jaco1988
21 januari 2021, 23:27:27
M.s.v. De Percee bouwt aan nieuwe clubbaan door J. Moors
21 januari 2021, 23:22:36
Kopstation aan Noordzeekust Duitsland door gdh
21 januari 2021, 23:20:55
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
21 januari 2021, 23:18:06
LTM-51 Garratt in messing, Spoor-0 door FritsT
21 januari 2021, 23:14:31
BNLS-Module: Grasland - de keerlussen met schaduwbakken door Edsko Hekman
21 januari 2021, 23:00:07
Projekt 083-338 door 44
21 januari 2021, 22:42:25
Magnorail in grotere schalen door MOVisser
21 januari 2021, 22:30:15
Trix 2021, nieuws van de fabrikant door hansberekvam
21 januari 2021, 22:21:43
Ervaringen met bezorgdiensten (PostNL, DHL, etc) door Ronald Halma
21 januari 2021, 22:19:11
Tandradbaan Fleischmann; hellingshoek? door VictorPM
21 januari 2021, 22:00:45
Bruggen-IG: de Hef in N schaal... door Reinout van Rees
21 januari 2021, 21:50:42
Budget Wunderline deels naar snelweg door timtrein
21 januari 2021, 21:49:34
Deining in Dönsdorf door Reinout van Rees
21 januari 2021, 21:49:13
Service Roco, voor kleine reparatie MultiMaus door Remunj
21 januari 2021, 21:43:44
DR5000 met WLAN-maus. door Marcel112
21 januari 2021, 21:31:45
The Restoration Of A Train Carriage | Great Rail Restorations | Absolute History door GD
21 januari 2021, 21:21:05
Cranicher Altbahn door Arjen52
21 januari 2021, 21:19:07
Toon hier je nieuwe (model-) spooraanwinst(en)... door DBCargo
21 januari 2021, 21:18:10
Schakelaar voor sein met 3 lampen door Joshua
21 januari 2021, 21:12:00
Raccordement diorama door Jeroenproj
21 januari 2021, 21:07:01
  

Auteur Topic: Wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810  (gelezen 17877 keer)

Bouwer

  • Offline Offline
  • Berichten: 357
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #30 Gepost op: 17 augustus 2010, 15:50:07 »
Bernhard,

Deze decoders gebruik ik zelf ook en werken goed.

De aansluiting van de pennen voor de relais zijn als volgt, op de middelste, bij mij groen, wordt het puntstuk aangesloten, en op de twee buitenste de linker en rechter rail, bij mij rood en zwart.

De linker rode en zwarte draad komen van de rails af.

De rechter groene en witte zijn van een externe trafo 16 V wisselspaning, dit is dus de werkspanning voor de servo's.

Ik heb een afbeelding bijgevoegd voor de duidelijkheid.

Groeten. 



Foto is klikbaar.

Met vriendelijke groet, Jan.

TT-baan "Klingenberg"  https://forum.beneluxspoor.net/index.php?topic=61652.0

platte bever

  • Offline Offline
  • Berichten: 268
  • Platte Bever bouwt...
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #31 Gepost op: 17 augustus 2010, 16:39:17 »
Dag 'Bouwer',

Handig dat je een foto geplaatst hebt. Dat maakt het een stuk overzichtelijker.
Vanavond maar eens de laatste hand leggen aan de 67810 door de puntstukken aan te sluiten.

Groeten Willem,


ps. Toch blijf ik er bij dat Uhlenbrock iets meer moeite had moeten doen er een complete handleiding bij te leveren.

Bouwer

  • Offline Offline
  • Berichten: 357
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #32 Gepost op: 17 augustus 2010, 16:48:06 »
Willem,

Dat ben ik met je eens, want het is nu wel eens zoeken hoe e.e.a. aangesloten en geprogammeerd moet worden.

Er is ook een nederlandse handleiding op deze site www.dutchroco.nl/index.php?topic=494.0, en dat werkt iets makkelijker.

Groeten Bouwer.
Met vriendelijke groet, Jan.

TT-baan "Klingenberg"  https://forum.beneluxspoor.net/index.php?topic=61652.0

Olav

  • Offline Offline
  • Berichten: 652
    • Project Althofen
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #33 Gepost op: 17 augustus 2010, 17:12:12 »
Olaf,

Als ik het goed hebt zit er verschil tussen de 67800 en de 67810 een verschil, bij de eerste staat in de handleiding dat er een mogelijkheid is voor de nawipfunctie in de tweede wordt hier over niet meer gesproken en hebben de CV,s 125, 126/128 een ander functie.


Gr Piet

Oops, je hebt gelijk.  :-[ :-[

Groeten

Olav
Groeten

Olav

St00mboy

  • Team BMB
  • Offline Offline
  • Berichten: 11055
    • BMB - Britse ModuleBaan
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #34 Gepost op: 30 augustus 2010, 21:15:41 »
Ik ben ook bezig om deze Uhlenbrock 67810 decoder met mijn Lenz 100 set volgens de handleiding geprogrammeerd te krijgen, maar krijg het, ook na het doorlezen van dit en andere draadjes, niet voor elkaar om beweging in de servo te krijgen.

Ik heb een proefopstelling gemaakt. Ik heb aan "Gleis" de draden van het programmeerspoor vastgemaakt, en aan "trafo" de draadjes vanaf een oude Piko 16V trafo die >19V onbelast aangaf, en daarna dus maar voor alle zekerheid een Trix trafo (15,7V). Op uitgang 1 zit een Uhlenbrock servo.

In stap 1 druk ik op het knopje op de decoder, kies DCC-format, en de servo schudt even heen en weer ter bevestiging. De LED blijft knipperen voor de volgende stap.

In stap 2 moet ik m.i. de knop op de Lenz toewijzen om het wissel heen en weer te schakelen (ik neem aan dat "rood" en "groen" bij mijn Lenz " +" en "-" is), en dus druk ik op "+" op het LH100 toetsenbord. Dan gebeurt er niets meer: het ledje blijft gewoon knipperen, maar de servo schudt niet heen en weer. Ook als ik in een nieuwe sessie (de tiende of zo) voor stap 2 nogmaals op het knopje op de decoder druk gebeurt er niets. Ik heb inmiddels zonder resultaat voor deze stap op alle knoppen van de Lenz gedrukt.

Ik kan wel CV's uitlezen en wijzigen, en heb n.a.v. het lezen van het topic over de Multimouse CV 121 (adres) van 1 gewijzigd naar 5. Daarna geprobeerd om met de Lenz via adres SW1 of SW5 de decoder te bereiken, maar ho maar, geen pepernoot.

De Lenz ziet blijkbaar wel de decoder, want hij kan de CV's uitlezen, maar hij kan de decoder niet commanderen op adres 1 of 5. Aan CV instellingen heb ik verder nog niets gewijzigd.

Wat doe ik fout?

Het is al opgelost. Wat ik fout deed? Twee uur lang zoeken, en vergeten om de draadjes van PQ (programmeerspoor) weer op JK (normaal spoor) over te zetten, nou ja zeg.
Nu doet hij het gewoon.

Leen.
« Laatst bewerkt op: 30 augustus 2010, 21:53:16 door Stoomboy »

Olav

  • Offline Offline
  • Berichten: 652
    • Project Althofen
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #35 Gepost op: 30 augustus 2010, 21:57:01 »
Staat de decoder wel op DCC?

De eerste stap is kiezen welk format en bij mijn weten is dit standaard motorola. Dan moet je de decoder eerst in DCC zetten.

Dit is althans met mijn 67800. Ik neem aan dat de 67810 hetzelfde is.

Groeten

Olav
Groeten

Olav

St00mboy

  • Team BMB
  • Offline Offline
  • Berichten: 11055
    • BMB - Britse ModuleBaan
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #36 Gepost op: 31 augustus 2010, 08:37:51 »
Olav, bedankt voor het meedenken, maar het probleem is al opgelost.

Ik was vergeten na het programmeren de draadjes van het programmeerspoor over te zetten naar normaal spoor.
In de programmeerstand kun je de servo immers niet aansturen.
2, 3 uur mee bezig geweest, maar ja, als je met een tunnelvisie bezig bent, dan lukt het natuurlijk niet.

Een half uurtje na het wanhopig posten van bovenstaande post kwam ineens het goede idee.
Eigenlijk is het allemaal een piece of cake, gewoon CV's instellen, en dan proberen, maar dat is achteraf altijd makkelijk praten.

Leen.

GW

  • Offline Offline
  • Berichten: 3056
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #37 Gepost op: 31 augustus 2010, 08:49:49 »
Heh, dat gebeurt me met mijn programmeerspoor ook wel eens. Dat is namelijk ook opgenomen in de "normale" baan en ik heb er een dubbelzijdig-om schakelaar tussen gezet. Die vergeet ik dan wel eens terug te zetten, met als gevolg dat die sectie niet wordt gedetecteerd door mijn software, wat weer als gevolg heeft dat de hele boel in de soep loopt....

Je beschrijving, plus mijn associaties erbij, leiden me tot het idee om parallel aan de stand "programmeerspoor" een serie (bijvoorbeeld oranje) knipper LED's langs het betreffende spoor te gaan laten blinken, zodat het optisch duidelijk is dat er iets bijzonders aan de hand is!!!

Gerard

burtonbouwer

  • Mijn smaak is eenvoudig; ik ben altijd tevreden met het beste (Bron: Oscar Wilde)
  • Offline Offline
  • Berichten: 448
  • Open your eyes, take a deep breath and relax!
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #38 Gepost op: 14 september 2010, 14:48:08 »
Beste Sneek,

Als ik zo de constructie zie op deze foto: dan lijkt het mij dat het staaldraadje zo uit het gat in de stelbiels kan vallen, omdat het alleen maar in insteekt en niet inhaakt. Hoe heb je dat opgelost?

Verder een mooie duidelijke beschrijving, dank je wel daar kan ik wat mee.

Groet,
Ferry
Schaal H0 (1:87), MM, Rocomotion 10785, TrainController Gold ver. 8.0 F2, lichtsluis voor kalibratie van loksnelheid, 4x 10787/GBM8, 2x DR4088RB-CS, Geoline H0 in schaduwstation met 10775 wisselaandrijvingen, Tillig Elite op zichtbare deel, DR4024 servos

platte bever

  • Offline Offline
  • Berichten: 268
  • Platte Bever bouwt...
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #39 Gepost op: 28 februari 2011, 22:06:12 »
Vanavond heeft voor de 2e keer bij het programmeren een 67810 het hoofd verloren... de servos reageren niet meer op de decoder.

De eerste heb ik toenertijd omgewisseld en de vervanger werkt prima. (Er zijn er nu 2 goed werkzaam in dienst.)

Tijdens het programeren van de wisselsnummers (CV 121 ect.) is het weer mis gegaan; net als de vorige keer.
Zijn er meer mensen met dit probleem? Resetten wil ook niet. Na een lange wachttijd verschijnt er alleen 'fout'.

Groeten Willem,

ps. ik gebruik een Intellibox Basic als programmeur.

GW

  • Offline Offline
  • Berichten: 3056
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #40 Gepost op: 01 maart 2011, 08:59:08 »
Willem,

Ik ben op een gegeven moment om vergelijkbare problemen overgestapt op het programmeren van servo's met mijn Lokprogrammer (i.c.m. de laptop). Het lijkt erop (maar dat is mijn intuïtie, ik heb het niet gemeten) dat de Lokprogrammer wat meer stroom levert of zo.

En dat het een tijd duurt voordat je een foutmelding krijgt klopt wel, die decoders geven geen ontvangstbevestiging van verstuurde programmeer commando's en dan loopt de IB in een timeout. Daarom krijg je de foutmelding. Als je na het geven van de opdracht drie seconden wacht is het wel aangekomen hoor.

De overige verschijnselen die je beschrijft kan ik niet goed plaatsen.

Gerard

platte bever

  • Offline Offline
  • Berichten: 268
  • Platte Bever bouwt...
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #41 Gepost op: 03 maart 2011, 10:10:04 »
Dag Gerard,
dan moet ik toch maar eens overwegen om een Lokprogrammer aan te schaffen.

Heb je ook weleens meegemaakt dat de servo's niet meer reageren?

Groeten Willem,

GW

  • Offline Offline
  • Berichten: 3056
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #42 Gepost op: 03 maart 2011, 19:09:26 »
Nee Willem dat laatste eigenlijk niet. Onder wat voor omstandigheden gebeurt dat? (programmeren / gewoon bedrijf)?

Gerard

platte bever

  • Offline Offline
  • Berichten: 268
  • Platte Bever bouwt...
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #43 Gepost op: 04 maart 2011, 10:04:14 »
Dag Gerard,

het gebeurd nadat het wegschrijven van de gegevens misloopt en ik een foutmelding krijg.
Daarna reageren de servos niet meer op de decoder. Wel hoor je de servos 'zoemen' als alles wordt opgestart.
Misschien blokkeerd de decoder als er een 'foute' programering heeft plaats gevonden.

De servodecoder kwam net nieuw uit het doosje en werd voor het eerst geprogrameerd. Het werkte correct voor de eerste aanpassingen. Vaag...

Groeten Willem,

GW

  • Offline Offline
  • Berichten: 3056
Re:wisselaandrijving met de nieuwe Uhlenbrock servodecoder 67810
« Reactie #44 Gepost op: 04 maart 2011, 11:16:32 »
Wellicht dat per ongeluk het adres veranderd is?

In dat geval moet een reset helpen.

Gerard