Doel:€250.00
Donaties:€105.00

Per saldo:€-145.00

Steun ons nu!

Laatst bijgewerkt
op 06-12-2019
Algemeen

De stichting

Recente berichten

Update Roco Multimaus, gegevens kwijt? En versterkers mee voor update? door Gert van Opbroek
Vandaag om 16:09:24
Fleischmann 1306 probeersels door Marco EB
Vandaag om 16:00:06
Bemo 1609 916 Wismar Railbus door Jeroen586
Vandaag om 15:57:56
Piko NS1100, materieelbespreking door VAM65
Vandaag om 15:53:49
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 15:44:22
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door JaJo
Vandaag om 15:26:31
1/32 schaal, 'Papier Berken", andere bomen , grassen en meer. door Daniel Caso
Vandaag om 15:19:59
Lettertype Duitse spoorwegen door Sven
Vandaag om 15:17:10
Kans op kortsluiting? door Jeroen586
Vandaag om 15:12:53
Wensendraadje Nederlands 2020 door Kaptein Koek
Vandaag om 15:07:57
Tips voor een natuurgetrouwe modelbaan door dh3201
Vandaag om 14:40:56
Station Waldbrunn wordt brouwerij door hansb58
Vandaag om 14:13:43
Update: baan in de tropen door Wim Vink
Vandaag om 14:06:48
Backer & Rueb in LGB door Daniel Caso
Vandaag om 13:57:39
Ronald bouwt een demo-pizza layout (je) door Daniel Caso
Vandaag om 13:51:24
De CanBus komt naar Kranenberg, Arduino's en de CanBus door meino
Vandaag om 13:32:39
Piko, digitaal rijden, bovenleiding en rails door Martin Hornis
Vandaag om 13:24:25
7 december 2019 modelspoorbeurs Houten voor/nabeschouwing door Ad Cleijsen
Vandaag om 13:17:07
Gezocht, boek over Blokkendozen groen/blauw door Martin Hornis
Vandaag om 13:15:01
2019 Rivarossi, Jouef, Lima, Electrotren en Arnold door Chris
Vandaag om 13:12:35
Bahnstrecke 5867 door Frank 123
Vandaag om 13:03:03
BR 94 Trix rijdt niet meer door Hirschsprung
Vandaag om 12:52:06
Bouw Loc NS serie 2100/HSM 500 in H0 (Philotrain kit 870/37) door Gerrit F
Vandaag om 12:45:21
EifelBurgenBahn door Krokodil68
Vandaag om 12:40:27
Nieuw in de winkel! door VAM65
Vandaag om 12:35:00
Schwarzburg-Neuffen-Bahn door Ruud K
Vandaag om 12:07:27
Projekt 083-338 door 44
Vandaag om 11:58:52
Depot + vervolg Vlieringen-2 door Hans Reints
Vandaag om 11:47:19
Haardvuurtje in de hut door NL-modelspoor
Vandaag om 11:13:00
Bouw Bührtal III door Ruud K
Vandaag om 11:00:24
  

Auteur Topic: "eenvoudige" mrdirect booster werkt niet  (gelezen 5152 keer)

JWO

  • Offline Offline
  • Berichten: 35
"eenvoudige" mrdirect booster werkt niet
« Gepost op: 20 december 2006, 19:26:43 »
Hallo,

Ik heb een printje opgebouwd volgens het schema wat op de mrdirect site staat:
http://www.mrdirect.nl/extras/img/eenv_booster.jpg

Echter vandaag heb ik hem voor het eerst aan gesloten, geen rook geen vuur.  ;D
Maar zodra ik mrdirect opstart, slaat deze direct in de kortsluitbeveiliging zonder dat er ook maar iets op de rails staat.
Dit klopt dus niet. Eerst maar eens getest of het booster gedeelte wel werkt dan. Dus pin6 los gemaakt, en een verlichte wagon op de rails gezet, niets...
Even de multimeter op de rails gezet, hier meet ik -21volt, terwijl ik op mijn mä6021 slechts -12volt meet. Dit is dus aan de hoge kant. ook als ik met mrdirect de baan afschakel, blijft die spanning op de rails staan.

Hier nog even mijn printje:
Multisim schema

Ultiboard layout

Wie kan mij helpen wat er mis is met mijn print?

p.s. let niet op de niet kloppende componenten in het multisimschema, deze heb ik er alleen in geplakt omdat hij de componenten van het booster schema niet kende, hij is dus wel met de goede transistors op gebouwd.
« Laatst bewerkt op: 20 december 2006, 22:36:25 door Johan »

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7821
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #1 Gepost op: 20 december 2006, 19:56:35 »
Johan,

Was een Delta Control van Marklin als booster niet veel eenvoudiger?

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #2 Gepost op: 20 december 2006, 20:02:47 »
Ja misschien wel, maar dit is (hopelijk) veel leerzamer en leuker.

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #3 Gepost op: 20 december 2006, 21:34:55 »
Misschien een belangrijk detail? Hij schiet pas in de kortsluitbeveiliging nadat de voedingsspanning is aangesloten. En hij gaat er pas na een +/- 5 seconden weer uit nadat de voeding er weer af is.


**Jelle**

  • Offline Offline
  • Berichten: 300
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #4 Gepost op: 21 december 2006, 00:15:18 »
Een paar korte vraagjes:

Heb je de voedingsspaningen al eens gemeten? Dus de spanning die over beide 4700 uF elco's staat?

Heb je hem al eens getest met een externe voeding? Daarmee bedoel ik +12V en -12V (niet tegelijk) aansluiten op de ingang van de booster? Bij +12V zou hij naar ca +20V moeten gaan, bij -12V naar ongeveer -20V. Als je hem aan de aarde hangt zou hij 0 volt moeten geven. Je hebt wel kans dat je voor deze test even de rood getekende bc557b moet loshalen, ik heb deze proef nooit gedaan met deze transistor erop (en met de 'grote' versie van de booster).

Succes, Jelle.
NS, DDW, Edits booster, LocoNet met LbServer, besturing met eigen geschreven software in VB

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #5 Gepost op: 21 december 2006, 17:53:24 »
Even met de multimeter er bij langs geweest en de spanningen t.o.v. GND gemeten.
Dit is met een marklin 52VA ~16v  trafo.
http://img144.imageshack.us/img144/549/boosterspanninglf2.jpg

Ik zal het nog eens met 12V DC als voeding proberen.
Maar misschien heb je hier al wat aan.

p.s. over de bovenste 390ohm weerstand staat 12V en over de onderste staat 3,5V

groet,

Johan
« Laatst bewerkt op: 21 december 2006, 17:58:36 door Johan »

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #6 Gepost op: 21 december 2006, 21:58:26 »
Correctie op voorgaande, wanneer een verlichtewagon op de rails wordt gezet, dan brand de verlichting wel, en zakt de rail spanning naar +/- 14volt.

Ik had perongelijk de massa met de rijstroom verwisselt op de aansluit rail. Wanneer een loc op de rails wordt gezet, en de kortsluitbeveiliging afgekoppelt wordt, dan rijdt de loc niet.

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #7 Gepost op: 22 december 2006, 18:45:38 »
Opgelost, de bc337-40 zat omgedraaid.

JWO

  • Offline Offline
  • Berichten: 35
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #8 Gepost op: 22 december 2006, 21:53:18 »
En hij doet het weer niet, hij gooit hem weer direct in de kortsluitbeveiliging, zonder dat er wat aan gewijzigd is.............  zucht.... ???

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7821
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #9 Gepost op: 23 december 2006, 01:13:08 »
Hi Johan,

Kon het even niet laten om die schakeling ook eens op print te  ontwerpen.



http://i5.photobucket.com/albums/y200/xammax/BoosterJohan.jpg

Er passen  er twee op een eurokaart.

Mvg
Wim.

PS.: Dit lost je probleem natuurlijk niet op, maar misschien geeft het een andere kijk op de materie.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

**Jelle**

  • Offline Offline
  • Berichten: 300
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #10 Gepost op: 23 december 2006, 14:38:13 »
Ik neem aan dat je wederom een rondgang gemaakt hebt met je multimeter. Wat gebeurt er als je de kortsluitbeveiliging loskoppelt?
Heb je hem geprobeerd met apart +12V en -12V op de ingang te zetten? (eventueel met losgekoppelde kortsluitbeveiliging). Het gaat er nu om, zit er nog een fout in de booster zelf of ligt dit aan de kortsluitbeveiliging.
NS, DDW, Edits booster, LocoNet met LbServer, besturing met eigen geschreven software in VB

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7821
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: "eenvoudige" mrdirect booster werkt niet
« Reactie #11 Gepost op: 26 december 2006, 00:42:07 »
Hi,

Ook maar even de DCC programmeer en uitlees ACK detectie(A) erbij gepropt.
Was er toch mee bezig zeg maar. Ik zal de komende dagen het geheel eens samen bouwen en kijken wat het resultaat is.



Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net