Doel:€250.00
Donaties:€197.50

Per saldo:€-52.50

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 18-09-2020
Algemeen

De stichting

Recente berichten

Reedcontacten snel kapot door Te 2/2
Vandaag om 00:51:20
Zelfbouw rails en wissels H0, waar te beginnen door laurent
18 september 2020, 23:53:40
Projekt 083-338 door 44
18 september 2020, 22:53:34
Bij Heukelom en Oisterwijk Oost hekken geplaatst (Fotolokatie)? door Johan77
18 september 2020, 22:44:00
NS 5500 / HSM 700 spoor 0 / 1 door FritsT
18 september 2020, 22:32:21
NS perronrand , welke kleur beton door MOVisser
18 september 2020, 22:20:48
RTM-tijden herleven... door Marc tramt
18 september 2020, 22:18:38
Baanbouw Bosje77 door Ronaldp
18 september 2020, 22:13:07
Mijn eerste H0-modeltreinbaan in aanbouw door NS1220
18 september 2020, 22:00:56
OV-bedrijven hebben nog steeds geen financiële steun ontvangen. door Bert van Gelder
18 september 2020, 22:00:35
Fleischmann 4117, Buehler motor loopt zwaar door Silvolde
18 september 2020, 21:50:24
Onlangs gespot - gefotografeerd, de foto's door Stijn
18 september 2020, 21:38:54
Bestaat er een lijstje met voedingen die niet meer veilig zijn? door 72sonett
18 september 2020, 21:02:10
Ervaringen met veilingsites en webshops (Marktplaats, Ebay, Catawiki, etc). door Pauldg
18 september 2020, 21:01:22
Spoor 1 baan Gebr. Vierling: van DB naar ÖBB door becasse
18 september 2020, 21:00:37
Buitenlust door becasse
18 september 2020, 20:46:18
Spoor op industrieterrein Lage Weide door Vislijn
18 september 2020, 20:34:46
Paul's model train stuff door Paul's model train stuff
18 september 2020, 20:22:22
Baanbouw Frycio; eindelijk ruimte door Frycio82
18 september 2020, 20:20:28
Philotrain HSM 726, de grote verbouwing door ronald1956
18 september 2020, 20:05:34
Wat is er momenteel te zien op de Betuweroute? door Luc2000
18 september 2020, 20:00:54
Rocrail gebruikersgroep door PeterC
18 september 2020, 19:49:21
NL baan: Frotterdam in h0 door Forever Rocofan
18 september 2020, 19:43:32
Roco 63123 startset, RAm met MultiMaus, geen geluid? door willyTEE
18 september 2020, 17:03:33
Tips voor een natuurgetrouwe modelbaan door NS1220
18 september 2020, 16:11:17
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
18 september 2020, 16:04:09
Toon hier je nieuwe (model-) spooraanwinst(en)... door Reeks77
18 september 2020, 16:04:08
BMB-Module: “Wateringbury” door Hans van de Burgt
18 september 2020, 15:50:22
NS 6100 van GM&S door FritsT
18 september 2020, 15:46:37
Depot + vervolg Vlieringen-2 door Hans Reints
18 september 2020, 15:24:16
  

Auteur Topic: eerste testrit, eerste problemen  (gelezen 1471 keer)

Dirk

  • Offline Offline
  • Berichten: 626
eerste testrit, eerste problemen
« Gepost op: 23 november 2006, 00:03:33 »
Heren,

Vanavond wilde ik een eerste testrit maken met de IB en marklin C-rails. Vooralleer ik een deel van de baan ga afdekken moest ik controleren of alle aansluitingen en terugmelders hun werk deden. Nu doet zich het volgende voor. op een deel rijdt de trein prima, en plots komt er een stuk, en daar gaat de lok stilstaan en de verlichting werkt halve kracht, en kan ik niet meer een keercomando geven. Op de IB gaat het pijltje wel om, maar de verlichting blijft halve kracht en dezelfde richting uit branden.
Ik heb ook met een meter de spanning gemeten, en de stukken waar de lok rijdt heb ik ong, 8,15 volt en waar de lok niet rijdt, daar heb ik 1,5 volt. verder is weer alles normaal en rijd de lok prima. Wat zou dat nu zijn??

mvg

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: eerste testrit, eerste problemen
« Reactie #1 Gepost op: 23 november 2006, 01:32:12 »
Dirk,

De geisoleerde railstaaf aan de verkeerde kant, te weinig aansluitingen op een hoofdleiding? Om maar iets te noemen.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Dirk

  • Offline Offline
  • Berichten: 626
Re: eerste testrit, eerste problemen
« Reactie #2 Gepost op: 23 november 2006, 10:43:42 »
De aansluitingen zijn om de 2 meter, en met C -rails is er toch maar 1 mogelijkheid om de rails te isoleren, of zie ik dat fout?. Het zijn ook stukken middenin, en de spanning die ik meet is als er een lok in die sectie staat. Ik ben vrij vandaag, dus ik kruip nu onder de tafel.

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: eerste testrit, eerste problemen
« Reactie #3 Gepost op: 23 november 2006, 11:21:52 »
Dirk,

Er is inderdaad maar 1 manier om je rails te isoleren, maar je hebt 2 manieren om je rails in de baan te leggen. M.a.w. de geisoleerde kant aan de linkerkant of aan de rechterkant. Dus geen doorlopende massa aansluiting meer.

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Marnix van Lit

  • Offline Offline
  • Berichten: 252
Re: eerste testrit, eerste problemen
« Reactie #4 Gepost op: 23 november 2006, 11:37:37 »
@Dirk,

Als je genoeg aansluitpunten hebt voor de spanningstoevoer, lijkt het dat de problemen zitten in je bezetmelder. Misschien dat daar een aansluiting niet goed zit?

@Wim,

Het is Märklin C-rails en bij mijn weten heeft die een middengeleider. M.i. is het dan zo dat je òf de middengeleider isoleert òf beide railstaven òf alles isoleert. Ik ben niet helemaal thuis in Märklin, maar dit is zoals ik er tegenaan kijk.


Groeten, Marnix

Wim Ros

  • BHV
  • Offline Offline
  • Berichten: 7820
  • Alleen de waarheid ligt in het midden.
    • Perrongeluk
Re: eerste testrit, eerste problemen
« Reactie #5 Gepost op: 23 november 2006, 11:56:59 »
Citaat
@Wim,
Het is Märklin C-rails en bij mijn weten heeft die een middengeleider. M.i. is het dan zo dat je òf de middengeleider isoleert òf beide railstaven òf alles isoleert. Ik ben niet helemaal thuis in Märklin, maar dit is zoals ik er tegenaan kijk.

Marnix, neem dan maar van mij aan dat je er verkeerd tegenaan kijkt.
Kijk hier maar even http://people.zeelandnet.nl/rinysmet/tips%20&%20trucs.htm

Mvg
Wim.
Intellibox via LocoNet-Interface met s88 via een s88 naar LocoNet adapter.Of L.NET-S88SD16-N Marklin 6021 via een 63820, LocoNet-Interface en een s88 naar LocoNet adapter. Lenz Digital Plus via  LI101F of s88XPressNetLi s88SD16-n. http://rosoft.boards.net

Dirk

  • Offline Offline
  • Berichten: 626
Re: eerste testrit, eerste problemen
« Reactie #6 Gepost op: 23 november 2006, 12:27:39 »
OK, ik denk dat het licht is aangegaan..... Het lag waarschijnlijk idd aan de rails aansluiting. Ik dacht even slim geweest te zijn, en de isolatie rail telkens te isoleren door aan de zelfde rail aan de twee kanten een isolatie hulsje te steken, dat is natuurlijk gemakkelijker, dan kon ik al mijn isolatierails in 1 keer maken. Maar zo werkt het natuurlijk niet. Ik heb nu met een pijnlijke rug (wegens gebogen staan om alle isolatie rails terug af te breken) geleerd dat de tweede isolatiehuls aan de andere trail moet...shame on me... OK bedankt weer Wim, dankzij jou hint wist ik waar ik moest zoeken.
Ik ga nu weer verder met uitbreken en testen

mvg

Dirk
2-rail digitaal, IB antiek, DR5000, Multimaus, Rosoft servo decoders en diverse Digikeijs spullen,Peco code 100.