Doel:€250.00
Donaties:€260.00

Per saldo:€10.00

Steun ons nu!

Laatst bijgewerkt
op 26-11-2021

Vacature: secretaris bestuur
Algemeen

De stichting

Recente berichten

NS Wadloper in model, vraag aan Piko? door Seinhuis
Vandaag om 13:54:11
Zwederbaan door nighttrain1
Vandaag om 13:52:31
Update: baan in de tropen door HuubvG
Vandaag om 13:47:08
Digikeijs DK50018 niet bestand tegen overbelasting/kortsluiting? door Martin Domburg
Vandaag om 13:39:09
Rondom Charlois door Alewijn
Vandaag om 13:37:33
Mijn eerste H0-modeltreinbaan in aanbouw door Wim Vink
Vandaag om 13:36:22
BNLS-Module: "Rvbr-Btk, Ringvaartbrug Haarlemmermeer nabij Buitenkaag" NS H0 door Dion
Vandaag om 13:32:42
Raadplaatje door Cc72000
Vandaag om 13:31:38
Stationsplein Baden Baden door Dion
Vandaag om 13:26:15
SGM; de laatste loodjes. Fotodraadje. door Sven
Vandaag om 13:25:58
LTM-51 Garratt in messing, Spoor-0 door FritsT
Vandaag om 13:13:45
Haperende / inhoudende loc's na ESU en 5* motor ombouw door Bahn-AG
Vandaag om 13:04:30
Roco MultiMaus geeft foutmelding: booster overload? door Hansw
Vandaag om 13:04:10
Toon hier je (model)TRAM foto's. door Zoedelaar
Vandaag om 12:55:01
Ecos2, Digikeijs, Peco , techniek en keuzes. door Remunj
Vandaag om 12:51:51
Rivarossi - DC as met tandwiel voor V 300 door Hasenwald
Vandaag om 12:39:17
Vijfhuis (v.h. Frotterdam) door Ben
Vandaag om 12:11:49
DJH NS 5000, de grote verbouwing door MathynK
Vandaag om 12:08:47
De bouw van mijn modelbaan in Thailand door Jelmer
Vandaag om 11:21:55
Philotrain NS 4600, de grote verbouwing door Tomasso
Vandaag om 10:54:31
Modelbouwtekeningen NS stoomlocomotieven H0 door orientexpress
Vandaag om 10:34:55
Klein Hertogdom Moresnet in H0 door Wim Vink
Vandaag om 10:22:00
LokSound 4 decoders, files verbeteren (voor Roco b.v. TEE RAm, NS2400, etc) door Wijbe
Vandaag om 09:54:42
Nieuw in de winkel! door RodeDuivel
Vandaag om 09:38:11
Modelbouwwedstrijd op TV, 'Klein maar fijn' seizoen twee door Marc tramt
Vandaag om 09:26:41
Roco 43673 NS 2246 digitaalstekker door Luc2000
Vandaag om 09:20:37
Baanbouw Frycio; eindelijk ruimte door Wim Vink
Vandaag om 08:10:36
Lichtset voor de NS 6400 van Rocky-Rail | Rangeersein door Martijn193
Vandaag om 07:15:56
Dönsdorfer Bauberichte door Thai-Bundesbahn
Vandaag om 02:38:18
Baanbouw met Ecos besturing genaamd: Giessenstad Rbf door Thai-Bundesbahn
Vandaag om 02:35:04
  

Auteur Topic: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)  (gelezen 1547 keer)

heuvelbaan

  • Offline Offline
  • Berichten: 401
    • opbouw blog treinbaan
Beste lezers,

Ik heb problemen met mijn Fleischmann BR 89 008 met Fleischmann decoder.
Decoder instellingen CV 8 = 155 (Fleischmann) en CV 7 = 73 (welk type is dit?) CV 29 = 2 (28 of 128 rijstappen)
Nu zat er op de rode draad (in serie) een condensator gemonteerd, zie foto.
Deze heb ik verwijderd, de decoder terug gezet naar fabrieksinstellingen.
Achteruit rijdt de loc nu als een raket met de verlichting op halve kracht.
Vooruit rijdt de loc niet maar de verlichting brand op volle kracht.

Is er iemand die mij in de goede richting kan sturen?


henk

  • Offline Offline
  • Berichten: 20101
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #1 Gepost op: 26 juli 2021, 10:27:00 »
Denk dat dat een smoorspoel is. Zie overigens niet onmiddelijk welk verschil die maakt als die in de rode draad (stroomafname) zat geschakeld.

Reed de loc al slecht voordat je die spoel verwijderde en de decoder resette? Zo ja, wat gebeurde er toen?

Cv7 is 73 betekent dat het een Twindecoder is. Voor verdere herkenning beter een foto plaatsen. Sowieso wel handig voor advies.  :)
« Laatst bewerkt op: 26 juli 2021, 10:29:26 door henk »
Het is heel Nederlands om iets heel Nederlands te vinden.

VvKan

  • Offline Offline
  • Berichten: 1144
  • Veroniek
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #2 Gepost op: 26 juli 2021, 11:55:37 »
Fabrieksinstelling = FMZ  ???
VERONIEK
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

heuvelbaan

  • Offline Offline
  • Berichten: 401
    • opbouw blog treinbaan
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #3 Gepost op: 27 juli 2021, 08:34:56 »
Inmiddels een stapje verder.
De decoder is er nu afgehaald, maar de loc rijdt nog steeds alleen maar achteruit.
Ga nu eerst de motor uit elkaar halen en schoonmaken.

Wordt vervolgd dus.  ::)

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 12668
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #4 Gepost op: 27 juli 2021, 09:41:27 »
Kijk, mechanisch dus. Toch zou ik na deze controle een moderne dcc decoder monteren... daar zal je BR89 zeker beter van gaan rijden  ;)

heuvelbaan

  • Offline Offline
  • Berichten: 401
    • opbouw blog treinbaan
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #5 Gepost op: 27 juli 2021, 20:24:54 »
Haai Ronald,

Ik ga er een Zimo MX600R in stoppen.
Die heb ik nog liggen en ook goede ervaringen mee.

zuylen

  • Offline Offline
  • Berichten: 4208
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #6 Gepost op: 28 juli 2021, 09:41:53 »
Lijkt me een goede decoder om mee verder te gaan ipv FMZ decoder.

heuvelbaan

  • Offline Offline
  • Berichten: 401
    • opbouw blog treinbaan
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #7 Gepost op: 01 augustus 2021, 14:44:41 »
In verband met het overlijden van mij ex vrouw even een paar dagen geen treintjes.

Maar zojuist de decoder los gesoldeerd en de motor loopt weer als een zonnetje (voor en achteruit)  ;D
Straks de stroomafnemers en wielen even goed schoonmaken en een Zimo decoder solderen.

Denk dat het een wereld van verschil zal zijn


heuvelbaan

  • Offline Offline
  • Berichten: 401
    • opbouw blog treinbaan
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #8 Gepost op: 08 augustus 2021, 17:51:38 »
Iets later dan gepland maar het is klaar.
De Zimo decoder gemonteerd en de loc loopt weer als een zonnetje (euh trein)  ;D

Baardink

  • Offline Offline
  • Berichten: 22
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #9 Gepost op: 07 oktober 2021, 22:22:53 »
Ik heb ook zo'n helemaal zwarte BR 89 008 met een originele decoder. Die wil vaak niet starten.

Als je de Fleischmann Wiki erop nakijkt, zou dat een 4021 moeten zijn, maar die heeft veel meer stangen dan de mijne en die heeft rode accenten aan de onderkant van de kap. Weet iemand wat de geschiedenis van deze BR 89 is?

Mijn BR 89 008:


Volgens mobadaten.de zou een 4021 er zo uit moeten zien:
« Laatst bewerkt op: 07 oktober 2021, 22:33:42 door Baardink »

Overet

  • Offline Offline
  • Berichten: 440
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #10 Gepost op: 08 oktober 2021, 09:23:34 »
Waarschijnlijk is jouw exemplaar een vereenvoudigde versie uit een startset. Onder de kap zal de loc identiek zijn.

Tom
Plannen voor baan tijdperk III naar DB-voorbeeld. Roco Multi-maus/Maus2/MausR3, Z21, Mardec, Koploper of Rocrail?

zuylen

  • Offline Offline
  • Berichten: 4208
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #11 Gepost op: 08 oktober 2021, 12:07:45 »
Het kan zijn dat de vereenvoudigde versie minder stroomafnamepunten heeft op de wielen. Ik heb weleens gezien dat Fleischmann dit toepaste. In dat geval kun je met bronzen draad twee extra stroomafnamepunten maken op de middelste wielen die dan geen wielrailcontacten hebben.
« Laatst bewerkt op: 08 oktober 2021, 12:09:30 door zuylen »

Baardink

  • Offline Offline
  • Berichten: 22
Re: Fleischmann BR 89 008 met Fleischmann decoder rijdt slecht (niet)
« Reactie #12 Gepost op: 12 oktober 2021, 20:17:49 »
Ik hou het op een startset exemplar. Ook van het stangenstelsel mist het e.e.a.

Dank voor de info