Doel:€250.00
Donaties:€105.00

Per saldo:€-145.00

Steun ons nu!
Actie: steun €2.50 via de Wim Vink kalender 2021!

Laatst bijgewerkt
op 26-10-2020
Algemeen

De stichting

Recente berichten

Mat '36 445 door janw
Vandaag om 01:42:22
Relaisbesturing of toch Arduino? door Te 2/2
Vandaag om 00:54:30
Roco 2020, nieuws van de fabrikant door Roy van Dijk
Vandaag om 00:54:12
Toon hier je nieuwe (model-) spooraanwinst(en)... door ReneN
Vandaag om 00:47:30
Verlengde VW door Bram S
Vandaag om 00:39:12
Ergensnergens in H0e door EricZmS
Vandaag om 00:15:07
Kopen in de VS door ingenium
Vandaag om 00:02:07
Analoog 1 lichtsluis, 2 signalen door Te 2/2
28 oktober 2020, 23:57:18
Advies merk draaischijf, ervaringen Roco 42615 gevraagd. door charp
28 oktober 2020, 23:56:08
Neutraal Moresnet in H0 door André 1976
28 oktober 2020, 23:50:27
Ronald bouwt een echte Micro Layout! door Reinout van Rees
28 oktober 2020, 23:43:56
Stoppen in een blok door RBlok
28 oktober 2020, 23:26:28
Station Rekerdam door Wim Vink
28 oktober 2020, 23:18:18
Old England door Edsko Hekman
28 oktober 2020, 23:11:03
NS modelbaan Hoekdam H0 door Edsko Hekman
28 oktober 2020, 23:04:03
Projekt 083-338 door 44
28 oktober 2020, 22:54:24
Esu v4 decoder door Karst Drenth
28 oktober 2020, 22:49:30
Artitec Plan E voor Kranenberg (code 70) door Karst Drenth
28 oktober 2020, 22:41:28
Fleischmann NS Sprinter 447103, moet gekoppeld zijn om te rijden? door Klaas Zondervan
28 oktober 2020, 22:35:26
EifelBurgenBahn door Reinout van Rees
28 oktober 2020, 22:23:06
Cubana door Hendrik Jan
28 oktober 2020, 22:22:49
Volker Rail neemt 3x 1700 over van de NS door ingenium
28 oktober 2020, 22:16:12
Bouw "Bahnhofsvorfeld" door dimo1_dimo1
28 oktober 2020, 22:13:16
Faller Motor 629 schakelen met Digikeijs DR4018 door 72sonett
28 oktober 2020, 22:08:16
DCCNext, een nieuwe DCC decoder! door Frycio82
28 oktober 2020, 21:42:53
Roco Plan V, sound. Ervaringen. door Bert van Gelder
28 oktober 2020, 21:41:35
Welke aanslag zit op mijn "zo-goed-als-nieuwe" lok? door Bert van Gelder
28 oktober 2020, 21:38:10
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
28 oktober 2020, 21:27:30
Een kleine baan in een grote schaal: Laden en lossen in 1:22.5 door NS1220
28 oktober 2020, 21:25:04
Sudexpress Vossloh 4000, functie-instellingen gezocht. door Olivier77
28 oktober 2020, 21:08:34
  

Auteur Topic: Rode achterlichten worden niet meer geschakeld met F0  (gelezen 919 keer)

Rien Ridderhof

  • Offline Offline
  • Berichten: 48
Rode achterlichten worden niet meer geschakeld met F0
« Gepost op: 07 augustus 2020, 15:02:52 »
Aan allen,

Ik heb sinds 2 dagen een nieuwe diesellocomotief van PIKO het is de V200.1 / BR 221_N. deze is uitgerust met een PIKO 46405 smartdecoder 4.1 sound next 18.
Na een fabrieks reset CV8=1 werken de rode achterlichten niet als F0 geschakeld wordt, de forntlichten wel en deze schakelen ook op de rijrichting, rood doet dus helemaal niets.
Zodra F1 geschakeld (motorgeluid) wordt dan gaan plotseling de rode achterlichten aan de goede zijde branden, maar bij rijrichting verandering schakelen zij niet mee en blijven gewoon branden samen met de witte frontlichten aan dezelfde zijde. ik heb van alles geprobeerd conform de handleiding (de uitgebreide van de PIKO website) oa.  CV 96=1 daarmee worden alle extended fabrieks instellingen weer ingeschakeld, werkt dus ook niet. De loc is niet open geweest of iets dergelijks en alle overige functies werken correct. Heeft iemand enig idee om dit op te lossen of zijn er ergens instellingen te verkrijgen die gebruikt kunnen worden? Alle hulp is welkom, b.v.h.d.
m.v.g
Rien

Remunj

  • Offline Offline
  • Berichten: 6711
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #1 Gepost op: 07 augustus 2020, 15:49:23 »
Blijkbaar zijn je instellingen om zeep door de reset.
Vreemd dat dan het terugzetten van de fabrieksinstellingen ook niet (meer) werken. Daarvan zou je juist verwachten dat die beschikbaar blijven.
Ik ken de Piko decoders verder niet. Misschien nog eens de handleiding goed lezen of je niet iets over het hoofd gezien hebt?
Anders zal je de functiemapping handmatig moeten gaan aanpassen.
Gr.
Eric

FHJ Seller

  • Offline Offline
  • Berichten: 182
    • TCM Opnieuw beginnen met een modelbaan
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #2 Gepost op: 07 augustus 2020, 16:02:21 »
Hier de complete handleiding voor de v200.

In het duits
https://www.piko-shop.de/is.php?id=23858.

https://www.piko-shop.de/is.php?id=23859.

Hierin is alles te vinden.

Bij het sound deel staat de volgende opmerking

"Rücksetzen auf Werkseinstellung (Reset)
ACHTUNG! Bei einem Reset des Decoders werden alle ab Werk programmierten, spezifischen Einstellungen überschrieben! Bitte führen Sie einen Reset deshalb nur in wirklich dringenden Notfällen durch. Sollten Sie dennoch einen Reset durchführen, können ab Werk programmierte Funktionen eventuell nicht mehr funktionieren und Sie müssen das individuelle
FunctionMapping (siehe FAQ) neu programmieren

Um den Decoder wieder in Werkseinstellung zu bringen, können in der DCC-Programmierung zwei CVs (CV8, CV59), in der Motorola-Programmierung eine CV (CV59) genutzt werden.
Um nicht alle verfügbaren Bereiche neu zu schreiben, kann entschieden werden, welche Bereiche in Werkseinstellung gebracht werden sollen.
Der zu programmierende Wert 1-5 setzt folgende CVs in Werkseinstellung:
1 = CV0 - 256, sowie CV257 - 512 (RailCom® Bank 7) CV31=0, CV32=255
2 = CV257 - 512 (RailCom Plus® Banken 5 & 6) CV31=1, CV32=0 und CV31=1, CV32=1
3 = CV257 - 512 (erweitertes Function Mapping Banken 1 & 2) CV31=8, CV32=0 und CV31=8, CV32=1
4 = CV257 - 512 (PWM-Modulation Funktionsausgänge Banken 3 & 4) CV31=8, CV32=3 und CV31=8, CV32=4
Der Soundteil des Sounddecoders kann unabhängig vom Decoderteil auch wieder in Werkseinstellung gebracht werden. Dazu muss zunächst die CV 1021 auf den Wert 0 und anschließend die CV 905 auf den Wert 1 programmiert werden. Die Reihenfolge dieser Programmierung muss zwingend eingehalten werden."

Ik zie nergens staan  dat met CV96 = 1 de fabrieksmapping wordt hersteld.
Echter dat je dan allen meer mogenlijkheden hebt.

De F tabel dient opnieuw zelf geprogrammmerd te worden.

Met fabrieks instelling wordt hiet bedoeld de standaard decoder instelling van een lege decoder.
Dus zonder functie mapping van de F functie 1 t/m 26
« Laatst bewerkt op: 07 augustus 2020, 19:11:36 door FHJ Seller »
Mvg Frans
N spoor, HO spoor,
Lenz systeem, Roco systeem,Zimo, Uhlenbrock,
Roco Multimaus(Pro), Nanox-S88, Genli,
S88-XPress-NetLI, Software Koploper,
TCM modelbaan. Treinen Club Midden Nederland

Quinzeedied

  • Offline Offline
  • Berichten: 596
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #3 Gepost op: 07 augustus 2020, 16:07:22 »
Is het niet gewoon standaard dat de sluitseinen los van te schakelen zijn? Dan heeft een fabrieksreset ook niet zo veel zin, en mankeert er ookniet zo veel aan de decoder...
Ben eigenlijk niet anders gewend van "moderne" decoders...
« Laatst bewerkt op: 07 augustus 2020, 16:08:58 door Quinzeedied »

Gerke

  • Mcn NSR
  • Offline Offline
  • Berichten: 1922
  • NS 4503!
    • Modelspoorvereniging Midden Limburg
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #4 Gepost op: 07 augustus 2020, 16:56:53 »
Duidelijk hoor:

Hier zijn de loc-specifieke mappings teruggrzet naar de fabrieksinstellingen van de decoder. Je zult flink aan de bak moeten om dat weer in orde te krijgen.

En nee, dat is niet standaard. Dat moet gewoon 'even' ingesteld worden.
Een lijst met de modelspecifieke instellingen is dan handig. Die deelt echter niet iedere fabrikant zomaar met zijn klant. Vaak is het opnieuw laden van het complete bestand het eenvoudigst en het snelst. Maar ook die bestanden zijn lang niet altijd beschikbaar voor de eindgebruiker.

Succes.
Met groet,

Ger.

VAM65

  • Omroep Modelspoor Club. Elke laatste donderdag gratis toegankelijke rij-avond. Zie ook onze website door op het groene bolletje onder "Nederland 1949-1963" te drukken.
  • Offline Offline
  • Berichten: 2709
  • Nederland 1949-1963 in h0
    • Omroep Modelspoor Club - Hilversum
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #5 Gepost op: 07 augustus 2020, 17:27:27 »
De loc is nieuw, schrijf je. Ga naar je leverAncier/winkelier. Wellicht kan hij je helpen. Of neem contact op met de NL importeur. Wim Wolters is een aardige en behulpzame man!

Rien Ridderhof

  • Offline Offline
  • Berichten: 48
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #6 Gepost op: 07 augustus 2020, 18:36:33 »
Heren,
Allen bedankt voor de info en suggesties.
Overigens had ik de uitgebreide handleiding al gedownload, maar aangezien  mijn Duits nu niet is om over naar huis te schrijven kost het nogal wat moeite om deze door te spitten. Ik heb wel ontdekt dat CV107 en CV108 opnieuw ingesteld moeten worden en na dit gedaan te hebben blijkt dat het wisselen van front en sluit lichten ineens weer werkt. Ik moet verder nog uit zoeken of aan en uitschakelen met het starten van de motor nu ook goed werkt maar dat is voor morgen. Allen bedankt en ik hou jullie op de hoogte of alles weer gaat werken zoals het behoort.

Gr. Rien

Verstuurd vanaf mijn SM-J330FN met Tapatalk

m.v.g
Rien

thijs

  • Offline Offline
  • Berichten: 100
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #7 Gepost op: 07 augustus 2020, 18:57:21 »
Als je cv96 waarde 1 geeft staat alles weer "normaal".

Rien Ridderhof

  • Offline Offline
  • Berichten: 48
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #8 Gepost op: 07 augustus 2020, 19:02:37 »
Is ook al geprobeerd maar dat werkt helaas niet

Gr. Rien

Verstuurd vanaf mijn SM-J330FN met Tapatalk

m.v.g
Rien

FHJ Seller

  • Offline Offline
  • Berichten: 182
    • TCM Opnieuw beginnen met een modelbaan
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #9 Gepost op: 07 augustus 2020, 20:48:54 »
Als je cv96 waarde 1 geeft staat alles weer "normaal".

Waar staat dit in de handleiding.

ik heb het niet gevonden in de beschrijving van de door mij aangegeven handleidingen.
Mvg Frans
N spoor, HO spoor,
Lenz systeem, Roco systeem,Zimo, Uhlenbrock,
Roco Multimaus(Pro), Nanox-S88, Genli,
S88-XPress-NetLI, Software Koploper,
TCM modelbaan. Treinen Club Midden Nederland

Rien Ridderhof

  • Offline Offline
  • Berichten: 48
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #10 Gepost op: 08 augustus 2020, 09:49:54 »
Frans,
Staat ook niet in de handleiding maar dat is te vinden in de FQA op de PIKO website.

quote:
07.06.2019 With the PIKO SmartDecoder 4.1, the locomotive functions no longer work correctly after a reset?

If you are using a PIKO SmartDecoder 4.1 or a PIKO SmartDecoder 4.1 sound and reset it via the CV8 or CV59 to the value 1, the decoder no longer uses the extended mapping function.To activate this function again, program the CV96 with the value 1.
Now the decoder uses the original factory setting again for all locomotive functions.[/b]
If the speed settings are no longer as desired, please download the "detailed user manual" for your decoder from the webshop and program the corresponding CVs, usually the CVs
To activate this function again, program the CV96 with the value 1.
Now the decoder uses the original factory setting again for all locomotive functions.
If the speed settings are no longer as desired, please download the "detailed user manual" for your decoder from the webshop and program the corresponding CVs, usually the CVs 2 - 6, from the CV table listed there. end of quote.

Staat er misschien een beetje krom maar je zou er uit af kunnen leiden dat alles weer werkt zodra CV96 op 1 gezet wordt. hetgeen dus niet waar is.
Overigens werkt alles weer naar behoren door de CV's 107, 108 en 114 opnieuw in te stellen. dus aan functiemapping hoeft niets gedaan te worden.

Allen bedankt voor het meedenken en adviseren. ;D
m.v.g
Rien

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11554
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #11 Gepost op: 08 augustus 2020, 12:49:48 »
Rien, de wijze les die je geleerd hebt; doe nooit zomaar een decoder reset. Het wordt hier erg vaak geadviseerd maar is echt niet altijd nodig.
« Laatst bewerkt op: 08 augustus 2020, 13:13:49 door Ronald Halma »

FHJ Seller

  • Offline Offline
  • Berichten: 182
    • TCM Opnieuw beginnen met een modelbaan
Re: Rode achterlichten worden niet meer geschakeld met F0
« Reactie #12 Gepost op: 08 augustus 2020, 13:37:43 »
Rien,

Het is ook een ongelukkige vertaling van uit het Duits naar het Engels.

Er staat letterlijk in het duits,
Wil je de uitgebreide mogenlijkheden gebruiken van de decoder betreffende de functie mapping.
dan die je CV95  een waarde van 1 te geven.
De Uhlebrock decoder Sound (versie 4 en 6 ) heeft nagenoeg de zelfde Cv welke gebruikt woorden
voor de uitgebreide functie mappings.
Uhlenbrock decoder kent CV95 niet.
Ook de reset mogenlijkheden komen over een CV8 en CV59.
Het zou met niet verbazen als beide decoder series (Uhlenbrock en Piko 4.1) door de zelfde organisatie zijn ontwikkled en geprodiceerd worden.   
Mvg Frans
N spoor, HO spoor,
Lenz systeem, Roco systeem,Zimo, Uhlenbrock,
Roco Multimaus(Pro), Nanox-S88, Genli,
S88-XPress-NetLI, Software Koploper,
TCM modelbaan. Treinen Club Midden Nederland