Doel:€250.00
Donaties:€102.50

Per saldo:€-147.50

Steun ons nu!

Laatst bijgewerkt
op 23-07-2020
Algemeen

De stichting

Recente berichten

Baanbouw Bosje77 door AndréDev
Vandaag om 00:52:11
Mijn eerste H0-modeltreinbaan in aanbouw door ArjanB
Vandaag om 00:09:42
Laag-Baarlo door Ronald Halma
Vandaag om 00:01:40
Toon hier je nieuwe (model-) spooraanwinst(en)... door Besselspoor
14 augustus 2020, 23:37:46
"Litter Bin" voor Brits spoor en Britse modelspoorprojecten door St00mboy
14 augustus 2020, 23:29:04
Projekt 083-338 door wob
14 augustus 2020, 23:22:53
Nieuw cilinderblok voor DJH/Modelloco NS 3900 door Gerke
14 augustus 2020, 23:17:19
Elco voor sluitseinen door knar46
14 augustus 2020, 22:59:10
Beurs in Houten 29 augustus 2020 - de voor- en nabeschouwing door johanw
14 augustus 2020, 22:36:03
Havenbaantje, Duitse havenstad, periode 2e wereldoorlog. door AndréDev
14 augustus 2020, 22:33:57
Bad Harzwald een fictieve havenbaan in spoor 0 door AndréDev
14 augustus 2020, 22:32:58
Aantal draden ringleiding door Immerarm
14 augustus 2020, 22:26:05
NS Stoomverwarmingswagen door MOVisser
14 augustus 2020, 22:09:54
Photos Toronto Canada door MathieuN
14 augustus 2020, 21:40:16
NS ho DIN-portalen. Waar goed verkrijgbaar? door NS264
14 augustus 2020, 20:52:18
MARDEC, de Multifunctionele ARduino dcc DECoder. door ETH023
14 augustus 2020, 20:42:17
Bouwverslagen "Scheisse am Alln" op YouTube.. door zofman
14 augustus 2020, 20:19:42
Paul's model train stuff door Paul's model train stuff
14 augustus 2020, 20:12:24
Hoe plaats ik plaatjes via de IPad?... door johanw
14 augustus 2020, 20:09:49
NCS 7/8 tot NS 61 62 Maffei lok in spoor 0 door FritsT
14 augustus 2020, 20:05:58
Spoor op industrieterrein Lage Weide door Jos_1972
14 augustus 2020, 19:26:13
Rheinburgh, TP V/VI door cor_b
14 augustus 2020, 19:25:42
RSU Stapje 2 een NS goederenwagen van MK: de 18 Luiker door Hendrik Jan
14 augustus 2020, 19:17:03
Koploper Delft stopt (update 2020: online verder) door MarkSpoor
14 augustus 2020, 19:00:51
Testbaan in h0/0/0m met ESU LokProgrammer door tijgernootje
14 augustus 2020, 18:13:44
ESU binnenverlichting met decoder door Rolf S
14 augustus 2020, 17:13:43
Automatische koppeling door Falkenberg
14 augustus 2020, 16:59:56
Corail rijtuigen. Welke heb ik nodig? door Falkenberg
14 augustus 2020, 16:04:31
Plaats hier een plaatje van uw bouwsels (trams). door RobK
14 augustus 2020, 16:02:39
De bouw van mijn modelbaan in Thailand door Jelmer
14 augustus 2020, 15:43:15
  

Auteur Topic: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.  (gelezen 2258 keer)

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #15 Gepost op: 12 juli 2020, 22:03:42 »
Nog een vraagje om de gedachtengang te voeden:  heeft het locje zogenaamde "compensatie" of zitten beide assen vast in het frame gelagerd ?  En kun je een keer de spanning / stroom meten wanneer de loc stilvalt ?  Dan weet je vrijwel zeker of de decoder afschakelt of niet.  Dat zegt nog niks over een oorzaak, maar helpt in de analyse van het probleem.
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Bart Donker

  • Offline Offline
  • Berichten: 2380
  • RhB
    • Mijn foto's op Flickr
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #16 Gepost op: 12 juli 2020, 22:14:46 »
Zojuist geprobeerd: De decoder blijft wel stroom leveren wanneer de loc blijft staan. Het zoemen komt waarschijnlijk van de motor, als je je vinger aan het vliegwiel houdt, lijkt deze te vibreren.

De wielen zitten vast in het frame, er is geen as bewegelijk als bij 3-puntlagering. Tot nu toe heb ik enkel de analoog de gelijkstroom gemeten. Ik ga proberen dat ook digitaal te doen. Voor nu lijkt het erop, dat de decoder niet afschakelt wanneer de loc stilvalt, omdat de stroom naar de motor toe blijft bestaan (en deze zoemt/vibreert) totdat ik de regelaar weer op 0 draai.

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #17 Gepost op: 12 juli 2020, 22:21:18 »
Zit dus in de aandrijving, kom er op terug.
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #18 Gepost op: 13 juli 2020, 09:57:00 »
Ik ben geen werktuigbouwer, dus in simpele taal.
Een worm met wormwiel zijn zelfremmend.  Dat betekent, dat de worm wel het wormwiel kan aandrijven, maar andersom niet.  Daarom zit er in de modernere aandrijvingen (nou ja, pas 30 jaar) ook een vliegwiel.  Want anders zou de trein bij elke kleine stroomonderbreking met een knal direct tot stilstand komen.
Voorwaarde voor een juiste aandrijving is, dat het wormwiel recht onder de worm zit.  Anders "wringen" worm en wormwiel.  Bij een motor met aan 2 kanten een worm moeten die dus allebei vrij nauwkeurig boven de wielen uitkomen, dus de wormen moeten nauwkeurig op de as zitten.  Als de motor zelf in lengterichting speling heeft, dan komen de linker- of rechterworm dus niet meer exact boven hun wormwiel uit, met klemmen tot gevolg.
Dat is dus een verhaal met aanknopingspunten om naar te kijken, er van uitgaande dat het niet in de decoder zit (blijft spanning geven) en niet in de aandrijving zelf (loopt soepel).
Zitten de wormen op hun juiste plaats, dwz beiden recht boven het wormwiel?
Heeft de motor speling in lengterichting en verschuift dan de positie worm t.o.v. wormwiel?
Als de boel "vast" loopt, en je schakelt de spanning uit (MM=0) is de motor dan nog te bewegen of zit de boel echt vast ?  Wat zie je als je de motor met de hand de andere kant op draait, gaat die dan los en verschuift er iets ?  (Motoras, worm)
Dat brengt me op het idee, dat ook een van de wormen misschien los op de as zit, dat zou dit ook kunnen verklaren, en zeker het gedrag in beide richtingen.
Een andere oorzaak, maar niet erg waarschijnlijk, zou in de motor zelf kunnen zitten, en dan met name in de koolborstels die scheef schieten / vastlopen. Ik denk van niet, maar zou je kunnen testen door de losse motor onder spanning te zetten en kijken wat er gebeurt als je de as de ene of andere kant op probeert te duwen.
Toch nog even de decoder: op het filmpje zie ik, dat bij een kleine draaiing van de MM de loc behoorlijk snel vooruit schiet. Dat zou toch niet moeten, dus toch misschien de decoder of de instellingen ?  Ook onwaarschijnlijk, omdat bij vastlopen de motor onder spanning blijft.

Kortom, nog heel wat uit te zoeken.  Mochten er anderen zijn, die er een andere kijk op hebben of technisch meer inzicht hebben:  graag reageren, kan iedereen dus ik ook wat van leren.

Aan de slag, succes.
Veroniek.
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #19 Gepost op: 13 juli 2020, 12:10:15 »
Ik zit in een keer te denken:  zit daar geen Faulhaber motor of iets soortgelijks in ?  Dan zou de instelling van de decoder toch de boosdoener kunnen zijn. ???
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11336
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #20 Gepost op: 13 juli 2020, 15:48:06 »
Zojuist geprobeerd: De decoder blijft wel stroom leveren wanneer de loc blijft staan. Het zoemen komt waarschijnlijk van de motor, als je je vinger aan het vliegwiel houdt, lijkt deze te vibreren.


Bart, meet nou eens puur analoog je max amperage.... dat zou ik graag willen weten want dat verteld je wat je daadwerkelijk aan decoder nodig hebt. 200 mA lijkt mij erg weinig, zeker in de "stall". Ik denk nog steeds dat dit het probleem is.

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #21 Gepost op: 13 juli 2020, 18:34:49 »
De digitale versie is van Bemo uit ook uitgerust met een LP. Dus dan lijkt het me sterk, dat de decoder in de probleemloc niet geschikt zou zijn.  Maar misschien is het gebruik analoog  te hoog, dus dan zit het toch in de combinatie decoder / mechaniek.  Logischerwijs zou het dan dus in het mechanische deel, dus de overbrenging zitten.  Ik vind 200mA overigens een redelijk verbruik, zou geen probleem mogen zijn.
Mijn andere vraag over Faulhaber motor blijft, en zo ja, dan zou de instelling voor de aansturing mogelijk niet geschikt zijn voor de motor.  Maar het blijft voorlopig nog giswerk, dus is het uitsluiten van bepaalde oorzaken belangrijk.
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Bart Donker

  • Offline Offline
  • Berichten: 2380
  • RhB
    • Mijn foto's op Flickr
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #22 Gepost op: 14 juli 2020, 11:18:29 »
Even een paar dingen geprobeerd:
- De wormen zitten vast op de motoras, de motoras zelf kan heel licht in langsrichting bewegen (< 1mm). Zelf vermoed ik niet dat het hier inzit, want analoog rijdt het locje prima. Bij het wisselen tussen digitaal en analoog veranderd hier niets.
- De motor slaat niet vast (wat bij mijn Gm 3/3 met soortgelijke motor wel zo was), na wegnemen van de stroom en opnieuw stroom geven door de rijregelaar, draait deze weer. Ook is de motor vrij te draaien met de hand.
- Het motortje is van Mashima, ca. 15mm lang en iets minder in diameter. (Het locje zelf is spoor H0m en slechts 8 cm lang). Op navraag geeft bemo aan dat het motortje max 0.3 A mag gebruiken. Na opnieuw analoog meten kom ik niet boven de 0,2 A uit en dan moet ik het ding zo tegenhouden, dat de wielen niet meer willen draaien. Onbelast is ca 0.1 A. Dit ligt ruim binnen de opgegeven grenzen van de decoder.
- De meting gefilmd: https://www.youtube.com/watch?v=EqXpXWr9vf0
- Ik heb geen idee hoe het amperage te meten bij digitaal, meten op dezelfde manier als analoog werkt niet.

Iets wat me net opviel: Als het locje analoog is geweest / lang niet digitaal op het spoor stond, rijdt het na inschakelen digitaal tenminste een meter wel even goed! Kier ik dan de andere rijrichting, blijft 'ie na enkele centimeters weer staan. En dan ook in beide rijrichtingen. Ik snap hier helemaal niets van...

Groetjes, Bart

mwdb

  • Offline Offline
  • Berichten: 362
    • Albula-modell forum
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #23 Gepost op: 14 juli 2020, 11:53:03 »
Hallo Bart,

Lijkt er langzamerhand op dat dit toch een decoderprobleem is. Je hebt zeker geen ander exemplaar bij de hand om te proberen? Settings in de decoder, firmware, kan allemaal een rol spelen. Dat zoemen en direct weer stoppen en de eerste keer iets langer rijden, iets in de decoder schakelt af, dat verklaart ook als je de digitaalspanning er even afhaalt, hij weer even rijdt.
Bij Lenz kan je heel gemakkelijk per CV verschillende motortypes kiezen, Esu is wat dat betreft wat lastiger.
Misschien, om verdere ergenissen te besparen dat eens uitbesteden?

Groeten, Michiel
RhB / H0m-Dubbeldeklayout / Peco/Shinohara/Zelfbouwrails/DCC/Xpressnet
http://forum.beneluxspoor.net/index.php/topic,70833.0.html

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #24 Gepost op: 14 juli 2020, 14:10:34 »
Ik heb nog eens naar de opnames gekeken en het blijft mij opvallen, dat het lokje meteen wegstuift, misschien wel naar volle snelheid, terwijl de regelaar toch maar weinig gedraaid is.  Afgezien van onjuiste instellingen in de decoder zou het ook kunnen duiden op een defecte eindtrap (versterking) van de decoder. Die gaat vol open en schakelt dan vrijwel meteen af.
Hoe en wat mag een techneut beoordelen en uitleggen, ik kijk alleen naar wat ik zie.
En wat dan de oorzaak is:  toch een stiekeme of stiekem ontstane elektrische verbinding, waar die niet hoort ? Isolatie van de motor tov het chassis/railspanning ? Printplaat met microscopische sporen ? Soldeersporen ?
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11336
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #25 Gepost op: 14 juli 2020, 15:36:27 »
Toch even een andere decoder er in, Bart. Denk toch dat er iets in de decoder niet goed is of het zit in de verbinding(en) tussen loc en decoder. Als een andere decoder dit gedrag ook vertoond kun je je iig focussen op de loc zelf.

Bart Donker

  • Offline Offline
  • Berichten: 2380
  • RhB
    • Mijn foto's op Flickr
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #26 Gepost op: 14 juli 2020, 19:43:11 »
Dank jullie wel voor het meedenken! Helaas heb ik geen andere decoder bij de hand, maar ik ga op zoek naar een andere en met deze nog naar de winkelier om deze te laten testen. Omdat ik chauffeur ben, moet ik even zien wanneer dat lukt...

Van Bemo kwam recent het aanbod om een andere printplaat op te sturen, omdat er een mogelijkheid bestaat dat er ergens verkeerde verbinding of er een defect in de Next18 stekker zit. Ik denk dat ik dat aanbod maar ga aangrijpen. Als de printplaat en eventueel ook de decoder worden vervangen, zijn volgens mij een heleboel mogelijke oorzaken weggenomen. Of zie ik dat verkeerd?

Groetjes, Bart

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11336
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #27 Gepost op: 14 juli 2020, 20:28:50 »
Zie mijn reactie.... ik heb het vermoeden dat daar iets niet fris is..... zou mooi zijn want dan is het probleem opgelost :) Een andere decoder zou daar zekerheid in kunnen geven maar die heb je zo helaas niet liggen. Ik zou het board gewoon laten komen (op hun kosten). Mocht dat het probleem zijn hoef je daar niet meer achteraan ;)

VvKan

  • Offline Offline
  • Berichten: 103
  • Mientrien
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #28 Gepost op: 15 juli 2020, 09:42:36 »
Een andere decoder er in, en dan ?   Rook, vuur, ofwel weer een kapotte ?
Als Bemo zelf aangeeft dat er mogelijk een fout in de printplaat zit, zou ik daar op af gaan.
Om even een heel oude koe uit de sloot te halen:  ik heb een keer een printplaat letterlijk de fik in zien gaan, omdat er 2 printsporen verbonden waren met een microscopisch dun spoortje. In het begin alles OK, maar na verloop van tijd verkoolde dat spoortje en werd een perfekte geleider.  En de decoder bleef maar meer power leveren, vanwege de cruise-control.  Vuur in een electro-loc, heel spectaculair.  Gelukkig was de kap er af, omdat ik aan het onderzoeken was.

Hopelijk zijn dan de problemen opgelost en zijn we (en Bemo)  weer wat wijzer.
0 0m H0 H0m TT Lenz ABC RailCom SBB BLS FO BVZ

Ronald Halma

  • Team Mitropa
  • Offline Offline
  • Berichten: 11336
  • Modelrailroading is fun!
    • Team USA Metusa Junction
Re: Bemo De 2/2 151 wil digitaal niet (meer) rijden, analoog wel.
« Reactie #29 Gepost op: 15 juli 2020, 15:04:48 »
Er was toch nu ook geen rook, vuur??